Benutzer wird automatisch in Captivate Prime gelöscht

Problem

Ein Benutzer wird aus Captivate Prime gelöscht, der Administrator hat jedoch nie eine solche Aktion ausgeführt.

Ursache

In Adobe Captivate Prime gibt es eine Option, mit der Sie Benutzer löschen können, wenn sie sich für eine bestimmte Zeit nicht im System angemeldet haben.

Wie kann ich die Einstellung ändern/anwenden?

Für interne Teilnehmer:

  1. Melden Sie sich als ein Administrator an.

  2. Klicken Sie unter Konfigurieren auf Einstellungen > Allgemein.

  3. Auf der Seite „Allgemeine Einstellungen“ finden Sie die Option Interne Benutzer automatisch löschen.

  4. Klicken Sie auf Bearbeiten , um die Anzahl der Tage in das Feld einzugeben, nach denen Teilnehmer automatisch gelöscht werden, wenn sie nicht auf das System zugegriffen haben. 

    Automatische Löschung interner Benutzer
    Automatische Löschung interner Benutzer anzeigen

    Hinweis:

    Lassen Sie das Feld leer, wenn Sie Benutzer nicht automatisch löschen möchten.

  5. Klicken Sie auf Speichern , um die vorgenommenen Einstellungen beizubehalten.

Für externe Teilnehmer:

  1. Melden Sie sich als ein Administrator an.

  2. Klicken Sie unter Verwalten auf Benutzer > Extern.

  3. Klicken Sie auf den Namen eines externen Benutzers, auf den die Einstellung angewendet werden soll.

    Dadurch wird das Fenster Externes Registrierungsprofil bearbeiten geöffnet.

  4. Klicken Sie unten links auf Erweiterte Einstellungen .

    Erweiterte Einstellungen
    Erweiterte Einstellungen für externe Benutzer anzeigen

  5. Geben Sie im Feld Anmeldeanforderung die Anzahl der Tage ein, nach denen Teilnehmer automatisch gelöscht werden, wenn sie nicht auf das System zugegriffen haben. 

  6. Klicken Sie auf Speichern , um die vorgenommenen Einstellungen beizubehalten.

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