Wenn Sie die Einstellungen für die AEM Mobile App bearbeiten, können keine Änderungen übermittelt werden
Wenn Sie die Einstellungen einer App aktualisieren, ist die Schaltfläche „Senden“ ausgegraut und reagiert nicht.

Ursache

Da die Appeinstellungen zuletzt aktualisiert wurden, sind für die iPhone X Geräteauflösung neue Screenshots erforderlich.

Lösung

  1. Wechseln Sie zum Tab „Assets“ der Appeinstellungen.
  2. Klicken Sie in der Symbolleiste auf die Upload-Schaltfläche für iPhone X Hochformat-Startbildschirm (2436 x 1125) und iPhone X Querformat-Startbildschirm (1125 x 2436).
  3. Ändern Sie wie gewünscht andere Einstellungen und klicken Sie dann auf „Senden“, um den Build anzufordern.