Sie sehen sich Hilfeinhalte der folgenden Version an:

Unterstützungsebenen

AEM Forms on JEE-Server kann mit einer beliebigen Kombination von unterstützten Betriebssystemen, Anwendungsservern, Datenbanken, Datenbanktreibern, JDK-, LDAP-Servern und E-Mail-Servern eingerichtet werden.

In diesem Dokument werden die unterstützten Client- und Serverplattformen für AEM Forms on JEE aufgeführt. Adobe bietet verschiedene Ebenen der Unterstützung für unsere empfohlenen Konfigurationen und für andere Konfigurationen. In diesem Dokument werden auch andere unterstützte Software und deren Versionen, Ausnahmen, Patch-Definitionen sowie die Richtlinie zur Unterstützung für Software-Patches von Drittanbietern aufgeführt.

Hinweis:

  • Eine vollständige Liste der Ausnahmen für unterstütze Serverplattformen finden Sie unter Ausnahmen für unterstützte Serverplattformen.
  • AEM Forms on JEE unterstützt nur englische, französische, deutsche und japanische Versionen der unterstützten Betriebssysteme und Anwendungen.

Empfohlene Konfigurationen

Adobe empfiehlt die folgenden Konfigurationen und bietet vollständige oder eingeschränkte Unterstützung im Rahmen des Standard-Software-Wartungsvertrags:

Unterstützungsebene Beschreibung
A: Unterstützt
Adobe bietet vollständige Unterstützung und Wartung für diese Konfiguration. Diese Konfiguration wird über den Qualitätssicherungsvorgang von Adobe abgedeckt.
R: Eingeschränkte Unterstützung Adobe bietet vollständige Unterstützung für diese Konfiguration, sofern bestimmte Voraussetzungen erfüllt sind. Kontaktieren Sie den Support von Adobe Enterprise, um mehr über die Voraussetzungen zu erfahren und stellen Sie eine Supportanfrage.
L: Begrenzte Unterstützung Adobe bietet vollständige Unterstützung und Wartung für diese Konfigurationen, sofern bestimmte Voraussetzungen erfüllt sind. In der Konfiguration sind nicht alle Funktionen verfügbar. Kontaktieren Sie den Support von Adobe Enterprise, um mehr über die Voraussetzungen zu erfahren, und stellen Sie eine Supportanfrage.

Nicht unterstützte Konfigurationen

Unterstützungsebene Beschreibung
E: Funktionsfähigkeit wird erwartet Die Funktionsfähigkeit der Konfiguration wird erwartet und es gibt keine gegenteiligen Berichte.
Z: Nicht unterstützt Die Konfiguration wird nicht unterstützt. Adobe macht keine Angaben dazu, ob die Konfiguration funktioniert, und unterstützt sie nicht.

Java Virtual Machines (JVM)

Adobe Experience Manager Forms erfordert eine Java Virtual Machine, die durch die Java Development Kit(JDK)-Verteilung bereitgestellt wird. Adobe Experience Manager funktioniert mit den folgenden Versionen von Java Virtual Machine:
 

Plattform

Unterstützungsebene

Unterstützte Patch-Definitionen

Oracle Java™ SE 8 (64 Bit)

A: Unterstützt

Nebenversionen und Updates

IBM® J9 Virtual Machine (Build 2.8, JRE 1.8.0) A: Unterstützt Nebenversionen und Updates

Hinweis:

  • AEM Forms on JEE wird nur von 64-Bit-JVMs für Produktionsumgebungen unterstützt.
  • Es wird empfohlen, die Sicherheitsbulletins vom Java-Anbieter zu verfolgen, um den Schutz und die Sicherheit von Produktionsumgebungen sicherzustellen und die neuesten Java-Aktualisierungen zu installieren.

AEM-Persistenzunterstützung

Plattform

 Beschreibung

Unterstützungsebene

Dateisystem

Repository Microkernel (TAR MK-Dateien)

Unterstützt

MongoDB Enterprise 3.4

Repository-Microkernel

Unterstützt

IBM DB2 11.1 Repository-Microkernel Unterstützt

Oracle Database 12c

Repository-Microkernel

Unterstützt

Microsoft SQL Server 2016

Repository-Microkernel

Unterstützt

  • MongoDB ist eine Software von Drittanbietern und ist nicht im AEM-Genehmigungspaket enthalten. Weitere Informationen finden Sie auf der Seite zur MongoDB-Lizenzierungsrichtlinie.
  • Um das Beste aus Ihrer AEM-Bereitstellung zu erhalten, empfiehlt Adobe die Lizenzierung der MongoDB-Enterprise-Version, um professionellen Support nutzen zu können.
  • Der Adobe-Kundendienst hilft bei Qualifizierungsproblemen in Bezug auf die Nutzung von MongoDB mit AEM. Weitere Informationen finden Sie auf der Seite MongoDB für Adobe Experience Manager.
  • „Dateisystem“ enthält Blockspeicher, der POSIX-kompatibel ist. Dies schließt Netzwerkspeichertechnik ein. Denken Sie daran, dass diese Dateisystemleistung variieren und die Gesamtleistung beeinflussen kann. Es wird empfohlen, AEM in Kombination mit dem Netzwerk/dem Remote-Dateisystem zu laden und zu testen.
  • Nur MongoDB Storage Engine WiredTiger wird unterstützt.
  • MongoDB Sharding wird nicht in AEM unterstützt.
  • AEM Forms on JEE unterstützt MySQL für RDBMK-Persistenz.
  • Das Document Security-Modul verwendet nicht das Content Repository. Das bedeutet, wenn Sie nur Document Security und nicht HTML Workspace, HTML5 Forms und adaptive Formulare verwenden möchten, müssen Sie Content Repository nicht installieren.
  • AEM Forms on JEE unterstützt Oracle Multitenant-Architektur.

DATENBANK-Unterstützung

Plattform

 Beschreibung

Unterstützungsebene für AEM 6.3

Unterstützungsebene für AEM Forms 6.3 on JEE

IBM DB2 11.1 Repository-Microkernel Unterstützt Unterstützt

Oracle Database 12c

Repository-Microkernel

Unterstützt

Unterstützt

MySQL 5.7.19

Repository-Microkernel

Funktionieren erwartet

Unterstützt

Microsoft SQL Server 2016

Repository-Microkernel

Funktionieren erwartet

Unterstützt

Datenbanktreiber

Datenbank  

Plattform

Unterstützte Patch-Definitionen

MySQL

MySQL Connector/J 5.7

mysql-connector-java-5.1.30-bin.jar (Version 5.1.30)

AEM Forms on JEE-Installation im Paket enthalten

Microsoft SQL Server

Microsoft® SQL Server JDBC-Treiber 6.2.1.0

sqljdbc6.jar

AEM Forms on JEE-Installation im Paket enthalten.

Oracle

Oracle Database 12.1.0.2.0 JDBC-Treiber

ojdbc7.jar (Version 12.1.0.2.0)

AEM Forms on JEE-Installation im Paket enthalten.

IBM DB2

IBM® DB2 Universal JDBC-Treiber 4.16.53 (db2jcc4.jar)

Laden Sie den Treiber von der IBM-Website herunter

Anwendungsserver

Plattform

Unterstützungsebene

Unterstützte Patch-Definitionen

Oracle WebLogic Server 12.2.1 (12c R1) [2] [2] [4] [8]

A: Unterstützt

Service Pack und wichtige Updates

IBM® WebSphere® Application Server 9.0 [2] [6]
A: Unterstützt Service Pack und wichtige Updates

JBoss® Enterprise Application-Plattform (EAP) 7.0.6 [1] [4] [5] [7] [8][11]

A: Unterstützt

Patches und kumulative Patches  

Hinweis:

IBM® WebSphere®-Cluster werden nur in Network Deployment-Editionen unterstützt.

Produktionsumgebungen

 Plattform

Unterstützungsebene

Unterstützte Patch-Definitionen

Microsoft Windows Server 2016 A: Unterstützt Service Packs und wichtige Updates

Microsoft Windows Server 2012 R2 V6.3

A: Unterstützt

Service Packs und wichtige Updates

Oracle Solaris™ 11 - V5.11 [3] [10]

L: Begrenzt

Updates und Patches

Red Hat Enterprise Linux 7 (Kernel 3.x)

A: Unterstützt

Nebenversionen, kumulative Updates und wichtige Updates

SUSE® Linux® Enterprise Server 12

A: Unterstützt

Service Packs, kumulative Patches und wichtige Sicherheitsupdates

Oracle Linux® 7 Update 3 A: Unterstützt Service Packs, kumulative Patches und wichtige Sicherheitsupdates
CentOS 7 [9] A: Unterstützt Service Packs, kumulative Patches und wichtige Sicherheitsupdates
IBM AIX 7.2 [10] A: Eingeschränkte Unterstützung Service Packs, kumulative Patches und wichtige Sicherheitsupdates

Hinweis:

AEM Forms on JEE wird nur von 64-Bit-Betriebssystemen unterstützt.

Virtualisierte Umgebung

Sie können AEM Forms on JEE auf einem physischen Computer oder in einer virtuellen Umgebung ausführen. Wenn Sie mit AEM Forms in einer virtuellen Umgebung auf Probleme stoßen, versuchen Sie, das Problem auf einer physischen Maschine zu reproduzieren. Wenn das Problem auf dem physischen Computer weiter besteht, wenden Sie sich um Unterstützung an den Adobe-Support. Bei Problemen, die auf einer physischen Maschine nicht reproduzieren können, wenden Sie sich an den Verkäufer Ihrer virtuellen Umgebung.  

Entwicklungsumgebungen

Plattform (Basisversion)

Unterstützungsebene

Unterstützte Patch-Definitionen

Microsoft® Windows® 10

E: Funktionsfähigkeit wird erwartet

Service Pack und wichtige Updates

Hinweis:

  • AEM Forms on JEE wird nur von 64-Bit-Betriebssystemen unterstützt.
  • PDF Generator-Dienst wird unter Windows 10 nicht unterstützt.

Ausnahmen für unterstützte Serverplattformen

Beachten Sie die folgenden Ausnahmen, wenn Sie eine Plattform auswählen, auf der Sie AEM Forms on JEE-Server einrichten.

  1. AEM Forms on JEE unterstützt Oracle WebLogic und JBoss® nicht unter IBM® AIX®.
  2. AEM Forms on JEE unterstützt Oracle WebLogic und IBM® WebSphere® mit MySQL nicht.
  3. AEM Forms on JEE unterstützt Oracle Solaris™ mit Intel®-Architektur nicht (es wird nur SPARC® unterstützt).
  4. AEM Forms on JEE unterstützt Oracle WebLogic und JBoss nicht unter SUSE Linux Enterprise Server 12. Nur IBM WebSphere wird auf SUSE Linux Enterprise Server 12 unterstützt.
  5. AEM Forms on JEE unterstützt kein anderes JDK mit JBoss® als Oracle Java™ SE.
  6. AEM Forms on JEE unterstützt kein anderes JDK mit IBM® WebSphere® als IBM® JDK.
  7. AEM Forms on JEE unterstützt IBM® DB2 mit JBoss® nicht.
  8. CRX-Repository unterstützt Persistenzdes Typs TarMK und MongoDB sowie relationale Datenbanken (RDBMK). Anwendungsserver und CRX-Repository müssen das gleiche Datenbanksystem verwenden.
  9. AEM Forms on JEE unterstützt keinen WebSphere-Anwendungsserver unter CentOS.
  10. AIX- und Solaris-Betriebssysteme sind nur für Upgrade-Kunden verfügbar.
  11. AEM Forms on JEE unterstützt keine rollenbasierte Zugriffssteuerung (RBAC) für JBoss.

Außerdem sollten Sie die folgenden Punkte beachten, wenn Sie die Software für Implementierungen von Adobe AEM Forms on JEE auswählen:

  • AEM Forms on JEE unterstützt Updates, Patches und Fix Packs zusätzlich zu der angegebenen Haupt- oder Nebenversion der unterstützten Software. Das Update auf die nächste Haupt- oder Nebenversion wird jedoch nur unterstützt, wenn entsprechend angegeben.
  • Clusterbasierte Installationen unterstützen keine TarMK-Persistenz. Weitere Informationen zur unterstützten Persistenz finden Sie unter Auswählen eines Persistenztyps für eine AEM Forms-Installation.
  • AEM Forms on JEE unterstützt die Software verschiedener Drittanbieter gemäß der Richtlinie zur Unterstützung der Software von Drittanbietern.
  • AEM Forms on JEE unterstützt Plattformen in Abhängigkeit der Unterstützung durch Drittanbieter. Einige Kombinationen sind durch Drittanbieter möglicherweise nicht zulässig. Zum Beispiel haben viele Anbieter ihre Anwendungsserver nicht mit IBM® DB2 zertifiziert. Daher unterstützt AEM Forms on JEE diese Kombinationen ebenfalls nicht. Um sicherzugehen, dass Sie die unterstützten Softwareversionen auswählen, sollten Sie auch die Supportmatrix dieser Drittanbieter überprüfen.
  • AEM Forms on JEE unterstützt keine TarMK Cold Standby.
  • AEM Forms on JEE unterstützt kein vertikales Clustering.
  • AEM Forms on JEE unterstützt nicht MySQL-Datenbank in Cluster-Umgbungen.
  • RDBMK funktioniert nicht mit DB2-, MYSQL-, MS SQL- und Oracle-Datenbanken, wenn die Package-JDBC-Module für Weblogic konfiguriert sind.

LDAP-Server (optional)

Produkt (Basisversion)

Unterstützte Patch-Definitionen

Oracle Unified Directory (OUD) 11g Release 2 Service Packs
Microsoft Active Directory 2016 Maintenance-Release und Fix Packs

Microsoft® Active Directory 2012

Updates mit dem Betriebssystem

Microsoft Active Directory Lightweight Directory Services 2012

Updates mit dem Betriebssystem

IBM® Tivoli Directory Server 6.4

Feature Packs und Interim Fixes

IBM Lotus Domino 8.5.0 Maintenance-Release und Fix Packs
Novell eDirectory 8.8.7 Produktupdates

E-Mail-Server (optional)

Produkt
IBM Lotus Domino 9.0
Microsoft Exchange 2013
Microsoft Office 365

Content Manager und zugehörige Connectors

Produkt
Version
IBM Content Manager Server 8.5 Fixpack 2
IBM Content Manager Client

Version 8.5 wird unterstützt

EMC Documentum 7.0 und 7.3
IBM Filenet 5.2
Microsoft Sharepoint 2013 und 2016

Unterstützung für Cordova

AEM Forms App unterstützt jetzt Apache Cordova. Die folgenden plattformspezifischen Versionen von Cordova werden unterstützt: 

  • Apache Cordova 6.4.0
  • Cordova iOS 4.3.0
  • Cordova Android 6.0.0
  • Cordova Windows 4.4.3

Software-Support für PDF Generator

Produkt

Unterstützte Formate für die Konvertierung ins PDF-Format

Adobe® Acrobat® DC (neueste Version) XPS, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, DWG, DXF und DWF

Adobe® Acrobat® DC Pro

XPS, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, DWG, DXF und DWF

Microsoft® Office 2016 DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT
Microsoft® Office 2013 DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT
WordPerfect X7 WP, WPD
Microsoft® Office Visio 2013 VSD
Microsoft® Office Visio 2016 VSD
Microsoft® Publisher 2013 PUB
Microsoft® Publisher 2016 PUB
Microsoft® Project 2013 MPP
Microsoft® Project 2016 MPP
OpenOffice 4.1.2 ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, XLS, XLSX, DOC, DOCX, PPT, PPTX, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, RTF und TXT
OpenOffice 3.4 ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, XLS, XLSX, DOC, DOCX, PPT, PPTX, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, RTF und TXT

Hinweis:

PDF Generator unterstützt nur englische, französische, deutsche und japanische Versionen der unterstützten Betriebssysteme und Anwendungen.

Zudem gilt:

  • PDF Generator benötigt eine 32-Bit-Version von Acrobat DC, um die Konvertierung durchzuführen.
  • PDF Generator unterstützt nicht Microsoft Office 365.
  • PDF Generator unterstützt nur Microsoft Office Professional Plus (nur 32-Bit-Version).
  • PDF Generator unterstützt nur die 32-Bit-Version der zur Konvertierung erforderlichen Softwarepakete.
  • Der HTML2PDF-Dienst wird auf AIX nicht mehr unterstützt.
  • PDF Generator-Konvertierungen für OpenOffice werden nur unter Windows, Linux und Solaris unterstützt.
  • Die Funktionen von OCR PDF, Optimize PDF und ExportPDF werden nur unter Windows unterstützt. 
  • Das Acrobat DC Pro-Installationsprogramm wird mit AEM Forms geliefert, um die PDF Generator-Funktionalität zu aktivieren. Auf Acrobat DC Pro sollte nur von AEM Forms während der Laufzeit der AEM Forms-Lizenz programmgesteuert zugegriffen werden.  Weitere Informationen finden Sie unter AEM Forms-Produktbeschreibung nach Ihrer Bereitstellung (Vor Ort oder Verwaltete Dienste)“

Ausnahmen der Barrierefreiheit

Die folgenden Untersysteme von AEM Forms sind nicht mit 508 kompatibel:

  • Benutzeroberfläche für Authoring adaptiver Formulare
  • Benutzeroberfläche für Forms Manager Authoring
  • Benutzeroberfläche für Correspondence Management Authoring
  • Administrator-Benutzeroberfläche (Benutzeroberfläche der Administration Console)

Systemanforderungen für AEM Forms on JEE

Mindestanforderungen an die Hardware

Plattform Mindestanforderungen an die Hardware
Microsoft Windows Server Intel® Xeon® E5-2680, 2,4 GHz-Prozessor oder ähnlich
VMWare ESX 5.1 oder höher
RAM: 6 GB (64 Bit OS mit 64 Bit JVM)
Freier Speicherplatz: 15 GB temporärer Speicherplatz plus 22GB
für AEM Forms on JEE
Sun Solaris UltraSPARC® IIIi, 1,5 GHz-Prozessor
Partitionierung von Solaris-Containern (Zonen)
RAM: 6 GB (64 Bit OS mit 64 Bit JVM)
Freier Speicherplatz: 6 GB temporärer Speicherplatz plus 22 GB
für AEM Forms on JEE
IBM AIX P6 pSeries 520 (Modell 52A) 9131-52A, 1,8 GHz-Prozessor
Partitionierung von LPAR
RAM: 6 GB (64 Bit OS mit 64 Bit JVM)
Freier Speicherplatz: 6 GB temporärer Speicherplatz plus 22 GB
für AEM Forms on JEE
SUSE Linux Enterprise Server Intel Xeon E5-2670v2, 1 vCPU, 2,5 GHz-Prozessor
AWS m3.medium (3 ECUs)
RAM: 6 GB (64 Bit OS mit 64 Bit JVM)
Freier Speicherplatz: 6 GB temporärer Speicherplatz plus 22 GB
für AEM Forms on JEE
Red Hat Enterprise Linux Intel Xeon E5-2670v2, 1 vCPU, 2,5 GHz-Prozessor
AWS m3.medium (3 ECUs)
RAM: 6 GB (64 Bit OS mit 64 Bit JVM)
Freier Speicherplatz: 6 GB temporärer Leertaste plus 22 GB
für AEM Forms on JEE
Hardwareanforderungen für kleine Produktionsumgebungen
  • Intel-gestützte Umgebung : Intel® Xeon® E5-2680, 2,4 GHz oder höher. Durch Verwenden eines Dual-Core-Prozessors wird die Leistung weiter verbessert
  • Sun SPARC-gestützte Umgebung: UltraSPARC V oder höher
  • IBM AIX-gestützte Umgebung: Power6 oder höher.
  • Speicher: 4 GB 

Workbench

Hinweis:

Es werden 32-Bit- und 64-Bit-Betriebssysteme unterstützt.

Plattform

Unterstützte Patch-Definitionen

Microsoft® Windows® 10

(Enterprise, Pro, Basic)

Service Packs und wichtige Updates
Microsoft® Windows® 2012 Server R2 Service Packs und wichtige Updates
Microsoft® Windows® 2016 Server Service Packs und wichtige Updates
  • Erforderlicher Speicherplatz auf der Festplatte: 1,7 GB nur für Workbench, 2,7 GB auf einem einzelnen Laufwerk für eine vollständige Installation von Workbench, Designer und der Assembly mit den Beispielen, 400 MB für temporäre Installationsordner: 200 MB im Ordner „temp“ des Benutzers und 200 MB im temporären Ordner von Windows

Hinweis:

Wenn sich diese Speicherorte alle auf einem einzigen Laufwerk befinden, müssen während der Installation 1,5 GB Speicherplatz zur Verfügung stehen. Die Dateien, die in den temporären Ordner kopiert werden, werden nach Abschluss der Installation gelöscht.

  • Speicher für Ausführung von Workbench : 2 GB RAM
  • Hardware-Anforderung: Intel® Pentium® 4 oder gleichwertiger AMD-Prozessor, 1 GHz
  • Minimale Bildschirmauflösung 1024 x 768 Pixel oder höher mit 16-Bit-Farbtiefe oder höher
  • TCP/IPv4- oder TCP/IPv6-Netzwerkverbindung zum AEM Forms on JEE-Server

Hinweis:

Unter Windows müssen Sie über Administratorrechte verfügen, um Workbench installieren zu können. Wenn Sie die Installation nicht unter einem Administratorkonto durchführen, werden Sie vom Installationsprogramm zur Eingabe der Berechtigungen für ein passendes Konto aufgefordert.

Designer

Hinweis: Führen Sie das Installationsprogramm mit Administratorrechten aus, um Designer unter Windows zu installieren.
  • Microsoft® Windows® 2012 Server R2, Microsoft® Windows® 2016 Server, Microsoft Windows 10
    • Prozessor mit 1 GHz oder höher mit Unterstützung für PAE, NX und SSE2.
    • 1 GB RAM für 32-Bit-Betriebssysteme oder 2 GB RAM für 64-Bit-Betriebssysteme
    • 16 GB Speicherplatz für 32-Bit-Betriebssysteme oder 20 GB Speicherplatz für 64-Bit-Betriebssysteme
  • Grafikspeicher – 128 MB GPU (256 MB empfohlen)
  • 2,35 GB verfügbarer Festplattenspeicher
  • DVD-ROM-Laufwerk
  • Internet Explorer 10 oder 11; Firefox 45.x
  • Bildschirmauflösung 1024 x 768 Pixel oder höher
  • Beschleuniger für Grafik-Hardware (optional)
  • Acrobat Pro DC, Acrobat Standard DC oder Adobe Acrobat Reader DC.

Adobe Acrobat und Adobe Reader

Acrobat und Adobe Reader (Basisversion)

Unterstützte Patch-Definitionen

Acrobat DC (Fortlaufend)
Version 18.010.10025.257422 und höher
Acrobat 2017 (Classic) Version 17.011.30070.254036 und höher

Hinweis:

Die Acrobat DC-Produktfamilie führt zwei Spuren für Acrobat und Reader ein, die im Wesentlichen zwei verschiedene Produkte sind: „Klassik“ und „Fortlaufend“. Details und einen Vergleich der beiden Modi finden Sie unter http://www.adobe.com/go/acrobatdctracks_de.

Desktops

Browser (Basisversion)

Unterstützungsebene

Unterstützte Patch-Definitionen

Windows® Internet Explorer 11

A: Unterstützt

Service Packs und Updates

Microsoft Edge

A: Unterstützt

Service Packs und Updates

Mozilla Firefox 45.x

A: Unterstützt

Alle Updates

Google Chrome 46+

A: Unterstützt

Alle Updates

Apple Safari 11.x A: Unterstützt Alle Updates

Google Chrome und Firefox unter Mac OS X

A: Unterstützt

Alle Updates

Hinweis:

Für Desktops gelten die folgenden Browser-bedingten Ausnahmen:

  • Die meisten modernen Browser unterstützen keine NPAPI-basierten Plug-Ins mehr. Informationen über die Auswirkung auf AEM Forms-Anwendungen und Workflows finden Sie unter Einstellung von NPAPI-Browser-Plug-Ins und die Auswirkungen.
  • Safari wird nur unter Mac OS X unterstützt.
  • Die Benutzeroberfläche in AEM Forms on JEE unterstützt nur den Desktopmodus von Internet Explorer 11. App-Modus wird nicht unterstützt.
  • Workspace unterstützt Safari 5.1 unter Macintosh OS X 10.6 und 10.7 mit Acrobat DC oder höheren Versionen. Weitere Informationen zur Kompatibilität von Safari 5.1 mit Adobe Reader, Acrobat finden Sie unter http://helpx.adobe.com/x-productkb/multi/safari-5-1-incompatible-reader.html.
  • Administration Console wird in Safari nicht unterstützt.
  • Correspondence Management unterstützt nicht Windows® Internet Explorer 9.0 für AEM 6.1 forms.
  • Forms Portal unterstützt die JAWS 14.0-Bildschirmlesehilfe-Software in Internet Explorer 11 für einen leichteren Zugriff.

Mobile Clients

Browser (Basisversion)

Unterstützte Patch-Definitionen

Chrome on Android™ 4.1.2 und höher

Alle Updates

Safari unter iOS 11.0 und höher Alle  Updates
Internet Explorer unter Windows 10 Alle Updates
Microsoft Edge
Alle Updates
Nativer Android-Browser on Android™ 4.4 und höher Alle Updates

Hinweis:

  • Forms Portal wird nur in Safari nur auf dem iPad unterstützt.
     

Unterstützung für Mobilgeräte

Die AEM Forms-App ist für die folgenden Plattformen verfügbar:

Plattform Unterstützte Geräte
Apple iOS Apple iPhone, iPad, iPad Air und iPad mini mit iOS 10 und höher.
Google Android Android 4.4, Kit Kat und höher [API Level 19 und höher]. Die AEM Forms-App ist für Samsung Galaxy-Tablets (7 und 10 Zoll) und Google Nexus-Tablets (7 Zoll) sowie beliebte Smartphones zertifiziert.
Microsoft Windows Microsoft Surface-Geräte, Tablets, Laptops und Desktops mit Microsoft Windows 10.

Adobe Flash Player

Flash Player (Basisversion)

Unterstützte Patch-Definitionen

Flash Player – neueste Version

Nebenversionen und Updates

Adobe Document Security Extension for Microsoft Office

Klicken Sie hier, um die Systemanforderungen für Adobe Document Security Extension for Microsoft® Office anzuzeigen.

Ausnahmen der Clientunterstützung

Microsoft® Windows® 2012 wird nicht für jede angegebene clientseitige Software unterstützt, mit Ausnahme von Reader und Acrobat.

Außerdem unterstützt AEM Forms on JEE Updates, Patches und Fix Packs zusätzlich zu der angegebenen Haupt- oder Nebenversion der unterstützten Software. Das Update auf die nächste Haupt- oder Nebenversion wird jedoch nur unterstützt, wenn entsprechend angegeben.

Richtlinie zur Unterstützung für Patches von Drittanbietern

Die Anforderungen an Drittpartei-Software für AEM Forms on JEE werden im Abschnitt „Systemanforderungen“ der jeweiligen Produktdokumente erläutert. Die gesamte Dokumentation ist unter http://adobe.com/go/learn_aemforms_documentation_63_de verfügbar. 

Die für AEM Forms on JEE verwendeten Referenzplattformen von Drittanbietern stellen ein spezifisches Patchlevel für die Infrastruktur von Drittanbietern dar, das während der Entwicklung und Veröffentlichung der jeweiligen Versionen von AEM Forms on JEE aktuell war, und bilden das Mindest-Patchlevel oder Service Pack-Level der Infrastruktur, die von dieser Version von AEM Forms on JEE unterstützt wird. 

Adobe unterstützt dringende oder empfohlene Patches von Drittanbietern und geht bei deren Veröffentlichung davon aus, dass Drittanbieter die Abwärtskompatibilität mit den Versionen gewährleisten, die AEM Forms on JEE unterstützt. Adobe unterstützt nur Patches, die nach dem in der Dokumentation von AEM Forms on JEE angegebenen Mindest-Patchlevel veröffentlicht wurden.

In einigen Fällen unterstützt Adobe keine Updates von Drittanbietern, die Hauptfunktionen verändern und dadurch keine vollständige Abwärtskompatibilität gewährleisten. Weitere Informationen zu den unterstützten Updates erhalten Sie unter Unterstützte Patch-Definitionen für bestimmte Produkte und die von Adobe unterstützten Patchtypen.

Unter gewissen Voraussetzungen, auf die Adobe keinen Einfluss hat, können sich Patches von Drittanbietern, die Abwärtskompatibilität garantieren, möglicherweise negativ auf die Adobe-Produkte oder Kundenumgebungen auswirken. In diesen Fällen empfiehlt Adobe Kunden, die Auswirkungen dringender Drittanbieter-Patches vor ihrer Anwendung in kritischen Systemen zuerst zu prüfen. Adobe wird mit Drittanbietern die entsprechenden geschäftlichen Anstrengungen unternehmen, um solche Probleme zu beheben, entweder durch die üblichen Adobe-Supportprogramme oder, indem Drittanbieter das Problem in ihrem Patch beheben. Dies ist keine Garantie dafür, dass ein neu veröffentlichtes Drittanbieter-Patch, das von Adobe unterstützt wird, wie in der Dokumentation des Anbieters funktioniert oder mit AEM Forms on JEE kompatibel ist.

Adobe behält sich das Recht vor, die von einer Version von AEM Forms on JEE unterstützten Referenzplattformen von Drittanbietern und deren unterstützte Patch-Definitionen jederzeit zu ändern.

Weitere Informationen über Patches von Drittanbietern erhalten Sie auch auf der Adobe Enterprise-Supportseite, indem Sie nach Knowledgebase-Artikeln für Ihr jeweiliges Produkt suchen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie