Symptome

  1. Sie öffnen ein Dokument über WebDav.
  2. Datei ist in der CQ Benutzeroberfläche als gesperrt markiert.
  3. Sie schließen das Dokument, aber die Datei ist noch als geschlossen markiert.
  4. Sie verwenden IIS vor CQ.

Ursache

Höchstwahrscheinlich fehlt die "lock-token"-Kopfzeile im Client-Kopfzeilenbereich Ihrer Dispatcher-Konfigurationsdatei.

Lösung

Fügen Sie Ihrem Client-Header-Bereich „lock-token“ hinzu.