„Aktualisieren für Zustellbarkeit“-Campaign-Arbeitsablauffehler „Fehler beim Aufruf der Methode 'getBroadLogMsg'“

Problem

Die Aktualisierung für den Zustellbarkeits-Workflow für den Kunden scheitert an den folgenden Fehlern:

03/21/2017 12:39:00 AM js JavaScript: Fehler während der Auswertung des Skripts „deliverabilityUpdate/js“.
03/21/2017 12:39:00 AM js Fehler beim Aufruf der Methode „getBroadLogMsg“ (error=SOP-330021 Kommunikationsfehler mit dem Server: Bitte stellen Sie sicher, dass die Konfiguration korrekt ist.  HTTP-Code 408 „Dienst vorübergehend nicht verfügbar....“).

Umgebung

Alle V6-Builds

Ursache

  • Es gibt viele Instanzen, die sich gleichzeitig mit der Zustellbarkeitsinstanz verbinden (00:30 Uhr).
  • Daher tritt dieses Verbindungsproblem auf. 

Lösung

  1. Melden Sie sich in der Instanz an, in der sich der Arbeitsablauf befindet und die Fehler gemeldet werden.

  2. Ändern Sie die Konfiguration des Scheduler-Teils des Arbeitsablaufes.

  3. Vergewissern Sie sich, dass die Zeitverzögerung gegenüber der üblichen Zeit, empfohlen werden 2 Stunden, ausreichend ist. Das heißt, wenn der Scheduler auf 00:30 Uhr eingestellt ist, ändern Sie ihn auf 02:30 Uhr.

  4. Überwachen Sie den Arbeitsablauf für ein paar Tage, um die Problemlösung sicherzustellen.

  5. Nach erfolgreicher Überwachung wurde die Lösung erfolgreich implementiert.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?