Die auf dieser Seite aufgeführten Tools sind Dienstprogramme, die bei der Validierung von AEM-Umgebungen und der Fehlerbehebung helfen.
  1. Bundle-Versionsüberprüfung - Vergleichen Sie die Versionen von OSGi-Bundles, die in AEM-Versionen oder in Umgebungen installiert sind.
  2. OSGi-Komponente-Diff - Vergleichen Sie die OSGi-Komponenten in AEM Umgebungen.
  3. OSGi-Konfigurations-Diff - Vergleichen Sie die OSGi-Konfigurationen in AEM-Umgebungen.
  4. Inhaltspaketvergleich - Vergleichen Sie Inhaltspakete, die in AEM-Umgebungen installiert sind.
  5. Activity Log Analyzer - Validiert die Hinzufügungen und Löschungen von Knoten, die während der Paketinstallation durchgeführt werden.
  6. Knoten-Diff - Überprüft Knoten in verschiedenen Umgebungen mit dem crxde-Abfragedienst.
  7. Paket-Validator - Validiert OSGi, ACL und Überlagerungen während der Paketinstallation.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie