In dieser Tutorial-Reihe lernen Sie die grundlegenden Werkzeuge und Techniken von Adobe Illustrator kennen. Machen Sie sich mit dem Arbeitsbereich vertraut, und lernen Sie, wie Sie Grafiken erstellen und speichern.

Illustrator-Arbeitsbereich kennenlernen.    

Begleiten Sie uns auf einer Tour durch den Arbeitsbereich von Adobe Illustrator.

 

Illustrator-Arbeitsbereich kennenlernen – Zusammenfassung.

  • Die Menüleiste (ganz oben) enthält u. a. die Menüs „Datei“ und „Bearbeiten“, über die Sie verschiedene Befehle, Anpassungen, Einstellungen und Bedienfelder aufrufen können.
  • Die Werkzeugleiste (auf der linken Seite) enthält Werkzeuge zur Erstellung und Bearbeitung von Elementen. Ähnliche Werkzeuge sind in Gruppen zusammengefasst. Sie können darauf zugreifen, indem Sie auf der Werkzeugleiste ein Werkzeug länger anklicken.
  • Auf der rechten Seite befinden sich die Bedienfelder „Eigenschaften“, „Ebenen“ usw., die zahlreiche Steuerungen für die Arbeit mit Elementen enthalten. Eine vollständige Liste der Bedienfelder finden Sie im Menü „Fenster“.
  • Das Dokumentfenster (in der Mitte) zeigt die Datei an, an der Sie gerade arbeiten. Wenn mehrere Dokumente geöffnet sind, werden sie im Dokumentfenster als Registerkarten angezeigt.

Zoomen und schwenken

So zoomen und schwenken Sie in einem Illustrator-Dokument.

 
Zoomen und schwenken – Zusammenfassung.
  • Mit dem Zoom-Werkzeug aus der Werkzeugleiste können Sie die Ansicht eines Objekts in Ihrem Dokument vergrößern. Um von „Einzoomen“ auf „Auszoomen“ umzuschalten, drücken Sie die Alt-Taste (Windows) bzw. die Wahltaste (macOS).
  • Mit dem Hand-Werkzeug können Sie über das Dokument schwenken. Sie aktivieren es, indem Sie auf der Werkzeugleiste das Zoom-Werkzeug länger geklickt halten.

Neues Dokument erstellen

So erstellen Sie ein neues Illustrator-Dokument.

 

Neues Dokument erstellen – Zusammenfassung.

  • Wenn in Illustrator noch keine Dokumente geöffnet sind, erscheint der Startbildschirm. Hier sind die zuletzt verwendeten Dateien sowie Tutorials und Vorgaben aufgelistet. Sie können von hier aus auch auf verschiedene Lernressourcen zugreifen und Adobe Stock durchsuchen.
  • Wählen Sie „Datei > Neu“. Wählen Sie im Dialogfeld „Neues Dokument“ eine Vorgabe aus. Die Vorgabe „Druck“ beispielsweise stellt verschiedene Papierformate und andere Optionen für Ihr neues Dokument zur Auswahl. Über das Dialogfeld „Neues Dokument“ können Sie auf kostenlose und kostenpflichtige Adobe Stock-Vorlagen zugreifen, die eine ideale Ausgangsbasis für neue Designs sind.

Datei speichern.  

So speichern Sie ein Illustrator-Projekt.

Eine Illustrator-Datei in der Cloud oder auf dem Computer speichern – Zusammenfassung.

  1. Wählen Sie „Datei > Speichern“ oder „Datei > Speichern unter“. Klicken Sie im Dialogfeld „Auf dem Computer oder in Cloud-Dokumenten speichern“ auf „In Cloud-Dokumenten speichern“, um das Dokument in der Cloud zu speichern, oder auf „Auf Ihrem Computer speichern“, um es lokal abzulegen.

    Cloud-Dokumente können auf jedem Gerät geöffnet werden, auf dem Illustrator installiert ist. Das gilt auch für Illustrator auf dem iPad. Cloud-Dokumente werden automatisch gespeichert, während Sie daran arbeiten. Das Speichern in der Cloud geht schneller als das Speichern von Dokumenten auf Ihrem Computer. Zudem können Sie im Bedienfeld „Versionsverlauf“ Versionen eines Cloud-Dokuments markieren, damit sie nicht gelöscht werden.

    Hinweis:
    Beim Speichern im Illustrator-Format (mit der Dateierweiterung AI) oder als Cloud-Dokument (mit der Dateierweiterung AIC) bleiben Ebenen, Schriften und andere bearbeitbare Illustrator-Eigenschaften erhalten. Solange Sie an einem Dokument arbeiten, sollten Sie es in jedem Fall auf dem Computer oder in der Cloud im Illustrator-Format speichern.
  2. Klicken Sie auf „Auf Ihrem Computer speichern“, wenn Sie dem Tutorial folgen.
  3. Geben Sie im Dialogfeld „Speichern unter“ einen Namen für die Datei ein. Wählen Sie einen Speicherort, und vergewissern Sie sich, dass als Format (macOS) bzw. als Dateityp (Windows) „Adobe Illustrator“ ausgewählt ist. Klicken Sie auf „Speichern“ (Save) Wenn Sie zum ersten Mal Datei > Speichern oder Datei > Speichern unter wählen, wird das Dialogfeld Illustrator-Optionen angezeigt. In diesem Dialogfeld können Sie weitere Speicheroptionen für Ihr Illustrator-Dokument auswählen.

 

Nächstes Thema: Formen erstellen und bearbeiten

 

05/11/2021

Sprecher: Brian Wood

Designer: James Adamson, Mark Verlander

War diese Seite hilfreich?