Lernen Sie die Grundlagen zu Bildern und Effekten in Adobe Illustrator CC, u. a. wie Sie Effekte hinzufügen und bearbeiten oder Konturen in Pinselstriche umwandeln.

Bilder hinzufügen

Erfahren Sie, was der Unterschied zwischen einer Vektorgrafik und einem Rasterbild ist und wie Sie Bilder zu Projekten hinzufügen.


Bilder hinzufügen – Zusammenfassung.

  • Sie können Rasterbilder, z. B. Fotos, die Sie mit Ihrem Smartphone aufgenommen haben, in Ihr Illustrator-Projekt importieren.
  • Um ein Bild in Ihrem Dokument zu platzieren, wählen Sie „Datei > Platzieren“. Wenn Sie im Dialogfeld „Platzieren“ die Option „Verknüpfen“ auswählen, wird eine Verknüpfung zum Originalbild erstellt. Wird das Bild außerhalb von Illustrator bearbeitet, wird die Kopie in Ihrem Illustrator-Dokument automatisch aktualisiert. Wenn Sie beim Platzieren eines Bildes die Option „Verknüpfen“ deaktivieren, wird das Bild im Illustrator-Dokument eingebettet.
  • Um die Größe eines Bildes zu ändern, wählen Sie auf der Werkzeugleiste das Auswahl-Werkzeug aus und ziehen mit gedrückter Umschalttaste an einer Ecke des Bildes. Lassen Sie nach Erreichen der gewünschten Größe erst die Maustaste und dann die Umschalttaste los.
  • Um ein Bild zu beschneiden, klicken Sie im Bedienfeld „Eigenschaften“ rechts neben dem Dokument auf „Bild zuschneiden“. Verwenden Sie die Griffe am Bildrand, um den Bereich auszuwählen, den Sie beibehalten möchten. Um den Schnittbereich zu bestätigen, klicken Sie im Bedienfeld „Eigenschaften“ auf „Anwenden“.

Effekte verwenden

Erfahren Sie, was Effekte sind und wie Sie sie über das Bedienfeld „Aussehen“ hinzufügen und bearbeiten.

 

Effekte verwenden – Zusammenfassung.

  • Im Menü „Effekt“ sind verschiedene Illustrator- und Adobe Photoshop-Effekte aufgelistet. Illustrator-Effekte sind Effekte für Vektorgrafiken. Photoshop-Effekte sind Effekte für Rasterbilder.
  • Um einen Effekt anzuwenden, klicken Sie im Bedienfeld „Eigenschaften“ auf „Effekt wählen“ (fx-Button).
  • Um einen Effekt zu bearbeiten, klicken Sie im Bedienfeld „Eigenschaften“ auf den Effektnamen. Ein Dialogfeld mit Optionen wird geöffnet.
  • Um das Bedienfeld „Aussehen“ zu öffnen, wählen Sie „Fenster > Aussehen“ oder klicken im Bedienfeld „Eigenschaften“ im Abschnitt „Aussehen“ auf die drei Punkte. Im Bedienfeld „Aussehen“ wird angezeigt, welches Element Sie im Dokument ausgewählt haben und welche Attribute darauf angewendet wurden. Um einen Effekt, der auf ein Element angewendet wurde, vorübergehend auszublenden, klicken Sie im Bedienfeld „Aussehen“ auf das Augensymbol links neben dem Effektnamen. Um einen Effekt zu bearbeiten, klicken Sie im Bedienfeld „Aussehen“ auf den Effektnamen.

Effekte hinzufügen

So können Sie mit dem Menü „Effekte“ und dem Bedienfeld „Aussehen“ kreative Effekte auf Elemente Ihrer Grafik anwenden.

 

Effekte hinzufügen – Zusammenfassung.

  • Um ein Element auszuwählen, klicken Sie mit dem Auswahl-Werkzeug darauf.
  • Um einen Effekt anzuwenden, klicken Sie im Bedienfeld „Eigenschaften“ auf „Effekt wählen“ (fx-Button). Im Menü „Effekt“ stehen verschiedene Effekte zur Auswahl, die Sie auf das ausgewählte Objekt anwenden können. Wählen Sie zum Beispiel „Effekt > Verzerrungs- und Transformationsfilter > Zusammenziehen und aufblasen“. Passen Sie im angezeigten Dialogfeld die Effektoptionen an, und klicken Sie auf „OK“.
  • Um einen Effekt zu bearbeiten, klicken Sie im Bedienfeld „Aussehen“ auf den Effektnamen. (Um das Bedienfeld „Aussehen“ zu öffnen, wählen Sie „Fenster > Aussehen“ oder klicken im Bedienfeld „Eigenschaften“ im Abschnitt „Aussehen“ auf die drei Punkte.)

Konturen in Pinselstriche umwandeln

So wandeln Sie mit den Optionen im Bedienfeld „Pinsel“ Konturen in Pinselstriche um.

 

Konturen in Pinselstriche umwandeln – Zusammenfassung.

  • In Illustrator werden Pinsel auf die Konturen von Vektorobjekten angewendet.
  • Wählen Sie „Fenster > Pinsel“, um das Bedienfeld „Pinsel“ zu öffnen. Es enthält Standardpinsel und alle benutzerdefinierten Pinsel, die für das aktive Dokument erstellt wurden.
  • Um ein Vektorobjekt auszuwählen, klicken Sie mit dem Auswahl-Werkzeug darauf. Wählen Sie im Bedienfeld „Pinsel“ den Pinsel aus, den Sie auf Ihr Objekt anwenden möchten.
  • Im Bedienfeld „Eigenschaften“ können Sie die Konturstärke ändern. Die Pinselgröße wird entsprechend angepasst.
  • Illustrator bietet eine Reihe von Pinselbibliotheken. Um eine Pinselbibliothek auszuwählen, klicken Sie unten im Bedienfeld „Pinsel“ auf „Menü ,Pinsel-Bibliotheken‘“. Die gewählte Bibliothek wird als Bedienfeld geöffnet. Klicken Sie auf einen Pinsel, um ihn auf das ausgewählte Objekt anzuwenden.

 

Vorheriges Thema: Mit Zeichenflächen arbeiten | Nächstes Thema: Grafiken weitergeben

 

12/17/2018

Sprecher: Brian Wood

Designer: Erica Larson, Kendall Plant

War diese Seite hilfreich?