Sperren, gruppieren oder verbergen Sie Inhalte in Adobe Illustrator, um die gewünschten Grafikelemente leichter auswählen zu können.

Grafikelemente sperren, gruppieren und ausblenden – Zusammenfassung.

Durch Sperren, Gruppieren oder Ausblenden von Elementen können Sie Grafiken leichter auswählen und bearbeiten.

Elemente ausblenden, um Grafiken auszuwählen.

  • Um die Auswahl von Grafikelementen zu erleichtern, lassen sich Objekte ausblenden. Zu diesem Zweck markieren Sie das gewünschte Objekt und wählen „Objekt > Ausblenden > Auswahl“, oder drücken Sie Befehl+3 (macOS) bzw. Strg+3 (Windows) auf der Tastatur.
  • Wählen Sie „Objekt > Alles einblenden“, um alle ausgeblendeten Objekte wieder anzuzeigen.

Inhalte zur Erstellung einer Auswahl sperren.

  • Um ausgewählte Objekte zu sperren, wählen Sie „Objekt > Sperren > Auswahl“.

Objekte in der Pfadansicht anzeigen.

  • Ausgewählte Inhalte lassen sich über „Ansicht > Pfadansicht“ als Konturen ohne Fläche anzeigen.
  • Um die Elemente in ihrer ursprünglichen Form anzuzeigen, wählen Sie „Ansicht > Vorschau“ (oder „GPU-Vorschau“).

Grafikelemente gruppieren.

  • Um ausgewählte Inhalte zu gruppieren, klicken Sie im Bedienfeld „Eigenschaften“ auf „Gruppieren“.

Elemente einer Gruppe auswählen.

  • Wenn Sie Elemente auswählen möchten, die Teil einer Gruppe sind, machen Sie bei aktiviertem Auswahl-Werkzeug einen Doppelklick auf die Gruppe, um in den Isolationsmodus zu wechseln.
  • Um den Isolationsmodus zu verlassen, drücken Sie die Esc-Taste.

 

Vorheriges Thema: Elemente einfach auswählen | Nächstes Thema: Objekte drehen, spiegeln und verbiegen

 

05/10/2019

Sprecher: Brian Wood

 

War diese Seite hilfreich?