Erfahren Sie, welche Möglichkeiten Adobe Illustrator zur Auswahl von Elementen bietet, damit Sie sie schneller und effizienter bearbeiten können.

Elemente einfach auswählen – Zusammenfassung.

Damit Sie Elemente bearbeiten können, müssen Sie sie auswählen. Sie können u. a. Elemente mit gleichem Aussehen auswählen, Elemente zu einer Auswahl hinzufügen oder davon subtrahieren oder Elemente isolieren.

Elemente mit gleichem Aussehen auswählen.

  • Um Objekte mit gleichen visuellen Attributen auszuwählen, wählen Sie ein Element mit dem Auswahl-Werkzeug aus. Wählen Sie dann „Auswahl > Gleich“ und anschließend das Attribut (z. B. „Flächenfarbe“).

Elemente zur Auswahl hinzufügen oder daraus entfernen.

  • Um ein Element zur Auswahl hinzuzufügen oder daraus zu entfernen, klicken Sie bei gedrückter Umschalttaste auf das betreffende Element.

Elemente isolieren.

  • Machen Sie bei aktiviertem Auswahl-Werkzeug einen Doppelklick auf das betreffende Element, um den Isolationsmodus aufzurufen. Auf diese Weise können Sie sich auf dieses Element konzentrieren.

Mehrere Ankerpunkte auswählen.

  1. Wählen Sie das Direktauswahl-Werkzeug auf der Werkzeugleiste aus, und klicken Sie auf das gewünschte Element. Daraufhin werden die Ankerpunkte auf dem Element angezeigt.
  2. Klicken Sie auf der Werkzeugleiste länger auf das Direktauswahl-Werkzeug, und wählen Sie das Lasso-Werkzeug aus.
  3. Ziehen Sie eine Linie um die Ankerpunkte, die ausgewählt werden sollen.

Elemente als Konturen anzeigen.

  • Um Elemente leichter auswählen zu können, zeigen Sie sie über „Ansicht > Pfadansicht“ vorübergehend als Konturen ohne Fläche an. Um die Elemente wieder mit Fläche anzuzeigen, wählen Sie „Ansicht > Vorschau“ (oder „GPU-Vorschau“).
10/15/2019

Sprecher: Brian Wood

War diese Seite hilfreich?