Lerne in Adobe InDesign die Arbeitsschritte bei der Erstellung eines modernen Magazin-Layouts kennen, u. a. die Erstellung der Hilfslinien für den Anschnitt, die Definition der Spalten und Ränder sowie das Einfügen von Platzhaltertext.

Was du benötigst

Diese Beispieldatei enthält Elemente aus Adobe Stock, die nur zu Übungszwecken verwendet werden dürfen. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Datei. Adobe Stock bietet Zugriff auf viele Millionen lizenzfreie Bilder und Videos für gewerbliche Zwecke.  Teste Adobe Stock einen Monat lang kostenlos – 10 Bilder gratis inklusive.

Dokument für ein Magazin-Layout einrichten, Hilfslinien für Spalten und Zeilen erstellen und Rahmen für Inhalte definieren – Zusammenfassung.

Dokument einrichten.

Bevor du ein Projekt in InDesign beginnst, musst du zunächst ein Dokument in der richtigen Größe erstellen.

  • Um ein neues Dokument zu erstellen, wähle „Datei > Neu > Dokument“. 

Lege im Dialogfeld „Neues Dokument“ die folgenden Optionen fest:

  • Wähle je nach Art des Projekts „Druck“ oder „Web“ aus.

Wähle die passende Seitengröße aus.

  • Lege eine Seitenanzahl von mindestens „3“ fest, um einen Druckbogen zu erstellen (2 Seiten nebeneinander).
  • Gib 0,125 Zoll für den Anschnitt ein.
  • Klicke auf „Erstellen“.

Tipp: Wenn du ein komplexeres Magazin mit mehreren Layouts erstellst, nimmst du die folgenden Änderungen am besten auf einer Musterseite vor, um sie dann im gesamten Dokument übernehmen zu können.

Design-Element hinzufügen.

Sobald du dein Dokument eingerichtet hast, kannst du mit dem Hinzufügen von Inhalten beginnen. 

  • Wähle „Layout > Ränder und Spalten“. Vergewissere dich im Dialogfeld, das daraufhin geöffnet wird, dass das Verknüpfungssymbol im Abschnitt „Ränder“ ausgewählt ist. Lege den gewünschten Abstand zu den Seitenrändern fest. Klicke auf „OK“.
  • Wähle das Rechteck-Werkzeug aus, und ziehe einen Rahmen bis zu den lila und pinken Hilfslinien für Ränder auf.
  • Lege im Bedienfeld „Eigenschaften“ eine Konturfarbe und eine Konturstärke fest.

Hilfslinien für Spalten und Ränder einrichten.

Um das Einfügen von Inhalten in dein Design zu vereinfachen, kannst du Hilfslinien für Spalten und Ränder einrichten, die als Rahmen für deine Inhalte dienen.

  • Wähle wieder „Layout > Ränder und Spalten“.
  • Erhöhe die Anzahl der Spalten.

Gib den gewünschten Wert für „Spaltenabstand“ ein.

  • Um nur die äußeren Ränder zu ändern, hebe die Auswahl des Verknüpfungssymbols unter „Ränder“ auf. Um den Wert für den äußeren Rand um das Zweifache zu multiplizieren, setze den Cursor hinter den Wert für „Außen“ und tippe „*2“ ein. Klicke auf ein anderes Feld, um das Ergebnis zu sehen.
  • Klicke auf „OK“.

Horizontale Hilfslinien zur visuellen Ausrichtung hinzufügen.

Um dein Layout visuell zum Beispiel in Drittel oder Viertel zu unterteilen oder um eine Hilfslinie vertikal in die Mitte des Layouts einzufügen, verwendest du den Befehl „Layout > Hilfslinien erstellen“. Mit dieser Art von Hilfslinien hast du noch mehr Kontrolle über den Abstand und die Ausrichtung deiner Inhalte.

  • Wähle „Layout > Hilfslinien erstellen“.
  • Ein Dialogfeld wird geöffnet. Ändere die Anzahl der Zeilen wie gewünscht. Um einzelne Hilfslinien zu erstellen, setze den Abstand auf null. Klicke auf „OK“.

Inhalte hinzufügen.

Der Druckbogen ist vorbereitet. Du kannst jetzt Design-Elemente hinzufügen, die du schon griffbereit hast. Du kannst aber auch Platzhalterrahmen einfügen.

  • Um Rahmen für Bilder hinzuzufügen, wähle das Rechteckrahmen-Werkzeug und zeichne die gewünschten Rahmen innerhalb der Hilfslinien.
  • Um Textrahmen hinzuzufügen, aktiviere das Text-Werkzeug über die Taste „T“ und ziehe einen Textrahmen auf.
  • Um Rahmen in Spalten zu unterteilen, wähle den entsprechenden Rahmen aus, und klicke dann auf „Objekt > Textrahmenoptionen“. Lege die Anzahl der Spalten und den Abstand zwischen den Spalten fest, und klicke auf „OK“.
  • Um den Textfluss von einem Textrahmen zum anderen zu ermöglichen, kannst du die Rahmen miteinander verknüpfen. Klicke auf den ersten Rahmen, um ihn auszuwählen. Klicke auf das Kästchen unten rechts, und lasse die Maustaste los. Klicke auf den anderen Rahmen. Der Text kann jetzt vom ersten in den zweiten Rahmen fließen.
08/18/2021

Adobe Stock-Anbieter: Anton Petrus, surangaw

Designer: Meng He

Sprecher: Brian Wood

War diese Seite hilfreich?