Problem

Wenn Sie die Option Bearbeiten in Photoshop in Lightroom CC 2015.10/Lightroom 6.10 wählen, erhalten Sie die folgende Kompatibilitätswarnung, obwohl Camera Raw 9.10 installiert ist:

Um eine vollständige Kompatibilität zu gewährleisten, wird für diese Lightroom-Version möglicherweise das Photoshop Camera Raw-Zusatzmodul Version ^9.10 benötigt. 

Um eine vollständige Kompatibilität zu gewährleisten, wird für diese Lightroom-Version möglicherweise das Photoshop Camera Raw-Zusatzmodul Version 9.10 benötigt.

Betroffene Produktversionen

Lightroom CC 2015.10/Lightroom 6.10

Lösung

Dies ist eine fehlerhafte Warnung in Lightroom CC 2015.10/6.10. Um dieses Problem zu umgehen, können Sie Trotzdem öffnen wählen, um Ihr Bild mit voller Kompatibilität zu bearbeiten.

Dieses Problem wurde in Lightroom CC 2015.10.1/6.10.1 behoben. Nehmen Sie ein Update auf die neueste Lightroom-Version vor, um diesen Fehler zu vermeiden. Weitere Informationen finden Sie unter Lightroom auf dem aktuellen Stand halten.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie