Eine Leistungsverbesserung ist immer ein Ziel für das Lightroom-Team, neue und verbesserte Funktionen erfordern weiterhin Systemressourcen. 

Es wurden bereits viele Vorschläge zur Leistungsverbesserung vorgenommen, die online aufgetreten sind. Das Lightroom-Team möchte Lösungen für Kunden finden, die funktionieren. Das Team möchte ferner darauf sicherstellen, dass Sie sich allen Risiken bewusst sind, die mit den unterstützten Lösungen einhergehen. 

Diese TechNote ist eine Liste von weniger traditionellen Empfehlungen für eine Leistungsverbesserung, die Kunden in sozialen Netzwerken empfohlen haben. Diese Lösungen werden ständige aktualisiert oder gelöscht, wenn sie veraltet sind. Traditionelle Lösungen und Empfehlungen finden Sie in dieser TechNote.

Lightroom neu starten

Zuerst aktualisieren Sie die den Speicher auf Ihrem Computer, indem Sie Lightroom neu starten.

Aktualisierung auf die neueste Version von Lightroom

Um Lightroom zu aktualisieren, wählen Sie in Lightroom Hilfe > Nach Updates suchen.

Reduzieren Sie in Lightroom 5.6 die Anzahl von Entwicklungsvorgaben

Wenn Sie eine Vielzahl von Entwicklungsvorgaben in Lightroom 5.6 geladen haben, verringert sich möglicherweise die Leistung. Die genaue Anzahl von Vorgaben hängt von Ihrem Computer ab. Lightroom wurde mit 1000 getestet, daher ist es sinnvoll, die Anzahl auf etwa 1000 zu reduzieren, um zu sehen, ob die Leistung dadurch erhöht wird. Wenn das funktioniert, versuchen Sie, die Vorgaben zu erhöhen, bis Sie die Anzahl finden, die mit Ihrem Computer funktioniert.

Hardware

RAM: Die Mindestsystemvoraussetzung ist 2 GB. Aber 16 GB können die Leistung schon sehr verbessern, insbesondere dann, wenn Sie andere Anwendungen gleichzeitig verwenden, z. B. Photoshop.

SSD-Laufwerke: Wenn Sie ein Solid State Drive (SSD) haben, ist Lightroom schneller, wenn Sie Ihren Katalog (die .lrcat-Datei) und Ihre Bildvorschauen (die .lrdata-Datei) auf das SSD-Laufwerk legen.

Aktualisieren des Grafikkartentreibers

Aktualisierte Grafiktreiber können häufig Probleme wie Systemabsturz, falsch dargestellte Objekte und Leistungsverschlechterungen beheben.

Um den Grafikkartentreiber auf Windows 7 und Vista zu aktualisieren, lesen Sie diese TechNote.

Unter Mac OS werden die meisten Videotreiber-Updates mit dem Betriebssystem-Update installiert. Nvidia bietet allerdings einige Treiber an. Für Nvidia-Grafikkarten rufen Sie die Nvidia-Website auf.

Speicherort des Katalogs

Der Standardspeicherort für den Katalog ist der Ordner unter „Meine Bilder“ > „Lightroom“ (Windows) bzw. unter „Meine Bilder“ > „Lightroom“ (Mac OS). Ihre Bildvorschaudatei ([Katalogname] Previews.lrdata) ist im selben Ordner wie Ihr Katalog. Sie können Ihren Katalog und Ihre Vorschauen an einen beliebigen Ort verschieben. Wenn Sie dies tun, stellen Sie sicher, dass Sie sich den Name und den Speicherort des Katalogs und der Datei merken können.

Nachdem Sie Ihren Katalog verschoben haben, legen Sie den Pfad für Lightroom auf diesen neuen Ort fest. Wenn Sie Lightroom wieder öffnen, werden Sie aufgefordert, Ihren Katalog zu suchen. Wählen Sie Anderen Katalog wählen:

Speicherort für Lightroom-Katalog

Als Nächstes wird das Dialogfeld „Katalog auswählen“ angezeigt. Wählen Sie den Katalog aus. Wenn Ihr verschobener Katalog nicht aufgeführt ist, wählen Sie Anderen Katalog wählen. Navigieren Sie dann zum neuen Speicherort im Finder.

Lightroom - Dialogfeld „Anderen Katalog wählen“

Wenn sich das folgende Dialogfeld öffnet, wählen Sie Anderen Katalog wählen, bis das Fenster im Finder geöffnet wird. Navigieren Sie zum neuen Speicherort des aktuellen Katalogs.

Lightroom - Dialogfeld „Anderen Katalog wählen“

Wenn Sie Photoshop mit Lightroom verwenden, prüfen Sie die Arbeitsspeichereinstellungen für Photoshop

Lesen Sie den Abschnitt zu maximalen Verwendung von Arbeitsspeicher und Speicher in dieser TechNote, um die besten Arbeitsspeichereinstellungen für Ihren Computer zu bestimmen. Um die Speichereinstellungen in Photoshop zu ändern, wählen Sie Apple > Voreinstellungen > Leistung(Mac OS) oder Bearbeiten > Voreinstellungen > Leistung (Windows).

Anzeige mit hoher Auflösung

Das Zeichnen auf dem Bildschirm kann langsam sein, wenn Lightroom den gesamten Bildschirm einer Anzeige mit hoher Auflösung verwendet. Eine Anzeige mit hoher Auflösung hat eine native Auflösung von 2560 x 1600 und man findet sie auf 30-Zoll-Monitoren und Retina MacBooks. Um die Leistung in solchen Anzeigen zu erhöhen, reduzieren Sie die Größe des Lightroom-Fensters oder verwenden Sie 1:2- oder 1:3-Ansichten im Navigator-Bedienfeld.

Entwicklungsmodul

Das Werkzeug „Bereichsreparatur“, die Bedienfelder „Lokale Korrekturen“ und „Verlauf“

Das Werkzeug „Bereichsreparatur“ und der Pinsel „Lokale Korrekturen“ wurden nicht für hunderte oder tausende Korrekturen entwickelt. Wenn Ihr Bild viele (Hunderte) lokalisierte Korrekturen enthält, sollten Sie eine pixelbasierte Bearbeitungsanwendung wie Photoshop für diese Korrekturen verwenden.

Wenn Sie viele Korrekturen haben, überprüfen Sie das Bedienfeld „Verlauf“. Das Bedienfeld „Verlauf“ hat keine Beschränkungen und wird nicht gelöscht, sofern nicht anders angegeben. Wenn Sie viele lokale oder Bereichskorrekturen erstellt haben, kann der Verlauf lang sein, wodurch sich die Gesamtleistung von Lightroom verlangsamen kann.

Löschen Sie das Bedienfeld „Verlauf“, indem Sie auf das X auf der rechten Seite des Bereichs „Verlauf“ klicken.

Reihenfolge der Entwicklungsprozesse

Die beste Reihenfolge der Entwicklungsprozesse für die Leistungssteigerung:

  1. Die Bereichsreparatur.
  2. Geometriekorrekturen, wie Objektivkorrekturprofile und manuelle Korrekturen, einschließlich Keystoning-Korrekturen mithilfe der vertikalen Schieberegler.
  3. Globale Nicht-Detail-Korrekturen wie Belichtung und Weißabgleich. Diese Korrekturen können Sie gegebenenfalls auch zuerst ausführen.
  4. Lokale Korrekturen wie Verlaufsilter und Korrekturpinselkonturen.
  5. Detailkorrekturen wie Rauschreduzierung und Scharfzeichnen.

Hinweis: Wenn die Bereichsreparatur zuerst durchgeführt wird, wird dadurch die Genauigkeit der Bereichsreparatur verbessert und es wird sichergestellt, dass die Begrenzungen der reparierten Bereiche mit dem Reparaturbereich übereinstimmen.

Vermeiden Sie Korrekturen, die Sie nicht benötigen

Diese Empfehlung gilt besonders für lokale Korrekturen. Jeder Regler, den Sie beim Anwenden lokaler Korrekturen oder beim Anwenden geändert haben, oder der Verlaufsfilter wird auf die gesamte Korrektur angewendet. Und jeder Option verwendet Ressourcen und kann sich auf die Leistung auswirken.

Wenn Sie lokale Korrekturen und Verläufe anwenden, stellen Sie sicher, dass Sie alle ausgewählten Korrekturen wirklich benötigen.

Wenn Sie keinen Pinsel oder Verlauf benötigen, um eine bestimmte Art von Korrektur vorzunehmen, stellen Sie den Regler auf null.

Vermeiden Sie unnötige globale Korrekturen, insbesondere Optionen, die Ressourcen, wie z. B. Rauschunterdrückung, Scharfzeichnen und Objektivkorrekturen verwenden.

Einige Regler haben einen Standardwert, der sie standardmäßig aktiviert. Für die ressourcenintensiveren Optionen deaktiviert null den Regler.

Zoom-Optionen

Wenn die Zoom-Optionen „Anpassen und Füllen“ langsam laufen, probieren Sie 1:2-, 1:3- oder 1:4-Optionen im Navigator-Bedienfeld.

Zu verwendende Prozessversion

Prozessversion 2012 nimmt mehr Ressourcen in Anspruch als Prozessversion 2010, daher kann sie in einigen Fällen langsamer laufen. Es ist jedoch notwendig, die Leistung mit der Bearbeitung und der Bildqualität, die in der Prozessversion 2012 verfügbar ist, auszugleichen.

Camera Raw-Cache erhöhen

Durch die Erhöhung des Camera Raw-Cache in den Lightroom Voreinstellungen kann die Leistung im Entwicklungsmodul verbessert werden, wenn Sie wiederholt an demselben Satz von Bildern arbeiten.

Zurücksetzen des Camera Raw-Cache:

  1. Wählen Sie in Lightroom Bearbeiten > Voreinstellungen > Dateihandhabung Windows) bzw. Lightroom > Voreinstellungen > Dateihandhabung Mac OS).
  2. Camera Raw-Cache erhöhen. Wenn Sie nicht sicher sind, um viel es erhöht werden soll, beginnen Sie mit 2-3 GB, je nach Speicherplatz auf der Festplatte und je nachdem, wie Sie Lightroom verwenden.
  3. Sie können auch gegebenenfalls den Speicherort des Cache ändern.

Löschen Sie den Cache für die Lightroom-Vorschau

Manchmal können folgenden Probleme auftreten, und wenn dies der Fall ist, müssen Sie möglicherweise die Vorschau-Cache-Datei löschen:

  • Der Speicher Ihrer Festplatte wird unerwartet voll.
  • Sie erhalten eine Fehlermeldung über Ihren Cache in Lightroom.
  • Sie erhalten Artefakte wie die Zeilen, Punkte oder unerwartete Farbbereiche in Ihren Bildern.

Die Datei, die die Miniatur- und Vorschaudaten enthält, heißt [Katalogname] Previews.lrdata und befindet sich im selben Ordner wie der Katalog.

Ihre Miniaturen, kleine Vorschauen und 1:1-Vorschauen (volle Größe) werden in dieser Previews.lrdata aufbewahrt. In den Voreinstellungen in Lightroom haben Sie die Möglichkeit festzulegen, wann die größten Vorschauen, die 1:1-Vorschauen gelöscht werden sollen. Wenn Sie die 1:1-Vorscheuen löschen, wird die Größe der Previews.lrdata reduziert. Wenn Sie die 1:1-Vorschauen nicht löschen, kann die Vorschaudatei sehr groß werden. 

Die Standardeinstellung dafür, wenn die großen 1:1-Vorschaubilder gelöscht werden, beträgt eine Woche. Die Größe der Vorschaudatei wird reduziert, wenn diese großen Vorschauen gelöscht werden; die gesamte Datei wird aber nicht gelöscht, es sei denn, Sie löschen sie manuell. Die Datei wird erst dann groß, wenn Sie die 1:1-Vorschauen selten oder nie löschen, aber, ob sich das auf Ihre Festplatte auswirkt, hängt vom verfügbaren Festplattenspeicher ab. Sie können festlegen, wie oft die 1:1-Vorschauen gelöscht werden, indem Sie Bearbeiten > Katalogeinstellungen > Dateihandhabung (Windows) bzw. Lightroom > Katalogeinstellungen > Dateihandhabung (Mac OS) wählen. 

Hinweis: Verwechseln Sie nicht die Previews.lrdata-Datei in dieser Technote mit der [Katalogname]-Smart Previews.lrdata-Datei, die alle Ihre Smart-Vorschauen enthält. Wenn nur begrenzter Festplattenspeicher vorhanden ist, müssen Sie diese Datei möglicherweise löschen, doch wenn der Festplattenspeicher niedrig ist, dass Sie Festplattenfehler erhalten, sollten Sie den Papierkorb leeren, einige Dateien löschen und/oder Ihre Daten neu organisieren, damit Sie mehr Festplattenspeichen erhalten. 

Wenn Sie die Previews.lrdata-Datei löschen, werden Vorschauen für jeden Ordner oder die Sammlung, die Sie in Lightroom öffnen, neu erstellt, sodass Sie, wenn Sie das erste Mal in einem Ordner arbeiten, zu einer Verzögerung kommen kann, wenn die Vorschauen neu erstellt werden.

Wenn die Option zum automatischen Verwerfen von 1:1 Vorschauen auf „Nie“ oder auf „30 Tage danach“ eingestellt ist, kann die Vorschaudatei sehr groß werden. Es kann viel Speicherplatz belegt werden. Wenn Ihre Festplatte plötzlich voll ist, überprüfen Sie die Größe dieser Datei. Sie können die Datei dann löschen. 

Sie erhalten möglicherweise einen Fehler in Lightroom, der auf ein Problem mit dem Cache hinweist. Dann sollten Sie auch Ihre previews.lrdata-Datei löschen.

Wenn die Bilder mit Artefakte angezeigt werden, wie farbige Linien, farbige Punkte oder Bereiche von unerwarteten Farben, ist Ihre Vorschaudatei möglicherweise beschädigt und einzige Möglichkeit, dieses Problem zu beheben, ist das Löschen der previews.lrdata-Datei. 

Wenn Sie Vorschauen von Bildern im Katalog aus Bildern, die Sie archiviert haben, einbeziehen, verlieren Sie auch diese Vorschauen. 

Wenn das Löschen der Previews.lrdata-Datei das Problem nicht löst, leeren Sie Ihre Camera Raw-Cache-Datei. 

  1. Wählen Sie in Lightroom Bearbeiten > Voreinstellungen > Dateihandhabung Windows) bzw. Lightroom > Voreinstellungen > Dateihandhabung Mac OS).
  2. Klicken Sie in den Camera Raw-Einstellungen auf Cache leeren

Sie können auch gegebenenfalls den Speicherort dieses Cache ändern, indem Sie auf Auswählen klicken. Beachten Sie, dass dieser Cache nur über das Entwicklungsmodul verwendet wird. 

Reduzieren Sie die Anzahl der Vorgaben

Das Hinzufügen von Vorgaben zu Lightroom (unabhängig davon, ob Sie oder Drittanbieter diese erstellt haben) kann die Leistung beeinträchtigen, da das Entwicklungsmodul Miniaturen im Navigatorbedienfeld für jede Vorgabe erstellt. Das zeigt sich besonders, wenn Sie 2.000 oder mehr Vorgaben haben. Reduzieren Sie die Anzahl von Vorgaben, die in Lightroom geladen werden, auf diejenigen, die Sie am meisten verwenden, damit die Leistung nicht langsamer wird.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie