Erfahre, wie du in Adobe Photoshop mit gängigen Auswahlwerkzeugen eine Auswahl triffst und die Kanten korrigierst.

Grundlagen zu Auswahlwerkzeugen.

So definierst du eine Auswahl, um Teile eines Bilds bearbeiten zu können.

 

Auswahl definieren und nur den ausgewählten Bereich bearbeiten – Zusammenfassung.

Durch eine Auswahl wird ein Teil des Bilds isoliert, sodass du diesen Bereich bearbeiten kannst, ohne den Rest des Bilds zu verändern.

  1. Wähle auf der Werkzeugleiste das Auswahlrechteck-Werkzeug. Erstelle durch Ziehen mit dem Mauszeiger eine rechteckige Auswahl im Bild. Der Bereich innerhalb der gestrichelten umlaufenden Linie ist deine Auswahl.
  2. Um die Auswahl zu erweitern, klicke auf der Optionsleiste auf das Symbol „Der Auswahl hinzufügen“, oder ziehe bei gedrückter Umschalttaste mit dem Mauszeiger. Um die Auswahl zu verkleinern, klicke auf der Optionsleiste auf das Symbol „Von Auswahl subtrahieren“, oder ziehe bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac) mit dem Mauszeiger.
  3. Wähle eine zu ändernde Ebene aus. Wende dann Korrekturen an (Bild > Korrekturen). Bei aktivierter Auswahl wirken sich Änderungen nur auf den ausgewählten Bereich der jeweiligen Ebene aus. Dies gilt auch für das Anwenden von Filtern, das Malen, Füllen, Kopieren und andere Änderungen.
  4. Wenn du fertig bist, hebe die Auswahl auf. Wähle dazu Auswahl > Auswahl aufheben aus, oder drücke Strg+D (Windows) bzw. Befehl+D (Mac).

Schnellauswahl- und Lasso-Werkzeug.

So verwendest du die Auswahlwerkzeuge.

 

Schnellauswahlwerkzeug verwenden – Zusammenfassung.

  1. Wähle auf der Werkzeugleiste das Schnellauswahlwerkzeug.
  2. Ziehe den Mauszeiger über einen Bereich, der ausgewählt werden soll. Das Werkzeug sucht nach Kanten von Objekten und begrenzt auf dieser Basis die Auswahl.
  3. Wenn die erste Auswahl getroffen wurde, wechselt das Werkzeug automatisch zur Option Der Auswahl hinzufügen. Um die Auswahl zu erweitern, ziehe den Mauszeiger über weitere Bereiche.
  4. Wenn du die Auswahl verkleinern möchtest, ziehe den Mauszeiger bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac) über die Bereiche, die aus der Auswahl entfernt werden sollen.
  5. Experimentiere mit verschiedenen Größen und Härten des Schnellauswahlwerkzeugs auf der Optionsleiste.


Lasso-Werkzeug verwenden – Zusammenfassung.

  1. Wähle auf der Werkzeugleiste das Lasso-Werkzeug. Dieses Werkzeug eignet sich gut zum Verfeinern der Auswahl, die du mit einem anderen Werkzeug getroffen hast.
  2. Um eine mit einem anderen Werkzeug getroffene Auswahl zu erweitern, ziehe den Mauszeiger bei gedrückter Umschalttaste rund um den hinzuzufügenden Bereich.
  3. Wenn du eine bereits getroffene Auswahl verkleinern möchtest, wähle auf der Optionsleiste die Option Von Auswahl subtrahieren. Oder ziehe den Mauszeiger bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac) rund um den Bereich, der aus der Auswahl entfernt werden soll.
  4. Drücke Strg+D (Windows) bzw. Befehl+D (Mac), um die Auswahl aufzuheben.

Auswahl verfeinern.

So verfeinerst du die Auswahl mithilfe des Arbeitsbereichs „Auswählen und maskieren“.

 
Auswahl verfeinern – Zusammenfassung.
  1. Markiere mit einem Auswahlwerkzeug wie dem Schnellauswahlwerkzeug einen Bereich.
  2. Klicke auf der Optionsleiste auf Auswählen und maskieren, um den Arbeitsbereich Auswählen und maskieren zu öffnen.
  3. Wähle im Menü Ansicht rechts im Arbeitsbereich eine der Anzeigeoptionen aus, beispielsweise Überlagerung. So erhältst du eine genauere Ansicht deiner Auswahl. In der Überlagerungsansicht wird der ausgewählte Bereich standardmäßig transparent dargestellt, der nicht ausgewählte Bereich dagegen durchscheinend rot.
  4. Wähle auf der Werkzeugleiste den Pinsel. Male mit dem Pinsel den Bereich an, den du der Auswahl hinzufügen möchtest. Wenn du die Auswahl verkleinern möchtest, male bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac) den zu entfernenden Bereich an.
  5. Scrolle rechts im Arbeitsbereich nach unten zu Ausgabeeinstellungen > Ausgabe in. Wähle als Ausgabetyp die Option Auswahl.
  6. Klicke auf „OK“, um den Arbeitsbereich Auswählen und maskieren zu schließen.

 

Vorheriges Thema: Bildqualität optimieren | Nächstes Thema: Bilder retuschieren

 

08/13/2020

 

Sprecherin: Jan Kabili

Fotografen: Martin Hoang, Ryan Heffernan

Musterersteller: Wil Ortanez

War diese Seite hilfreich?