In diesem Dokument wird beschrieben, wie Sie das OpenEXRs Alpha-Zusatzmodul installieren und verwenden können.

Das OpenEXRs Alpha-Zusatzmodul stellt eine alternative Methode zum Bearbeiten von „A“-Kanaldaten beim Öffnen einer OpenEXR-Datei bereit. Anstatt einer direkten Konvertierung von „A“-Kanaldaten in Transparenz (wie beim alten OpenEXR-Zusatzmodul), öffnet OpenEXR Alpha „A“-Kanaldaten als Alphakanal.

Hintergrund

Photoshop CS2 hat im Allgemeinen keine Transparenz im 32-Bit-Modus unterstützt. In dieser Version wurde eine Problemumgehung implementiert, die es Ihnen ermöglicht, in Transparenzdaten mit einem Alphakanal zu lesen. In Photoshop CS3 wurde Unterstützung für Transparenz für den 32-Bit-Modus implementiert, wobei die Einhaltung der OpenEXR-Spezifikation sichergestellt wurde. Transparenz wurde daher nicht mehr in einen Alphakanal während der direkten Kanal-Compositing gelesen.

Vorbereitungsmaßnahmen

Das Installieren des OpenEXR Alpha-Zusatzmoduls erfordert lokale Verwaltungsrechte. Wenn Sie Mac OS, Windows Vista oder Windows 7 verwenden, werden Sie vom Betriebssystem aufgefordert, den Namen und das Kennwort eines Administratorkontos einzugeben. Wenn Sie Windows XP verwenden, melden Sie sich bei Ihrem Computer mit einem Administratorkonto an, bevor Sie beginnen.

Windows-Benutzer: Einige der Schritte in dieser TechNote führen Dateien nach ihrem vollständigen Dateinamen auf, der Dateinamenerweiterungen enthält (z. B. OpenEXR Alpha.8bi). Unter Windows sind Dateinamenerweiterungen für bekannte Dateitypen standardmäßig nicht sichtbar. Um Dateinamenerweiterungen sichtbar zu machen, führen Sie einen der folgenden Schritte durch:

  1. Wählen Sie in Windows Explorer die Optionen „Extras“ > „Ordneroptionen“ (Windows XP) oder „Organisieren“ > „Ordner- und Suchoptionen“ (Windows 7 und Vista).
  2. Wählen Sie die Registerkarte „Ansicht“ oben im Ordnerfenster.
  3. Deaktivieren Sie im Fenster „Erweiterte Einstellungen“ auf der Registerkarte „Ansicht“ das Kontrollkästchen „Erweiterungen für bekannte Dateitypen ausblenden“.
  4. Klicken Sie auf „OK“.

Windows-Benutzer: Einige der Schritte in diesem Dokument erforder, dass Sie festlegen, ob Sie eine 32-Bit- oder 64-Bit-Edition von Windows verwenden. Um festzustellen, welchen Systemtyp Sie verwenden, lesen Sie Feststellen, ob Ihr Computer eine 32-Bit- oder 64-Bit-Edition von Windows ausführt.

Kompatibilität

Unter Windows ist das OpenEXR Alpha-Zusatzmodul nicht mit den Versionen von Photoshop niedriger als Photoshop CS5 kompatibel. Es wird nicht in Photoshop CS3 oder CS4 geladen.

Unter Mac OS wird das OpenEXR Alpha-Zusatzmodul nicht auf PPC-Maschinen geladen.

Installieren Sie das OpenEXR Alpha-Zusatzmodul für Photoshop CS5 unter Mac OS oder Windows (laden Sie das Update von der Adobe-Website herunter)

Installieren des OpenEXR Alpha-Zusatzmoduls durch Herunterladen eines Updates von der Adobe-Website:

  1. Laden Sie das komprimierte Zusatzmodul herunter:

  2. Beenden Sie Photoshop CS5.
  3. Entpacken Sie die heruntergeladene Datei.
  4. Ziehen Sie das Zusatzmodul in den Photoshop-Ordner für Zusatzmodule.
    • Windows 32-Bit: Ziehen Sie Datei OpenEXR Alpha.8bi aus dem Win32-Ordner in den Ordner /Programme/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats.
    • Windows (64-Bit)/Photoshop (64 Bit): Ziehen Sie die OpenEXR Alpha.8bi-Datei aus dem Win64-Ordner in/Programme/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats.
    • Windows (64 Bit)/Photoshop (32-Bit): Ziehen Sie die OpenEXR Alpha.8bi-Datei aus dem Win32-Ordner in den Ordner /Programme (x86)/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats.
    • Mac OS: Ziehen Sie OpenEXR.plugin in den Ordner /Applications/Adobe Photoshop CS5/Plug-ins/File Formats.
  5. Starten Sie Photoshop CS5.

Verwenden Sie das OpenEXRs Alpha-Zusatzmodul

Öffnen einer EXR-Datei:

  1. Starten Sie Photoshop CS5.
  2. Wählen Sie „Datei“ > „Öffnen“.
  3. Navigieren Sie zur EXR-Datei, die Sie öffnen möchten. Wählen Sie in der Liste „Dateiformate“ „OpenEXR Alpha“. Photoshop behandelt die „A“-Kanaldaten als Alphakanal anstelle von Transparenz.

Exportieren einer EXR-Datei:

  1. Wählen Sie „Datei“ > „Speichern unter“.
  2. Wählen Sie in der Liste „Dateiformate“ „OpenEXR Alpha“.

  3. Wählen Sie „Speichern“: Alphakanaloption. Diese Einstellung behält die Alphakanaldaten bei.

Hinweis: Transparenz , die hinzugefügt wurde, nachdem die Datei reduziert wurde, ist reduziert.

Hinweis: Auch nach dem Installieren des OpenEXRs Alpha-Zusatzmoduls haben Sie weiterhin die Möglichkeit, alte OpenEXR in der Liste „Dateiformate“ auszuwählen. Dieses Zusatzmodul bearbeitet weiterhin Daten im „A“-Kanal als Transparenz. Dieses Verhalten ist der Standard in Photoshop seit Photoshop CS3 (Version 10.0).

Weitere Hinweise

Einige andere Verhaltensweisen beim Verwenden des Zusatzmoduls:

  • Integriertes Compositing wird nicht unterstützt.
  • Wenn Sie auf eine Datei doppelklicken, um sie zu öffnen, verwendet Photoshop CS5 immer OpenEXR Alpha statt OpenEXR.
  • Wenn Sie eine Datei mit zwei oder mehr Alphakanälen öffnen, behält OpenEXR Alpha keine Alphakanäle bei. Sie werden vollständig entfernt.
  • (Mac OS): Im Dialogfeld „Speichern“ ist das erste Element OpenEXR Alpha. Es wird nicht alphabetischer neben OpenEXR angezeigt.
  • (Windows): Um das alte OpenEXR-Verhalten zu erhalten, wählen Sie „Datei“ > „Öffnen als“ und wählen Sie dann OpenEXR.
     

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie