Sicherheits-Update für Adobe Shockwave Player

Freigabedatum: 14. Juli 2015

Kennung der Sicherheitslücke: APSB15-17

Priorität: Siehe Tabelle unten

CVE-Nummern: CVE-2015-5120, CVE-2015-5121

Plattform: Windows und Macintosh

Zusammenfassung

Adobe hat ein Sicherheitsupdate für Adobe Shockwave Player für Windows und Macintosh bereitgestellt. Dieses Update behebt kritische Sicherheitslücken, die einem Angreifer die Übernahme des betroffenen Systems ermöglicht.

Betroffene Softwareversionen

Produkt Betroffene Versionen Plattform
Adobe Shockwave Player 12.1.8.158 und früher
Windows und Macintosh

Lösung

Adobe stuft dieses Update mit folgender Priorität ein und empfiehlt den Anwendern, ihre Installation anhand der folgenden Anleitung auf die neueste Version zu aktualisieren:

Produkt Aktualisierte Version Plattform Priorität Verfügbarkeit
Adobe Shockwave Player 12.1.9.159
Windows und Macintosh
1 Shockwave Player Download Center
  • Adobe empfiehlt Benutzern von Adobe Shockwave Player 12.1.8.158 und früheren Versionen für Windows und Macintosh, auf Adobe Shockwave Player 12.1.9.159 zu aktualisieren. Besuchen Sie dazu das Adobe Shockwave Player Download Center. 

Details zu Sicherheitslücken

  • Das Update schließt Sicherheitslücken, die aufgrund eines beschädigten Speichers entstehen können und die Ausführung von Code ermöglichen. (CVE-2015-5120, CVE-2015-5121) 

Danksagung

Adobe möchte FortiGuard Labs von Fortinet für das Melden dieser Sicherheitslücken und den Beitrag zum Schutz der Sicherheit unserer Kunden danken.