A propos d’Acrobat PDFMaker

La fonction PDFMaker d’Acrobat s’exécute au sein de nombreuses applications de bureautique, telles que la suite Microsoft Office, AutoCAD et Lotus Notes. Après installation d’Acrobat, les commandes PDFMaker apparaissent dans la zone de travail de l’application de création.

Remarque :

Certaines fonctions PDFMaker ne sont pas disponibles dans certaines versions des applications de création. Pour un comparatif, voir Compatibilité des navigateurs web et applications PDFMaker | Acrobat, Reader.

L’utilisation de PDFMaker dans une application de création est une procédure simple qui ne requiert qu’un seul clic. Vous devez cliquer sur un bouton de la barre d’outils Acrobat PDFMaker ou choisir une commande dans le menu Adobe PDF. Il n’est pas nécessaire d’ouvrir Acrobat.

Conversion d’un fichier au format PDF à l’aide de PDFMaker

Sous Windows, l’installation d’Acrobat insère la barre d’outils Acrobat PDFMaker et le menu Adobe PDF dans de nombreuses applications de création. Pour créer un fichier PDF, vous pouvez utiliser les boutons de la barre d’outils ou le menu Adobe PDF (le menu Actions dans Lotus Notes). Le menu permet cependant d’accéder aux paramètres de conversion. Bien que la plupart des paramètres de conversion soient communs à toutes les applications de création, certaines applications présentent des options spécifiques.

Pour les applications Microsoft Office 2007 et version ultérieure, notamment Word, Excel et PowerPoint, les options de création de fichier PDF sont disponibles à partir du ruban Acrobat.

Remarque :

Si la barre d’outils PDF n’est pas visible dans une application, affichez-la ou activez-la. Pour les autres problèmes, voir Résolution des problèmes d’Acrobat PDFMaker.

Affichage ou activation de PDFMaker dans Microsoft Office et Lotus Notes

Si les boutons de la barre d’outils PDF ne sont pas visibles dans votre application Microsoft Office ou Lotus Notes, utilisez l’une des méthodes suivantes pour afficher ou activer PDFMaker.

Dans Lotus Notes 8 ou version ultérieure, choisissez Fichier > Préférences. Dans la boîte de dialogue qui s’affiche, choisissez Barre d’outils > Barres d’outils, puis activez l’option Visible en regard d’Acrobat PDFMaker.

Dans les applications Office 2003 ou version antérieure, choisissez Affichage > Barres d’outils > Acrobat PDFMaker.

Dans les applications Office 2007 ou Office 2010, procédez aux étapes suivantes :

  1. Effectuez l’une des opérations suivantes :
    • (Outlook 2007) Choisissez Outils > Centre de gestion de la confidentialité.
    • (Autres applications Office 2007) Cliquez sur le bouton Office, puis sur le bouton Options de [application], où [application] désigne l’application Office qui vous intéresse. Par exemple, dans Word, le nom du bouton est Options Word.
    • (Applications Office 2010) Cliquez sur l’onglet Fichier, puis sur Options.
  2. Cliquez sur Compléments dans la partie gauche de la boîte de dialogue.
  3. Effectuez l’une des opérations suivantes :
    • Si le complément COM Acrobat PDFMaker Office ou PDFMOutlook n’apparaît pas dans la liste, sélectionnez Complément COM dans le menu déroulant Gérer, puis cliquez sur Atteindre.
    • Si le complément COM Acrobat PDFMaker Office ou PDFMOutlook figure dans la liste des compléments désactivés, sélectionnez Éléments désactivés dans le menu déroulant Gérer, puis cliquez sur Atteindre.
  4. Sélectionnez Complément COM Acrobat PDFMaker Office ou PDFMOutlook, puis cliquez sur OK.

  5. Relancez l’application Office.

Conversion d’un fichier au format PDF

  1. Ouvrez le fichier dans l’application qui a servi à le créer.
  2. Cliquez sur le bouton Convertir au format Adobe PDF  de la barre d’outils Acrobat PDFMaker.

    Pour les applications Microsoft Office 2007 ou 2010, notamment Word, Excel et PowerPoint, cliquez sur le bouton Créer un fichier PDF  sur le ruban Acrobat.

  3. Indiquez un nom et un emplacement pour le fichier PDF, puis cliquez sur Enregistrer.

  4. (Facultatif) Cochez Afficher les résultats pour ouvrir le fichier PDF ou activez la protection des fichiers PDF pour spécifier les paramètres de sécurité du fichier PDF.

Création d’un fichier PDF comme pièce jointe à un message électronique

  1. Ouvrez le fichier dans l’application qui a servi à le créer.
  2. Choisissez Adobe PDF > Convertir au format Adobe PDF et envoyer par messagerie.

    Pour les applications Microsoft Office 2007 ou 2010, notamment Word, Excel et PowerPoint, cliquez sur le bouton Créer et joindre à un message électronique  sur le ruban Acrobat.

    Lorsque la conversion est terminée, un message vide s’ouvre automatiquement dans l’application de messagerie par défaut avec, en pièce jointe, le nouveau fichier PDF. Vous pouvez adresser et remplir le message, puis l’envoyer ou l’enregistrer comme brouillon.

Attachement d’un fichier au format PDF (Outlook)

  1. Dans fenêtre Message de Outlook, cliquez sur le bouton Joindre au format Adobe PDF.

    Remarque :

    Si le bouton Joindre au format Adobe PDF n’est pas visible, choisissez Adobe PDF > Modifier les paramètres de conversion, puis cochez l’option Afficher les boutons Joindre au format Adobe PDF. Cette option n’est pas disponible dans Outlook 2007 ou version ultérieure.

  2. Sélectionnez un fichier à joindre et cliquez sur Ouvrir.

Conversion de fichiers en fichier PDF protégé à joindre à un message électronique (Outlook)

  1. Dans la fenêtre de message d’Outlook, cliquez sur le bouton Joindre au format Adobe PDF sécurisé .

    Remarque :

    Le bouton Joindre au format Adobe PDF sécurisé apparaît uniquement après que vous avez configuré un serveur Adobe LiveCycle® Rights Management Server par le biais de la boîte de dialogue Outils > Protection > Plus de protection > Paramètres de protection.

  2. Cliquez sur Parcourir, sélectionnez un fichier à convertir, puis cliquez sur Ouvrir.

  3. Spécifiez les utilisateurs qui peuvent ouvrir le fichier PDF, puis cliquez sur OK :

    • Pour spécifier uniquement les destinataires du fichier PDF, sélectionnez Restreindre l’accès aux personnes des listes A, Cc: et Bcc: de ce message. Dans ce cas, le fichier PDF n’est protégé qu’une fois que vous avez envoyé le message électronique.
    • Pour spécifier uniquement les utilisateurs définis par une stratégie de protection, sélectionnez Restreindre l’accès en appliquant la stratégie de protection suivante, puis sélectionnez une stratégie dans la liste. Dans ce cas, le fichier PDF est sécurisé avant d’être joint au message électronique.
  4. Si vous y êtes invité, saisissez vos nom d’utilisateur et mot de passe afin de vous connecter à Adobe LiveCycle Rights Management Server.

Création d’un fichier PDF à envoyer en révision

  1. Ouvrez le fichier dans l’application qui a servi à le créer.
  2. Cliquez sur le bouton Convertir au format Adobe PDF et envoyer pour révision  de la barre d’outils Acrobat PDFMaker ou (le cas échéant) choisissez Adobe PDF > Convertir au format Adobe PDF et envoyer pour révision.

    Pour les applications Microsoft Office 2007 ou 2010, notamment Word, Excel et PowerPoint, cliquez sur le bouton Créer et envoyer en révision  sur le ruban Acrobat.

  3. Dans la boîte de dialogue Configuration de l’identité qui s’affiche, entrez les informations qui vous concernent, puis cliquez sur Terminer.

  4. Suivez les indications de l’assistant qui s’affiche, comme décrit à la section Initiation d’une révision par messagerie électronique.

Création d’un fichier PDF et exécution d’une action

  1. Ouvrez le fichier dans l’application qui a servi à le créer.
  2. Cliquez sur le bouton Convertir au format Adobe PDF et exécuter l’action de la barre d’outils Acrobat PDFMaker ou (le cas échéant) choisissez Adobe PDF > Convertir au format Adobe PDF et exécuter l’action.

    Pour les applications Microsoft Office 2007 ou 2010, notamment Word, Excel et PowerPoint, cliquez sur le bouton Créer un fichier PDF et exécuter l’action sur le ruban Acrobat.

  3. Dans le menu du bouton, cliquez sur une action, puis suivez les instructions à l’écran pour enregistrer les fichiers.

  4. Le fichier PDF s’ouvre dans Acrobat. Cliquez sur Démarrer dans le volet droit pour traiter le fichier.

Affichage des paramètres de conversion PDFMaker

Les paramètres de conversion PDFMaker varient en fonction des types de fichier. Par exemple, les options disponibles pour un fichier PowerPoint ne sont pas identiques à celles proposées pour les fichiers Outlook. Une fois que vous avez sélectionné les paramètres de conversion, vos choix s’appliquent désormais à tous les fichiers PDF créés à partir de ce type de fichier. Il est conseillé de revoir les paramètres de temps à autre.

  1. Ouvrez une application compatible avec PDFMaker (par exemple, Word ou Excel).
  2. Effectuez l’une des opérations suivantes :
    • (Lotus Notes) Choisissez Actions > Modifier les paramètres de conversion Adobe PDF.
    • (Applications Office 2007 ou 2010) Sur le ruban Acrobat ou Adobe PDF, cliquez sur Préférences.
    • (Toute autre application) Choisissez Adobe PDF > Modifier les paramètres de conversion.
  3. (Facultatif) Pour revenir aux paramètres d’origine par défaut, cliquez sur Rétablir les valeurs par défaut sous l’onglet Paramètres.

Onglet Paramètres des préférences Adobe PDFMaker

Les paramètres disponibles pour PDFMaker dépendent de l’application dans laquelle vous utilisez PDFMaker.

Paramètres de conversion

Spécifie la norme d’optimisation du fichier PDF. Lorsque vous effectuez une sélection dans le menu, une description de l’élément choisi s’affiche immédiatement en dessous.

Afficher le fichier Adobe PDF obtenu

Ouvre le document converti directement dans Acrobat. (Exception : lorsque vous choisissez Convertir au format Adobe PDF et envoyer par messagerie.)

Demander le nom du fichier Adobe PDF

Permet d’entrer un nom de fichier personnalisé pour le fichier PDF obtenu. Désactivez cette option pour enregistrer le fichier PDF dans le même dossier que le fichier source en utilisant le même nom, suivi de l’extension .pdf.

Convertir les informations sur le document

Ajoute les informations relatives au document issues de la boîte de dialogue des propriétés du fichier source. Ce paramètre remplace les préférences de l’imprimante et les paramètres du panneau Avancés de la boîte de dialogue Paramètres Adobe PDF.

Remarque :

Le bouton Paramètres avancés ouvre la boîte de dialogue Paramètres Adobe PDF, qui contient d’autres paramètres de conversion. Ces paramètres de conversion s’appliquent à toutes les fonctions Acrobat de création de fichiers PDF, telles que Acrobat Distiller et PDFMaker, ainsi qu’à l’application Acrobat elle-même.

Conformité PDF/A

Crée le fichier PDF dans le respect de la norme ISO sélectionnée relative à la conservation à long terme des documents électroniques.

Onglet Protection des préférences Adobe PDFMaker

Les paramètres disponibles pour PDFMaker dépendent de l’application dans laquelle vous utilisez PDFMaker.

Exiger un mot de passe pour l’ouverture du document

La sélection de cette option active la zone Mot de passe d’ouverture, dans laquelle vous pouvez saisir le mot de passe que les utilisateurs doivent indiquer pour pouvoir ouvrir le document.

Restreindre la modification et l’impression du document

L’activation de cette option rend les autres options disponibles.

Mot de passe de modifications des droits d’accès

Permet de définir le mot de passe que les utilisateurs doivent indiquer pour effectuer une impression ou des modifications autorisées.

Impression autorisée

Spécifie si les utilisateurs qui utilisent le mot de passe d’accès aux droits peuvent imprimer le document et à quelle résolution.

Modifications autorisées

Spécifie les types de modifications autorisées pour les utilisateurs détenant le mot de passe d’accès aux droits.

Autoriser la copie de texte, d’images et d’autre contenu

Empêche ou autorise les utilisateurs à copier des éléments du fichier PDF.

Activer l’accès au texte pour les lecteurs d’écran destinés aux malvoyants

Empêche ou autorise l’accès au texte par les lecteurs d’écran. (Option activée par défaut.)

Autoriser les métadonnées en texte brut

Indique si le moteur de recherche peut lire les métadonnées du document. Disponible uniquement si le paramètre de compatibilité PDF est Acrobat 6.0 (PDF 1.5) ou version ultérieure.

Conversion de fichiers Microsoft Word, PowerPoint et Excel au format PDF

Lors de la création d’un document PDF à partir de Microsoft Word, PowerPoint ou Excel, vous pouvez définir les options de conversion du fichier actif. Vous pouvez également sélectionner l’étendue du contenu du fichier à convertir. Les options de conversion que vous pouvez configurer dans les étapes suivantes comptent parmi les paramètres les plus fréquemment utilisés de la boîte de dialogue Acrobat PDFMaker. Toutes les modifications que vous apportez aux options de conversion s’appliquent uniquement à la conversion active.

Dans Acrobat Pro, PDFMaker comprend une option permettant d’incorporer plusieurs types de fichiers multimédias dans les fichiers Microsoft Word et PowerPoint. Les fichiers sont convertis au format FLV. Lors de la conversion du document au format PDF, le document PDF comprend un fichier FLV à exécuter.

Conversion de fichiers Excel au format PDF

  1. Ouvrez un fichier dans Excel.
  2. Sélectionnez éventuellement les cellules à convertir.
  3. Effectuez l’une des opérations suivantes :
    • (Office 2003 ou version antérieure) Dans le menu Adobe PDF, sélectionnez l’une des options Convertir en Adobe PDF.
    • (Office 2007 ou 2010) Sur le ruban Acrobat, sélectionnez l’une des options de création.
  4. Dans la boîte de dialogue Acrobat PDFMaker, sélectionnez l’étendue de la conversion, puis cliquez sur Convertir au format PDF.

  5. Dans la boîte de dialogue Enregistrer le fichier Adobe PDF sous, indiquez un nom de fichier et l’emplacement du fichier PDF.

  6. Si vous le souhaitez, cliquez sur le bouton Options pour modifier les paramètres de conversion.

  7. Cliquez sur Enregistrer pour générer le fichier PDF.

Conversion de fichiers Word et PowerPoint au format PDF

  1. Ouvrez un fichier dans Word ou PowerPoint.
  2. Sélectionnez éventuellement des objets et du texte (Word) ou des diapositives (PowerPoint), selon les besoins.
  3. Effectuez l’une des opérations suivantes :
    • (Office 2003 ou version antérieure) Dans le menu Adobe PDF, sélectionnez l’une des options Convertir en Adobe PDF.
    • (Office 2007 ou 2010) Sur le ruban Acrobat, sélectionnez Créer un fichier PDF, Créer et joindre à un message électronique ou Créer et envoyer en révision.
  4. Dans la boîte de dialogue Enregistrer le fichier Adobe PDF sous, indiquez un nom de fichier et l’emplacement du fichier PDF.

  5. Si vous le souhaitez, cliquez sur le bouton Options pour modifier les paramètres de conversion.

  6. Sélectionnez une étendue de pages (Word) ou une étendue de diapositives (PowerPoint). L’option Sélection est uniquement disponible lorsque vous avez sélectionné au préalable des éléments dans le fichier.

  7. Cliquez sur OK, puis sur Enregistrer pour générer le fichier PDF.

Incorporation de fichiers multimédia dans des documents Word et PowerPoint (Acrobat Pro)

  1. Effectuez l’une des opérations suivantes :
    • (Office 2003 ou version antérieure) Choisissez Adobe PDF > Incorporer une vidéo et convertir au format Flash.
    • (Office 2007 ou 2010) Sur le ruban Acrobat, cliquez sur Incorporer l’animation Flash.
  2. Dans la boîte de dialogue Insérer une animation Flash, choisissez un fichier multimédia dans le menu ou cliquez sur Parcourir afin de localiser et de sélectionner le fichier.

  3. (Facultatif) Pour sélectionner une image vidéo à utiliser comme affiche, cliquez sur Définir l’affiche à partir de l’image active.
  4. Choisissez un habillage de lecteur multimédia dans le menu.
  5. Cliquez sur OK. Acrobat convertit le fichier au format FLV et l’insère dans le document.

  6. Lorsque vous êtes prêt à créer un fichier PDF, suivez les étapes habituelles. (PowerPoint uniquement) Dans la boîte de dialogue Enregistrer le fichier Adobe PDF sous, cliquez sur Options et assurez-vous que l’option Convertir les éléments multimédia est activée.

Conversion de messages électroniques en fichiers PDF

Vous pouvez utiliser PDFMaker pour convertir un ou plusieurs messages électroniques de Microsoft Outlook ou Lotus Notes, ou des dossiers complets de messages en porte-documents PDF ou en fichier PDF fusionné. Au sein d’un porte-documents PDF, chaque message électronique constitue un fichier PDF distinct.

La boîte de dialogue Paramètres de conversion d’Acrobat PDFMaker contient l’option qui détermine si les messages électroniques sont fusionnés en un seul fichier PDF ou combinés dans un porte-documents PDF.

Dans l’application de messagerie, les commandes qui activent la conversion au format PDF de messages électroniques sont disponibles en deux endroits : sur la barre d’outils Acrobat PDFMaker et dans un menu. Dans Outlook, le menu s’intitule Adobe PDF et apparaît à droite du menu d’aide d’Outlook. Dans Lotus Notes, les commandes PDF s’affichent dans le menu Actions.

Remarque :

Pour convertir un message électronique actuellement ouvert au format PDF (et non dans un porte-documents PDF), choisissez Fichier > Imprimer, puis sélectionnez Adobe PDF comme imprimante dans la boîte de dialogue Imprimer. Les paramètres de conversion PDFMaker n’ont aucun impact sur ce processus.

Indiquez si les messages électroniques sont à fusionner en fichiers PDF ou à combiner en porte-documents PDF

  1. Effectuez l’une des opérations suivantes :
    • (Outlook) Choisissez Adobe PDF > Modifier les paramètres de conversion.
    • (Lotus Notes) Choisissez Actions > Modifier les paramètres de conversion Adobe PDF.
  2. Effectuez l’une des opérations suivantes :
    • Pour convertir au format PDF et fusionner des messages électroniques en une série de pages consécutives au sein du même document, désactivez l’option Générer un porte-documents Adobe PDF lors de la création d’un fichier PDF.
    • Pour assembler des messages électroniques convertis en tant que composants d’un porte-documents PDF, activez l’option Générer un porte-documents Adobe PDF lors de la création d’un fichier PDF.

Conversion d’un message électronique ouvert au format PDF (Outlook)

  1. Choisissez Adobe PDF > Convertir en Adobe PDF.

Remarque :

Vous pouvez également convertir un fichier différent au format PDF depuis un message électronique Outlook ouvert, si la barre d’outils Joindre au format Adobe PDF s’affiche. Vous accédez ainsi à une série de boîtes de dialogue permettant la sélection et l’enregistrement du nouveau document PDF et lancez également Acrobat, s’il n’est pas déjà en cours d’exécution. Le document PDF résultant est joint au message électronique ouvert.

Conversion de messages électroniques en nouveau fichier PDF

  1. Dans Outlook ou Lotus Notes, sélectionnez les messages électroniques individuels.

  2. Effectuez l’une des opérations suivantes :
    • (Outlook) Choisissez Adobe PDF > Convertir les messages sélectionnés > Créer un fichier PDF.
    • (Lotus Notes) Choisissez Actions > Convertir les messages sélectionnés au format Adobe PDF.
  3. Dans la boîte de dialogue Enregistrer le fichier Adobe PDF sous, sélectionnez un emplacement, indiquez le nom du fichier et cliquez sur Enregistrer.

Ajout de messages électroniques ou de dossiers à un fichier PDF existant

  1. Dans Outlook ou Lotus Notes, sélectionnez les messages électroniques individuels ou les dossiers.

  2. Effectuez l’une des opérations suivantes :
    • (Outlook) Choisissez Adobe PDF > Convertir les messages sélectionnés > Ajouter à un fichier PDF existant ou Adobe PDF > Convertir les dossiers sélectionnés > Ajouter à un fichier PDF existant.

    Remarque :

    Si vous avez déjà créé un ou plusieurs porte-documents PDF, vous pouvez faire votre choix parmi les porte-documents PDF récemment créés en plus de l’option Ajouter à un fichier PDF existant.

    • (Lotus Notes) Choisissez Actions > Ajouter les messages sélectionnés à un fichier Adobe PDF existant ou Actions > Ajouter les dossiers sélectionnés à un fichier Adobe PDF existant.
  3. Localisez et sélectionnez le fichier ou le porte-documents PDF auquel vous souhaitez ajouter les messages convertis, puis cliquez sur Ouvrir.

    Remarque :

    n’entrez pas de nouveau nom pour le fichier PDF. Si vous le faites, un message d’avertissement s’affiche pour vous indiquer que le fichier PDF est introuvable. Cliquez sur OK et sélectionnez un fichier PDF sans modifier son nom.

  4. (Outlook uniquement) Si un message s’affiche afin de vous signaler que le fichier PDF existant a été créé à l’aide d’une version antérieure de PDFMaker, effectuez l’une des opérations suivantes :
    • Pour créer un porte-documents PDF à partir de l’archive PDF d’origine, cliquez sur Oui et sélectionnez le nom et l’emplacement de la nouvelle archive. (Le nom par défaut ajoute _Porte-documents au nom du fichier PDF d’origine.) Une fois la conversion terminée et la boîte de dialogue de création du fichier Adobe PDF fermée, la nouvelle archive s’ouvre dans Acrobat.
    • Cliquez sur Non pour annuler le processus.

Remarque :

dans le cas des porte-documents PDF de messages électroniques convertis à partir d’Acrobat 8 ou migrés vers cette version (ou une version ultérieure), seuls les nouveaux messages (autrement dit, les messages ne faisant pas déjà partie du porte-documents PDF) sont ajoutés.

Conversion de dossiers de messages électroniques au format PDF

PDFMaker peut convertir plusieurs dossiers au format PDF en une seule fois. Il est inutile de sélectionner ces dossiers au début de la procédure, car une boîte de dialogue vous le proposera ultérieurement.

  1. Effectuez l’une des opérations suivantes :
    • (Outlook) Choisissez Adobe PDF > Convertir les dossiers sélectionnés > Créer un fichier PDF.
    • (Lotus Notes) Choisissez Actions > Convertir les dossiers sélectionnés au format Adobe PDF.
  2. Dans la boîte de dialogue Convertir les dossiers au format PDF, sélectionnez les dossiers à convertir. Activez ou désactivez ensuite l’option Convertir ce dossier et tous ses sous-dossiers.

  3. Dans la boîte de dialogue Enregistrer le fichier Adobe PDF sous, indiquez l’emplacement et le nom du porte-documents PDF.

Une fois l’opération terminée, le nouveau fichier PDF s’ouvre dans Acrobat.

Configuration de l’archivage automatique du courrier électronique

  1. Effectuez l’une des opérations suivantes :
    • (Outlook) Choisissez Adobe PDF > Configurer l’archivage automatique.
    • (Lotus Notes) Choisissez Actions > Configurer l’archivage automatique.
  2. Dans la boîte de dialogue Acrobat PDFMaker, sous l’onglet Archivage automatique, sélectionnez Activer l’archivage automatique. Sélectionnez ensuite les options de fréquence et l’heure d’exécution des opérations d’archivage automatique.

  3. Sélectionnez d’autres options en fonction de vos besoins :

    Garder un journal d’archivage

    Crée un enregistrement de chaque session d’archivage.

    Fichier journal

    Indique le nom et l’emplacement du journal d’archivage.

    Incorporer l’index pour une recherche plus rapide

    Crée un index à l’aide duquel vous pouvez rechercher des mots ou des caractères au lieu de parcourir en entier chaque document.

  4. Cliquez sur Ajouter, puis sélectionnez les dossiers et les sous-dossiers de messages électroniques. Activez ou désactivez ensuite (selon votre préférence) l’option Convertir ce dossier et tous ses sous-dossiers, puis cliquez sur OK.

  5. Dans la boîte de dialogue Enregistrer le fichier d’archive PDF sous, sélectionnez le nom et l’emplacement du fichier PDF de courrier électronique archivé. Ensuite, cliquez sur Ouvrir.

  6. Passez en revue les paramètres et les noms des dossiers d’archive figurant dans la boîte de dialogue Acrobat PDFMaker, puis effectuez l’une des opérations suivantes :
    • Pour ajouter à la liste des dossiers de courrier électronique supplémentaires, cliquez sur Ajouter et sélectionnez le dossier.
    • Pour supprimer des dossiers de la liste, sélectionnez-les puis cliquez sur Supprimer.
    • Pour apporter des modifications à un fichier d’archive, sélectionnez un nom de dossier dans la liste, cliquez sur Modifier le fichier d’archive et indiquez un nom et un emplacement.
    • Pour commencer immédiatement l’archivage du courrier électronique, cliquez sur Exécuter l’archivage.

Création d’un fichier PDF à partir d’un publipostage Word

La fonction Fusion et publipostage de Word permet de créer des lettres types, par exemple, dans lesquelles des informations sont personnalisées, notamment les noms et adresses des destinataires. Acrobat PDFMaker facilite la procédure grâce à l’utilisation d’un modèle Word spécifique et d’un fichier de données correspondant pour générer des fusions et publipostages directement au format PDF. Vous pouvez même configurer PDFMaker pour qu’il joigne ces fichiers PDF aux messages électroniques qu’il génère pendant la création de fichiers PDF.

Remarque :

Pour plus de détails sur la configuration de fichiers en vue de l’utilisation de la fonction de fusion et de publipostage Word, consultez l’aide de Microsoft Office Word.

  1. Dans Microsoft Word, ouvrez le modèle créé pour la fusion et le publipostage, ou créez-le à l’aide de la barre d’outils Fusion et publipostage de Word et de l’assistant correspondant, selon vos besoins.

    Remarque :

    ne terminez pas la procédure de fusion et publipostage dans Word. Configurez l’opération comme d’habitude et affichez-en un aperçu pour vérifier que la fusion fonctionnera correctement.

  2. Effectuez l’une des opérations suivantes :
    • Choisissez Adobe PDF > Fusion et publipostage au format Adobe PDF.
    • Cliquez sur le bouton Fusion et publipostage au format Adobe PDF dans la barre d’outils Fusion et publipostage (Affichage > Barres d’outils > Fusion et publipostage).
    • (Word 2007) Sur le ruban Acrobat, cliquez sur Fusion et publipostage.
  3. Dans la boîte de dialogue Acrobat PDFMaker - Fusion et publipostage, sélectionnez les options voulues :

    • Pour spécifier les données du fichier qui seront importées dans les fichiers fusionnés, sélectionnez Toutes les pages, Page active ou indiquez une étendue de pages dans les champs De la page et à.
    • Pour nommer le fichier PDF qui sera créé, entrez un nom dans la zone de nom de fichier PDF.

    Remarque :

    Ce nom, auquel une série de numéros sera ajoutée, sera attribué au fichier PDF. Par exemple, si vous saisissez Lettrejuillet dans la zone Nom du fichier PDF, les fichiers de fusion et publipostage seront Lettrejuillet_0000123, Lettrejuillet_0000124, Lettrejuillet_0000125, etc.

  4. Quant à l’option Envoyer automatiquement les fichiers Adobe PDF par messagerie, effectuez l’une des opérations suivantes :

    • Pour créer et enregistrer des fichiers PDF fusionnés à imprimer ou à envoyer par messagerie, laissez cette option désélectionnée, puis cliquez sur OK.
    • Pour créer des fichiers PDF fusionnés et les joindre à un message électronique pour le destinataire adéquat, cochez cette case et remplissez les autres options de messagerie.
  5. Lorsque la boîte de dialogue de recherche de dossier s’affiche, repérez l’emplacement voulu et cliquez sur OK.

    Les indicateurs d’état s’affichent à mesure que PDFMaker génère les fichiers PDF individuels.

  6. Si vous avez sélectionné Envoyer automatiquement les fichiers Adobe PDF par messagerie, une boîte de dialogue s’affiche et demande votre profil de messagerie. Saisissez les informations appropriées et cliquez sur OK.

Une fois la tâche terminée, un message s’affiche pour vous annoncer la réussite de la procédure.

Options de messagerie pour les fusions et publipostage en PDF

Pour

Utilisez le menu déroulant pour sélectionner le champ ou la colonne du fichier de données associé contenant les adresses électroniques.

Objet

Saisissez le texte qui doit s’afficher dans la ligne d’objet de chaque message électronique.

Message

Ajoutez ou modifiez le corps des messages électroniques.

Fichiers PDF créés à partir de Microsoft Project (Acrobat Pro)

Dans Microsoft Project, des différences spécifiques s’appliquent à la création de documents PDF :

Vous pouvez uniquement créer un fichier PDF de la vue active. Les vues désignées comme non imprimables dans Project ne peuvent être converties en PDF.

Conversion d’un fichier Visio au format PDF (Acrobat Pro)

Les formats de page, calques, textes indexables, propriétés personnalisées, liens, signets et commentaires inclus dans les fichiers Visio sont conservés lors de la conversion au format PDF, selon les choix effectués dans les paramètres de conversion. Pour spécifier les propriétés

  • (Visio 2007 ou 2003) Choisissez Adobe PDF > Modifier les paramètres de conversion afin de les vérifier, si nécessaire.

  • Visio (2010) Sur le ruban, choisissez Acrobat > Préférences.

Lorsque vous convertissez un fichier Visio, seuls les repères et les formes imprimables et visibles dans le dessin Visio sont convertis et s’affichent dans le fichier PDF. Les formes sont converties quel que soit leur protection ou comportement. Les propriétés personnalisées de forme peuvent être converties en données d’objet PDF.

Lorsque vous convertissez un fichier Visio au format PDF, vous pouvez choisir d’en conserver tous les calques, un certain nombre, ou encore d’aplatir l’ensemble des calques. Si vous optez pour l’aplatissement des calques, le document PDF aura le même aspect que le dessin d’origine, mais sera dépourvu d’informations de calques. Après aplatissement des calques, seul le contenu des calques visibles et imprimables s’affiche dans le fichier PDF converti.

Conversion d’un fichier Visio

  1. Si vous souhaitez modifier les paramètres de conversion de PDFMaker, procédez de l’une des manières suivantes. (Pour plus de détails sur un paramètre, pointez dessus afin d’afficher une info-bulle.)
    • (Visio 2007 ou 2003) Choisissez Adobe PDF > Modifier les paramètres de conversion.
    • Visio (2010) Choisissez Acrobat > Préférences.
  2. Pour convertir chaque page du fichier Visio en page avec signets dans le fichier PDF, choisissez Adobe PDF > Convertir toutes les pages du dessin. Lorsque cette option est désactivée, seule la page active est convertie.

  3. Effectuez l’une des opérations suivantes :
    • (Visio 2007 ou 2003) Cliquez sur le bouton Convertir au format Adobe PDF de la barre d’outils Adobe PDF.
    • (Visio 2007 ou 2003) Choisissez Adobe PDF > Convertir au format Adobe PDF.
    • (Visio 2007 ou 2003) Choisissez Adobe PDF > Convertir au format Adobe PDF et envoyer par messagerie. Le fichier PDF est joint à un nouveau message électronique dans votre application de messagerie par défaut.
    • (Visio 2007 ou 2003) Choisissez Adobe PDF > Convertir au format Adobe PDF et envoyer en révision. Le fichier est converti en fichier Adobe PDF et le processus de révision par messagerie commence.
    • (Visio 2010) Choisissez Acrobat > Créer un fichier PDF.
    • (Visio 2010) Choisissez Acrobat > Convertir au format Adobe PDF.
    • (Visio 2010 ) Choisissez Acrobat > Créer et joindre à un message. Le fichier PDF est joint à un nouveau message électronique dans votre application de messagerie par défaut.
    • (Visio 2010 ) Choisissez Acrobat > Créer et envoyer en révision. Le fichier est converti en fichier Adobe PDF et le processus de révision par messagerie commence.
  4. Pour inclure les propriétés de forme personnalisées, sélectionnez cette option.
  5. Cliquez sur Continuer.

  6. Sélectionnez une option de calque pour conserver ou aplatir les calques dans le fichier PDF résultant, puis cliquez sur Continuer.

    Remarque :

    Si vous sélectionnez Conserver certains calques de la page sélectionnée, vous serez invité à choisir les calques Visio à inclure.

  7. Cliquez sur Convertir au format Adobe PDF, indiquez le nom du fichier et son emplacement, puis cliquez sur Enregistrer.

Sélection des calques Visio à convertir (Acrobat Pro)

Vous pouvez convertir en fichier PDF un dessin Visio contenant des calques et conserver une partie des calques ou tous les calques dans le document PDF obtenu, ou encore aplatir les calques. Vous avez également la possibilité d’organiser les calques Visio en groupes de calques, c’est-à-dire en dossiers s’affichant dans le panneau des calques Acrobat.

  1. Ouvrez le fichier à plusieurs calques dans Visio, cliquez sur un bouton de la barre d’outils Adobe PDF et sélectionnez Conserver certains calques de la page sélectionnée.

    Remarque :

    Si l’option Conserver certains calques de la page sélectionnée est indisponible, désélectionnez Convertir toutes les pages du dessin.

  2. Sélectionnez un ou plusieurs calques dans la liste Calques dans le dessin Visio.

  3. Pour ajouter les calques Visio sélectionnés à la liste des calques à convertir en fichier PDF, effectuez l’une des opérations suivantes :
    • Pour convertir les calques Visio sélectionnés en calques PDF distincts au sein d’un groupe, cliquez sur Créer un groupe de calques, puis saisissez un nom de calque (facultatif).
    • Pour convertir les calques Visio sélectionnés en calques distincts (sans créer de groupe de calques), cliquez sur le bouton Ajouter des calques.

    Remarque :

    Le nom d’un calque n’est pas disponible dans la liste Calques dans le dessin Visio si ce calque est inclus dans la liste Calques au format PDF. Lorsque vous sélectionnez ce calque dans la liste Calques au format PDF, une puce apparaît en regard du nom du calque dans la liste Calques dans le dessin Visio.

  4. Procédez de l’une des manières suivantes (facultatif) :
    • Pour réorganiser les calques de la liste Calques au format PDF, faites-les glisser vers le haut ou vers le bas.
    • Pour inclure une propriété de visibilité qui peut être activée ou désactivée dans Acrobat, désactivez la case Verrouillé(s) en regard du calque PDF. Pour verrouiller l’activation du calque PDF obtenu, cochez la case Verrouillé(s).
    • Pour enregistrer les paramètres actifs des calques Visio sélectionnés, cliquez sur Enregistrer les paramètres PDF, puis sur OK. Ces paramètres seront utilisés la prochaine fois que vous convertirez le fichier Visio actif en fichier PDF.
  5. Cliquez sur Convertir au format PDF, spécifiez un dossier où enregistrer le fichier PDF dans la zone Enregistrer dans, saisissez un nom de fichier, puis cliquez sur Enregistrer.

    Remarque :

    les calques Visio sélectionnés en vue de la conversion et pour lesquels des paramètres Visio sont définis pour les calques visibles, imprimables et verrouillés, sont convertis en calques PDF. Les propriétés d’affichage et d’impression sont incluses dans les calques PDF obtenus. Si le fichier Visio contient une page d’arrière-plan, un en-tête ou un pied de page, le fichier PDF comporte automatiquement des calques PDF portant le nom de ces éléments.

Conversion d’un fichier AutoCAD au format PDF (Acrobat Pro pour Windows)

Utilisez PDFMaker pour convertir des fichiers depuis l’application AutoCAD. La fonction Conversion par lot vous permet également de convertir simultanément de nombreux fichiers AutoCAD. Même si AutoCAD n’est pas installé sur votre ordinateur, vous pouvez convertir des fichiers AutoCAD au format PDF à partir d’Acrobat.

Acrobat PDFMaker vous permet de conserver les présentations et les calques sélectionnés lors de la conversion de fichiers AutoCAD au format PDF.

Conversion de fichiers AutoCAD lorsque AutoCAD n’est pas installé

Par défaut, des filtres Autodesk sont installés en même temps qu’Acrobat. Ces filtres vous permettent de convertir des fichiers DWG, DWF, DST, DWT ou DXF au format PDF sans que l’application d’origine soit présente sur l’ordinateur.

  1. Dans Acrobat, choisissez Fichier > Créer > Fichier PDF à partir d’un fichier.

  2. (Facultatif) Dans le menu Fichiers de type, sélectionnez Autodesk AutoCAD, puis cliquez sur le bouton Paramètres et modifiez les paramètres de conversion pertinents. Ces paramètres sont identiques aux paramètres d’Acrobat PDFMaker spécifiques à l’application AutoCAD, avec les suivants en plus :

    Convertir l’espace objet au format 3D

    Lorsque cette case est cochée, l’espace objet est converti en annotation 3D dans le fichier PDF. Cliquez sur Paramètres 3D afin de spécifier les options de conversion 3D.

    Préférences de configuration

    Cliquez sur ce bouton pour spécifier les répertoires de ressources des fichiers de polices SHX, des fichiers de configuration du tracé et des tables de styles de tracé des dessins AutoCAD. Si aucun chemin de recherche de fichier de polices SHX n’est spécifié, toutes les polices SHX sont remplacées par des polices MyriadCAD dans les fichiers PDF convertis.

    Toujours afficher cette boîte de dialogue lors de la conversion

    Lorsque cette case est cochée, la boîte de dialogue s’affiche lors de chaque opération de conversion.

  3. Localisez et sélectionnez le fichier AutoCAD.
  4. Si la boîte de dialogue Paramètres Adobe PDF pour les documents Autodesk AutoCAD s’affiche, configurez les paramètres pertinents, puis cliquez sur OK.

Conversion de fichiers AutoCAD après installation de l’application

Lors de la conversion de fichiers AutoCAD individuels, il n’est généralement pas nécessaire de modifier le format de page et les paramètres de tracé. PDFMaker utilise le format de mise en page et les informations de tracé appropriés pour créer un fichier PDF de la bonne taille.

  1. Pour modifier les paramètres de conversion au format PDF, choisissez Adobe PDF > Modifier les paramètres de conversion dans AutoCAD.
  2. Effectuez l’une des opérations suivantes :
    • Cliquez sur l’un des boutons de la barre d’outils Adobe PDF : Convertir au format Adobe PDF  ou Convertir au format Adobe PDF et envoyer en révision .
    • Choisissez Adobe PDF > Convertir en Adobe PDF.
    • Choisissez Adobe PDF > Convertir au format Adobe PDF et envoyer par messagerie.
    • Choisissez Adobe PDF > Convertir au format Adobe PDF et envoyer en révision
  3. Dans la boîte de dialogue de sélection des dispositions, ajoutez ou supprimez les entrées voulues. Pour réorganiser les présentations, sélectionnez-en une dans la liste Présentations dans le PDF, puis cliquez sur Monter ou sur Descendre.

  4. Pour déterminer le mode de conversion des calques AutoCAD, sélectionnez l’une des options suivantes, puis cliquez sur Continuer :

    • Aplatir les calques. Lorsque les calques sont aplatis, seules les entités faisant partie des calques non gelés et imprimables sont visibles dans le fichier PDF converti.
    • Conserver certains ou tous les calques. Dans la boîte de dialogue suivante, indiquez les calques à inclure dans le document PDF résultant.
  5. Dans la boîte de dialogue Enregistrer sous, indiquez le nom et l’emplacement du fichier, puis cliquez sur Enregistrer.

Sélection des calques AutoCAD à convertir

Si vous choisissez de conserver l’ensemble ou une partie des calques AutoCAD lors de la conversion au format PDF, vous pouvez préciser les calques qui vous intéressent.

  1. Dans AutoCAD, lancez la conversion d’un fichier AutoCAD et activez l’option Conserver certains ou tous les calques.

  2. Pour afficher des calques AutoCAD spécifiques dans la liste des calques du dessin, effectuez l’une des opérations suivantes :

    • Choisissez une option dans le menu Filtres de calques existants pour répertorier tous les calques qui correspondent à ce critère.
    • Sélectionnez l’option Inversé pour répertorier tous les calques, sauf ceux qui sont décrits par l’option sélectionnée dans le menu Filtres de calques existants.
    • Pour modifier l’ordre des calques, servez-vous des en-têtes.

    Remarque :

    Pour modifier la propriété Activés, Gelés ou Traçage d’un calque, cliquez sur Annuler, modifiez les propriétés dans le dessin AutoCAD, puis recommencez la procédure.

  3. Pour sélectionner les calques AutoCAD à convertir, effectuez l’une des opérations suivantes :
    • Choisissez un jeu de calques précédemment enregistré à partir du menu Paramètres de calques du fichier PDF.
    • Sélectionnez un ou plusieurs calques dans la liste Calques du dessin.
    • Pour convertir tous les calques contenus dans le dessin, cliquez sur Ajouter tous les calques, puis passez à l’étape 5.
  4. Pour ajouter les calques AutoCAD sélectionnés à la liste Calques du fichier PDF, effectuez l’une des opérations suivantes :
    • Pour convertir les calques AutoCAD sélectionnés en calques individuels dans un jeu de calques PDF, cliquez sur Créer un groupe de calques. Cette action entraîne la création d’un dossier de calques dans le panneau Calques d’Acrobat.
    • Pour convertir les calques AutoCAD sélectionnés en calques distincts, cliquez sur Ajouter des calques.
  5. (Facultatif) Effectuez l’une des opérations suivantes dans la liste des calques du fichier PDF :

    • Pour réorganiser les calques, faites glisser l’élément qui vous intéresse vers le haut ou vers le bas de la liste.
    • Pour inclure une propriété de visibilité qui peut être activée ou désactivée dans Acrobat, désactivez la case Verrouillé(s) associée au calque PDF approprié. Pour verrouiller l’activation du calque PDF obtenu, cochez la case Verrouillé(s).
    • Pour enregistrer la liste actuelle de calques AutoCAD sélectionnés, cliquez sur le bouton Ajouter un paramètre PDF. Vous pourrez récupérer cette liste ultérieurement à partir du menu Paramètres de calques du fichier PDF.
  6. Cliquez sur Convertir, indiquez un nom de fichier et un emplacement, puis choisissez Enregistrer.

Conversion par lot de fichiers AutoCAD

  1. Choisissez Adobe PDF > Conversion par lot.
  2. Configurez vos préférences de calques, de format de page, de style de tracé et de fichiers PDF de sortie. Cliquez sur Paramètres de conversion afin de spécifier les paramètres Acrobat PDFMaker.
  3. Dans la liste des fichiers DWG, effectuez l’une des opérations suivantes :
    • Cliquez sur Ajouter un dossier ou Ajouter des fichiers, puis sélectionnez le dossier ou les fichiers voulus.
    • Pour charger une liste de fichiers enregistrée précédemment, cliquez sur Ajouter une liste, puis sélectionnez la liste voulue.
    • Le cas échéant, développez les fichiers individuels et activez/désactivez les éléments souhaités (espace objet, présentations, etc.). Pour exclure ou inclure le contenu intégral de l’espace objet, cliquez sur les boutons associés.
    • Pour exclure un fichier de la conversion, désactivez la case correspondante. Selon vos besoins, sélectionnez ou désélectionnez tous les fichiers figurant dans la liste, modifiez l’ordre des fichiers, supprimez-en ou effacez toute la liste.
    • Pour afficher les chemins d’accès complets aux fichiers, activez l’option Développer les noms de fichier.
    • Pour enregistrer la liste DWG à des fins de réutilisation ultérieure, cliquez sur Enregistrer la liste. Cette action entraîne l’enregistrement de la liste dans son état actif, ordre et sélection des fichiers compris. Vous pouvez récupérer cette liste à tout moment en cliquant sur Ajouter une liste.
  4. Cliquez sur Convertir.

  5. Une fois la conversion terminée, vous pouvez cliquer sur Enregistrer les détails afin d’enregistrer un fichier journal de la conversion.

Paramètres PDFMaker spécifiques à l’application

Il arrive parfois que les paramètres de conversion dans une application compatible avec PDFMaker diffèrent des paramètres dans une autre application.

Certains paramètres PDFMaker sont communs à plusieurs applications ; d’autres sont exclusivement réservées à une application donnée.

Options de l’onglet Paramètres disponibles dans la plupart des applications

Les paramètres suivants figurent sous l’onglet Paramètres, accessible à partir de la plupart des applications disposant de PDFMaker.

Joindre le fichier source

Inclut le document en cours de conversion sous forme de pièce jointe au fichier PDF.

Créer les signets

Convertit certains éléments des documents Office d’origine en signets PDF : titres dans Word et PowerPoint, noms de feuille de calcul dans Excel. La sélection de cette option remplace tout autre paramètre défini dans le panneau Signets de la boîte de dialogue Paramètres de conversion.

Ajouter des liens

Inclut les liens et hyperliens dans le fichier PDF.

Remarque :

Lorsque cette option est désactivée mais que la préférence Créer des liens à partir des URL est activée dans l’application Acrobat du destinataire du fichier PDF, les URL du fichier PDF restent actives.

Activer l’accessibilité et la redistribution avec les fichiers Adobe PDF balisés

Intègre des balises dans le formulaire PDF.

Options de l’onglet Paramètres spécifiques à Excel

Convertir les commentaires

Convertit les commentaires Excel créés par l’utilisateur en notes et les répertorie dans le panneau des commentaires d’Acrobat.

Taille réelle

Utilise la taille spécifiée dans la feuille de calcul. Les feuilles de calcul ne sont pas redimensionnées.

Ajuster la feuille de calcul à la taille d’une page

Ajuste la taille de chaque feuille de calcul de manière que toutes les entrées qu’elle contient soient incluses dans la même page du fichier PDF.

Ajuster à la largeur du papier

Ajuste la largeur de chaque feuille de calcul de manière que toutes les colonnes qu’elle contient soient incluses dans la même page du fichier PDF.

Inviter à sélectionner les feuilles Excel

Ouvre une boîte de dialogue au début du processus de conversion. Celle-ci vous permet de spécifier les feuilles de calcul à inclure dans le fichier PDF, ainsi que l’ordre dans lequel elles doivent apparaître.

Options de l’onglet Paramètres spécifiques à PowerPoint

Convertir les éléments multimédias

Convertit tout fichier audio-vidéo lié en un fichier FLV et incorpore celui-ci dans le fichier PDF.

Conserver l’animation (PowerPoint 2003 uniquement)

Convertit tous les effets d’animation du fichier PowerPoint en animations équivalentes dans le fichier PDF. Cette option n’est pas disponible dans PowerPoint 2007 ou version ultérieure.

Conserver les transitions entre diapositives

Convertit les effets de transition des diapositives PowerPoint en effets de transition PDF.

Convertir les diapositives masquées en pages PDF

Convertit en pages PDF les diapositives PowerPoint qui ne s’affichent pas lors de la lecture normale de la présentation.

Convertir les notes du présentateur

Convertit les notes du présentateur insérées dans la présentation PowerPoint en notes textuelles dans le fichier PDF.

Utiliser les paramètres d’impression de PowerPoint (PowerPoint 2003 uniquement)

Utilise dans le fichier PDF les mêmes paramètres d’imprimante que dans le fichier d’origine. Cette option n’est pas disponible dans PowerPoint 2007 ou version ultérieure.

Options de l’onglet Paramètres spécifiques à la messagerie électronique

Les options suivantes s’affichent lorsque vous accédez aux paramètres PDFMaker depuis Microsoft Outlook ou Lotus Notes.

Compatibilité

Définit le niveau de compatibilité du fichier PDF. Utilisez la version la plus récente (dans ce cas, la version 1.7 ADBE-3) pour prendre en compte les fonctions les plus récentes. Si vous prévoyez de diffuser le fichier PDF créé à un grand nombre d’utilisateurs, choisissez une version antérieure pour vous assurer qu’ils pourront tous afficher et imprimer ce document.

Pièces jointes

Indique si tous les fichiers joints à des messages électroniques sont inclus dans le fichier PDF.

Générer un porte-documents Adobe PDF lors de la création d’un fichier PDF

Lorsqu’elle est activée, cette option convertit toujours les messages individuels en fichiers composants d’un porte-documents PDF. Si elle est désactivée, les messages individuels sont fusionnés au sein du même fichier PDF, sur des pages distinctes.

Ne pas inclure les informations sur le nom de dossier

Lorsque cette option est activée, les noms des dossiers de messagerie sont exclus des fichiers PDF.

Incorporer l’index pour une recherche plus rapide

Crée un index incorporé qui accélère les recherches, notamment lorsque vous convertissez un grand nombre de messages électroniques ou de dossiers de message.

Bloquer le téléchargement de contenus externes

Lorsqu’elle est activée, cette option interdit le téléchargement de tout contenu Internet externe (images, feuilles de style CSS, scripts JavaScript, etc.).

Options de mise en page

Indiquent les propriétés de page, à l’instar des propriétés disponibles dans la boîte de dialogue Imprimer : format de page, orientation et marges.

Nombre d’archives récentes à afficher (Outlook uniquement)

Lors de la conversion de dossiers et de messages électroniques, les menus Adobe PDF > [Convertir les messages sélectionnés et Convertir les dossiers sélectionnés] présentent les fichiers PDF créés récemment que vous pouvez ajouter. Cette option indique le nombre maximum de fichiers PDF pouvant figurer dans les menus.

Afficher les boutons "Joindre au format Adobe PDF"

Si cette option est sélectionnée, le bouton Joindre au format Adobe PDF apparaît dans la fenêtre Message de Outlook.

Options de l’onglet Paramètres spécifiques à AutoCAD (Acrobat Pro)

Les options suivantes sont disponibles dans la boîte de dialogue des paramètres PDFMaker disponible à partir d’Autodesk AutoCAD.

Norme de conformité

Indiquez la norme de mise en conformité PDF/A ou PDF/E (ou aucune).

Ouvrir le panneau Calques lors de l’affichage dans Acrobat

Ouvre la structure de calques lorsqu’un fichier PDF est ouvert dans Acrobat.

Incorporer les informations d’échelle

Préserve les informations d’échelle du dessin, exploitables avec les outils de mesure Acrobat.

Ne pas convertir l’espace objet en 3D

Lorsque cette case est cochée, l’espace objet n’est pas converti en annotation 3D dans le fichier PDF.

Sélectionner une option de présentation

Indique s’il faut inclure dans le fichier PDF la disposition active, l’ensemble des dispositions ou les dispositions sélectionnées.

Exclure l’espace objet

(Disponible uniquement lorsque le paramètre Convertir automatiquement toutes les présentations est activé au moyen de l’option Sélectionner une option de présentation.) Lorsque cette option est activée, toutes les présentations, à l’exception de l’espace objet, sont incluses dans le fichier PDF.

Sélectionner une option de calque

Indique s’il faut inclure dans le fichier PDF tous les calques, une sélection de calques ou aucun calque.

Options de l’onglet Paramètres spécifiques à Visio (Acrobat Pro)

Les options suivantes apparaissent lorsque vous ouvrez les paramètres PDFMaker dans Microsoft Visio.

Inclure les propriétés personnalisées Visio comme données d’objet dans l’Adobe PDF

Indique si les propriétés personnalisées de l’image Visio sont incluses comme données d’objet dans le nouveau document PDF.

Exclure les objets Visio sans propriétés personnalisées

Indique si le nouveau document PDF exclut les objets Visio sans propriétés personnalisées.

Convertir les commentaires en commentaires Adobe PDF

Indique si les commentaires du fichier Visio sont convertis en commentaires PDF dans le nouveau document PDF.

Toujours aplatir les calques dans l’Adobe PDF

Indique si les calques sont aplatis. Si vous optez pour l’aplatissement des calques, le document PDF aura le même aspect que le dessin d’origine, mais sera dépourvu d’informations de calques. Toutes les formes d’un dessin Visio sont converties, quel que soit leur protection ou leur comportement. En outre, vous pouvez convertir les propriétés de forme personnalisées en données d’objet PDF.

Ouvrir le panneau Calques lors de l’affichage dans Acrobat

Ouvre la structure de calques lorsqu’un fichier PDF est ouvert dans Acrobat.

Paramètres de l’onglet Word (Microsoft Word)

Convertir les commentaires affichés en notes dans le fichier Adobe PDF

Convertit tous les commentaires entrés dans Word en commentaires PDF. Si le document Word ouvert contient des commentaires, d’autres options s’affichent dans la zone Commentaires de cet onglet :

Réviseur

Répertorie les noms des réviseurs qui ont entré des commentaires dans le document Word actuel.

Inclure

Lorsque cette option est désactivée, les commentaires ne sont pas inclus dans le fichier PDF.

Notes ouvertes

Détermine si les fenêtres de commentaires dans le fichier PDF s’ouvrent automatiquement ou si elles restent fermées pour les commentaires de ce réviseur.

Couleur

Indique la couleur d’icône des commentaires de ce réviseur. Si vous cliquez de façon répétée sur l’icône de couleur, un nombre limité de couleurs s’affiche en boucle.

Nbre de commentaires

Affiche le nombre de commentaires apportés par le réviseur.

Conversion des références croisées et table des matières en liens

(Word 2002 et 2003) Active la navigation en un clic à partir de ces éléments dans le nouveau document PDF. Cette option n’est pas disponible dans Word 2007.

Convertir les liens de notes de bas et de fin de page

Intègre ces éléments dans le fichier PDF.

Convertir les champs de signature portant des marques pdf

Convertit les champs de signature portant des marques pdf.

Activer le balisage avancé

Intègre le balisage dans le fichier PDF.

Paramètres de l’onglet Signets (Microsoft Word)

Les options spécifiées sous cet onglet déterminent les éléments à convertir en signets dans le document PDF.

Remarque :

Pour inclure les signets pendant le processus de conversion, vous devez sélectionner l’option Ajouter des signets à Adobe PDF dans l’onglet Paramètres. Si vous désactivez cette option, elle prend le pas sur toutes les options que vous pouvez sélectionner sous cet onglet et aucun signet n’est créé.

Convertir les titres en signets

Sélectionnez tous les titres de la liste d’éléments afin de les convertir en signets PDF.

Convertir les styles en signets

Sélectionnez tous les styles de texte de la liste d’éléments afin de les convertir en signets PDF (option désactivée par défaut).

Convertir les signets Word

Convertit tous les signets créés dans Word par l’utilisateur en signets PDF.

Liste d’éléments

Spécifie les titres et styles Word à convertir en signets PDF.

Élément

Répertorie les noms de tous les titres et styles Word disponibles. Les icônes Titres  et Styles  indiquent le type d’élément.

Saisir

Indique également si l’élément est un titre ou un style dans le document Word.

Signet

Une coche indique si l’élément en question est converti ou non en signet PDF. Cliquez sur l’option Signet d’un élément pour sélectionner/désélectionner ce dernier.

Niveau

Spécifie l’emplacement de l’élément dans l’arborescence du panneau Signets du fichier PDF. Cliquez sur un numéro de niveau pour ouvrir un menu qui vous permet de modifier la valeur.

Remarque :

si seulement certains titres et styles Word disponibles sont sélectionnés pour la conversion en signets PDF, des indicateurs le signalent en haut de l’onglet. Si tous les éléments du même type sont sélectionnés, une coche s’affiche. Si seulement certains éléments d’un type donné sont sélectionnés, un carré de couleur s’affiche. Autrement, la zone est vide.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne