Modification des documents PDF

Modification du texte et des images

Corrigez, mettez à jour et améliorez les fichiers PDF à l’aide une nouvelle interface pointer et cliquer. Ajoutez ou remplacez le contenu ou les images. Modifiez la taille des polices et des caractères, réglez l’alignement ou ajoutez des exposants ou des indices. Retournez, faites pivoter, recadrez ou redimensionnez facilement les images. Choisissez Outils > Modification du contenu > Modifier le texte et les images. Les contours identifient le texte et les images que vous pouvez modifier. Sélectionnez le texte ou les images à modifier. Tapez le nouveau texte ou définissez les options dans le panneau Format.

Panneau Format
Le panneau Format permet de modifier les paramètres de police ou de manipuler les images. Cliquez sur le signe plus (+) dans le panneau afin d’accéder à d’autres options.

Redistribution du texte sur une page

Redistribuez le texte d’un paragraphe sur une page en insérant un nouveau texte ou en redimensionnant un paragraphe en le faisant glisser. Le texte du paragraphe est automatiquement redistribué en fonction du contenu modifié. Choisissez Outils > Modification du contenu > Modifier le texte et les images pour entourer les zones de texte. Cliquez ensuite à l’endroit où insérer du texte. Pour redimensionner la zone de texte, placez le pointeur de la souris sur une poignée de sélection. Lorsque le curseur se transforme en pointeur de redimensionnement , faites glisser la poignée pour redimensionner le bloc de texte. Pour plus d’informations, voir la section Déplacement, rotation ou redimensionnement d’une zone de texte.

Rechercher et remplacer

Recherchez et remplacez du texte dans votre document. Remplacez les mots ou expressions mal orthographiés, incorrects ou obsolètes à l’aide de l’outil amélioré Rechercher. Choisissez Edition > Rechercher pour ouvrir la boîte de dialogue Rechercher. Cliquez sur Remplacer par pour exposer la zone de texte Remplacer par. Saisissez le texte à rechercher et le texte de remplacement. Cliquez sur Suivant pour rechercher la première occurrence du mot ou de l’expression, ou cliquez sur Remplacer pour rechercher et remplacer automatiquement la première instance.

Boîte de dialogue Rechercher
La boîte de dialogue Rechercher permet de remplacer les mots ou les expressions.

Réorganiser les pages

Réorganisez, insérez, faites pivoter ou supprimez des pages dans le panneau Vignettes de page amélioré. Ajustez la taille des vignettes à l’aide du curseur de zoom. Faites glisser et déposez facilement les pages d’un emplacement à un autre.

Panneau Vignettes de page
Le panneau Vignettes de page vous permet de réorganiser, d’insérer, de faire pivoter ou de supprimer des pages.

Pour plus d’informations, regardez Comment manipuler des pages dans Acrobat.

Assistant Action amélioré

Simplifiez les tâches routinières en plusieurs étapes à l’aide de l’assistant Action. Arrêtez, redémarrez, ignorez ou réexécutez les tâches en fonction de vos besoins. Acrobat comprend plusieurs actions permettant d’automatiser les tâches courantes, telles que l’archivage, la biffure de contenu confidentiel et l’optimisation pour le Web. Vous pouvez facilement personnaliser ces actions ou en configurer d’autres. L’assistant Action vous permet d’exécuter des actions sur des documents stockés localement ou hébergés dans des référentiels en ligne tels que SharePoint ou Office 365. Choisissez Outils > Assistant Action pour créer, démarrer ou importer une action.

Pour en savoir plus, regardez la vidéo How to create and share Actions (Création et partage d’actions).

Création et combinaison de fichiers PDF

Prévisualisation dans des vignettes pour la combinaison de fichiers

Utilisez la nouvelle vue Vignettes pour prévisualiser et réorganiser les pages avant de les fusionner dans un seul fichier PDF. Faites glisser et déposez les fichiers et messages électroniques directement dans la boîte de dialogue. Développez les documents à plusieurs pages pour afficher toutes ses pages. Pour combiner des fichiers, sélectionnez Créer > Combiner les fichiers en un seul document PDF.

Boîte de dialogue Combiner les fichiers
La boîte de dialogue Combiner les fichiers permet de faire glisser et déposer des documents et de réorganiser les pages.

A. Signe Plus pour afficher toutes les pages d’un document B. Boutons des vues Vignette et Liste C. Curseur pour redimensionner les vignettes D. Boutons Annuler et Rétablir E. Bouton Supprimer les éléments sélectionnés 

Pour plus d’informations sur la combinaison de fichiers, voir la section Fusion des fichiers en un seul document PDF.

Microsoft Office 2010

(Windows) Créez des fichiers PDF d’un seul clic à partir de certaines applications Microsoft Office 2010 pour Windows, notamment les versions 64 bits de Word, Excel, PowerPoint et Outlook. Maintenant avec des options améliorées de création et d’envoi.

Pour plus d’informations, regardez Conversion de fichiers Word, Excel ou PowerPoint au format PDF ou reportez-vous à la section Conversion de fichiers Microsoft Word, PowerPoint et Excel au format PDF.

Utilisation des documents dans le nuage

Stockez et récupérez des documents en toute transparence dans des référentiels en nuage, tels qu’Acrobat.com, Office 365 et SharePoint. Chaque boîte de dialogue Ouvrir et Enregistrer comprend une option pour ouvrir ou enregistrer un document dans un compte en ligne.

Pour plus d’informations, regardez Comment utiliser des fichiers dans le cloud et Comment utiliser SharePoint et Office 365.

Signature et distribution pour signature

Signez des documents PDF où vous le voulez, comme vous le voulez.

Apposez votre signature n’importe où sur un fichier PDF. Choisissez un aspect de machine à écrire ou tracé à la main, ou importez une image de votre signature. Choisissez Signer > Apposer une signature.

Choisissez Signer > Apposer une signature.
Apposez la signature de votre choix n’importe où dans le document.

Pour plus d’informations, regardez Signatures de fichiers PDF par voie électronique ou reportez-vous à la section Signature d’un fichier PDF.

Envoi et suivi des signatures à l’aide du service Adobe Sign

Envoyez des documents pour approbation et signature à l’aide du service d’abonnement en ligne Adobe Sign. Contrôlez facilement le processus de signature. Les destinataires peuvent signer le document sans télécharger de module externe ni créer de compte Adobe Sign.

Validation à long terme et informations d’identification CCE

Incorporez automatiquement des informations de validation à long terme lorsque vous utilisez des signatures par certificat. Utilisez des signatures par certificat compatibles avec les informations d’identification CEE (chiffrement à courbe elliptique).

Personnalisation de vos outils et de votre espace de travail

Création d’ensembles d’outils

Créez des ensembles d’outils pour accéder rapidement aux outils et aux commandes que vous utilisez le plus souvent. Les ensembles d’outils vous permettent de définir les outils et les panneaux dont vous avez besoin pour les différents types de tâches, telles que la création de formulaires, l’ajout de commentaires ou la préparation de documents juridiques. Regroupez les outils dans la barre d’outils et personnalisez les volets Tâches pour y inclure uniquement les panneaux dont vous avez besoin pour chaque tâche. Pour commencer, cliquez sur Personnaliser > Créer un ensemble d’outils dans la barre d’outils. Pour plus d’informations, voir la section Ensembles d’outils.

Personnalisation de la barre d’outils et du volet Outils
Personnalisez la barre d’outils et le volet Outils en définissant des ensembles d’outils pour différentes tâches.

Désancrage de la liste des commentaires

Détachez la liste des commentaires du volet Commentaires. Redimensionnez et repositionnez la liste des commentaires pour rationaliser votre flux de production. Choisissez Commentaire > Liste des commentaires. Ensuite, dans le menu Options  de la liste des commentaires, choisissez Détacher la liste des commentaires. Acrobat se souvient de la taille et de la position la prochaine fois que vous détachez la liste.

Mode tactile pour les tablettes et appareils mobiles

Le mode tactile facilite l’utilisation d’Acrobat et de Reader sur des périphériques tactiles. Les boutons de la barre d’outils, les panneaux et les menus se décalent légèrement afin de faciliter la sélection avec les doigts. Le mode de lecture tactile optimise l’affichage et prend en charge les mouvements les plus courants. Acrobat et Reader passent automatiquement en mode tactile lorsque vous utilisez un périphérique tactile. Vous pouvez afficher un bouton de barre d’outils afin d’activer/désactiver le mode tactile. Choisissez Affichage > Afficher/Masquer > Eléments de barre d’outils > Mode tactile.

Pour plus d’informations, regardez Comment utiliser Acrobat XI sur des périphériques tactiles ou reportez-vous à la section Mode tactile pour les tablettes et périphériques mobiles.

Protection des fichiers PDF

Suppression des informations sensibles

Supprimez définitivement les informations sensibles des fichiers PDF. Utilisez les outils de biffure pour supprimer du texte et des illustrations spécifiques. (Acrobat Pro) Assainissez facilement les documents en recherchant et en supprimant d’un seul clic les données masquées. Pour accéder aux outils de biffure, choisissez Outils > Protection.

Pour plus d’informations, regardez Suppression et biffure des informations sensibles de fichiers PDF ou reportez-vous à la section Suppression du contenu sensible des fichiers PDF.

Ajout d’une protection par mot de passe

Empêchez d’autres utilisateurs de modifier vos fichiers PDF sans pour autant être un expert de la sécurité. Le nouvel outil Restreindre la modification vous permet d’ajouter un mot de passe à un fichier PDF. Choisissez Outils > Protection > Restreindre la modification.

Pour plus d’informations, regardez Protéger les fichiers PDF par mots de passe et à l’aide de droits ou reportez-vous à la section Protection par mot de passe des fichiers PDF.

Ajout de mots de passe lors de la création de fichiers PDF dans Microsoft Office

Protégez vos fichiers PDF par mot de passe lors de leur création à partir de Microsoft Word, Excel, Outlook ou PowerPoint. L’option Protéger le fichier PDF permet d’empêcher d’autres utilisateurs de modifier vos fichiers PDF.

Accessibilité des fichiers PDF (Acrobat Pro uniquement)

Action guidée pour créer des fichiers PDF accessibles

Créez des fichiers PDF accessibles aux personnes souffrant de handicaps à l’aide de l’action guidée Accessibilité. Elle vous guide tout au long des étapes les plus importantes pour créer des documents PDF accessibles, puis valide les résultats à l’aide de l’option Vérificateur d’accessibilité – Vérification complète.

Action guidée Rendre accessible
L’action guidée Accessibilité vous explique la procédure à suivre pour créer des documents PDF accessibles.

Validation de l’accessibilité d’un fichier PDF

L’option Vérification complète passe en revue votre fichier PDF afin de vérifier qu’il est conforme aux normes d’accessibilité, telles que PDF/UA et WCAG 2.0. Choisissez quels problèmes d’accessibilité analyser et passez en revue les résultats dans le panneau Vérificateur d’accessibilité ou dans un rapport PDF. Pour plus d’informations, voir la section Vérification de l’accessibilité des fichiers PDF.

Formats et options d’exportation

Fichier PDF en PowerPoint

(Acrobat Pro) Convertissez les fichiers PDF en fichiers Microsoft PowerPoint entièrement modifiables. Les fichiers PowerPoint conservent la mise en forme et la mise en page du document PDF. Modifiez et actualisez facilement les listes à puces, les tableaux, les objets, les maquettes de mises en page, les transitions et les notes de l’orateur. Sélectionnez Fichier > Enregistrer sous un autre > Présentation Microsoft PowerPoint.

Pour plus d’informations, regardez Conversion de fichiers PDF au format Microsoft Word, Excel ou PowerPoint.

PDF en pages Web HTML

Convertissez les fichiers PDF en une ou plusieurs pages Web avec des éléments de style modifiables pour une nouvelle mise en forme rapide. Sélectionnez Fichier > Enregistrer sous un autre > Page Web HTML.

Exportation de certaines parties d’un PDF

Exportez certaines parties d’un fichier au format Microsoft PowerPoint (Acrobat Pro), ainsi qu’aux formats Word, Excel ou HTML. Sélectionnez n’importe quelle combinaison de texte, d’images et de tableaux du document PDF, puis choisissez le format d’exportation dans le menu Fichier > Enregistrer sous un autre.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne