Résumé des nouvelles fonctionnalités | Version de mai 2020 d’Acrobat DC

Acrobat DC

La solution PDF complète Acrobat DC avec les services Adobe Document Cloud vous permet de travailler sur vos documents les plus importants à partir de postes de travail, d’appareils mobiles ou en ligne. Obtenez la dernière mise à jour d’Acrobat. Dans le menu Aide, cliquez sur Rechercher des mises à jour et suivez les instructions à l’écran pour effectuer le processus de mise à jour.

Prise en charge du mode protégé (environnement de test) dans Acrobat

Nous introduisons la fonctionnalité Mode protégé (environnement de test) dans Acrobat. Cette fonctionnalité n’était disponible auparavant que dans Acrobat Reader.

Le mode protégé (environnement de test) est un changement de l’architecture principale qui couvre toutes les fonctionnalités et les workflows dans Acrobat. Par défaut, le mode protégé est désactivé.

Pour activer le mode protégé dans Acrobat :

  1. Dans le menu, accédez à Édition > Préférences.
  2. Dans les catégories, cliquez sur Protection (renforcée), puis sélectionnez Activer le mode protégé au démarrage (aperçu).
  3. Quittez Acrobat et relancez-le.
Mode protégé

Comment vérifier si le mode protégé est activé ?

  • Ouvrez le gestionnaire de tâches Windows. Si deux instances du programme Acrobat.exe sont présentes, le mode protégé est activé pour Acrobat.
Remarque :

Adobe teste actuellement la nouvelle fonctionnalité Mode protégé dans Acrobat. Par conséquent, elle peut ne pas être disponible pour tous les utilisateurs d’Acrobat.

Expérience simplifiée de l’outil Remplir et signer

La nouvelle expérience simplifiée de l’outil Remplir et signer ne propose pas l’écran d’essai intermédiaire. Lorsque vous choisissez l’outil Remplir et signer, vous arrivez directement dans l’expérience Remplir et signer et toutes les options sont disponibles dans la barre d’outils.

Barre d’outils Remplir et signer
Outils > Remplir et signer

Faire signer le document par d’autres

  • Partager une copie en lecture seule du formulaire : pour partager le formulaire, cliquez sur Suivant > Enregistrer en tant que copie en lecture seule > Continuer. Le formulaire est chargé sur le serveur et certifié par Adobe Sign. Pour plus d’informations, voir Enregistrement ou envoi d’une copie du formulaire.
Partage d’une copie du document en lecture seule

Vous pouvez partager le document avec vos destinataires par l’une des méthodes suivantes.

  • Obtenir un lien de partage : créez un lien vers le document, puis partagez-le avec d’autres personnes pour consultation en lecture seule.
  • Envoyer une copie : envoyez par courrier électronique un exemplaire en lecture seule du document rempli.
Partager un exemplaire du document signé

Remarque :

Adobe teste actuellement la nouvelle expérience de l’outil Remplir et signer dans Acrobat DC. Par conséquent, cette fonction peut ne pas être disponible pour tous les utilisateurs d’Acrobat DC.

Nouveau menu Signer

Le nouveau menu Signer permet d’accéder plus facilement à tous les outils liés au formulaire comme Remplir et signer, Demander des signatures, Créer le formulaire ou Gérer tous les accords.

Menu Signer
Menu Signer

Remarque :

Adobe teste le nouveau menu Signer dans Acrobat DC. Par conséquent, ce nouveau menu peut ne pas être disponible pour tous les utilisateurs d’Acrobat DC.

Expérience de biffure simplifiée et guidée

La nouvelle expérience de biffure simplifiée et guidée vous permet de supprimer plus facilement le contenu confidentiel des fichiers PDF.

Rédaction en deux clics

Pour biffer du texte et des images dans un fichier PDF, suivez l’une des méthodes suivantes :

  • Ouvrez le document PDF dans Acrobat. Cliquez sur Édition > Biffer du texte et des images.
  • Sélectionnez le texte ou l’image dans un fichier PDF, cliquez avec le bouton droit et sélectionnez Biffer.
  • Sélectionnez le texte ou l’image dans un fichier PDF, puis choisissez Biffer dans le menu contextuel flottant.
Biffer dans le menu Édition
Biffer dans le menu Édition

Biffer dans le menu contextuel
Biffer dans le menu contextuel

Biffer dans le menu flottant
Biffer à partir du menu flottant

Après avoir marqué le texte et les images à biffer, il est désormais plus facile d’appliquer la biffure à l’aide de l’une des méthodes suivantes :

  • Cliquez sur Enregistrer  ou accédez à Fichier > Enregistrer. Un message vous invite à appliquer la biffure et à enregistrer le fichier. Cliquez sur Appliquer et enregistrer.
Clic sur Appliquer et enregistrer

  • Cliquez sur Appliquer dans le ruban bleu dans la partie supérieure.
Appliquer les biffures

Dans la boîte de dialogue Appliquer les biffures, choisissez si vous voulez supprimer les informations masquées en cliquant sur le bouton bascule. Acrobat se souviendra de votre choix. Cliquez sur OK.

Appliquer les biffures

Outil de biffure simplifié

L’outil Biffer épuré n’affiche plus que les deux options principales dans la barre d’outils : Biffer du texte et des images et Assainir le document.

Outil de biffure

Biffer du texte et des images : l’action Biffer du texte et des images est sélectionnée par défaut. Elle vous permet de commencer à marquer le texte et les images que vous souhaitez biffer sans avoir à sélectionner une action dans l’outil. Cliquez dans la liste déroulante sur Biffer les pages, Rechercher du texte et des biffures, ou définissez l’aspect des biffures à l’aide de l’option Propriétés.

Biffure du texte et des images

Assainir le document : l’action Supprimer les informations masquées est désormais une action facultative intégrée dans l’action Assainir le document. Lorsque vous assainissez un document, les informations masquées sont également supprimées. Pour supprimer uniquement certaines informations masquées, cliquez sur Assainir le document, puis cliquez sur le lien Cliquer ici.

Assainissement du document

Couper, copier et coller des vignettes dans l’outil Organisation des pages et les vignettes de page

Vous pouvez désormais organiser les pages d’un fichier PDF à l’aide des options Couper, Copier et Coller à partir du menu contextuel dans la vue Vignettes des pages de l’outil Organisation des pages et les vignettes de page d’Acrobat. Ces options sont également prises en charge dans tous les documents : vous pouvez couper ou copier d’un document et coller dans un autre.

  1. Ouvrez le fichier PDF dans Acrobat DC et effectuez l’une des opérations suivantes :

    • Accédez à Outils > Organiser les pages. Choisissez Couper ou Copier à partir du menu contextuel de la vignette de page ou du menu Options (...).
    • Cliquez sur les vignettes de page dans le volet gauche d’un fichier PDF. Choisissez Couper ou Copier dans le menu contextuel.
    Couper-Copier à partir des vignettes de page de l’outil Organiser
    Sélectionnez Couper ou Copier dans le menu contextuel sous Outils > Organiser les pages.

    Couper-Copier à partir du menu contextuel des vignettes de page
    Sélectionnez Couper ou Copier dans le menu contextuel des vignettes de page.

    Sélection de Couper-Copier dans le menu Options
    Sélectionnez Couper ou Copier dans le menu Options (...).

  2. Cliquez entre les vignettes de page là où vous voulez insérer la page. Une barre d’insertion qui indique clairement l’emplacement où coller la page s’affiche. Cliquez avec le bouton droit de la souris ou cliquez sur la barre d’insertion, puis choisissez Coller.

    Sélection de l’emplacement, puis Coller

Ouverture par défaut du panneau Commentaires pour un fichier PDF avec des commentaires

Acrobat ouvre désormais automatiquement le panneau Commentaires lorsque vous ouvrez un fichier PDF qui contient des commentaires. Si vous fermez le panneau, Acrobat vous invite à choisir si vous voulez ouvrir le panneau automatiquement la prochaine fois pour les fichiers PDF qui contiennent des commentaires.

Ouverture automatique du panneau Commentaires

Vous pouvez également définir cette préférence manuellement :

  1. Dans Acrobat, accédez à Édition > Préférences (Windows) ou Acrobat > Préférences (Mac).
  2. Sous Commentaires, désactivez l’option : Afficher le panneau des commentaires lorsqu’un PDF avec commentaires est ouvert. Cliquez sur OK.
Remarque :

Adobe teste actuellement cette nouvelle fonctionnalité dans Acrobat DC. Par conséquent, celle-ci peut ne pas être disponible pour tous les utilisateurs d’Acrobat DC.

Boîte de dialogue d’impression modernisée

La nouvelle boîte de dialogue d’impression améliorée s’adapte à toutes les résolutions d’écran prises en charge sans afficher de barre de défilement.

Nouvelle boîte de dialogue d’impression améliorée

Résumé des modifications apportées à la boîte de dialogue d’impression :

  • Remplacement de l’étiquette Portrait/paysage automatique par Automatique.
  • Alignement horizontal des bouton radio des sections Pages à imprimer, Dimensionnement et gestion des pages et Orientation.
  • Déplacement de la section Commentaires et formulaires dans le panneau de gauche.
  • Remplacement de l’étiquette Page active par Active.
  • Ajout de marges dans chaque section.
  • Alignement horizontal de la case à cocher Économiser de l’encre/du toner.
  • Réduction de la zone de texte Pages dans la section Pages à imprimer.
  • Zone d’aperçu de page compacte préservant le rapport.
  • Commande Autres options compacte.

Suggestions de recherche basée sur le cloud

La nouvelle option de recherche basée sur le cloud dans Acrobat affiche des suggestions de recherche liées à vos mots-clés de recherche. Lorsque vous recherchez un mot, elle propose non seulement des correspondances pour ce mot, mais aussi des mots et des synonymes connexes trouvés dans le document. En outre, elle est intuitive et se base sur ce que vous vouliez dire, même en cas de faute de frappe ou d’orthographe.

Par exemple : si vous recherchez le mot « normes » dans un fichier PDF, le mot correspondant (normes) et les suggestions basées sur le sens réel du mot (« exigences », « lignes directrices », « conformité », etc.) s’affichent.

Remarque :

Lorsque vous utilisez cette fonctionnalité, Adobe ne stocke pas un exemplaire du fichier PDF et toutes les communications sont cryptées.

Recherche intelligente basée sur le cloud

Pour activer ou désactiver la recherche basée sur le cloud, cliquez sur l’icône des paramètres (), puis choisissez Recherche basée sur le cloud.

Paramètres pour activer la recherche basée sur le cloud

Remarque :

Adobe teste actuellement les nouvelles suggestions de recherche basée sur le cloud dans Acrobat DC. Par conséquent, cette fonction peut ne pas être disponible pour tous les utilisateurs d’Acrobat DC.

Complément PDFMaker pour Microsoft Excel sous Mac

Le complément PDFMaker est maintenant disponible pour Microsoft Excel sous macOS. Le complément PDFMaker est pris en charge pour MS Office 2016 (version 16.35) et versions ultérieures. Utilisez le complément Acrobat > Créer un fichier PDF pour créer des fichiers PDF et le complément Créer et partager un PDF Adobe pour créer et partager les fichiers PDF Adobe dans Acrobat DC.

 Lorsque vous cliquez sur Créer un PDF, vous êtes invité à choisir si vous voulez utiliser le service cloud Adobe de création de fichiers PDF ou la conversion locale. Vous pouvez choisir le service cloud pour créer des fichiers PDF de grande qualité.

Complément Acrobat dans MS Excel
Acrobat > Créer un fichier PDF

Créer et partager un PDF Adobe
Accueil Microsoft Excel > Créer et partager un PDF Adobe

Extension Google Chrome pour Acrobat sur Mac

L’extension Adobe Acrobat pour Chrome est maintenant disponible sur macOS. Lorsque vous activez l’extension, une barre d’outils de création de fichiers PDF Acrobat est ajoutée dans le navigateur avec des options de menu contextuel pour convertir des pages web ou des liens en fichiers PDF.

Remarque :

Adobe teste actuellement la nouvelle extension Chrome pour Acrobat DC sur Mac. Par conséquent, elle peut ne pas être disponible pour tous les utilisateurs d’Acrobat.

Nouvelle option Remplir et signer dans Acrobat dans Google Chrome

La nouvelle option Remplir et signer pour Chrome vous aide à ouvrir un formulaire PDF dans Acrobat directement depuis Chrome. Lorsque vous ouvrez un PDF en ligne dans Chrome, Acrobat détecte s’il s’agit d’un formulaire PDF et affiche une option Remplir et signer dans Acrobat persistante. Pour remplir et signer le formulaire, effectuez l’une des opérations suivantes :

  • Cliquez sur Remplir et signer dans Acrobat dans le menu persistant.
Option Remplir et signer dans l’extension Acrobat de Google Chrome

  • Cliquez sur l’extension Acrobat dans le coin supérieur droit de la fenêtre du navigateur, puis cliquez sur Remplir et signer.
Option Remplir et signer du menu Acrobat

Remarque :

Adobe teste la nouvelle option Remplir et signer dans l’extension Chrome pour Acrobat DC. Par conséquent, elle peut ne pas être disponible pour tous les utilisateurs d’Acrobat DC.

Désactivation du contenu Flash dans les fichiers 3D

L’ajout de contenu Flash dans les fichiers PDF 3D est désormais désactivé et n’est plus pris en charge. L’une des boîtes de dialogue ci-dessous s’affiche lorsque vous rencontrez du contenu Flash dans un fichier PDF.

  • Lorsque Flash Player n’est pas installé sur votre système :
Message de contenu Flash supprimé

  • Lorsque Flash Player est installé sur votre système : un message s’affiche pour vous demander de désactiver Flash Player.
Message d’avertissement de désactivation de Flash

Choisissez l’une des options suivantes :

  • OK : désactive la préférence Utiliser Flash Player pour lire du contenu 3D et multimédia. Flash Player n’est pas utilisé pour lire le contenu Flash. Le fichier PDF utilise les lecteurs multimédias du système d’exploitation, comme Windows Media Player sous Windows ou QuickTime sous macOS, pour lire le contenu audio ou vidéo du fichier PDF.
  • Me demander plus tard : la préférence Utiliser Flash Player pour lire du contenu 3D et multimédia est activée et Flash Player lit le contenu Flash. Le message s’affiche à nouveau si l’utilisateur ouvre un fichier PDF avec du contenu flash.
Préférence d’activation ou de désactivation de Flash Player
Édition (menu) > Préférences > Contenu 3D et multimédia

Fonctionnalité Vérification complète dans Accessibilité rebaptisée Vérification de l’accessibilité

La fonctionnalité Vérification complète de l’outil Accessibilité se nomme désormais Vérification de l’accessibilité. Ce nom correspond mieux à son objet et elle est ainsi plus facile à trouver.

Vérification complète dans l’outil Accessibilité
Vérification complète (ancien nom)

Vérification de l’accessibilité dans l’outil Accessibilité
Vérification de l’accessibilité (nouveau nom)

Modifications de l’étendue d’autorisation pour Gmail dans Acrobat

Acrobat utilise désormais les API REST qui nécessitent des autorisations limitées comme composer des mails et lire des contacts uniquement pour créer une version préliminaire et envoyer un e-mail. (Auparavant, Acrobat utilisait le protocole IMAP/SMTP qui exigeait des autorisations de lecture, composition, envoi et suppression des e-mails de votre compte Gmail.)

Autorisations requises par Acrobat pour ajouter un compte Gmail
Autorisations requises par Acrobat (nouvelle invite)

Autorisations requises par Acrobat pour ajouter un compte Gmail
Autorisations requises par Acrobat (ancienne invite)

Amélioration des performances du rendu PDF

La nouvelle version apporte de multiples améliorations à la mise en cache pour un rendu fluide des fichiers PDF volumineux.

Contenu d’aide contextuelle dans l’application

Acrobat fournit désormais une aide contextuelle qui permet d’accéder rapidement au contenu d’aide dans le contexte de l’outil ou de la fonctionnalité utilisés. Par exemple, si vous utilisez l’outil Édition, un clic sur le menu Aide ou l’icône d’aide (?) ou un appui sur la touche F1 vous renvoie à la page d’aide Modifier un fichier PDF.

Clic sur l’aide pour afficher l’aide contextuelle

Logo Adobe

Accéder à votre compte