Comprenez comment votre organisation peut empêcher les déconnexions indésirables et les sessions expirées dans Adobe Analytics.

Problème

Les utilisateurs sont souvent expulsés d’Adobe Analytics en milieu de session, soit par un message déconnecté, soit par une notification de session expirée.

Cause

Adobe vérifie l’adresse IP et la compare à l’ID de session chaque fois qu’un rapport est exécuté. Si l’adresse IP change au cours de cette session, l’utilisateur doit se reconnecter. Cette fonctionnalité est une fonction de sécurité conçue pour protéger les données.

Les changements d’adresse IP sont courants dans les grands réseaux d’ordinateurs partageant un pool d’adresses IP. Selon la configuration du réseau d’une entreprise, l’adresse IP d’un utilisateur peut souvent changer en cours de session. Cette modification déclenche la fonctionnalité de sécurité dans Adobe Analytics, qui déconnecte l’utilisateur.

Solution

Une liste blanche d’adresses IP peut être fournie à Adobe pour permettre des modifications IP en milieu de session.

  1. Travaillez avec l’équipe informatique de votre entreprise pour obtenir une liste de toutes les plages d’adresses IP utilisées dans votre réseau.
  2. Demander à un utilisateur pris en charge de contacter le service clientèle et fournir à l’agent la liste des adresses IP.
  3. L’agent met à jour la liste blanche de votre entreprise de connexion sur le backend afin de l’adapter aux adresses IP de votre organisation.

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