Dans votre navigateur, accédez à https://searchandpromote.omniture.com et connectez-vous.
Lorsque vous utilisez Rechercher et Convertir l'intégration avec AEM, certains caractères UTF-8 sont répertoriés dans les résultats (exposant, indice, etc.) comme des caractères altérés.
Cause
Cela peut provenir du fait que le modèle pour Rechercher et Convertir les résultats n'est pas correctement configuré pour prendre en charge le codage UTF-8.
Résolution
-
-
Accédez à Conception > Modèles
-
Modifiez le fichier author.tmpl (par étapes) dans Rechercher et Convertir
<guided-content-type-header content="text/xml; charset=utf-8" />
Remarque :Vous pouvez apporter cette modification à d’autres modèles utilisés.
-
Effectuez les changements en direct en suivant les instructions de cette documentation.
Accéder à votre compte