Erreur : la connexion a échoué. E-mail ou mot de passe non valides fournis lors de l'intégration de Target et de AEM

Problème

Une erreur s'affiche lors de la configuration d’Adobe Target dans AEM et de la saisie de l'identifiant e-mail et du mot de passe associé au compte Target : « La connexion a échoué pour les raisons suivantes ».

Environnement

  • Target Classic
  • Target Standard/Premium

Cause

Pour l’intégration de Target et AEM, les informations d’identification d’un utilisateur fournies par Target Standard/Premium ne fonctionnent pas.

Résolution

Un nom d’utilisateur et un mot de passe de l’utilisateur existant dans la limite de sauvegarde de Target classic sont requis. Contactez Target à l'adresse ttclientcare@adobe.com si aucun utilisateur n'existe.

Informations supplémentaires

Le fonctionnement de l'intégration requiert les informations d'identification du serveur principal classique. Même si vous êtes sur Target Premium, il se connecte toujours à Classic. Les équipes d'ingénierie / produits travaillent à la mise à jour du nouvel APIS - mais il n'y a pas de date pour cela. Jusqu'à cette correction, l'intégration fonctionne comme d'habitude.