Adobe recommande que vous disposiez des correctifs ou modules de fonctionnalités suivants pour CQ 5.4 (éléments auteur et publication).

Installez-les dans l’ordre suivant (en fonction des dépendances et de la création/l’horodatage des modules) :

  1. Correctif 39881 : corrige un problème d'installation Apache Sling. Il ne figure pas sur Package Share. (Il est joint ci-dessous. Ce fichier ZIP contient un lot à installer via la console Apache Felix et un module pour l’installation avec le gestionnaire de modules.
  2. Module de fonctionnalités 34789 : améliore le temps de rendu global de page.
  3. Correctif 37521 : XSS dans HtmlResponse par défaut (sling.API)
  4. Correctif 38166 : XSS dans /content/geometrixx_mobile/en/products.touch.html
  5. Mise à niveau de sécurité publique : (« Mise à niveau de sécurité pour CQ 5.4 »), disponible dans la section publique du module de partage
  6. Mise à niveau de sécurité publique (correctif 41690), disponible dans la section publique du partage de modules
  7. Mise à niveau de sécurité publique (correctif 42632), disponible dans la section publique du partage de modules
  8. Correctif 41135 - Correctif CUMULATIF : corrige plusieurs problèmes de réplication.
  9. Correctif 41136 : résout plusieurs problèmes MSM.
  10. Correctif 2834 : correctif de réplication le plus récent.
  11. Correctif 8364 : agent d'atténuation des problèmes de désérialisation de Java.

En outre, vérifiez les recommandations pour régler le CRX ici.

Utilisez un ticket Daycare pour avoir accès aux correctifs rapides.

Telechargement