Les utilisateurs reçoivent de manière aléatoire le message : « Votre demande n’a pas pu être effectuée car vous avez été déconnecté » en AEM

Pays

États-Unis

Problème

Les utilisateurs reçoivent de manière aléatoire un message, tel que « Votre demande n’a pas pu être effectuée car vous avez été déconnecté » dans AEM.

Environnement

AEM 6.2

Cause

Lors de l'utilisation de la page originale 404, le problème se produit dans des conditions spécifiques, par exemple, lors de l'exécution d'une instance de publication, lorsque l'on tente d'accéder à une ressource qui n'existe pas, et qu'il n'y a pas de mécanisme d'authentification spécifique disponible. Dans la plupart des instances clients, il existe une page 404 personnalisée qui remplace la page originale 404. Ces clients ne voient donc pas le problème indiqué. Pour les clients qui rencontrent ce problème, la solution recommandée consiste à remplacer la page 404 originale en copiant le 404.jsp de /libs et en le plaçant dans /apps.

Résolution

Pour résoudre le problème, recouvrez la page 404.jsp.

Logo Adobe

Accéder à votre compte