Capturez une forme avec Adobe Capture et convertissez-la en illustration colorée avec Adobe Illustrator.
Des agrumes entiers et coupés sont habilement coloriés pour créer un collage.

Numérisez une image et utilisez-la pour créer une illustration « pop art » à l’aide des applications Adobe Creative Cloud. Imprimez votre illustration pour en faire une affiche, ou effectuez un tirage sur des supports spéciaux, tels que du papier autocollant ou du papier transfert applicable à chaud. Vous pouvez également l’enregistrer pour la publier sur votre blog ou votre site web, ou pour l’utiliser dans un autre projet digital.

Testez cette technique simple avec notre image d’exemple ou vos propres ressources.

Quatre morceaux d’agrume de couleur vive sont disposés sur une toile et un sac en toile.

Sélection de l’image à retravailler

Pour recréer l’image « pop art » présentée ici, téléchargez la photo d’exemple. Transférez-la sur votre téléphone et enregistrez-la dans votre pellicule. À partir de cette photo, vous pouvez créer une illustration vectorielle avec Capture, puis lui appliquer des effets « pop art » dans Illustrator.

Photo d’un quartier de pamplemousse avec des ombres sur un arrière-plan blanc

Capture d’une forme

Pour créer votre propre forme à partir de l'image fournie, ouvrez Capture, choisissez Formes et appuyez sur le signe +. Appuyez ensuite sur l'icône Capture à partir de située en bas à droite de l'écran.

Choisissez Creative Cloud dans le menu. Appuyez sur Fichiers, sélectionnez Ressources de bibliothèque, puis choisissez la bibliothèque Pop Art.

Appuyez sur Grapefruit, puis sur Ouvrir.

Ajustez le curseur pour obtenir le niveau de détail souhaité, puis appuyez sur le bouton vert de capture. L'écran suivant vous permet d'améliorer la forme. Faites glisser votre doigt sur la forme pour supprimer ou rajouter certaines parties. Appuyez sur Suivant pour passer à l'écran d'aperçu et obtenir une forme aux courbes lisses. 

Pour renommer la forme, appuyez sur le nom par défaut, puis saisissez-en un nouveau. Assurez-vous que Pop Art est sélectionné sous Bibliothèque, puis appuyez sur Enregistrer la forme.

Découvrir plus en détail comment capturer des formes vectorielles

Le pamplemousse est photographié et retouché à l’aide d’Adobe Capture sur un téléphone mobile, puis enregistré dans la bibliothèque d’images.

Création d’un document dans Illustrator

Démarrez Illustrator. Dans l’écran de démarrage, cliquez sur le bouton Créer. Sinon, choisissez Fichier > Nouveau. Sélectionnez Impression, puis le paramètre prédéfini Lettre. Cliquez sur Créer.

Un document est créé dans Adobe Illustrator, puis l’option Impression > Lettre est choisie pour créer une image à imprimer.

Ajout de la forme depuis vos bibliothèques Creative Cloud

Vous allez maintenant récupérer la forme vectorielle créée précédemment pour la retravailler.
Choisissez Fenêtre > Bibliothèques pour accéder à vos bibliothèques Creative Cloud. Sélectionnez Ma bibliothèque et faites glisser la forme vers le plan de travail. Cliquez une fois pour l’y déposer.

La tranche de pamplemousse est insérée dans le plan de travail par glisser-déposer depuis la fenêtre Bibliothèques Creative Cloud.

Vous pouvez redimensionner la forme au besoin. Appuyez sur la touche Maj., puis faites glisser l’un des angles du cadre de sélection de la forme pour la mettre à l’échelle. Relâchez la touche et le bouton de la souris, puis faites glisser le centre de la forme pour la repositionner.

La tranche de pamplemousse est redimensionnée en conservant les proportions en maintenant la touche Maj. enfoncée et en faisant glisser les poignées d’angle.

Amélioration de la forme

Vous pouvez facilement supprimer des détails indésirables de la forme que vous avez capturée. Cliquez sur le plan de travail pour désélectionner la forme. Sélectionnez ensuite l’outil Gomme dans le panneau Outils pour le passer sur les zones à supprimer.

L’outil Gomme est utilisé pour supprimer les lignes indésirables.

Peinture d’une deuxième forme par-dessus la première

Cliquez longuement sur l’outil Pinceau dans le panneau Outils, puis sélectionnez l’outil Forme de tache.

Cliquez sur l’onglet du panneau Propriétés pour l’afficher (choisissez Fenêtre > Propriétés) Cliquez sur l’icône Fond dans la section Aspect du panneau Propriétés. Choisissez une couleur dans le panneau Nuancier. Ensuite, cliquez sur l’icône Contour et choisissez Sans (si ce n’est pas déjà fait).

Peignez grossièrement sur la forme.

Conseil : appuyez sur les touches [ et ] pour modifier l’épaisseur du pinceau lorsque vous peignez.

 

Une forme orange est peinte sur la tranche de pamplemousse à l’aide de l’outil Forme de tache, avec un fond orange et sans contour.

Appuyez sur la touche V pour activer l’outil Sélection, puis cliquez sur la forme que vous avez peinte pour la sélectionner. Dans le panneau Propriétés, cliquez sur Disposition sous Sélections rapides et choisissez Arrière-plan pour la placer derrière la forme capturée initialement.

La forme orange est placée à l’arrière-plan et l’image du pamplemousse en noir et blanc apparaît au premier plan.

Combinaison de couleurs

Cliquez sur la forme d’origine pour la sélectionner, puis dans le panneau Propriétés, cliquez sur l’icône Fond et choisissez une couleur plus contrastée.


Cliquez sur Opacité dans le panneau Propriétés et choisissez un mode de fusion spécial pour créer des effets chromatiques originaux. Nous avons choisi le mode de fusion Produit qui simule les interactions de couleur des encres transparentes. Le rendu sera différent selon la combinaison de couleurs que vous avez choisie.

La tranche de pamplemousse est coloriée et le mode de fusion Produit est activé pour simuler une couleur d’encre transparente.

Duplication de votre illustration (facultatif)

Allez encore plus loin avec votre illustration « pop art » en la plaçant dans une grille. Tracez un rectangle de sélection autour des formes pour les sélectionner. Appuyez sur Alt + Maj. (Windows) ou Option + Maj. (Mac OS) et faites glisser les formes en ligne droite. Relâchez le bouton de la souris pour placer la copie à côté de l’original.


Répétez cette étape pour créer une autre copie sur la même ligne, ou sélectionnez la ligne entière et faites glisser sa copie vers le bas. Libre à vous de redéfinir les couleurs des formes copiées.

La tranche de pamplemousse est placée sur une grille et dupliquée pour créer quatre tranches. Les tranches sont coloriées dans différentes teintes de couleur vive.

Impression ou partage en ligne

Pour enregistrer votre illustration « pop art » afin de pouvoir l’imprimer ou l’envoyer par e-mail, sélectionnez le format PDF. Choisissez Fichier > Enregistrer, puis Adobe PDF. Dans le menu Paramètre prédéfini Adobe PDF, sélectionnez l’option Qualité supérieure ou Qualité optimale, selon les recommandations de votre imprimeur.

L’illustration est enregistrée sous forme de document PDF pour impression ou envoi par e-mail.

Pour enregistrer votre illustration en vue d’une utilisation à l’écran, choisissez Fichier > Exporter > Exporter pour les écrans. Assurez-vous que Plans de travail est sélectionné dans la boîte de dialogue qui s’affiche. Choisissez l’emplacement vers lequel exporter le fichier, puis le format approprié (PNG ou JPEG, par exemple). Cliquez sur Exporter le plan de travail.

L’illustration est exportée pour être visualisée à l’écran en sélectionnant Fichier > Exporter > Exporter pour les écrans.

C’était amusant, non ? Entraînez-vous avec vos propres photos et partagez vos créations avec le hashtag #adobepopart.

03/30/2022

Contributrice : Joy Castiglione

Cette page vous a-t-elle été utile ?