Erreur « ...Le moteur d’impression Adobe n’a pas... » | Imprimer | InDesign |CS, CC

Problème

Lorsque vous tentez d’imprimer, InDesign renvoie l’erreur suivante :

« Erreur d’impression : le moteur d’impression Adobe n’a pas exporté vos données en raison cause d’un problème indéterminé. »

Solutions

Procédez au moins de l’une des façons suivantes :

Solution 1 : recréez les fichiers de préférences InDesign

  1. Fermez InDesign.
  2. Renommez les fichiers InDesign SavedData et InDesign Defaults (par exemple, nommez-les InDesign SavedData.old, InDesign Defaults.old) dans les emplacements suivants :
    • Windows XP : C:/Documents and Settings/[nom d’utilisateur]/Application Data/Adobe/InDesign/[Version]
    • Windows 7/Vista : C:/Users/[nom d’utilisateur]/AppData/Roaming/Adobe/InDesign/[Version]
    • Mac OS : /Users/[nom d’utilisateur]/Library/Preferences/Adobe InDesign/[Version]
  3. Lancez InDesign. InDesign crée des fichiers de préférence.
  4. Si le problème persiste, vous pouvez restaurer les préférences d’origine en supprimant les nouveaux fichiers et en renommant les anciens fichiers de préférence avec leurs noms d’origine.

Solution 2 : recréez le dégradé de sorte que les tons directs proviennent du même espace colorimétrique.

Si vous imprimez un fichier EPS exporté à partir d’un document InDesign qui comprend un dégradé, assurez-vous que les tons directs du dégradé proviennent du même espace colorimétrique, puis réexportez le fichier EPS. (Par exemple, assurez-vous que le dégradé ne contient pas un ton direct RVB et un ton direct LAB).

Solution 3 : modifiez les options d’impression dans la boîte de dialogue d’impression.

Modifiez les paramètres dans la boîte de dialogue d’impression comme suit :

  • Si vous imprimez une section qui ne contient qu’une seule page impaire, désélectionnez l’option Pages paires uniquement.
  • Si vous imprimez une section qui ne contient qu’une seule page paire, désélectionnez l’option Pages impaires uniquement.

Solution 4 : remplacez les couleurs hors gamme par des couleurs de la gamme.

Si vous imprimez un document InDesign contenant du texte balisé importé, vérifiez si le fichier texte balisé contient une couleur hors gamme. Les couleurs hors gamme figurent dans la palette Nuancier avec une valeur ajoutée, telle que « +5 », qui indique la valeur la plus proche dans la gamme.

Pour remplacer une couleur hors gamme par une couleur de la gamme, procédez comme suit :

  • Définissez une nouvelle nuance dans InDesign, puis utilisez la fonction Rechercher/Modifier pour remplacer la couleur du fichier texte balisé par la nouvelle couleur.
  • Redéfinissez la valeur de couleur dans le fichier texte balisé, puis réimportez le fichier dans InDesign. Les valeurs de couleur sont définies à l’aide d’une balise de tableau de couleurs (<Tableau de couleurs>). Pour plus d’informations sur les définitions de couleurs de texte balisé et sur leurs balises, consultez le fichier PDF relatif au texte balisé dans le CD-ROM InDesign.

Solution 5 : exportez le fichier au format PDF, puis imprimez à partir d’Adobe Acrobat 5 ou version ultérieure.

Exportez le fichier au format PDF, puis imprimez-le à partir d’Adobe Acrobat 5 ou version ultérieure ou encore d’Adobe Acrobat Reader 5.0 ou version ultérieure.

Solution 6 : supprimez les commentaires OPI 2.0 du fichier PDF.

Supprimez les commentaires OPI 2.0 du fichier PDF, placez ce dernier dans InDesign, puis imprimez le document.

Pour supprimer les commentaires OPI 2.0, procédez de l’une des façons suivantes :

  • Dans Adobe Acrobat, supprimez manuellement les commentaires OPI 2.0, puis recréez le fichier PDF.
  • Dans Acrobat, utilisez Enfocus Pitstop pour supprimer les commentaires OPI 2.0.
  • Utilisez des commentaires OPI 1.3.
  • Dans Acrobat Distiller, sélectionnez Paramètres > Modifier les paramètres Adobe PDF, cliquez sur l’onglet Avancé, désélectionnez l’option Conserver les commentaires OPI, puis distillez le fichier PDF.
  • Utilisez un processus OPI proxy et incorporez des proxys dans le PDF (pas d’omission).
  • Dans InDesign, sélectionnez le PDF et appliquez une option de transparence. Voir « Spécification de la transparence » dans l’aide d’InDesign pour obtenir des instructions.

Solution 7 : remplacez le fichier PDF par une image EPS.

Utilisez une application d’édition d’images telle qu’Adobe Photoshop pour enregistrer le fichier PDF en tant qu’image EPS. Placez ensuite l’image EPS dans le document InDesign.

Solution 8 : utilisez le gestionnaire d’encres pour convertir tous les tons directs en couleurs quadri.

Pour vérifier le nombre de tons directs utilisés, ouvrez votre palette Nuancier. Les noms de nuances suivis d’un carré contenant un cercle gris sont des tons directs.

Pour convertir toutes les couleurs en couleurs quadri à l’aide du gestionnaire d’encres, procédez comme suit :

  1. Ouvrez la palette Nuancier.
  2. Sélectionnez le gestionnaire d’encres dans le menu.
  3. Cochez la case Quadrichromie située dans le coin inférieur gauche de la boîte de dialogue, puis cliquez sur OK.

Si vous sélectionnez la page Sortie dans la boîte de dialogue d’impression, seules les encres cyan, magenta, jaune et noir sont répertoriées dans la section Encres.

Remarque : le problème se produit uniquement lorsque vous imprimez sur une imprimante PostScript. Si vous avez accès à une imprimante non PostScript, vous pouvez l’utiliser pour imprimer des composites de votre fichier.

Solution 9 : enregistrez le fichier source sous un autre format de fichier.

Ouvrez le fichier source dans l’application qui l’a créé et enregistrez-le dans un format autre que PDF. Pour plus d’informations, consultez la documentation fournie avec l’application.

Solution 10 : exportez le document au format InDesign Interchange (.inx), puis vérifiez les informations sur la police.

  1. Dans InDesign CS, sélectionnez Fichier >Exporter, puis sélectionnez InDesign Interchange dans le menu Enregistrer sous le type.
  2. Cliquez sur Enregistrer.

Solution 11 : exportez le fichier PDF à partir d’InDesign au format JPEG.

Placez le fichier PDF dans un nouveau document InDesign. Exportez le fichier PDF au format JPEG, puis placez le fichier JPEG dans le document InDesign d’origine.

  1. Création d’un document InDesign.
  2. Sélectionnez Fichier > Placer, sélectionnez le fichier PDF et cliquez sur Ouvrir.
  3. Cliquez sur la page pour placer le fichier PDF.
  4. Alors que le fichier PDF est sélectionné, choisissez Fichier > Exporter.
  5. Choisissez JPEG dans le menu Format, nommez le fichier, puis cliquez sur Enregistrer.
  6. Sélectionnez les options d’exportation de votre choix, puis cliquez sur Exporter.
  7. Ouvrez le document InDesign d’origine qu’il n’était pas possible d’imprimer.
  8. Sélectionnez Fichier > Placer, sélectionnez le fichier JPEG que vous avez enregistré à l’étape 5 et cliquez sur Ouvrir.
  9. Cliquez sur la page pour placer le fichier JPEG.

Solution 12 : utilisez l’outil Convertir au format PDF dans Microsoft Office pour créer le fichier PDF.

  1. Ouvrez le document dans Microsoft Excel, Microsoft PowerPoint ou Microsoft Word.
  2. Cliquez sur Convertir au format Adobe PDF dans la barre d’outils.
  3. Nommez le fichier PDF et enregistrez-le.

Solution 13 : créez un fichier PostScript et convertissez-le au format PDF à l’aide d’Adobe Acrobat Distiller.

Pour créer un fichier PostScript dans l’application source, consultez la documentation fournie avec l’application.

Pour convertir un fichier PostScript en fichier PDF, procédez comme suit :

  1. Démarrez Acrobat Distiller.
  2. Choisissez un paramètre dans le menu des paramètres par défaut.
  3. Choisissez Fichier > Ouvrir.
  4. Sélectionnez le fichier PostScript et choisissez Ouvrir. Un fichier PDF apparaît au même endroit que le fichier PostScript.

Solution 14 : recherchez des dommages de police.

Pour déterminer si le problème provient d’une police endommagée, essayez de remplacer toutes les polices utilisées dans le document par une police standard. (Par exemple, utilisez Arial ou Times New Roman).

Si le problème se représente après avoir permuté les polices, il n’est pas dû aux polices. Si le problème disparaît, la police originale est peut-être endommagée ou périmée (c’est-à-dire, créée avant 1992). Essayez de réinstaller la police ou d’obtenir une version mise à jour auprès du fabricant de police.

Solution 15 : recréez les fichiers de liste de polices Adobe.

Sous Windows :

  1. Quittez toutes les applications Adobe.
  2. Cliquez sur Démarrer > Rechercher > Fichiers ou dossiers.
  3. Recherchez les fichiers de liste de polices :
  • Sous Windows XP et Windows Vista, saisissez "Adobefnt*.lst" (guillemets compris) dans le champ de saisie Une partie ou l’ensemble du nom de fichier, puis cliquez sur Rechercher.
  • Sous Windows 2000, tapez "Adobefnt*.lst" (guillemets compris) dans la zone de texte Nommé, puis cliquez sur Rechercher.
  1. Sélectionnez tous les fichiers répertoriés, puis choisissez Fichier > Supprimer. Si vous supprimez un fichier de liste de polices d’une autre application Adobe, il est recréé au prochain démarrage de l’application Adobe.
  2. Redémarrez InCopy ou InDesign. Les fichiers de liste de polices sont recréés lors du démarrage.

Sous Mac OS X :

  1. Quittez toutes les applications Adobe.
  2. Choisissez Fichier >Rechercher, puis effectuez l’une des opérations suivantes :
  • Sous Mac OS X v10.4.x, cliquez sur le bouton Ordinateur, saisissez Adobefnt dans le champ de texte du nom de fichier, puis appuyez sur Entrée.
  • Sous Mac OS X v10.2.x-v10.3.x, choisissez Disques locaux dans le menu Rechercher dans, tapez Adobefnt dans la zone de texte du nom de fichier, puis cliquez sur Rechercher.
  1. Sélectionnez le fichier, puis choisissez Fichier > Placer dans la Corbeille.
  2. Répétez les étapes 2 à 3 pour les fichiers Adobefnt05.lst et Adobefnt06.lst.
  3. Redémarrez InCopy ou InDesign. Les fichiers de liste de polices sont recréés lors du démarrage.

Remarque : pour Mac OS 10.5x, si aucun fichier adobefnt.lst n’est trouvé, ajoutez les fichiers système dans les critères de recherche de la boîte de dialogue Fichier > Rechercher.

  1. Sélectionnez Autre dans le menu contextuel Type et attendez que la boîte de dialogue Sélectionner un attribut de recherche s’affiche.
  2. Tapez système.
  3. Sélectionnez Fichiers système dans la liste et cliquez sur OK.
  4. Cochez également la case Dans le menu si vous souhaitez que les fichiers système apparaissent dans vos critères à l’avenir.
  1. Imprimez une page à la fois.

  2. Localisez la page ou le lien endommagé.

Solution 17 : réinstallez les pilotes de l’imprimante

Prenez contact avec le fabricant de l’imprimante pour obtenir la toute dernière version du pilote de votre imprimante. Si vous utilisez déjà la toute dernière version du pilote de l’imprimante et que le problème persiste, désinstallez le pilote, puis réinstallez-le depuis les disques ou le cédérom d’installation d’origine.

Solution 18 : déplacez le document vers un nouveau fichier

  1. Déplacez des pages à l’aide de la commande Déplacer des pages
    Sélectionnez Mise en page > Pages> Déplacer des pages, ou sélectionnez Déplacer des pages dans le menu du Panneau Pages.

  2. Spécifiez la ou les pages que vous souhaitez déplacer.

  3. Dans la liste déroulante Destination, choisissez l’emplacement vers lequel vous voulez déplacer les pages et spécifiez une page si nécessaire. 

  4. Cliquez sur OK.

Informations supplémentaires

Cette erreur a plusieurs causes potentielles. La recréation des fichiers de préférences corrige les causes les plus courantes, notamment les suivantes :

  • Impression sur une imprimante non PostScript immédiatement après l’impression sur une imprimante PostScript lorsque l’option Ajuster à la zone d’impression est sélectionnée.
  • Annulation d’un travail d’impression au cours du processus d’impression ou de mise en file d’attente.
  • Impression avec des fichiers de préférences endommagés.

D’autres causes potentielles incluent les suivantes :

  • Impression d’un fichier PDF contenant des commentaires OPI 2.0.
  • Impression d’un dégradé contenant des tons directs appartenant à différents espaces colorimétriques.
  • Impression d’un fichier texte balisé utilisant des couleurs hors gamme.
  • Impression sans avoir sélectionné d’imprimante dans le Sélecteur.
  • Impression alors que le Sélecteur est encore ouvert après la sélection d’une imprimante.

Dans certains cas, l’impression d’une version PDF du fichier est une solution de rechange. L’erreur ne se produit pas toujours avec InDesign 1.5 ou version ultérieure car ces versions comprennent de nombreuses améliorations d’impression.

InDesign renvoie une erreur lorsque vous tentez d’imprimer des commentaires OPI 2.0. L’erreur peut se produire lorsque vous placez des fichiers PDF créés dans QuarkXPress 5.x dans un document InDesign. Ce problème ne se produit pas avec les commentaires OPI 1.3. La plupart des proxys ne contiennent pas de commentaires OPI 2.0.

Logo Adobe

Accéder à votre compte