Échec de la connexion au serveur Dynamic Link
Solution
Pour résoudre ce problème, procédez comme suit :
- Quittez Lightroom Classic.
- Ouvrez le Moniteur d’activité.
- Recherchez dynamiclinkmediaserver et dynamiclinkmediamanager.
- Si ces processus sont toujours en cours d’exécution, forcez leur fermeture dans le Moniteur d’activité.
- Lancez Lightroom Classic et essayez d’importer le fichier vidéo.
- Si le même message d’erreur s’affiche, supprimez les éléments suivants de votre système :
- /Users/<UserName>/Library/Application Support/Adobe/dynamiclinkmediaserver
- /Users/<UserName>/Library/Application Support/Adobe/dynamiclinkmanager (s’il existe)
Supprimez les éléments suivants pour effacer le cache vidéo : - /Users/<UserName>/Library/Caches/Adobe/Lightroom/Video/Media Cache
- /Users/<UserName>/Library/Caches/Adobe/Lightroom/Video/Media Cache Files
- Redémarrez votre système
- Quittez Lightroom Classic.
- Ouvrez le Gestionnaire des tâches.
- Recherchez dynamiclinkmediaserver et dynamiclinkmediamanager.
- Si ces processus sont toujours en cours d’exécution, forcez leur fermeture dans le Gestionnaire des tâches.
- Lancez Lightroom Classic et essayez d’importer le fichier vidéo.
- Si le même message d’erreur s’affiche, supprimez les éléments suivants de votre système :
- \Users\<UserName>\AppData\Roaming\Adobe\dynamiclinkmediaserver
- \Users\<UserName>\AppData\Roaming\Adobe\dynamiclinkmanager
Supprimez les éléments suivants pour effacer le cache vidéo - \Users\<UserName>\AppData\Local\Adobe\Lightroom\Caches\Video\Media Cache
- \Users\<UserName>\AppData\Local\Adobe\Lightroom\Caches\Video\Media Cache Files
- Redémarrez votre système
Vérifiez qu’aucune application de lecture de vidéo en cours d’exécution en arrière-plan n’interfère avec les codecs vidéo. Fermez toutes les applications concernées puis essayez d’importer le fichier vidéo.
Lecture des fichiers vidéo interrompue
La lecture des fichiers vidéo, qui était en cours auparavant dans Lightroom Classic, s’est interrompue.
Solution
- Quittez Lightroom Classic.
- Ouvrez le Moniteur d’activité.
- Recherchez dynamiclinkmediaserver et dynamiclinkmediamanager.
- Si ces processus sont toujours en cours d’exécution, forcez leur fermeture dans le Moniteur d’activité.
- Lancez Lightroom Classic et essayez d’importer le fichier vidéo.
- Quittez Lightroom Classic.
- Ouvrez le Gestionnaire des tâches.
- Recherchez dynamiclinkmediaserver et dynamiclinkmediamanager.
- Si ces processus sont toujours en cours d’exécution, forcez leur fermeture dans le Gestionnaire des tâches.
- Lancez Lightroom Classic et essayez d’importer le fichier vidéo.
Impossible d’importer la vidéo
Lorsque vous essayez d’importer une vidéo dans Lightroom Classic, la vidéo n’est pas importée.
Cause
Ce problème peut se produire pour l’une des raisons suivantes :
- Il n’y a pas d’audio dans le fichier vidéo.
- Le format de fichier de la vidéo n’est pas pris en charge par Lightroom Classic. Pour importer la vidéo, convertissez la vidéo dans un des formats de fichiers compatibles. Pour plus d’informations, consultez la section Formats de fichiers vidéo pris en charge dans Lightroom Classic et Lightroom.
Lecture vidéo ralentie
Lorsque vous lisez une vidéo dans Lightroom Classic, la lecture est ralentie.
Cause
Ce problème peut se produire pour l’une des raisons suivantes :
- Le fichier vidéo que vous avez importé a un nombre d’images par seconde élevé (plus de 60 ips). Les vidéos avec un nombre d’images par seconde élevé sont importées correctement. Toutefois, elles ne sont pas lues correctement.
- Le fichier vidéo que vous avez importé est une vidéo ralentie. Les vidéos ralenties ne sont pas lues correctement.
Lightroom Classic ne répond plus
Lightroom Classic ne répond plus lorsque vous basculez vers le module Diaporama ou lisez une vidéo.
Solution
Pour corriger ce problème, procédez comme suit :
- Installez toutes les mises à jour disponibles pour votre système d’exploitation.
- Installez toutes les mises à jour disponibles pour votre pilote GPU.
- Effacez le cache.
- Assurez-vous de disposer de suffisamment d’espace disque disponible.
Liens associés
Adobe
Recevez de l’aide plus rapidement et plus facilement
Nouvel utilisateur ?