Mise à jour de sécurité disponible pour InDesign

Date de publication : 13 décembre 2016

Identifiant de vulnérabilité : APSB16-43

Priorité : 3

Référence CVE : CVE-2016-7886

Plates-formes : Windows et Macintosh

Synthèse

Adobe a publié des mises à jour de sécurité pour InDesign pour Windows et Macintosh. Cette mise à jour corrige une vulnérabilité de type « corruption de mémoire critique ». 

Versions concernées

Produit Versions affectées Plate-forme
InDesign
Versions 11.4.1 et antérieures Windows et Macintosh
InDesign Server Versions 11.0.0 et antérieures Windows et Macintosh

Solution

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs concernés de mettre à jour leurs installations avec les dernières versions des logiciels :

Produit Mise à jour Plate-forme Priorité Disponibilité
InDesign 12.0.0 Windows et Macintosh 3 Notes de mise à jour
InDesign Server 12.0.0 Windows et Macintosh  3 Notes de mise à jour

Pour les environnements gérés, les administrateurs informatiques peuvent utiliser Creative Cloud Packager pour créer des packs de déploiement. Vous pouvez consulter cette page d’aide pour en savoir plus.

Détails concernant la vulnérabilité

Cette mise à jour corrige une vulnérabilité de type « corruption de mémoire critique » (CVE-2016-7886).

Remerciements

Adobe tient à remercier FortiGuard Labs de Fortinet (CVE-2016-7886) d’avoir signalé ce problème et joint ses efforts aux nôtres pour assurer la sécurité des clients.