Ajoutez des plans de travail de différentes tailles à vos projets et modifiez-les.

Ce qu'il vous faut

Il s'agit d’une ressource Adobe Stock qui vous permettra de mettre en pratique ce que vous apprenez dans ce tutoriel. Si vous souhaitez utiliser ce fichier d’exemple en dehors du cadre de ce tutoriel, il vous suffit d’acheter une licence sur Adobe Stock. Consultez le fichier Lisez-moi figurant dans le dossier pour connaître les conditions régissant l’utilisation de ce fichier d’exemple.

Vous savez maintenant comment ajouter et modifier des plans de travail dans vos projets XD

Dans Adobe XD, les plans de travail représentent chacun des écrans conçus pour votre application mobile, les pages de votre site web ou tout autre projet. Lorsque vous créez un nouveau document, vous choisissez généralement un format de plan de travail de départ. Un plan de travail unique est alors créé dans ce format.

Attribution de nouveaux noms aux plans de travail

En nommant vos plans de travail, vous pouvez faire la distinction entre les différents écrans d'un design applicatif, par exemple, ou les différentes pages d'un site web. Pour renommer un plan de travail, sélectionnez son nom en double-cliquant dessus. Saisissez ensuite le nom souhaité et appuyez sur Entrée ou Retour.

Modification de la taille des plans de travail

Il existe plusieurs façons de redimensionner les plans de travail :

  • À l'aide de l'outil Sélection du panneau Outils, cliquez dans le plan de travail pour le sélectionner. Cette opération ne fonctionne que si le plan de travail est vide. Si du contenu s’y trouve déjà, vous pouvez cliquer sur le nom au-dessus du plan de travail pour le sélectionner.
  • La largeur et la hauteur sont indiquées dans l'inspecteur de propriétés à droite. Vous pouvez saisir des valeurs pour modifier les dimensions ou l'orientation du plan de travail sélectionné.
  • Faites glisser un point du cadre d'un plan de travail sélectionné pour le redimensionner.

Création de plans de travail

Vous pouvez créer des plans de travail de différentes façons :

  • Sélectionnez un plan de travail et copiez-le en choisissant Édition > Copier, puis Édition > Coller.
  • Sélectionnez l'outil Plan de travail et cliquez pour créer un plan de la même taille que celui sélectionné ou par défaut.
  • Cliquez sur l'outil Plan de travail et sélectionnez une taille par défaut dans l'inspecteur de propriétés à droite.
  • Sélectionnez l'outil Plan de travail et tracez un nouveau plan dans le document.

Sélection et déplacement des plans de travail

  • Avec l'outil Sélection, vous pouvez sélectionner plusieurs plans de travail à la fois, en faisant glisser le pointeur dessus, ou en maintenant la touche Maj enfoncée et en cliquant sur chaque plan pour l'ajouter ou le supprimer dans la sélection.
  • Faites glisser les plans de travail pour les aligner sur d'autres à l'aide des repères temporaires qui apparaissent.

Conseil : vous pouvez aussi sélectionner des plans de travail dans le panneau Calques (Affichage > Calques).

Cette page vous a-t-elle été utile ?