Creative_Cloud_mnemonic_RGB_48px

Update to Adobe Media Encoder CC available.

For more information, see the New features summary.


Adobe Media Encoder can now be installed independently of other Adobe applications. This document describes the new and updated features, including the new AS-11 workflow, in the June 2014 release of Adobe Media Encoder CC.

Updates and Enhancements | December 2014

Publish files to YouTube and Vimeo

video publishing destinations
Export settings

New publish settings
Export settings


The latest release of Adobe Media Encoder has two new video publishing destinations, YouTube and Vimeo. The new destinations are located under the Publish tab in the Export Settings dialog box.

Log in to YouTube and Vimeo with your username and password to upload your encoded files to these destinations.

  • To view the video after you have uploaded the video successfully, click the link in the Output File column in the queue.
  • To stop uploading a video to YouTube or Vimeo, right-click the upload in the Queue and choose Stop upload.
  • Check the Delete local file after upload box to delete the files on your local drive after uploading it to YouTube or Vimeo.
  • Use the Tags field to create keywords for the uploaded videos. Include multiple keywords by separating them with commas.

Destination Publishing with Adobe Media Encoder CC

Destination Publishing with Adobe Media Encoder CC
Learn how Destination Publishing in Adobe Media Encoder CC allows you to render and upload content in a single action, including simultaneous uploads to YouTube, Vimeo, Creative Cloud, and FTP sites.
Joost van der Hoeven

For more information about the settings available for uploading a file to YouTube and Vimeo destinations, see the Publish settings section.

Updated preset names for GoPro CineForm codec

New GoPro CineForm presets
New GoPro CineForm presets

In the previous release of Adobe Media Encoder, there was a mismatch between the GoPro CineForm presets and their bit depth settings. The presets have been renamed to better match their color channel and bit depth settings. The following presets are available for the GoPro CineForm codec:

  1. GoPro CineForm RGB 12-bit with alpha at Maximum Bit Depth
  2. GoPro CineForm RGB 12-bit with alpha
  3. GoPro CineForm YUV 10-bit

For more information about the presets, see the GoPro CineForm codec section.

Speech-to-text feature removed

The speech-to-text functionality has been removed from the December 2014 release of Adobe Media Encoder CC, Premiere Pro CC, and Prelude CC.

Previous versions of Prelude CC linked movie clips with Adobe Story scripts, and then used Adobe Media Encoder for analysis of speech-to-text conversion accuracy. This workflow is no longer available in the latest release of Adobe Media Encoder CC.

However, the speech-to-text feature is still available in the previous versions of Adobe Media Encoder CC. To continue to use this feature, use an earlier version of Adobe Premiere Pro or Prelude to generate the speech-to-text metadata.

If you already have sources with speech-to-text metadata generated using earlier versions of Premiere Pro or Prelude, you can continue to use it in the same way as before in the latest version of Adobe Media Encoder.

To include the speech-to-text metadata in Adobe Media Encoder when exporting the files:

  • Check the File > Preferences > General > Export Master Speech Track And Sequence Markers or
  • Click the Metadata.. button in the Export Settings dialog and check the Export Master Speech Track And Sequence Markers preference.

See the Speech Analysis article for detailed information about the removal of this feature in Premiere Pro.

Export each channel as a separate audio file

When you export files to the Waveform Audio format, you can now export each channel as a separate mono file.

Export channel as a mono file
Export channel as a mono file

There is a new preference Export each channel as a separate audio file in the Export Settings dialog box.

When you select an uncompressed audio codec in the Waveform Audio format, and check the new preference, each channel from the multichannel encoding is exported into a separate mono file. For example, when you export a 4ch audio with this option enabled, you will get four separate mono files, instead of one file containing all four channels.

See the Audio settings section under Export Settings article for information about the different audio settings in Adobe Media Encoder.

Miscellaneous updates

New preferences

  • Append preset name to file name - Appends the selected preset name to the end of the output’s file name. If you change the name of the preset, the appended preset name will also be updated.
  • Stop current item if decode errors are detected - If this preference is checked, Adobe Media Encoder stops encoding if bad frames are detected on source import. This option is applicable only to .mxf source files. If this preference is unchecked, which is the default, Adobe Media Encoder attempts to duplicate adjacent frames to fix the decoding errors.

Other

  • PNG image sequences now render faster.
  • PAL DV 25 in MXF wrapper now encodes to DVCPRO instead of DV.
  • Publishing image sequences now sends the whole sequence instead of just the first image.
  • The Play chime when finished encoding preference is now off by default.

New features and enhancements | October 2014

Upload files directly to Creative Cloud with the latest release of Adobe Media Encoder. Automatically encode After Effects, Premiere Pro, and FCP XML files using the Watch Folder, learn about the new QuickTime and DCP presets, and multiplex files while encoding. Read on for detailed information about the latest updates and improvements in Adobe Media Encoder CC.

Publish files to Creative Cloud

The new Publish tab in the Export Settings panel replaces the FTP tab and can be used to upload files to an FTP server or to Creative Cloud. All uploads are now done in parallel without blocking other encodes. The Queue panel displays the state and progress of FTP as a new child item for an output.

For more information about the Creative Cloud destination settings, see the Publish settings section.

Publish tab setting
Publish tab setting


Encode Premiere Pro and After Effects projects automatically using watch folders

You can now import and automatically encode After Effects, Premiere Pro, and Final Cut Pro (FCP) XML projects into Adobe Media Encoder using watch folders. You can also import a file that you have created via scripting provided the XML structure is valid.

  1. Click the '+' sign in the Watch Folders panel. Browse and locate the project folder.
  2. The selected folder is added to the list of watch folders.
  3. Adobe Media Encoder will import the project and automatically add any sequences or compositions that are found in the root level of the folder to the render queue.

Note:

If you move your project to a watch folder location, links to associated media can get broken especially if your watch folder is on a network drive. Ensure that the system running Media Encoder is able to find all of the project's media. You can also place a shortcut to your project file in the watch folder instead of moving the actual project file.

For more information about Watch folders in Adobe Media Encoder, see the Watch folder section.

Changes to Match Source presets

When exporting video files in H.264, MPEG-2, or QuickTime format, Adobe Media Encoder allows you to automatically match the video settings of the source file using Match Source presets. Match Source functionality has been expanded to the QuickTime, MXF OP1a, and DNxHD MXF OP1a formats. The October release of Adobe Media Encoder CC includes new Match Source presets that lets you easily apply the new settings.

DNxHD/MXF OP1a presets

The DNxHD/MXF OP1a presets function is a little different from the traditional match source behavior. There are no controls to do a match source on the specific parameters. Use these presets to simplify your workflow when you want to get your media into an MXF wrapper. You do not have to choose from any settings and can use this preset directly. The following source media are supported:

  •  XDCAM HD/EX
  • AVCI
  • XAVC
  • IMX
  • DV
  • DNxHD

QuickTime

QuickTime codecs can now automatically match the parameters of your source file. You can apply a QuickTime preset and select Match Source from the Export Settings dialog.
If the destination codec does not support a specific value such as frame size, it will use the
closest available
.

For more information about Match Source presets, see the Match Source presets section.

Multiplex during encoding

Adobe Media Encoder can now multiplex MPEG-2 streams while encoding the source.  Previously, multiplexing was handled in a separate step; a separate video and audio file was first created and then the individual files were multiplexed at the end of an encode. When handling larger files, this separate multiplexing process made it seem as though Adobe Media Encoder had frozen.

Multiplexing during encoding has the following advantages:

  1. Increased encode throughput for MPEG-2.
  2. Decreased disk usage.

Note:

PCM audio format is not multiplexed during encode.

Note:

The preset names have been updated in the Adobe Media Encoder December 2014 release. See Updated preset names for GoPro ConeForm codec section.

GoPro CineForm codec support

There is a new GoPro Cineform codec available natively in a QuickTime wrapper that supports resolutions up to 4K and includes alpha channel support.

There are three new GoPro CineForm Match Source presets that you can use with the QuickTime format:

  1. Match Source - GoPro CineForm (YUV 8bpc)
  2. Match Source - GoPro CineForm with alpha (RGB 8bpc)
  3. Match Source - GoPro CineForm with alpha (RGB 16bpc)

The Video Codec setting is automatically set to GoPro CineForm when you select one of the GoPro CineForm presets.

CineForm presets
GoPro CineForm presets

Frame size limitations

Due to the frame size limitations, frame width sizes should be divisible by 16, and frame height sizes should be divisible by 8, regardless of bit depth. For example, the frame size of GoPro 2.7 is 2704x1524 and hence this is currently not supported as its width of 1524 results in a partial frame size of 95.25.

Note:

Uncheck the Frame Rate and Aspect ratio settings to edit the settings. For unsupported sizes such as GoPro 2.7K, change the resolution settings and down-scale to 1080,2K, or 4K or upscale to 6K.

Additional resources

gopro-image

Learn tutorial: GoPro CineForm intermediate codec support

Watch this video to learn about the GoPro CineForm intermediate codec designed for editing and post-production that allows for multiple encodes of the same material with minimal loss in quality.  

 


The following links provide more information about the GoPro CineForm codec in After Effects and Premiere Pro:

For more information about video exports settings, see the Export Settings reference section.

Miscellaneous updates

  • DCP 25fps support - The Wraptor DCP exporter now includes support for 25fps.
  • HiDPI support - On high-resolution monitors, text and menu items can look small and can also be hard to select. Adobe Media Encoder detects such cases and automatically adjusts the text, user interface, and layout appropriately for the high-resolution monitors.
  • Touch support - Basic touch gestures are now supported when Adobe Media Encoder is installed on touch-capable devices such as the Microsoft Surface tablet.
  • XAVC CBG - You can choose to export XAVC 2k and higher resolutions using a CBG bit rate instead of VBR.
  • AS-11 improvements - AS-11 export includes support for 16 channels of audio. AS-11 is a new encoding option that was included in the June 2014 release of Adobe Media Encoder CC. See Creating AS-11 packages using DPP section for information about using the AS-11 option.

New features and enhancements (2014.0.1 release) | July  

The 2014.0.1 release of Adobe Media Encoder is focused on changes to presets including new higher resolution YouTube presets and improving overall quality of the output.

Improved DCP color calibration

There is improved color calibration from QuVIS for BT709 workflows resulting in improvements in source color matching, color saturation, and increased detail in darker areas.

For more information, see the Wraptor DCP exporter section.

User Preferences file and Presets folder in new location

The user Preferences file and the Presets folder is now located in the Documents folder.

  • <drive>:\Users\<user>\Documents\Adobe\Adobe Media Encoder\8.0  (Windows)
  • /Users/<user>/Library/Application Support/Adobe/Adobe Media Encoder/8.0/ (Mac OS)

Changes to YouTube presets and encoding options

The following new YouTube presets have been added (with support for higher resolution presets):

  1. YouTube 2160p 4K(40 Mbps)
  2. YouTube 1080p HD(16 Mbps)
  3. YouTube 720p HD(16 Mbps)
  4. YouTube 480p SD Wide(8 Mbps)
  5. YouTube 480p SD(8 Mbps)

The Target and Max bit rate of the new presets are higher resulting in higher-quality videos.

Switching to 1-pass encoding instead of 2-pass encoding

YouTube automatically re‐encodes all uploaded videos. Hence even if the 2‐pass encoding option is used (which results in higher quality), this quality is often lost in the final output. All videos are therefore switched to 1‐pass encoding which helps to reduce the overall encoding time.

Miscellaneous updates

  • There is complete support for 4K frame sizes and frame rates with the addition of the new 5.2 level choice for H.264. The different level choices can constrain the Frame Size, Frame Rate, Field Order, Aspect, and Bitrate settings.
    See the Video exports settings article for detailed information about the available settings.
  • To reduce the overall number of H.264 system presets, now there is a single preset for the following frame sizes. The Frame Rate and TV Standard is set to Match Source.
    • 4K
    • 1080p
    • 720p
    • 480p Wide
    • Standard
  • All 360p presets, which is a low-resolution preset, have been removed.

New features and enhancements (2014 release) | June

What's new in Adobe Media Encoder CC 2014

Watch Patrick Palmer give a quick overview of the new features in the 2014 release of Adobe Media Encoder CC
Patrick Palmer

Changes to Adobe Media Encoder installation

The latest release of Adobe Media Encoder CC can be installed and uninstalled via the Creative Cloud, independently of other Adobe applications. Hence you do not need to install Premiere Pro, After Effects or any other Adobe application to get Adobe Media Encoder.
An independent installation of Adobe Media Encoder has the following advantages -

  • Makes it easier to update the application when needed
  • Manage concurrent installations if you need more than one version on your system

Note:

If you do not have Adobe Media Encoder already installed on your system, the application will be installed when you install Premiere Pro, After Effects, Prelude, or Flash.

Creating AS-11 packages using DPP

AS-11 Settings
AS-11 Settings

To add to the wide range of encoding options present in Adobe Media Encoder, you can now create files based on the AS-11 UK DPP version 1.1 common delivery standard for the UK broadcasters.

  1. The AS-11 workflow starts in Premiere Pro, where you can add all required metadata and add markers for segmentation. Choose File > Export > Media... and choose the new AS-11 format under Export Settings.
  2. There are two new presets for the AS-11 format, DPP AS-11 HD and DPP AS-11 SD. Choose the preset according to your specification.
  3. There is a new setting under the Export Settings > Video preference: AS-11 Shim. AS-11 shim is automatically set to either AS-11 UK DPP SD v1.1 or AS-11 UK DPP HD v1.1, depending on the type of preset (SD or HD) that is selected.
  4. The Video codec, AVC-Intra Class100 1080 or IMX 50 PAL, is automatically chosen depending on your AS-11 Shim selection.
  5. Click the Start Queue button to start the encoding process. You can also queue the item and choose to start the encoding at a later time. See the Start Queue automatically when Idle For preference in the Preferences section and the Add and manage items in the encoding queue for further information.
    If you want to begin exporting the file immediately from within Premiere Pro, click the Export button. The resulting output file has a .mxf extension.
  6. Validate the .mxf file.
    1. Go to the Digital Production Partnership (DPP) site and download the Metadata application for either Mac OS or Windows. Provide your email address to download the application.
    2. Run the .exe file and install the DPP application. See the Metadata Application User Guide on the DPP site for detailed information about the application.

For more information, see the Encode and export video and audio section and the Export settings reference for detailed encoding options.

Removal of FLV and F4V export formats

The latest release of Adobe Media Encoder CC does not include Flash export capabilities, and you cannot export projects to FLV or F4V formats. There are no presets available for FLV and F4V files. See this blog for additional information.

Use previous versions of Adobe Media Encoder (version 7.2) if you want to export files to FLV and F4V formats.

You can however still import FLV and F4V files into Adobe Media Encoder.

Miscellaneous updates

Note:

As of September 15 2017, Adobe Creative Cloud apps now rely on your operating system (OS) to decode/encode Dolby Digital and Dolby Digital Plus audio formats. Adobe no longer bundles the native libraries from Dolby with Creative Cloud products.

For information about how this change affects Dolby audio playback in your product, see Adobe Creative Cloud apps use native OS support for Dolby.

New Dolby codecs

There are two new Dolby codecs, Dolby Digital Plus and Blu‐ray compliant codecs. You can also set some additional Dolby Digital settings:

  • Dolby Digital Plus is available when multiplexing is set to TS or None.
  • Dolby Digital Plus cannot be reimported to Premiere Pro and Adobe Media Encoder. Audition 6.1 can be used to import this codec.
  • Blu‐ray compliant Dolby codecs are specialized audio formats and are available in H.264 Blu‐ray format and MPEG-2 Blu‐ray format.

Updates to import and export settings

  • There is expanded XAVC support, you can now export XAVC HD Class 200, XAVC 2K/4K 24p, and XAVC 4K Class 480.
  • Advanced XDCAM parameters are available. You can use the new options to allow open or closed GOPs as well as GOPs of a fixed or variable length.
  • You can import SStP files.
  • Red frames are no longer added to MXF OP1a media when Adobe Media Encoder cannot decode a frame. Instead, a nearby frame is inserted and a warning is recorded when decoding errors occur.

Set frame rate without an inherent time base

There is a new preference, Indeterminate Media Timebase, under Edit > Preferences > Media that you can use to set the frame rate for sources without an inherent time base, such as image sequences.

Indeterminate Media Timebase
Indeterminate Media Timebase

Sync Settings imports preferences and presets  

When you run File > Sync Settings for the first time in Adobe Media Encoder CC, your preferences and presets from your previous Adobe Media Encoder versions (7.x) are imported.

For more information, see the Sync Settings article.

Wraptor DCP exporter

The Wraptor DCP (Digital Cinema Package) exporter by QuVIS is a fast and easy way to create DCP files for projection at digital theaters at 2K with 24fps and stereo or 5.1 audio.

Note the following points about the DCP exporter:

  1. Wraptor DCP exports a folder structure instead of a single file, where the folder name is equal to name-of-export.dcp.
  2. DCP is output‐only. Re‐importing the .mxf files within the .dcp folder into Adobe Media Encoder, Premiere Pro, or any other Adobe application is not supported.
  3. To view the DCP output, use a DCP Player from QuVIS or any other DCP player.

Other changes

  • Your queue is saved automatically when you start encoding. Previously, files were saved automatically only when you exited the application. 
  • Some warning dialog boxes, such as when you stop the queue, or delete sources and watch folders, now have Don't ask again checkbox. Check the box to prevent the dialog boxes from popping up repeatedly. Click the Reset Warning Dialogs button in Preferences to set back dialogs to their default state. 
  • More QuickTime AAC bit rate options.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy