ملاحظة:

توفر هذه الوثيقة إرشادات تتعلق ببرنامج Acrobat XI. إذا كنت تستخدم Acrobat DC، فراجع تعليمات Acrobat DC‏.

حول ملفات تعريف الاختبار المبدئي

يعتمد نجاح الاختبار المبدئي على كيفية تعرف فئة التفتيش. يتم حزم فئة التفتيش في ملف يسمى ملف تعريف الاختبار المبدئي. يتضمن ملف تعريف الاختبار المبدئي واحداً أو أكثر من التحققات، الإصلاحات، أو كلاهما. كل تحقق يتضمن جملة خصائص أو أكثر تدقق محتوى PDF. يظهر الاختبار المبدئي خطأ فقط إذا كانت جمل الخاصية في التحقق خاطئة. في مربع الحوار Preflight Edit Profile، يمكنك تحديد القيم المطلوب استخدامها وكيفية معالجة حالات عدم التطابق. على سبيل المثال، يمكنك اختيار ملف تعريف يكون تقرير عدم التطابق، أو الذي يقوم بإصلاح عدم التطابق آلياً طبقاً لمعاملاتها المعينة. ملف تعريف ذو إصلاح له أيقونة تعبئة ورنيش رمادية بجواره.

يتضمن Adobe Acrobat العديد من ملفات تعريف الاختبار المبدئي المعرفة مسبقًا والمنظمة في مجموعات، مثل الطباعة الرقمية وتحليل PDF وما قبل الطباعة والتوافق مع PDF/A أو PDF/E أو PDF/X. يمكنك استخدام ملفات التعريف السابقة التحديد كما هي أو تعديلها لإنشاء ملفات تعريف مخصصة. إن التحققات التي تتألف منها ملفات التعريف (تسمى القوانين في إصدارات سابقة من Acrobat) يتم تنظيمها حسب الفئات، مثل Document وPages وImages وغيرها. كل تحقق في فئة ما يتحكم في خاصية معينة في الوثيقة.

لمساعدتك على تحديد خصائص الوثيقة التي يقوم ملف تعريف الاختبار المبدئي بتحليلها، مكنك مراجعة المعلومات حول كل تحقق محدد في مربع الحوار Preflight Edit Profile. تصف هذه المعلومات أي فئات التحقق تستخدم للتحليل، واحتمال أن إصلاح خاصية وثيقة.

عرض ملفات التعريف

  1. نفذ إحدى الخيارات التالية:
    • إذا لم تكن الشاشة Preflight مفتوحة، فاختر Tools >‏ Print Production >‏ Preflight.

    • إذا تم عرض لوحة أخرى في مربع الحوار Preflight، فانقر فوق علامة التبويب Profiles.

  2. قم بتوسيع مجموعات ملفات التعريف كما تريد.

    تتضمن القائمة ملفات تعريف سابقة التعريف، وأي ملفات نخصيص قمت بإنشائه.

إعداد ملفات تعريف مفضلة

  1. نفذ إحدى الخيارات التالية:
    • إذا لم تكن الشاشة Preflight مفتوحة، فاختر Tools >‏ Print Production >‏ Preflight.

    • إذا تم عرض لوحة أخرى في مربع الحوار Preflight، فانقر فوق علامة التبويب Profiles.

  2. قم بتمديد ملف تخصيص مجلدات حسب الرغبة.
  3. حدد ملف تخصيص، انقر فوق العلم الموجود بجوار الاسم، ثم اختر Favorite.

نظرة عامة على شاشة Preflight Edit Profile

يسرد مربع الحوار Preflight Edit Profile، جميع ملفات التعريف المتاحة وتعرض خصائص الوثيقة التي يتم تحليلها. من مربع الحوار هذا، يمكنك إلغاء قفل ملف تعريف، إنشاء مجموعة جديدة لتنظيم ملفات التعريف، وتحديد فئة التفتيش. يمكنك الوصول إلى خيارات ومعلومات إضافية بتمديد ملف التعريف.

لفتح الشاشة Preflight Edit Profile، قم بتوسعة مجموعة ملفات التعريف في الشاشة Preflight وحدد ملف تعريف وانقر فوق Edit (أو اختر Edit Preflight Profiles من القائمة Options).

Edit Preflight Profiles
مربع حوار <span class="uicontrol">Preflight Edit Profile</span>

A. خصائص B. مجموعة تحققات سابقة التحديد C. خيارات أكثر D. مجموعات ملفات التعريف 

إضافة ملفات التعريف وإزالتها

يمكنك إنشاء ملفات تعريف مخصصة للاختبار المبدئي. قبل أن تقوم ببناء ملف تعريف جديد من الصفر، راجع ملفات التعريف الموجودة لتلك التي تأرشف النتائج المماثلة لما تريد. إن أمكن، قم بمضاعفة ملف تعريف وتعديل الخيارات المتعلقة فقط.

يجب أن يحتوي ملف تعريف الاختبار المبدئي على تحقق أو إصلاح واحد على الأقل وخاصية تدقيق محتوى PDF. عندما تقوم ببناء تدقيق من الصفر، يمكنك استخدام الخصائص الموجودة أو إنشاء خصائص جديدة وأنت تنتقل. لأفضل النتائج عند إنشاء وتعديل ملفات التعريف، قم بإضافة التحققات التي تحتاجها فقط لتدقيق محتوى PDF، وابق التحققات والخصائص بشكل بسيط ومباشر. على سبيل المثال، يمكنك استخدام ملف تعريف PDF/X للتحقق من فئة معينة، ثم إضافة تحققات لفئات غير PDF/X، مثل دقة وضوح الصورة.

إنشاء ملف تخصيص

  1. في اللوحة Profiles ضمن مربع الحوار Preflight، انقر فوق الزر Select Profiles .
  2. اختر Options >‏ Create New Preflight Profile.
  3. اكتب اسم وغرض لملف التخصيص الجديد وحدد خيارات أخرى حسب الرغبة.

    بشكل افتراضي، فإن ملفات التعريف التي أنشئت حديثاً تظهر تحت مجموعة Custom Profiles، إلا إذا قمت بتعيينهم إلى مجموعة مختلفة.

  4. اعمد إلى توسيع ملف التعريف في العمود على اليسار.
  5. تعديل التحققات (كما تم توفيرها).
  6. إضافة تحققات وإصلاحات إضافية.

مضاعفة ملف تعريف

  1. في اللوحة Profiles ضمن مربع الحوار Preflight، انقر فوق الزر Select Profiles .
  2. حدد ملف تخصيص موجود، واختر Options >‏ Duplicate Preflight Profile.

    تتم إضافة ملف التخصيص إلى نفس المجموعة الموجود بها ملف التخصيص الأصلي.

إنشاء مجموعة ملف تعريف

  1. في الشاشة Preflight Edit Profile، اختر New Group من القائمة Group.
  2. اكتب اسم للمجموعة وانقر فوق OK.

    ملاحظة:

    إذا قمت بتحديد مجموعة من ملفات التخصيص، فإن كل ملفات التخصيصي يتم نقلها إلى المجموعة الجديدة.

إزالة ملف تخصيص

  1. في مربع الحوار Preflight Edit Profile، حدد ملف التعريف وانقر فوق Delete .

استيراد ملفات تعريف الاختبار المبدئي أو تصديرها

ملفات تعريف الاختبار المبدئي يمكن مشاركتها مع المستخدمين الآخرين. على سبيل المثال، مزودي خدمات الطباعة يمكنهم توفيرها لعملائهم ليضمنوا أن تجتاز المهام التفتيش المعرفة من قبل ملفات التعريف تلك قبل تسليم المهام. يمكن للمستخدمين الذين يعملوا في مجموعة عمل أن يقوموا بإنشاء ملفات التعريف الخاصة بهم قبل رفعها إلى الويب أو طباعتها على طابعة خاصة، أو دخولها في إنتاج داخلي.

لتبادل ملف تعريف، فإنك تقوم بحزمه للإدراج والتصدير. تتضمن الحزمة كل التحققات والخصائص لملف التعريف المحددة.

استيراد ملف تعريف اختبار مبدئي

  1. نفذ إحدى الخيارات التالية:
    • في شاشة Preflight، اختر Import Preflight Profile من قائمة Options.

    • في مربع حوار Preflight Edit Profile، انقر فوق على أيقونة Import .

  2. حدد مكان ملف حزمة ملف التعريف (بامتداد ‎.kfp) وانقر فوق Open. يظهر ملف التعريف في قائمة Profiles في مجموعة Imported Profiles.
  3. (اختياري) إذا كان ملف التعريف مقفلاً، فاختر Unlocked من القائمة المنبثقة في مربع الحوار Preflight Edit Profile. يمكنك تحرير ملف تعريف بعد إلغاء قفله.
  4. (اختياري) إذا طلب منك، قم بإدخال كلمة المرور.

ملاحظة:

يمكنك أيضاً إدراج ملف تخصيص اختبار مبدئي بسحب الملف إلى نافذة Acrobat أو أيقونة تطبيق Acrobat.

تصدير ملف تعريف اختبار مبدئي

  1. إن تطلب الأمر، قم بإعادة تسمية ملف التعريف (في مربع الحوار Edit Profile) قبل عملية التصدير.
  2. لتأمين ملف التعريف قبل تصديره، اختر Locked من القائمة المنبثقة في الشاشة Preflight Edit Profile. كما يمكنك تحديد Password Protected وإدخال كلمة المرور.
  3. قم بأحد الإجراءات التالية:
    • في مربع الحوار Preflight، اختر Export Preflight Profile من قائمة Options.

    • في مربع الحوار Preflight Edit Profile، انقر فوق الرمز Export .

  4. حدد مكانًا للحزمة، وانقر فوق Save. لا تقم بإعادة تسمية الملف.

إقفال ملفات التعريف وإلغاء قفلها وحمايتها بكلمة مرور

يمكنك منع التغييرات غير المرخصة على ملفات تعريف الاختبار المبدئي بإقفال ملفات التعريف وإعطائها كلمات مرور. قد يكون ذلك مفيداً إذا كانت ملفات التعريف مشتركة بين مستخدمين متعددين. يمكنك إقفال أو الحماية بكلمة مرور ملفات تعريف الاختبار المبدئي عندما تقوم بإنشائها أو في أي وقت تقوم بحفظ ملفات تعريف الاختبار المبدئي. بشكل افتراضي، فإن كل ملفات تعريف الاختبار المبدئي السابقة التحديد تكون مقفلة.

إلغاء قفل وقفل ملف تعريف اختبار مبدئي
إلغاء قفل وقفل ملف تعريف اختبار مبدئي

قفل ملف تعريف

  1. في مربع الحوار Preflight Edit Profile، ثم حدد ملف تعريف.
  2. اختر Locked من القائمة المنبثقة في أعلى يسار الشاشة.

    تصبح الخيارات غير متوفرة.

ملف تخصيص محمي بكلمة مرور

  1. في مربع الحوار Preflight Edit Profile، ثم حدد ملف تعريف.
  2. اختر Password Protected من القائمة المنبثقة في الزاوية العلوية اليسرى من الشاشة.
  3. اكتب وأعد إدخال كلمة المرور، وانقر فوق OK. يمكنك استخدام حروف كبيرة وصغيرة، أرقام، أو علامات ترقيم.

    تصبح الخيارات غير متوفرة.

إلغاء قفل أو إلغاء حماية ملف تعريف

  1. في مربع الحوار Preflight Edit Profile، ثم حدد ملف تعريف.
  2. اختر Unlocked من القائمة المنبثقة في أعلى يسار الشاشة.
  3. إذا طلب منك، قم بإدخال كلمة المرور الصحيحة، وانقر فوق OK.

تغيير إعدادات ملف تعريف

يمكنك تغيير إعدادات ملف تعريف منفرد.

تغيير إعدادات ملف تعريف عام

  1. افتح شاشة Preflight Edit Profile.
  2. اعمد إلى توسيع مجموعة ملفات التعريف وحدد ملف تعريف.
  3. إذا كان ملف التعريف مقفلاً، فاختر Unlocked من القائمة المنبثقة.
  4. قم بتغيير أي من الإعدادات التالية:
    • قم بإدخال اسم جديد لملف التعريف، وقم بوصفه في مربع Purpose.

    • لتطبيق الحماية بكلمة المرور على ملف التعريف، حدد Password Protected من القائمة المنبثقة. عندما يطلب منك، اكتب وأعد إدخال كلمة المرور، وانقر فوق OK. وإلا، اختر Unlocked.

    • قم بإدخال اسمك وعنوان بريدك الإلكتروني.

    • تعيين ملف تعريف على مجموعة. حدد مجموعة موجودة من القائمة أو حدد New Group واكتب الاسم ثم انقر فوق OK. يتم تخزين المجموعات بالترتيب الهجائي.

  5. عندما تنتهي من تحرير ملف تعريف محمي بكلمة مرور، حدد Locked من القائمة المنبثقة. قد ترغب في حمايته بكلمة مرور مرة أخرى.
  6. انقر فوق OK، أو انقر فوق Save لحفظ تغييرات بدون إقفال الشاشة.

تعديل إعدادات التحقق والتنبيه الموجودة

  1. افتح شاشة Preflight Edit Profile.
  2. اعمد إلى توسيع مجموعة ملفات التعريف وحدد ملف تعريف.
  3. إذا كان ملف التعريف مقفلاً، فاختر Unlocked من القائمة المنبثقة.
  4. اعمد إلى توسيع ملف تعريف لعرض مجموعات من الخصائص المتوفرة لملف التعريف.
  5. حدد مجموعة خاصية.
  6. اضبط خيارات لتعيين الفئة للتفتيش. تتباين الخيارات طبقاُ للفئة المحددة من الخصائص تحت ملف التعريف. يمكنك تحديد أو إلغاء تحديد فئة، تحرير قيم، أو تنشيط خاصية.
  7. حدد خيار تنبيه من القائمة المنبثقة لتعيين كيفية معالجة عدم التطابق أثناء التفتيش.
  8. انقر فوق OK، أو انقر فوق Save لحفظ تغييرات بدون إقفال الشاشة.

خيارات تنبيه الاختبار المبدئي

لكل تحقق في ملف تعريف، فإنك تقوم بتعين كيفية معالجة عدم التطابق أثناء التفتيش. يمكنك تحديد من قائمة موجودة بجوار كل أيقونة تنبيه. تظهر أيقونة التنبيه بجوار التحقق في مربع الحوار Preflight.

Error 

يولد رسالة خطأ لهذا التحقق (أو أي تحققات في هذه الفئة). حدد هذا الخيار لحالات عدم التطابق التي يجب أن تكون قبل الاستمرار إلى المرحلة التالية في سير العمل.

Warning 

يولد رسالة تحذير لهذا التحقق (أو أي عمليات تحقق في هذه الفئة). حدد هذا الخيار لحالات عدم التطابق التي تريد أن تعرف عنها وقد تحتاج أن تقوم بتصحيحها قبل الإخراج النهائي.

Info 

يولد ملاحظة بسيطة لهذا التحقق (أو أي تحققات في هذه الفئة). حدد هذا الخيار لحالات عدم التطابق التي تريد أن تعرف عنها لكنك لا تحتاج إلى بتصحيحها قبل الإخراج النهائي.

Inactive 

يولد رسالة تنبيه لهذا التحقق (أو أي تحققات في هذه الفئة). حدد هذا الخيار لحالات عدم التطابق التي لن تؤثر على جودة مخرجات لوثيقة PDF. يجب أن تقوم بتغيير الحالة من غير نشط إلى أي حالة أخرى لتجعل مربعات النص متوفرة.

عرض ملخص ملف التعريف

يمكنك عرض وصف لكل تحقق وفئة تفتيشه لملف تعريف معطى بإنشاء ملخص ملف تعريف.

  1. في مربع الحوار Preflight، حدد ملف تعريف، واختر Create Profile Summary من قائمة Options.
    إلغاء قفل وقفل ملف تعريف اختبار مبدئي
    ملخص ملف التعريف هو ملف PDF..

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت