نظرة عامة على مساحة العمل

يفتح Adobe Acrobat XI بطريقتين مختلفتين: كتطبيق مستقل وفي متصفح ويب. يظهر الاختلاف في مساحة العمل المرتبطة في أشياء صغيرة ولكنها مهمة.

يمكن رؤية شريط القوائم وشريطا الأدوات أعلى مساحة العمل. تشتمل مساحة العمل للتطبيق المستقل على جزء الوثيقة وجزء التنقل ومجموعة أجزاء المهام على الجانب الأيسر. تعرض لوحة الوثيقة ملفات Adobe® PDF. يساعدك جزء التنقل الواقع في الجانب الأيمن في التنقل عبر ملف PDF وتنفيذ الخيارات الأخرى على ملفات PDF. تمنحك أشرطة الأدوات الواقعة بأعلى النافذة بعض إمكانيات تحكم أخرى والتي يمكنك استخدامها عند التعامل مع ملفات PDF.

عند فتح PDF في متصفح ويب، فإن شريطي الأدوات، وجزء التنقل وأجزاء المهام تكون غير متوفرة. يمكنك عرض تلك العناصر بالنقر فوق أيقونة Acrobat في شريط الأدوات المتحرك شبه الشفاف المجاور للجزء السفلي من النافذة.

مساحة العمل كما تظهر في Acrobat
مساحة العمل كما تظهر في Acrobat

A. شريط القوائم B. أشرطة الأدوات C. جزء التنقل (لوحة Bookmarks معروضة) D. جزء الوثيقة E. أجزاء المهام 

ملاحظة:

تظهر بعض ملفات PDF، وليس كلها، مع شريط رسائل الوثيقة. تظهر حزم PDF مع مساحة عمل مخصصة.

شاشة الترحيب

إن شاشة الترحيب هي نافذة في جزء الوثيقة تظهر عند عدم وجود وثيقة مفتوحة. يمكنك الوصول بسرعة إلى الملفات المفتوحة مؤخرًا وفتح ملف وتشغيل بعض عمليات سير العمل شائعة الاستخدام بنقرة واحدة.

شاشة الترحيب
شاشة الترحيب في Acrobat XI

ملاحظة:

في Mac OS يمكنك إيقاف تشغيل شاشة الترحيب بتعيين تفضيل. اختر Acrobat/Reader >‏ Preferences. في Categories الموجودة على اليسار، انقر فوق General. في القسم Application Startup، قم بإلغاء تحديد Show Welcome Screen. لا يوجد خيار مماثل في Windows.

يستحسن عادةً ترك قوائم Acrobat مرئية، بحيث تكون متاحة للاستخدام بينما تعمل. من الممكن إخفاؤها باستخدام الأمر View >‏ Show/Hide >‏ Menu Bar. لكن الطريقة الوحيدة لعرضها واستخدامها مرة أخرى هي الضغط على F9 (في Windows) أو Shift+Command+M ‏(في Mac OS).

على عكس القوائم التي تظهر أعلى شاشتك، تعرض القوائم الحساسة للسياق الأوامر المرتبطة بالتحديد أو الأداة النشطة. يمكنك استخدام قوائم السياق باعتبارها طريقة سريعة لاختيار الأوامر شائعة الاستخدام. على سبيل المثال، عند النقر بزر الماوس الأيمن فوق مساحة شريط الأدوات، تعرض قائمة السياق نفس الأوامر التي تعرضها القائمة View >‏ Show/Hide >‏ Toolbar Items.

  1. ضع المؤشر على الوثيقة أو الكائن أو اللوحة.

  2. انقر فوق بزر الماوس الأيمن.

ملاحظة:

(في Mac OS) إذا لم يكن لديك ماوس له زران، فيمكنك عرض قائمة سياق عن طريق ضغط مفتاح Control عند النقر باستخدام الماوس.

أشرطة الأدوات

تتضمن أشرطة الأدوات الافتراضية—Quick Tools وCommon Tools—الأدوات والأوامر الشائعة الاستخدام للعمل باستخدام ملفات PDF. يتم تضمين أغلب الأدوات المتوفرة في الجزء Tools على الجانب الأيسر من النافذة. يمكنك إضافة أدوات إلى أشرطة الأدوات لتسهيل الوصول إليها.

تتضمن أيضًا أشرطة الأدوات الزر Create . انقر فوق السهم الموجود إلى يمين الزر Create لعرض قائمة بالأوامر المرتبطة بإنشاء ملفات PDF.

أشرطة الأدوات
أشرطة الأدوات المفتوحة في الوضع الافتراضي

A. الزر Create B. شريط الأدوات Quick Tools C. شريط الأدوات Common Tools D. أوامر Page Navigation E. أوامر Select & Zoom F. أوامر Page Display 

ملاحظة:

ضع المؤشر فوق أداة لعرض وصف للأداة. يتم تعريف جميع الأدوات بالاسم في القائمة View >‏ Tools والقائمة View >‏ Show/Hide >‏ Toolbar Items.

الأدوات السريعة

يمكنك إضافة الأدوات التي تستخدمها كثيرًا من الجزأين Tools وComment إلى شريط أدوات Quick Tools.

  1. في شريط الأدوات Quick Tools، انقر فوق الزر Customize Quick Tools .

  2. نفذ أيًا من الخيارات التالية:

    • لإضافة أداة، حددها في الجزء الأيسر وانقر فوق أيقونة السهم للأعلى .

    • لإزالة أداة، حدد رمزها وانقر فوق رمز Delete .

    • لتغيير موضع أداة في شريط الأدوات، حدد أيقونتها، وانقر فوق  أو فوق  ..

    • لإضافة خط رأسي إلى مجموعات منفصلة من الأدوات في شريط الأدوات، انقر فوق .

ملاحظة:

لإضافة أداة بسرعة من الجزء Tools أو Comment، اسحب شريط السحب الخاص بالأداة إلى الموقع المطلوب على شريط أدوات Quick Tools. كما يمكنك النقر بزر الماوس الأيمن فوق الأداة وتحديد Add to Quick Tools.

إضافة أداة من جزء Tools أو Comment
سحب أداة إلى شريط أدوات Quick Tools

الأدوات الشائعة

يمكنك إضافة أدوات إلى شريط الأدوات Common Tools.

  1. انقر فوق بزر الماوس الأيمن فوق مساحة خالية في شريط الأدوات.

  2. حدد أداة من القائمة.

  3. لإزالة أداة من شريط الأدوات، انقر فوق بزر الماوس الأيمن فوق الأداة وقم بإلغاء تحديدها من القائمة.

إظهار أشرطة الأدوات وإخفاؤها

عند قيامك بتنفيذ أعمال لا تحتاج إلى استخدام الأدوات في شريط الأدوات، يمكنك إغلاقه للحفاظ على مساحة العمل في وضع منسق. إذا كانت هناك ملفات PDF عديدة مفتوحة، يمكنك تخصيص أشرطة الأدوات لكل ملف PDF على حدة. يتم تطبيق الأوضاع المخصصة المختلفة لأشرطة الأدوات عند التنقل بين كل ملفات PDF.

  • لإخفاء جميع أشرطة الأدوات، اختر View >‏ Show/Hide >‏ Toolbar Items >‏ Hide Toolbars.
  • لإعادة أشرطة الأدوات إلى تكوينها الافتراضي، اختر View >‏ Show/Hide >‏ Toolbar Items >‏ Reset Toolbars.

ملاحظة:

إذا قمت بإخفاء جميع أشرطة الأدوات، فيمكنك إظهارها مرة أخرى بالضغط على F8‏.

تحديد أداة

بشكل افتراضي، تكون أداة Select نشطة عند فتح Acrobat، لأنها أكثر الأدوات المتعددة الاستخدامات.

  1. نفذ أحد الخيارات التالية:
    • قم بتحديد أداة في شريط الأدوات.

    • اختر View >‏ Show/Hide >‏ Toolbar Items > [اسم شريط الأدوات] > [الأداة].

التبديل المؤقت إلى أداة Zoom In أو أداة Hand

يمكنك استخدام هذه الأدوات مؤقتًا، بدون إلغاء تحديد الأداة الحالية.

  • لتحديد أداة Hand مؤقتًا، استمر في الضغط على شريط المسافة.
  • لتحديد الأداة Zoom In مؤقتًا، استمر في الضغط على Ctrl+شريط المسافة.

عندما تحرر المفاتيح، يعود Acrobat إلى الأداة التي كانت نشطة في السابق.

أجزاء المهام

أصبحت معظم الأوامر منظّمة الآن في أجزاء المهام Tools وSignو Comment على الجانب الأيمن من نافذة التطبيق. توجد أغلب الأدوات حاليًا في أجزاء المهام هذه. انقر فوق Tools أو Sign أو Comment لعرض أجزاء المهام هذه.

يمكنك إجراء تخصيص وتحديد اللوحات التي تظهر في الأجزاء Tools وComment.

  1. نفذ أيًا من الخيارات التالية:

    • لتبديل إمكانية رؤية اللوحة، انقر فوق الأيقونة Show Or Hide Panels  في الزاوية العلوية اليمنى من جزء المهام، وانقر فوق لوحة. تشير علامة الاختيار إلى أن اللوحة مرئية.

    • لفتح لوحة وإضافتها إلى الجزء أدوات، اختر View >‏ Tools وحدد لوحة.

    • للإبقاء على اللوحات مفتوحة عند تحديدها، اختر Allow Multiple Panels Open في القائمة Show Or Hide Panels. يتم افتراضيًا إغلاق اللوحة المفتوحة عند فتح لوحة مختلفة.

مجموعات الأدوات

تسمح لك مجموعات الأدوات بالوصول بسرعة إلى الأدوات والأوامر التي تستخدمها بكثرة. تتيح لك مجموعات الأدوات تحديد الأدوات واللوحات التي تحتاج إليها لتنفيذ مختلف أنواع المهام، كإنشاء النماذج أو إدخال التعليقات أو تجهيز المستندات القانونية. يمكنك تجميع الأدوات في شريط الأدوات وتخصيص أجزاء المهام بحيث تتضمّن فقط اللوحات التي تحتاج إليها لتنفيذ كل مهمة. ويمكنك مشاركة مجموعات الأدوات مع الآخرين وتنزيل مجموعات الأدوات مباشرةً من AcrobatUsers.com

تخصيص شريط الأدوات وجزء Tools
تخصيص شريط الأدوات وجزء Tools بتحديد مجموعات أدوات لتنفيذ مهام مختلفة

إنشاء مجموعة أدوات

  1. اختر Customize >‏ Create New Tool Set.

  2. لتخصيص شريط الأدوات Quick Tools، قم بأي من الإجراءات التالية:

    • لإضافة أداة إلى شريط الأدوات، انقر فوق اللوحة إلى اليسار، وحدد الأداة، ثم انقر فوق الأيقونة Add To Toolbar .

    • لإزالة أداة من مجموعة أشرطة الأدوات، حدد رمزها وانقر فوق رمز Delete .

    • لتغيير موضع أداة في شريط الأدوات، حدد أيقونتها، وانقر فوق أيقونة التحريك لليسار   أو التحريك لليمين .

    • لإضافة خط عمودي إلى مجموعات أدوات منفصلة في شريط الأدوات، انقر فوق رمز Add Vertical Line .

    الشاشة Create New Tool Set
    الشاشة Create New Tool Set

    A. ترتيب الأدوات أو حذفها على Quick Tools Toolbar B. إضافة لوحات مخصصة أو إرشادات أو خط فاصل بين الأدوات C. إعادة تسمية الأدوات أو اللوحات أو ترتيبها أو حذفها D. إضافة إلى Quick Tools Toolbar في الأعلى أو لوحة Custom Tools إلى اليمين 
  3. لتخصيص لوحة Tools، قم بأي من الإجراءات التالية:

    • لإضافة لوحة إلى جزء Custom Tools، انقر فوق اللوحة إلى اليسار، ثم انقر فوق أيقونة Add To Tools Pane .

    • لإنشاء لوحة خاصة بك، انقر فوق الأيقونة Add Panel إلى اليمين. أدخل اسمًا للوحة، وانقر فوق Save‏.

    • لإضافة أداة إلى لوحة، حدد اللوحة إلى اليمين، وحدد الأداة إلى اليسار، ثم انقر فوق أيقونة Add To Tools Pane .

    • لإزالة أداة من لوحة، حدد أيقونتها وانقر فوق أيقونة Delete .

    • لتغيير موضع أداة أو لوحة، حددها إلى اليسار، وانقر فوق أيقونة السهم لأعلى أو السهم لأسفل .

    • لإضافة خط أفقي لفصل مجموعات الأدوات، انقر فوق رمز Add Divider‏ .

    • لتحرير الإرشادات أو اسم اللوحة، حدد الإرشادات أو الاسم، وانقر فوق أيقونة Edit .

  4. عندما تكتمل مجموعة الأدوات، انقر فوق Save، واكتب اسمًا لها، وانقر فوق Save مرةً أخرى.

تحرير مجموعات الأدوات أو حذفها أو إعادة تسميتها أو مشاركتها

استخدم شاشة Manage Tool Sets لتحرير مجموعات الأدوات أو إعادة تسميتها أو نسخها أو حذفها أو إعادة ترتيبها أو مشاركتها. ويمكنك تعيين الترتيب الذي تظهر به مجموعات الأدوات في قائمة Customize وذلك بتحريكها للأعلى أو للأسفل في القائمة. ويمكنك مشاركة مجموعات الأدوات مع مجموعة عملك باستخدام خيارات Import وExport.

  • اختر Customize >‏ Manage Tool Sets.

جزء التنقل هو مساحة مخصصة من مساحة العمل، يمكن فيها عرض لوحات تنقل مختلفة. يمكن أن تظهر أدوات وظيفية متنوعة في جزء التنقل. على سبيل المثال، تتضمن اللوحة Page Thumbnails صور مصغرة لكل صفحة، ويؤدي النقر فوق تلك الصورة المصغرة إلى فتح تلك الصفحة الموجودة في الوثيقة.

عند فتح مستند PDF، يتم إغلاق جزء التنقل بشكل افتراضي. توفر الأزرار الموجودة على طول الجانب الأيسر من مساحة العمل سهولة الوصول إلى العديد من اللوحات، مثل زر Page Thumbnails وزر لوحة Bookmarks . عندما يفتح Acrobat ولكنه فارغ (بدون ملف PDF مفتوح)، يكون جزء التنقل غير متوفر.

إظهار جزء التنقل أو إخفاؤه

  1. لفتح جزء التنقل، قم بتنفيذ أي مما يلي:

    • انقر فوق أي زر لوحة واقع على الجانب الأيسر من مساحة العمل لفتح هذه اللوحة.

    • اختر View >‏ Show/Hide >‏ Navigation Panes >‏ Show Navigation Pane.

  2. لإغلاق جزء التنقل، قم بتنفيذ أي مما يلي:

    • انقر فوق الزر الخاص باللوحة المفتوحة حاليًا في جزء التنقل.

    • اختر View >‏ Show/Hide >‏ Navigation Panes >‏ Hide Navigation Pane.

ملاحظة:

بإمكان الشخص الذي أنشأ ملف PDF أن يتحكم في محتويات بعض ألواح التنقل وبإمكانه ان يجعلها فارغة.

تغيير مساحة العرض للوحات التنقل

تظهر جميع لوحات التنقل، على سبيل المثال Bookmarks، في عمود يقع في الجانب الأيسر من مساحة العمل.

  • لتغيير عرض جزء التنقل، اسحبه من الحد الأيمن.

  • لعرض لوحة مختلفة، حدد الزر الخاص باللوحة على الجانب الأيمن من جزء التنقل

خيارات في لوحة التنقل

تحتوي كل لوحات التنقل على قائمة خيارات  في الركن العلوي الأيمن. تختلف الأوامر المتاحة على هذه القوائم.

كما تحتوي بعض اللوحات على أزرار أخرى تؤثر على العناصر في اللوحة. وتختلف هذه الأزرار باختلاف اللوحات، وبعض اللوحات لا تتضمّن أي أزرار.

لوحات التنقل وقائمة الخيارات
لوحات التنقل وقائمة الخيارات

شريط رسائل الوثيقة

يظهر شريط رسائل الوثيقة مع أنواع معينة من ملفات PDF فقط. يمكنك عادةً رؤية هذه المساحة عند فتح نموذج PDF، أو ملف PDF تم إرساله إليك للتوقيع عليه أو مراجعته، أو ملف PDF ذي حقوق استخدام أو قيود أمان خاصة، أو PDF متوافق مع معايير PDF/A. يظهر شريط رسالة الوثيقة أسفل منطقة شريط الأدوات مباشرة. لإظهار شريط رسالة الوثيقة أو إخفائه، انقر فوق الزر الخاص به  في الجانب الأيسر من مساحة العمل. يختلف الزر باختلاف نوع شريط الرسائل.

تابع شريط رسائل الوثيقة للاطلاع على التعليمات الخاصة بكيفية إكمال المهام ولأي أزرار خاصة مرفقة بهذه المهمة. الشريط مرمز بالألوان: البنفسجي للنماذج والأصفر للمراجعات أو تنبيهات التأمين والأزرق لملفات PDF المصدقة أو حزم PDF أو ملفات PDF المؤمنة بكلمات المرور أو ذات قيود على الوثيقة.

شريط رسائل الوثيقة لنموذج
شريط رسائل الوثيقة لنموذج

شريط رسائل الوثيقة لتنبيه التأمين
شريط رسائل الوثيقة لتنبيه التأمين

شريط رسائل الوثيقة
شريط رسائل الوثيقة لـ حزمة PDF معتمدة

ضبط التفضيلات

يتم تعيين العديد من إعدادات البرامج في شاشة Preferences، بما في ذلك إعدادات العرض والأدوات والتواقيع والأداء. بمجرد أن تقوم بضبط التفضيلات، فإنها تبقى مؤثرة حتى تقوم بتغييرها.

  1. اختر Edit >‏ ‏Preferences (في Windows) أو Acrobat/Adobe Reader >‏ Preferences (في Mac OS).
  2. ضمن Categories، حدد نوع التفضيلات التي تريد تغييرها.

استعادة (إعادة إنشاء) التفضيلات

استعادة مجلد Acrobat Preferences‏ (Windows)‏‎

استعد مجلد Acrobat Preferences للتخلص من المشاكل التي تسببت فيها التفضيلات التالفة. تحدث معظم مشاكل التفضيلات بسبب التفضيلات المستندة إلى الملفات هذه، وذلك على الرغم من تخزين معظم تفضيلات Acrobat بداخل السجل.

ملاحظة:

يؤدي هذا الحل إلى إزالة الإعدادات الخاصة للتعاون ونصوص JavaScript والتأمين والطوابع وإدارة الألوان والتعبئة التلقائية والتقاط الويب وأداة التحديث.

  1. قم بإنهاء Acrobat‏.

  2. في Windows Explorer، انتقل إلى مجلد Preferences:‏

    • (Windows 7/Vista)‏ C:\Users\[اسم المستخدم]\AppData\Roaming\Adobe\Acrobat\[الإصدار]

    • (XP) C:\Documents and Settings\[اسم المستخدم]\Application Data\Adobe\Acrobat\[الإصدار]

  3. انقل المجلد Preferences إلى موقع آخر (على سبيل المثال، C:\Temp).

  4. أعد تشغيل Acrobat.

إذا تكررت المشكلة بعد استعادة مجلد Acrobat Preferences، فعندئذٍ لا تكون المشكلة متعلقة بالمجلد Preferences. لاستعادة الإعدادات الخاصة، اسحب المجلد الذي حركته في الخطوة 2 إلى مكانه الأصلي مرة أخرى. عندئذٍ انقر فوق Yes To All لاستبدال مجلد Preferences الجديد.

استعادة ملفات تفضيلات Acrobat‏ (Mac OS)

استعادة ملفات تفضيلات Acrobat‏ للتخلص من المشكلات التي يسببها ملف تفضيلات تالف.

ملاحظة:

تؤدي إعادة إنشاء ملفات تفضيلات Acrobat إلى استعادة الإعدادات إلى الاعدادات الافتراضية.

  1. قم بإنهاء Acrobat.

  2. اسحب الملفات التالية من المجلد Users/[Username]/Library/Preferences إلى سطح المكتب:

    • ملفات تعريف ارتباط Acrobat WebCapture

    • com.adobe.Acrobat.Pro.plist أو com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs وcom.adobe.Acrobat.Pro.plist (إذا كنت تحل مشكلة باستخدام Distiller)

    • مجلد Acrobat، الذي يحتوي على تفضيلات للنماذج (MRUFormsList)، والتعاون (OfflineDocs)، وإعدادات الألوان (AcrobatColor Settings.csf)

  3. أعد تشغيل Acrobat

إذا تكررت المشكلة بعد استعادة ملفات تفضيلات Acrobat، فعندئذٍ لا تكون المشكلة متعلقة بملفات التفضيلات. لاستعادة الإعدادات الخاصة، اسحب الملفات التي نقلتها في الخطوة 2 إلى مكانها الأصلي مرة أخرى. ثم انقر فوق OK للتنبيه "A newer item named ‘[filename]’ already exists in this location. Do you want to replace it with the older one you're moving?‎"

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت