دليل المستخدم إلغاء

رسم الخطوط والأشكال البسيطة وتعديلها

استخدم أدوات الشكل لرسم الأشكال الأساسية بسهولة مثل مقاطع الخطوط والمستطيلات والدوائر.

تتيح لك أدوات الشكل في Illustrator إنشاء أشكال أساسية بدقة وسهولة. علاوةً على ما سبق، فإن معظم الأشكال التي تم إنشاؤها باستخدام هذه الأدوات هي أشكال مباشرة، مما يتيح لك تعديلها ديناميكيًا دون الحاجة إلى التبديل إلى أداة مختلفة.

رسم الأشكال الأساسية

يمكنك العثور على معظم أدوات الأشكال عند الضغط على الأداة Rectangle   في شريط الأدوات. للعثور على أدوات الأشكال الأخرى، حدد   في أسفل شريط الأدوات.

  

حدد الأداة Rectangle (M) واسحب على لوحة الرسم لرسم مستطيل. اضغط على Shift أثناء السحب لرسم مربع.

  

حدد الأداة Rounded Rectangle واسحب على لوحة الرسم لرسم مستطيل مستدير الزوايا.

  

حدد Ellipse (L) ثم اسحب على لوحة الرسم لرسم شكل بيضاوي. اضغط على Shift أثناء السحب لرسم دائرة.

  

حدد الأداة Polygon ثم حدد لوحة الرسم، ثم حدد Sides للمضلع.

  

حدد أداة Star (S) ثم اسحب على لوحة الرسم لرسم نجمة.

  

حدد الأداة Line Segment (\) ثم اسحب على لوحة الرسم لرسم خط.

  

حدد الأداة Arc ثم اسحب على لوحة الرسم لرسم قوس.

  

حدد الأداة Spiral ثم اسحب على لوحة الرسم لرسم شكل حلزوني

 

حدد الأداة Shaper وارسم أشكالًا تقريبية مثل المضلعات والدوائر والمستطيلات. تعمل أداة Shaper على تحويلها إلى أشكال هندسية مثالية.

الأشكال التي ترسمها باستخدام أداة Rectangle، والأداة Rounded Rectangle، والأداة Ellipse، والأداة Polygon، والأداة Line Segment، والأداة Shaper هي أشكال مباشرة.

رسم الأشكال الأساسية باستخدام الخيارات المتقدمة

رسم الخطوط

  1. حدد الأداة Line Segment.

  2. انقر على لوحة الرسم حيث تريد أن يبدأ الخط. في مربع الحوار، حدد Length ثم حدد Angle للخط. إذا كنت تريد تعبئة الخط بلون التعبئة الحالي، فحدد Fill Line.

رسم الأقواس

  1. حدد الأداة Arc  .

  2. انقر على لوحة الرسم حيث تريد أن يبدأ القوس. في مربع الحوار Arc Segment Tool Options، قم بتعيين الخيارات التالية:

    •   : حدد محدد موقع النقطة المرجعية لتحديد النقطة التي يتم رسم القوس منها. 
    • Length X‑Axis: لتحديد عرض القوس.
    • Length Y‑Axis: لتحديد ارتفاع القوس.
    • Type: لتحديد ما إذا كنت تريد أن يصبح الكائن مسارًا مفتوحًا أم مسارًا مغلقًا.
    • Base Along: لتحديد اتجاه القوس. حدد X Axis أو Y Axis حسبما إذا كنت تريد رسم قوس على المحور الأفقي (X) أو الرأسي (Y).
    • Slope: لتحديد اتجاه ميل القوس. قم بإدخال قيمة سالبة لميل مقعر (للداخل). أدخل قيمًا موجبة لميل محدب (للخارج). ميل 0 ينشئ خطًا مستقيمًا.
    • Fill Arc: لتعبئة القوس بلون التعبئة الحالي.

رسم الأشكال الحلزونية

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
        11. Dimension
    4. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين)
      1. إنشاء رسم متجه باستخدام موجه النص
      2. إعادة تلوين عملك الفني باستخدام موجه النص
    5. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. نص المدرسة القديمة
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على الويب (Beta)
    1. نظرة عامة على Illustrator على الويب (Beta)
    2. الأسئلة الشائعة عن Illustrator على الويب (Beta)
    3. الأسئلة المتداولة حول استكشاف الأخطاء وإصلاحها
    4. اختصارات لوحة المفاتيح‬ في Illustrator على الويب (Beta)
    5. إنشاء الأشكال ودمجها على الويب
    6. إضافة النص وتحريره على شبكة الإنترنت
    7. إضافة الألوان والمكونات على الويب
    8. رسم المسارات وتحريرها على الويب
    9. العمل باستخدام المستندات السحابية على الويب
    10. دعوة المتعاونين للتحرير على الويب
  4. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  5. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  6. إضافة المحتوى وتحريره
    1. الرسم وعمل الأبعاد
      1. أساسيات الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. رسم شبكات مستطيلة وقطبية
      7. رسم التوهجات وتحريرها
      8. تتبع الصور
      9. تبسيط المسار
      10. أدوات الترميز ومجموعات الرموز
      11. ضبط مقاطع المسار
      12. تصميم زهرة في 5 خطوات سهلة
      13. إنشاء شبكة المنظور وتحريرها
      14. رسم الكائنات وتعديلها على شبكة المنظور
      15. استخدم الكائنات كرموز للاستخدام المتكرر
      16. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
      17. قياس الأبعاد ورسمها
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
      5. إنشاء الكائنات ثلاثية الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الرسم
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
      10. إنشاء نماذج فنية واقعية
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تحويل النص داخل الصور إلى نص قابل للتحرير
      6. إضافة التنسيق الأساسي إلى النص
      7. إضافة التنسيق المتقدم إلى النص
      8. استيراد نص وتصديره
      9. تنسيق الفقرات
      10. الحروف الخاصة
      11. إنشاء كتابة على مسار
      12. أنماط الفقرات والحروف
      13. علامات التبويب
      14. البحث عن الخطوط المفقودة (سير عمل Typekit)
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. التدقيق الإملائي وقواميس اللغة
      23. تنسيق الحروف الآسيوية
      24. أدوات التأليف للبرامج النصية الآسيوية
      25. إنشاء التصميمات النصية باستخدام كائنات المزج
      26. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. سمات المظهر
      4. إنشاء مخططات رسم وفسيفساء
      5. الظلال الخلفية، والتوهجات، وتدرج الحواف
      6. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. الشرائح وخرائط الصور
  7. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. اللوحة Document Info
  8. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  9. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  10. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator
  1. حدد الأداة Spiral  .

  2. انقر على لوحة الرسم حيث تريد أن يبدأ الشكل الحلزوني. في مربع حوار Spiral، قم بتعيين الخيارات التالية:

    • Radius: لتحديد المسافة من المركز إلى أقصى نقطة خارجية في الشكل الحلزوني.
    • Decay: لتحديد المقدار الذي تقل به كل لفة من الشكل الحلزوني بالنسبة إلى اللفة السابقة.
    • Segments: لتحديد عدد المقاطع في الشكل الحلزوني. كل لفة كاملة من الشكل الحلزوني تتكون من أربعة مقاطع.
    • Style: لتحديد اتجاه الشكل الحلزوني.

رسم النجوم

  1. حدد الأداة Star  .

  2. انقر على لوحة الرسم حيث تريد أن يبدأ مركز النجمة. في مربع حوار Star، قم بتعيين الخيارات التالية:

    • Radius 1: قم بتحديد المسافة من مركز النجمة إلى أعمق نقطة في النجمة.
    • Radius 2: قم بتحديد المسافة من مركز النجمة إلى أعمق نقطة في النجمة.
    • Points: بالنسبة إلى النقاط، قم بتحديد عدد النقاط التي تريد أن تكون للنجمة.

    لزيادة عدد النقاط في النجمة أو تقليله، يمكنك أيضًا استخدام مفتاحي السهمين لأعلى ولأسفل أثناء رسم النجمة.

تعديل الأشكال

استخدم عناصر واجهة مستخدم التحكم في الشكل التالية لتعديل الأشكال المباشرة.

تغيير حجم الأشكال المباشرة

لتغيير حجم الشكل المباشر، اسحب أيًا من مقابض المربع المحيط الثماني.

تدوير الأشكال المباشرة

لتدوير شكل مباشر، حرك المؤشر باتجاه نقطة ربط حتى ترى الأيقونة Rotate، ثم اسحب.

نقل الأشكال المباشرة

لتحريك شكل مباشر، اسحب عنصر واجهة مستخدم النقطة الوسطى إلى المنطقة المرغوبة.

إنشاء أشكال دائرية

لإنشاء شكل دائري، اسحب أداة عنصر واجهة المستخدم الدائري في الشكل البيضاوي.

إضافة الأضلاع أو إزالتها من المضلعات

لتغيير عدد أضلاع المضلع، اسحب عنصر واجهة المستخدم الجانبي به.

تغيير نصف قطر زاوية الأشكال المباشرة

اسحب أية عنصر واجهة مستخدم بزاوية لتغيير نصف قطر زاوية عنصر واجهة مستخدم زاوية. لتغيير نصف قطر الزاوية الداخلية والخارجية لنصف القطر، اسحب عناصر واجهة المستخدم للزاوية الداخلية والخارجية، على التوالي. قم بالتبديل إلى الأداة Direct Selection لمزيد من التحكم في تشكيل الزوايا.

إضافة الأضلاع أو إزالتها من النجوم

لتغيير عدد أضلاع (نقاط) نجمة ما، اسحب عنصر واجهة المستخدم الجانبي الخاص بها.

تغيير نصف القطر الداخلي والخارجي للنجوم

لتغيير نصف القطر الداخلي والخارجي للنجم، اسحب أدوات نصف القطر الداخلي والخارجي على التوالي.

يمكنك أيضًا تعديل الأشكال من قسم Transform في لوحة Properties . لمزيد من الخيارات، حدد   في قسم Transform. وبدلاً من ذلك، افتح اللوحة Transform (Window > Transform).

استخدم أداة Direct Selection وعناصر واجهة المستخدم لتشكيل الزوايا

عند التبديل إلى أداة Direct Selection يظهر عنصر واجهة مستخدم زاوية بجانب كل نقطة زاوية في الشكل المحدد. اسحب عنصر واجهة مستخدم زاوية ما لسحب جميع الزوايا تلقائيًا، أو حدد عنصر واجهة مستخدم زاوية محدد.

تغيير إعدادات نمط الزاوية

  1. انقر نقرًا مزدوجًا فوق عنصر واجهة مستخدم زاوية ما.

  2. حدد النمط Corner وكذلك Rounding لعنصر واجهة المستخدم ثم حدد Radius.

تلميحات ونصائح

  • لا يمكنك تغيير قيمة نصف قطر الزاوية بعد رسم مستطيل دائري الزوايا. إذا شعرت أنك قد تحتاج إلى تغيير نصف قطر الركن، فارسم مستطيلاً عاديًا، وحدد Effect > Convert to Shape > Rounded Rectangle، وحدد معلمات المستطيل مستدير الزوايا.

  • لإخفاء أو عرض عناصر واجهة مستخدم زاوية ما، حدد الأداة Direct Selection ثم حدد View > Hide Corner Widget أو View > Show Corner Widget.
  • لتحسين المظهر المباشر للكائنات عند العمل عليها، حدد الخيار التالي:
    • Edit > Preferences > Performance > Real-Time Drawing and Editing (في Windows)
    • Illustrator > Preferences > Performance > Real-Time Drawing and Editing (في macOS)
  • لإخفاء عناصر واجهة مستخدم زاوية ما لزوايا الأركان الأكبر من القيمة المحددة، حدد الخيار التالي:
    • Edit > Preferences > Selection & Anchor Display > Hide Corner Widget for angles greater than (في Windows)
    • IllustratorPreferences > Selection & Anchor Display > Hide Corner Widget for angles greater than (في macOS)

المزيد مثل هذا

هل لديك سؤال أو فكرة؟

اسأل المجتمع

إذا كان لديك سؤال أو لديك فكرة لمشاركتها، فأقبل وشارك في مجتمع Adobe Illustrator. نود أن نسمع رأيك ومشاهدة أعمالك.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟