Some apps or background processes can interfere with installing or updating. Learn how to close them so you can continue your installation or update.

Error asking you to close an app or process

Some apps or processes run in the background even though you do not see any files or apps open. They can interfere and cause the installation to stop temporarily. You must close the conflicting apps or processes before you continue with the installation or update.

For example, you could see any of the following error messages:

  • "Please close the following application/process to continue: - LogTransport2,".
  • "Please save your work and close the following programs, then click Continue:"

How to close a conflicting app

Before you close an app, save your work.

Windows

Right-click the application icon in the taskbar, and then select Close window.

Close window

macOS

Ctrl-click the application icon in the dock and select Quit.

Ctrl-click the application icon

How to close a conflicting process in Windows

  1. Right-click the taskbar and select Task Manager.

    Task Manager
  2. If the Task Manager is not fully expanded, select More details.

    Click More details
  3. Select the Details tab.

    details tab
  4. Select the process mentioned in your error message. Then select End task.

    End task
  5. Repeat step 3 and 4 for any additional conflicting processes.

How to close a conflicting process in macOS

  1. In the Finder, select Go > Utilities.

    Choose Go > Utilities
  2. Double-click Activity Monitor.

    Activity Monitor
  3. Select All processes in View menu to ensure that all processes are listed.

    activity-monitor-view-all-processes
  4. Enter the name of the process in the search box located in the upper right of the Activity Monitor window. 

    Search box
    An example of a Creative Cloud background process
  5. Double-click the conflicting process from the list, and select Quit in the process window.

    Quit window
  6. Select Force Quit.

    Force quit processes
  7. Repeat steps 4 to 6 for any additional conflicting processes.