User Guide Cancel

Create a Team Project

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Long Form and Episodic Workflow Guide
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. FAQ | Import and export in Premiere Pro
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Edit video    
    2. Sequences
      1. Create and change sequences
      2. Change sequence settings
      3. Add clips to sequences
      4. Rearrange clips in a sequence
      5. Find, select, and group clips in a sequence
      6. Edit from sequences loaded into the Source Monitor
      7. Simplify sequences
      8. Rendering and previewing sequences
      9. Working with markers
      10. Source patching and track targeting
      11. Scene edit detection
    3. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    4. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Edit, repair, and improve audio using Essential Sound panel
      5. Automatically duck audio
      6. Remix audio
      7. Monitor clip volume and pan using Audio Clip Mixer
      8. Audio balancing and panning
      9. Advanced Audio - Submixes, downmixing, and routing
      10. Audio effects and transitions
      11. Working with audio transitions
      12. Apply effects to audio
      13. Measure audio using the Loudness Radar effect
      14. Recording audio mixes
      15. Editing audio in the timeline
      16. Audio channel mapping in Premiere Pro
      17. Use Adobe Stock audio in Premiere Pro
    5. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    6. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Titles
      1. Create a title
    3. Graphics
      1. Create a shape
      2. Align and distribute objects
      3. Change the appearance of text and shapes
      4. Apply gradients
      5. Add Responsive Design features to your graphics
      6. Install and use Motion Graphics templates
      7. Replace images or videos in Motion Graphics templates
      8. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Working with captions
      3. Check spelling and Find and Replace
      4. Export text
      5. Speech to Text in Premiere Pro | FAQ
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler in Premiere Pro | FAQ
    7. Upgrade Legacy titles to Source Graphics
  11. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  12. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  13. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Auto Color
    3. Get creative with color using Lumetri looks
    4. Adjust color using RGB and Hue Saturation Curves
    5. Correct and match colors between shots
    6. Using HSL Secondary controls in the Lumetri Color panel
    7. Create vignettes
    8. Looks and LUTs
    9. Lumetri scopes
    10. Display Color Management
    11. HDR for broadcasters
    12. Enable DirectX HDR support
  14. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  15. Collaboration: Frame.io, Productions, and Team Projects
    1. Collaboration in Premiere Pro
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Productions
      1. Using Productions
      2. How clips work across projects in a Production
      3. Best Practices: Working with Productions
    4. Team Projects
      1. Get started with Team Projects
      2. Create a Team Project
      3. Add and manage media in Team Projects
      4. Collaborate with Team Projects
      5. Share and manage changes with Team Project collaborators
      6. Archive, restore, or delete Team Projects
  16. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  18. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Green and pink video in Premiere Pro or Premiere Rush
      5. How do I manage the Media Cache in Premiere Pro?
      6. Fix errors when rendering or exporting
      7. Troubleshoot issues related to playback and performance in Premiere Pro
  19. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline medInstia

Learn how to create a team project from scratch, convert a Premiere Pro project into a team project, and import an After Effects project into a team project.

Create a team project

A team project is a multiuser, multi-application alternative to an application-specific project file like a .prproj or .aep file. Multiple users can work in a team project simultaneously. When a collaborator opens a team project, the team projects service automatically makes a 'clone' of the current state of the team project for the user. It is opened in a private session.

To create a team project:

  1. You can create a team project directly from the Start screen of Adobe After Effects, Premiere Pro, or Prelude. Or, from within the application, select File > New > Team Project.

    Create a team project
    Create a team project

  2. Enter a name for the team project (required) and a description (optional). You can invite collaborators to join the team project now, or wait and invite them later once you have added content.

  3. To invite collaborators now, click Edit. In the pop-up screen, enter the name or email address of the people with whom you want to collaborate. If you invited people in the past, you a drop-down list appears with a list of the most recently invited people, to speed up the invite process. As you type, the dialog provides matching search results to make finding the desired collaborators easier.

    Edit collaborators
    Edit collaborators

  4. You can remove the selection by clicking the X in the name tag. A user can also type an email address. Suggestions are provided based on collaborators that the user has invited before, or from the user’s organizational address book if they are part of an Enterprise that has synced their Active Directory with the Adobe Admin console.

    Edit collaborators suggestion list
    Edit collaborators suggestion list

  5. When you have added all your collaborators, click Invite.

  6. Your collaborators receive an invitation to collaborate that appears in the Creative Cloud desktop application and in Premiere Pro, Prelude or After Effects. In the applications, select File > Open Team Project to access the Manage Team Projects dialogue. The Invites tab in the Manage Team Projects dialogue accepts or declines pending invitations.

    Invitation to join a team project
    Invitation to join a team project

    Manage team projects

Creating a linked team project

You can manage your projects more effectively by linking one team project to another team project. For example, instead of opening one large team project to edit, it is convenient to open a smaller linked team project, that contains the relevant assets for a specific segment.

Before you create a linked team project, ensure that you have already opened a team project or created a team project. 

  1. To create a linked team project, select File > New > Linked Team Project...

    Create a linked team project
    Create a linked team project

    You can also create a linked team project by choosing the context menu in the project panel. Right-click the project panel and choose New > Linked Team Project... in the pop-up menu. 

    Context menu for linked team project
    Context menu for linked team project

  2. In the Manage Team Projects dialog window, select the existing team project that you want to link and click Link. At this stage, you can also create a team project by clicking New Team Project and link it to another team project. 

    Linking from manage team projects window

    A linked team project appears in the project panel as shown in the screenshot. In this case, the Linked-TP-feature team project is linked to the online-presence-test team project. So, whenever I open the Linked-TP-feature team project, a link appears indicating the connection that was established between these two team projects. 

    Display of linked team project
    Display of linked team project

    If you change the linked team project after linking it to the parent team project, you have to share these changes within the linked team project.

Note:

You can create linked team projects in Premiere Pro. After Effects and Prelude do not support linked team projects. 

Converting a Premiere Pro project to a team project

  1. To convert a Premiere Project to a team project, open the Project and select Edit > Team Project > Convert Project to Team Project… 

  2. Enter the name of your team project and a text description. You can add collaborators at this point or wait until later. Click OK.

    New team project
    New team project

Opening a team project in After Effects

To open an existing team projects in After Effects, use the following steps:

  1. Select File > Open Team Project. In the Manage Team Projects dialog, projects are categorized under three tabs:

    • Team Projects: Displays the list of the available team projects.
    • Archive: Displays the list of archived team projects.
    • Invites: Displays the list of team projects you have recieved invites for collaboration.

    Select from the list of team projects, and click Open.

  2. If you have a long list of projects, you can type the name of the specific project in the search box and open it. For more information, see Search and filter team projects.

  3. The components of the project start to load in the background and After Effects displays them immediately with the status of the loading process. You can start to work on them while the remaining components load in the background.

Search and filter team projects

If you have multiple team projects and .Save time and improve efficiency with the search and filter team projects option in the Manage Team Projects dialog. To open the dialog, select File > Open team projects. In the Manage team projects dialog, there is a search box where you can type the project name and get all the related projects in the list. This is feature is useful when you have multiple team projects and you need to scan through the entire list for a particular project.

Search for a Team Project
Search for a Team Project

Importing an After Effects project into a team project

You cannot convert an After Effects project directly to a team project. You can, however, import an After Effects project into a team project. 

  1. In After Effects, open the team project you want to import into.

  2. To import into the current team project, select File > Import > File, choose the .aep file, and click Open.

    Import an After Effects project
    Import an After Effects project

Adobe logo

Sign in to your account