See how RISD film student Zenzele Ojore takes nature shots in Adobe Premiere Clip and weaves them into a video tapestry in Adobe Premiere Pro CC to capture the fragile essence of Patagonia.

Save the project assets in your Creative Cloud folder

Go to our shared Patagonia folder. Click the Save to Creative Cloud button to save the 10 video clips to your own Creative Cloud Files folder.

After you sign in with your Adobe ID, you’ll see a message that the sample folder has been copied to your folder.

5561-step1

Begin your project in Premiere Clip

Launch the free Adobe Premiere Clip app and sign in with your Adobe ID. Tap + in the upper right to start a new project.

Select your media source — your device, Lightroom library, or Creative Cloud Files folder associated with your Adobe ID.

To use the sample media we’ve provided, choose My Files and then select the Patagonia folder containing our assets for this tutorial. Carefully tap the check mark to select the video clips you want and then tap Open. On the next screen, specify Freeform mode. The media will be added to your project.

Note: The screenshots in this tutorial show Premiere Clip on an iPhone. The user interface may vary between iPhone, iPad, and Android phones.

5561-step2

Be creative with your clips

It’s easy to add some visual interest to your clips:

  • Change the clip order: Tap a clip and then drag it around the grid to change its order in the sequence.
  • Shorten a clip: Drag the purple handles inward to shorten a selected clip.
  • Slow down a clip: Select a video clip and tap the turtle icon at the bottom. Drag the slider till you like the result and press Done.
  • Change the project’s color scheme: Tap the gear icon at the top and select Look. Pick a color scheme and return back to the Project Settings panel. Turn on “Fade in from Black” and “Fade out to Black.” (Skip the crossfades option.)

In case you’d like to know what else you can do, check out Make a travel video with Premiere Clip.

5561-step3

Send your video to Premiere Pro

Tap the Share icon in the upper right and then select Send to Premiere Pro.

Tap OK after the project has been sent to your Creative Cloud Files folder.

Before the next step, make sure you have File Syncing turned on in your Creative Cloud desktop app (click the gear icon to check its status) so that Premiere Pro will be able to locate your Premiere Clip project files.

5561-step4

Open your project in Premiere Pro

Launch Adobe Premiere Pro CC — either from your Creative Cloud desktop app or from the trial link above. From the main menu, choose File > Convert Premiere Clip Project.

Navigate to your Creative Cloud Files folder and then to the AdobePremiereClipExport folder inside it. By default, the folder name of your recently exported Premiere Clip project is the date and time you created the project. Inside that folder you’ll see an XML file next to a “media” subfolder. Select that XML file and then click Open.

The Premiere Clip project’s assets will appear in the Project panel and all of your clips will appear in a sequence in the timeline. (To find the Project panel, choose Window > Project from the main menu or press Shift+1.)

5561-step5

Create a montage of nature scenes

Click inside the timeline panel and press the “\” key on your keyboard to expand the view of the sequence.

Experiment with adding transition effects between the clips. Try out Wipe, Slide, Barn Door, and Iris.

To find the Effects panel, choose Window > Effects from the main menu or press Shift+7. Expand the Video Transitions bin. You can also enter an effect’s name (such as “Wipe”) in the panel’s search box to find the effect directly.

Applying a transition is as easy as dragging it from the Effects panel and dropping it into the timeline at the beginning or end of a clip, or in between. If you see a dialog box saying there’s insufficient media, just click OK.

When you’re all done, select Sequence > Render Entire Work Area.

5561-step6

Save and output your project

After you choose File > Save to save your project, click anywhere inside your timeline panel to make it active. Select File > Export > Media to open the Export Settings dialog box. Choose H.264 format and pick a preset that matches your playback device or destination (for instance, YouTube 1080p HD). Click the blue output name to change the name of the file and where it’ll be saved.

In case you want to post your video directly to Facebook, YouTube, or other social media destinations, click the Publish tab and enter your login info there.

Click Queue to send it to Adobe Media Encoder CC and then click the green Start button to output your video. While your video is encoding, you can go back to Premiere Pro and make more changes to your project.

Once encoding is done, you can click the blue Output File link in Media Encoder to play your movie.

 

5561-step7
04/20/2016

Contributor: Zenzele Ojore

Was this page helpful?