Adobe Security Bulletin

Security Updates Available for Adobe Bridge | APSB21-07

Bulletin ID

Date Published

Priority

APSB21-07

January 12, 2021

3

Summary

Adobe has released a security update for Adobe Bridge. This update addresses critical vulnerabilities that could lead to arbitrary code execution in the context of the current user.    

Affected Versions

Product

Version

Platform

Adobe Bridge  

11.0 and earlier versions

Windows  

Solution

Adobe categorizes these updates with the following priority ratings and recommends users update their installation to the newest version via the Creative Cloud desktop app's update mechanism.  For more information, please reference this help page.   

Product

Version

Platform

Priority   

Availability    

Adobe Bridge  

11.0.1

Windows and macOS    

3

Vulnerability details

Vulnerability Category

Vulnerability Impact

Severity

CVE Numbers

Out-of-bounds write

Arbitrary code execution

Critical

CVE-2021-21065

CVE-2021-21066

Acknowledgments

Adobe would like to thank  Tran Van Khang \xe2\x80\x93 khangkito (VinCSS) working with Trend Micro’s Zero Day Initiative  for reporting these issues and for working with Adobe to help protect our customers.

Revisions

February 19, 2021: CVE-2021-21012 has been replaced with CVE-2021-21065,  and

                                CVE-2021-21013 has been replaced with CVE-2021-21066

Adobe logo

Sign in to your account