Use the topic to learn about scheduling scenes in Adobe Story

Note:

Adobe will stop the Adobe Story CC service on January 22, 2019. Adobe Story CC, Adobe Story CC (Classic), and Adobe Story CC desktop application will be discontinued. See End of service FAQ for more information.

Scheduling overview

Schedule

Scheduling involves grouping scenes based on the day of their shooting and listing resources required for those scenes. The scenes that you choose can belong to the same script or different scripts.

When you select scripts in Adobe Story for scheduling, Adobe Story automatically creates a schedule using information in those scripts. You can later edit the schedule according to your requirements.

Once you have created a schedule, you can do the following and more:

  • Add breaks\banners to a schedule: You can add one or more day breaks\banners to a schedule. A day break marks the end of the day in a schedule. A day break also collates and displays the total number of pages in the scenes until that break. The number of pages gives you an idea of the volume of the script to be covered before or after the break. A banner is any break apart from an end of day break, such as a lunch break.
  • Color: You can create presets and highlight the scenes that have a particular value/combination of values for Studio/Location, INT/EXT, and Day/ Night. For example, in a schedule, you can create a preset and highlight all scenes to shoot in the studio in the daytime.
  • Sort schedule: You can sort a schedule based on values in one or more fields of a schedule, such as by Script (A-Z), Studio/Location (A-Z), and Scene (Ascending: 001, 002, etc.).
  • Split schedule: You can split a schedule into two schedules. You can select a scene where you want to split a schedule and split the schedule into two schedules. Or you can split a schedule based on studio/location.
  • Show/hide columns: You can selectively display columns in a schedule. Story does not allow you to hide all the columns in a schedule. At least one column remains visible.
  • Save a schedule to disk: You can save a schedule to disk. The saved schedule file takes a .stdoc extension. Also, you can import (open) a saved schedule file.
  • Export the Schedule as CSV: You can export visible or all columns in a schedule as a CSV (comma-separated values) file. Use a spreadsheet application that supports CSV, such as Microsoft Excel, to open the CSV file.
  • Save versions of a schedule: You can save one or more versions of a schedule on the server. You can open a saved version of a schedule in the history.
  • Create a script in shooting order: Script in shooting order is a compilation of scenes in the order that they were displayed in a schedule. Once you have created a schedule sorted it, such as according to the set, characters, or time of the day, you can create a script in shooting order. You can then distribute the script in shooting order to the production staff and crew for reference.
  • Add or remove scenes: You can create, add, or remove scenes from the schedules.

Create schedules

  • In the Projects view, select the project card you want to create a schedule for or click the three dots … in your project card.
  • Select one or more scripts for which you want to create the schedule. Use Shift-click to select scripts in a sequence or Ctrl-click to select multiple, non-contiguous scripts.
  • Click OK to generate the schedule.

Day breaks

For schedules, you can choose to have either end-of-day breaks or start of day breaks. A day break marks the end of the day or start of a day in a schedule. A day break also collates and displays the total number of pages in the scenes for a day. The number of pages gives you an idea of the volume of the script to cover in a day. A banner is any break apart from an end-of-day break, such as a lunch break.

Add breaks to schedule

You can add one or more day breaks to a schedule. You can also add one or more banners to a schedule. A banner is any break apart from an end of day break, such as a lunch break.

  1. In a schedule, do one of the following:

    • Select a row and click Add Break > Day Break. Story inserts a day break below the selected row. If you try to insert a day break relevant to a day that already has a day break, you get a warning. You can, however, choose to still insert such as break.
    • Select a row and click Add Break > Break. Story inserts a break below the selected row. Edit the title and duration of the break. The start time of the break is same as the end time of the last scene before the break.
    • Select a row and click Break > Banner. Story inserts a Banner below the selected row.
  2. Repeat the process to insert more banners/day breaks/breaks.

Choose between Start of Day and End of Day breaks

  1. In the Create Schedule dialog box, select either Use Start of Day Breaks or End of Day Breaks.

    New scheduling
    Create Schedule dialog box

    You can add an information-only banner to a schedule to make announcements. An information-only banner supports text, including numeric, values.

Add information only banner

  1. In a schedule, select the row under which you want to add the banner.

  2. Select Edit > Add Banner (No Duration).

  3. Edit the banner info to add a message/announcement.

Remove information only banner

To remove information only banner, click the cross at the right side in the banner.

Show/hide columns

You can selectively display columns in a schedule. Using this feature, you can hide the columns that have no content or are not required in a schedule. Story requires you to have at least one column visible in a schedule.

  1. In a schedule, click (Show/Hide columns) at the right corner of the column names.

  2. Deselect column names to hide.

  3. Select column names to display.

Drag-and-drop scenes, breaks, day breaks, and banners

To rearrange a schedule, you can drag-and-drop the scenes, breaks, and banners in a schedule.

  1. In a schedule, select one or more scenes, breaks, and banners. Use Shift-click to select scenes, breaks, and banners in a sequence or Ctrl-click to select multiple, non-contiguous scripts.

  2. Drag-and-drop the selected scenes, breaks, and banners to the appropriate place in the schedule. You can also copy/cut and paste scenes, breaks, and banners to the appropriate locations in the schedule.

Add a color setting

  • In a schedule, click Color.
  • In the pop-up menu, click Edit/Add Colors.
  • In the Edit Colors dialog, click Add New Color Setting.
  • Select the check box for the setting.
  • Select a color for the setting.
  • Specify values for Studio/Location, Scene Setting, and Time of day according to your requirements.
  • Click Apply to apply the setting to the schedule.

Add scenes/scripts to a schedule

  • Open the schedule.
  • Select Edit > Add Scenes/Scripts.
  • Select the desired category and project.
  • Choose the script or scene that you want to add to the schedule. You can select multiple scripts or scenes if necessary.
  • Click OK.

Auto calculation of shooting time in a schedule

Story helps you time the strips and days in a schedule.

When you enter scene start time (S. Start) and scene duration (S. Dur.) for a strip, Story calculates and displays the following:

  1. The end time of the strip (S. End)

  2. Start time and end time of the subsequent strips in the schedule until a day's break

    To rearrange the schedule, you can drag-and-drop the strips up and down. Use Shift+click to select continuous strips. Use Ctrl+click to select multiple, non-contiguous strips.

Compare schedules

Story allows you to compare two schedules and find out if any sets, characters, or (optionally) set groups are committed to both the schedules for the same time.

Once you find out the set/character/set group conflicts, you can adjust the schedules to avoid the conflicts.

Compare two schedules

  1. Open the schedule to compare with another schedule and click (Compare).

  2. In the Select Schedule For Comparison dialog, specify the relevant project and schedule for comparison.

Story displays the Compare Schedules dialog and lists the set/character/set group conflicts, if any.

comparing schedules new
The Compare Schedules dialog displays a summary of the resource conflicts

In the Compare Schedules dialog, you can see the resources that are conflicting. Also, you can see the schedule, day, and time where the resource conflict exists. Review the conflicts and reschedule the scenes to avoid the conflicts.

A schedule workspace is a set of view settings that you can reuse across schedules. These settings include:

  • Column width
  • Column sequence
  • Column visibility—whether a column is hidden or visible
  • Strip colors

Save a workspace

  1. In the Schedule view, adjust the column settings and strip colors.

  2. Select View > Workspaces > Save Current Workspace.

  3. In the Add New Workspace dialog, specify a name for the new workspace.

  4. Click Yes.

Apply a workspace to the current schedule

  • In the Schedule view, select Workspaces > [desired workspace name].

Apply document-level view settings to a schedule

Instead of applying view settings from a workspace, you can also apply the settings saved in the schedule itself. Do the following:

  1. Select View > Workspaces > Use Workspace From Document.

    While workspaces are user-specific, multiple users can share and view settings stored at a document level.

Set a default workspace

  1. Select View > Workspaces > Manage Workspaces.

  2. Select the desired workspace from the pop-up menu, select Default Workspace, and then click OK.

    Note: 

    To quickly set the current workspace as the default workspace, select View > Workspaces > Set Selected Workspace As Default.

    Note: 

    You can set document-level view settings as default by setting Use Workspace From Document as the default workspace.

Delete a schedule workspace

  1. In the Schedule view, select View > Workspaces > Manage Workspaces.

  2. Select a workspace from the pop-up menu and click Delete.

  3. Click OK.

    Note: You cannot delete the default workspace.

Print schedule

You can print a schedule to paper or PDF. While printing, you can choose to print day breaks on top of pages. You can choose to print specific columns and also choose to print each day starting on a new page.

Print a schedule

  1. In the schedule view, select File > Print.

  2. In the Print dialog, do the following and click Ok.

    Story print schedule new
    1. Select the columns you want to print. By default, the columns displayed in the schedule view are selected.

    2. Select Print each day starting on a new page. When you select this option, Adobe Story prints separate days’ schedule on separate pages. Adobe Story prints the day breaks on bottom of the pages, starting each of the next days’ schedule on new pages.

    3. When you select Fit all columns on one page, all the columns are printed on one page but the rows extend to more than one page. If you do not select this option and there are too many columns to print in one page’s width, Story uses multiple pages to print the columns.

      In such a case, Story prints all the rows for the columns that fit in a page and then prints rest of the columns. When you choose to print all the columns on the same page, select Landscape orientation(in the Printing Preferences dialog of the printer) for better readability.

  3. In the Print dialog, select printer and other settings. To print a schedule to a PDF file, select the Adobe PDF printer. To print a schedule to a PDF, ensure that you have Adobe Acrobat X or a PDF printer driver installed.

For best results, print the reports in landscape, especially when you are printing all the columns on one page.

Remove a script from the schedule

  • With the schedule open, select Edit > Remove Scripts.
  • In the dialog box that appears, select one or more scripts that you want to remove.
  • Click OK.

Delete schedule versions in the History panel (author only)

Click the delete (trash) icon and delete the corresponding schedule version. Version numbers of other versions are unaffected. The History panel is not displayed if you delete all versions of a document.

Note: 

You cannot delete the current version of a schedule.

Save a copy of a schedule

  1. In the Document view, select the documents you want to make a copy of.

  2. A menu bar will appear at the top of the screen. Select Copy > To Current Project. A copy of the selected document is created in the project. 

copy bar
Menu bar for copying document

You can create a duplicate copy of a schedule.

  1. In a schedule, select File > Save As.

  2. Select Copy.

  3. Specify a title for the copy.

View or edit schedules in Story order

  1. Open a schedule.

    Note: If you’re prompted to upgrade/synch the schedule with the current version of Story, click Yes.

  2. In the Authoring view, select View > Story Order. The schedule is displayed in story order.

    Note: While working with the schedule displayed in the story order, you may not be able to edit some of the fields available for editing in the shooting order view. Additionally, some of the operations available in the shooting order view are not available in the story order view.

Schedule notes

You can add schedule notes to strip properties of a schedule. These notes are relevant to the strips.

Schedule properties

Story now has the following properties for schedules:

  • Schedule name
  • Schedule title
  • Week number

The values of these properties are displayed in the scheduling reports. For example:

  • A shooting schedule report displays the week number in the header.
  • Studio Recording Order report displays the Schedule name property’s value in the episode number field.

Edit schedule properties

  1. In a schedule, select Edit > Schedule properties.

  2. In the Schedule Properties dialog, enter the values for the following:

    1. Schedule name: Enter a name of the schedule. Some reports display the value in this field as Episode number.

    2. Schedule title: Enter a description for the schedule.

    3. Week number: This is the week number in which the strips in the schedule are shot.

Share and Sort a schedule

  • In the schedule, select File > Share.
  • Enter the email address of the person with whom you are sharing the file.
  • Select a role for the person.
  • To add another person to the list, click below the current text menu.
  • If you want Adobe® Story to send an email to users with whom you have shared the schedule, select Send Email Notification.
  • Click OK.

You can sort a schedule based on values in one or more fields, such as by Script (A-Z), Studio/Location (A-Z), and Scene (Ascending: 001, 002, ....).

  1. In a schedule, click Sort.

  2. In the Sort Schedule dialog, select the sort option that you want to add to the sort order and click the arrow icon.

    Sort schedule newest
    Sort Schedule dialog

  3. To decide the order of the sorting of scenes, drag-and-drop fields within Sort Order. Story sorts the schedule based on the top field first. The subsequent fields affect sorting if the first field’s values are same. For example, if you select two fields, INT/EXT (top field in Sort Order) and Set, in Sort Order, the schedule is sorted showing all the rows with EXT first following by INT. Within the rows having same values for INT/EXT, the sorting is done according to the values in the Set field.

  4. To retain day breaks in the schedule and sort within the day breaks, select MAINTAIN DAY BREAKS. If you do not select MAINTAIN DAY BREAKS, sorting removes the day breaks, banners, and breaks in the schedule.

  5. Click Sort.

Split and Sync a schedule

Story allows you to split a schedule into two schedules. For example, when you have sorted a schedule according to Day / Night, you can split the schedule into two schedules, one with all the day scenes and the other with all the night scenes. Also, you can split a schedule by Studio\Location scenes also.

Split a schedule at selection

Split at selection option splits a schedule into two at the selected strip. The selected strip is included in the first schedule.

  1. In a schedule, select the scene at which you want to split the schedule.

  2. Click Split and select Split At Selection.

  3. In the Split Schedule dialog, give the names to the two new schedules.

  4. If you want to open the two schedules as new tabs, select Open Split Documents As New Tabs.

  5. Click OK.

Split a schedule by studio/loc

Split Studio\Loc option splits a schedule into two schedules: one with scenes where set is Studio and another where the set is Location. The scenes in the original schedule where sets are specified as STU/LOC or none are included in both the schedules.

  • In a schedule, click Split and select Split Studio/Loc.

You get two schedules with the original schedule’s name suffixed with _Split-A 1 and _Split-B 1. Split-A 1 includes all the scenes with set as Studio and Stu/Loc. Split-B 1 includes all the scenes with set as Location and Stu/Loc.

Use color settings to identify rows

You can identify rows with specific values for Studio/Location, Int./Ext., and Day/Night using color settings. You can also customize values for Studio/Location, Int./Ext., and Day/Night; and assign a color to the set. In addition to the three default color settings, you can add up to three more settings in the Assign Colors dialog to identify rows. The customized options are reflected in the Color menu. You can also customize colors for Day Breaks, Breaks, and Banners.

For example, you want to identify all rows that have to be shot outdoors in a studio at night. You create a color setting by setting the values Studio, EXT, Night for the options Studio/Location, Scene Setting, and Time of Day. You then choose a color for the preset. When you apply the color setting to a schedule, all rows that match the values in the preset are displayed in the specified color.

  1. In a schedule, click Color.

  2. In the menu, click one or more color settings. The rows with the matching field values get highlighted in the schedule with the selected color.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy