Los vínculos permiten ir a otras ubicaciones dentro del mismo documento, a otros documentos electrónicos, incluidos archivos adjuntos, o a sitos Web. Utilice vínculos para iniciar acciones o para asegurarse de que el lector tenga acceso inmediato a la información relacionada. Por ejemplo, para reproducir archivos de imagen y sonido.

 

  1. Elija Herramientas > Edición de contenido > Añadir o editar vínculo.

    El cursor se convierte en una cruz y se muestran temporalmente todos los vínculos del documento, incluidos los invisibles.

  2. Arrastre un rectángulo adonde desee crear un vínculo. El vínculo está activo dentro del área rectangular.

  3. En el cuadro de diálogo Crear vínculo, elija las opciones que desee para el aspecto del vínculo.
  4. Seleccione una de las siguientes acciones de vínculo:

    Ir a la vista de página

    Haga clic en Siguiente para definir el número de página y la ampliación de vista que desea en el documento actual o en otro documento (como un archivo adjunto); a continuación, haga clic en Establecer vínculo.

    Abrir un archivo

    Seleccione el archivo de destino y haga clic en Seleccionar. Si el archivo es un PDF, indique cómo se va a abrir (por ejemplo, en una ventana nueva o en una existente) y haga clic en Aceptar.

    Nota:

    Si el nombre de archivo es demasiado largo y no cabe en el cuadro de texto, se oculta su parte central.

    Abrir una página Web

    Proporcione la URL de la página Web de destino.

    Vínculo personalizado

    Haga clic en Siguiente para abrir el cuadro de diálogo Propiedades de vínculo. En ese cuadro de diálogo puede definir cualquier acción, como la lectura de un artículo o la ejecución de un comando de menú, para asociarla con el vínculo.

Más recursos

Para ver tutoriales sobre la creación de vínculos, consulte los siguientes recursos:

Los vínculos se pueden editar en cualquier momento. Puede cambiar el área interactiva o la acción asociada al vínculo, así como eliminar o cambiar el tamaño de su rectángulo o cambiar su destino. Al cambiar las propiedades de un vínculo existente, sólo resulta afectado el vínculo actualmente seleccionado. Si no hay ningún vínculo seleccionado, las propiedades se aplicarán al próximo que cree.

Nota:

Puede cambiar las propiedades de varios vínculos a la vez; para ello, selecciónelos arrastrando un rectángulo con las herramientas Vínculo o Seleccionar objeto.

  1. Seleccione la herramienta Añadir o editar vínculo (Herramientas > Edición de contenido > Añadir o editar vínculo).
  2. Mueva el puntero sobre el rectángulo del vínculo para que aparezcan los controles.
  3. Realice una de las acciones siguientes:
    • Para mover el rectángulo de vínculo, arrástrelo.

    • Para cambiar el tamaño del rectángulo de vínculo, arrastre por cualquier esquina.

  1. Seleccione la herramienta Añadir o editar vínculo (Herramientas > Edición de contenido > Añadir o editar vínculo).
  2. Haga doble clic en el rectángulo de vínculo.
  3. En la ficha Apariencia del cuadro de diálogo Propiedades de vínculo, elija el color, el grosor de línea y el estilo de línea del vínculo.
  4. Seleccione el estilo de resaltado que tendrá el vínculo cuando esté seleccionado:

    Ninguno

    No cambia el aspecto del vínculo.

    Invertir

    Cambia el color del vínculo por su opuesto.

    Contorno

    Cambia el color del contorno del vínculo por su opuesto.

    Enmarcado

    Da el aspecto de un rectángulo en relieve.

    Nota:

    Las opciones Tipo de vínculo, Color y Estilo de línea no están disponibles si la apariencia seleccionada es Invisible.

  5. Seleccione Rectángulo invisible en Tipo de vínculo si no desea que los usuarios vean el vínculo en el PDF. Los vínculos invisibles resultan útiles si solapan una imagen.
  6. Seleccione la opción Bloqueado si desea evitar que los usuarios cambien accidentalmente la configuración.
  7. Para probar el vínculo, utilice la herramienta Mano.

    Nota:

    Las propiedades de vínculo que aparecen en el cuadro de diálogo Crear vínculo se aplicarán a todos los nuevos vínculos que se creen hasta que se modifiquen las propiedades. Si desea volver a usar la configuración de aspecto para un vínculo, haga clic con el botón derecho y haga clic en el vínculo cuyas propiedades desee utilizar como predeterminadas, y elija Usar el aspecto actual como nuevo valor predeterminado.

  1. Seleccione la herramienta Añadir o editar vínculo (Herramientas > Edición de contenido > Añadir o editar vínculo).
  2. Haga doble clic en el rectángulo de vínculo.
  3. En la ficha Acciones del cuadro de diálogo Propiedades de vínculo, seleccione la acción de la lista que desea cambiar y haga clic en Edición.
  1. Seleccione la herramienta Añadir o editar vínculo (Herramientas > Edición de contenido > Añadir o editar vínculo).
  2. Seleccione el rectángulo de vínculo que desee eliminar.
  3. Elija Edición > Eliminar, o presione la tecla Supr.

Puede crear vínculos automáticamente en un PDF a partir de todas las direcciones URL o de las direcciones URL de las páginas seleccionadas. Cuando se selecciona, la opción Crear vínculos a partir de direcciones URL (en preferencias generales) genera vínculos activos a partir del texto de todos los PDF abiertos.

  1. Elija Herramientas > Proceso de documentos > Crear vínculos a partir de direcciones URL.
  2. En el cuadro de diálogo Crear vínculos Web, seleccione Todas para crear vínculos a partir de todas las URL del documento o seleccione Desde y especifique un rango de páginas para crear vínculos en las páginas seleccionadas.
  1. Seleccione Herramientas > Proceso de documentos > Quitar todos los vínculos.

Puede dirigir a los usuarios a un archivo PDF adjunto creando un vínculo en el documento PDF principal que remita a ese archivo.

Nota:

No deben confundirse los archivos adjuntos con los archivos que pueden abrirse desde un vínculo. Los documentos vinculados se almacenan en diferentes ubicaciones mientras que los archivos adjuntos siempre se guardan con el PDF.

  1. Abra un PDF que contenga un archivo PDF adjunto.
  2. Vaya a la ubicación donde desee crear un vínculo. Si dicha ubicación está en el archivo adjunto, haga clic en la ficha Archivos adjuntos del panel de navegación, seleccione el archivo adjunto y haga clic en Abrir.
  3. Elija Herramientas > Edición de contenido > Agregar o editar Vínculo y seleccione el área del vínculo.
  4. En el cuadro de diálogo Crear vínculo, defina el aspecto del vínculo, seleccione Ir a la vista de página y, a continuación, haga clic en Siguiente.
  5. Especifique el número de página y la ampliación de vista que desee, ya sea en el documento PDF principal o en el archivo adjunto y, a continuación, haga clic en Ajustar vínculo.

Destinos

Un destino es el punto final de un vínculo y se representa con texto en el panel Destinos. Los destinos permiten definir rutas de navegación en un grupo de documentos PDF. La vinculación con un destino está recomendada cuando se vinculan documentos entre sí porque, a diferencia de los vínculos que dirigen a una página, los que dirigen a un destino no se ven afectados al agregar o eliminar páginas en el documento de destino.

Ver y administrar destinos

Los destinos se administran desde la ficha Destinos del panel de navegación.

Ver destinos

  1. Elija Ver > Mostrar/ocultar > Paneles de navegación > Destinos. Todos los destinos se digitalizan automáticamente.

Ordenar la lista de destinos

  1. Realice una de las acciones siguientes:
    • Para ordenar alfabéticamente los nombres de destino, haga clic en el rótulo Nombre situado en la parte superior del panel Destinos.

    • Para ordenar los nombres de destino por número de página, haga clic en el rótulo Página situado en la parte superior del panel Destinos.

Cambiar o eliminar un destino

  1. En el panel Destinos, haga clic con el botón derecho en el destino, y seleccione un comando:
    • Para ir a la ubicación de destino, elija Ir a destino.

    • Para eliminar el destino, elija Eliminar.

    • Para restablecer la ubicación de destino en la página mostrada, elija Asignar destino.

    • Para dar al destino un nombre diferente, elija Cambiar nombre.

Puede crear un vínculo a un destino en el mismo PDF o en otro distinto.

  1. En el documento de destino, elija Ver > Mostrar/ocultar > Paneles de navegación > Destinos. Si el documento ya incluye un destino para el que desea crear un vínculo, vaya al paso 5.
  2. Desplácese a la ubicación en que desee crear un destino y establezca la vista deseada.
  3. En el panel Destinos, elija Nuevo destino en el menú de opciones  y escriba el nombre de este.
  4. Guarde el documento de destino.
  5. En el documento de origen (el documento en el que desea crear el vínculo), seleccione Herramientas > Edición de contenido > Agregar o editar vínculo  y arrastre un rectángulo para especificar la ubicación del vínculo.
  6. En el cuadro de diálogo Crear vínculo, defina el aspecto del vínculo, seleccione Ir a la vista de página y, a continuación, haga clic en Siguiente.
  7. En el documento de destino, panel Destinos, haga doble clic en el destino.
  8. Guarde el documento de origen.

Adjuntar datos

Puede adjuntar archivos PDF y de otros tipos a un PDF. Si mueve el PDF a una ubicación nueva, sus archivos adjuntos lo acompañan automáticamente. Los datos adjuntos pueden ser destino de vínculos del documento principal o contener vínculos a este o a otros datos adjuntos.

No se deben confundir los comentarios adjuntos con los archivos adjuntos. Un archivo adjuntocomocomentarioaparece enla página con un icono de archivo adjunto o de sonido adjunto; en la lista de comentarios figura con otros comentarios. (Consulte Agregar comentarios en un archivo adjunto).

Panel Archivos adjuntos
Use el panel Archivos adjuntos para añadir, eliminar o ver los archivos adjuntos.

  1. Elija Herramientas > Edición de contenido > Adjuntar un archivo .
  2. En el cuadro de diálogo Agregar archivos, seleccione el archivo que desee adjuntar y, a continuación, haga clic en Abrir.

    Nota:

    Si adjunta archivos en formato EXE, VBS o ZIP, Acrobat le advierte de que no abrirá el archivo una vez adjuntado porque su formato está asociado con programas maliciosos, macros y virus que pueden dañar al equipo.

  3. Para hacer que los datos adjuntos sean visibles en Acrobat 5.0 o anteriores, siga uno de estos procedimientos:
    • Elija Ver > Mostrar/ocultar > Paneles de navegación > Archivos adjuntos y seleccione Mostrar archivos adjuntos de forma predeterminada en el menú de opciones  (opción seleccionada de manera predeterminada).

    • Elija Archivo > Propiedades, haga clic en la ficha Vista inicial, elija Panel y página de archivos adjuntos en el menú de la ficha de navegación y, a continuación, haga clic en Aceptar.

  4. Guarde el PDF.
  5. (Opcional) Para agregar una descripción al archivo adjunto con el fin de diferenciarlo de archivos similares del panel Archivos adjuntos, selecciónelo y elija Editar descripción en el menú de opciones . Edite el texto de la descripción y guarde el archivo.

Abrir, guardar o eliminar un archivo adjunto

Puede abrir un archivo PDF adjunto y hacer cambios (si tiene permisos). Los cambios se aplican en dicho archivo.

Para otros tipos de archivos adjuntos, tiene la opción de abrir o guardar el archivo. Al abrir el archivo, se inicia la aplicación correspondiente a ese formato; debe disponer de esa aplicación para abrirlo.

Nota:

Acrobat no abre archivos en formato EXE, VBS ni ZIP porque estos formatos están asociados con programas maliciosos, macros y virus que pueden dañar el equipo.

  1. Para abrir el panel de Archivos adjuntos, elija Ver > Mostrar/ocultar > Paneles de navegación > Archivos adjuntos.
  2. En el panel Archivos adjuntos, seleccione el que desee.
  3. Para abrir el archivo adjunto en su aplicación nativa, guardarlo o eliminarlo, haga clic en el icono correspondiente.

    Panel de archivos adjuntos con opciones
    Panel Archivos adjuntos con opciones para abrir, guardar, agregar, eliminar o buscar archivos adjuntos. Coloque el ratón sobre una herramienta para ver el nombre de esta.

Buscar en archivos adjuntos

Cuando busca palabras o frases específicas, puede incluir en la búsqueda los archivos PDF adjuntos y otros tipos de archivo. Los usuarios de Windows pueden realizar búsquedas en documentos de Microsoft Office (como .doc, .xls y .ppt), formatos de archivo de dibujo AutoCAD (.dwg y .dwf), archivos HTML y archivos con formato de texto enriquecido (.rtf). Los usuarios de Mac OS pueden realizar búsquedas en archivos de Microsoft Word (.doc), HTML y RTF. Los resultados de búsqueda de los archivos adjuntos aparecen en la lista Resultados situada bajo el nombre y el icono de los archivos adjuntos. El motor de búsqueda ignora los archivos adjuntos que tienen otros formatos.

Nota:

Para activar las búsquedas en archivos de Microsoft y AutoCAD deben instalarse los IFilters adecuados para los tipos de archivo. Los IFilters suelen instalarse con sus aplicaciones, pero también se pueden descargar de varios sitios Web de productos.

Buscar archivos adjuntos desde el panel Archivos adjuntos

  1. Para abrir el panel de Archivos adjuntos, elija Ver > Mostrar/ocultar > Paneles de navegación > Archivos adjuntos.
  2. En el panel Archivos adjuntos, haga clic en Buscar archivos adjuntos .
  3. En la ventana Buscar, escriba la palabra o la frase que desea buscar, seleccione la opción de resultados que desee y, a continuación, haga clic en Buscar archivos adjuntos.

Buscar archivos adjuntos en la ventana Buscar

  1. Elija Edición > Búsqueda avanzada.
  2. Escriba la palabra o la frase que desee buscar y seleccione la opción de resultados que desee.
  3. Haga clic en Mostrar más opciones en la parte inferior de la ventana y, a continuación, seleccione Incluir archivos adjuntos.

Vínculos y archivos adjuntos en archivos PDF con Acrobat DC

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea