Nota:

Para ver una lista completa de artículos sobre seguridad, consulte Información general sobre la seguridad en Acrobat y contenido PDF.

¿Por qué censurar o quitar contenido confidencial?

Antes de distribuir un PDF, puede examinar el documento para ver si incluye contenido confidencial o información privada que pueda relacionarlo con usted. Utilice las herramientas Ocultar y quitar contenido (también conocidas como herramientas de censura) para quitar o censurar imágenes y texto confidenciales que sean visibles en un PDF.

Utilice la función Quitar información oculta para buscar y eliminar contenido oculto de un PDF. Por ejemplo, si ha creado el PDF, en los metadatos del documento normalmente aparecerá su nombre como autor del mismo. También es posible quitar el contenido que puede alterar y modificar el aspecto del documento inadvertidamente. Los elementos JavaScript, las acciones y los campos de formulario son tipos de contenido sujetos a posibles cambios.

Censurar (ocultar y quitar) contenido confidencial (Acrobat Pro)

La censura es el proceso de quitar permanentemente texto y gráficos visibles de un documento. Para quitar contenido, se utilizan las herramientas Ocultar y quitar contenido (también llamadas herramientas de Censura). En lugar de los elementos quitados, se puede especificar que las marcas de censura aparezcan como cuadros de color o dejar el área vacía. Se pueden especificar códigos personalizados de censura o de texto para que aparezcan sobre las marcas de censura.

Nota:

si desea buscar y quitar caracteres, palabras o frases concretas, utilice en su lugar la herramienta Buscar y quitar texto .

Texto marcado para censura (izquierda) y censurado (derecha)
Texto marcado para censura (izquierda) y censurado (derecha)

  1. Elija Herramientas > Protección > Marcar para censura . (Si no ve el panel Protección, elija Ver > Herramientas > Protección).

  2. (Opcional) Para definir el aspecto de las marcas de censura, haga clic en Propiedades de censura. (Consulte Cambiar el aspecto de los marcadores de censura).

  3. Marque los elementos que desee quitar llevando a cabo cualquiera de las siguientes acciones:
    • Haga doble clic para seleccionar una palabra o una imagen.
    • Arrastre para seleccionar una línea, bloque de texto, objeto o área.
    • Pulse Ctrl mientras arrastra para seleccionar áreas de una página en un documento digitalizado.

    Nota:

    Para obtener una vista previa del aspecto de las marcas de censura, mantenga el puntero sobre el área marcada.

  4. Para aplicar varias entradas de código a una censura, haga clic con el botón derecho del ratón en una marca de censura y seleccione una opción. Para obtener más información, consulte Aplicar entradas de código a una censura.
  5. (Opcional) Para repetir una marca de censura, haga clic con el botón derecho del ratón en ella y elija Repetir marca en varias páginas. Esta característica es cómoda si aparece un determinado encabezado, pie de página o marca de agua en la misma ubicación en muchas páginas.

  6. Cuando haya terminado de marcar los elementos que desea censurar, seleccione Herramientas > Protección > Aplicar censuras para eliminar los elementos y, a continuación, haga clic en Aceptar.

    Los elementos no se quitarán permanentemente del documento hasta que éste se guarde.

  7. Si desea buscar y quitar información oculta del documento utilizando la función Quitar información oculta, haga clic en en el cuadro de diálogo. Si no, haga clic en No.

  8. Elija Archivo > Guardar y especifique un nombre de archivo y una ubicación. El sufijo "_Censurado" se anexa al nombre del archivo. Si no desea sobrescribir el archivo original, cambie el nombre o la ubicación de almacenamiento del archivo (o ambas cosas).

Buscar y quitar texto (Acrobat Pro)

Use la herramienta Buscar y quitar texto para buscar y quitar palabras o frases en uno o varios documentos PDF que contengan texto en el que se pueda buscar.

Nota:

La herramienta Buscar y eliminar del texto no realiza búsquedas en documentos PDF protegidos (codificados).

  1. Elija Herramientas > Protección, y seleccione la herramienta Buscar y quitar texto . (Si no ve el panel Protección, elija Ver > Herramientas > Protección).

  2. Especifique si desea realizar búsquedas en el PDF actual o en todos los archivos PDF guardados en una ubicación diferente.
  3. Realice una de las acciones siguientes:
    • Para buscar una única palabra o frase, seleccione Palabra o frase única y escriba la palabra o frase en el campo de texto.
    • Para buscar varias palabras, seleccione Varias palabras o una frase y haga clic en Seleccionar palabras. Escriba cada palabra en el cuadro de texto Nueva palabra o frase y haga clic en Agregar. También puede importar un archivo de texto con la lista de palabras o frases que desee buscar.
    • Para buscar un patrón (por ejemplo, números de teléfono, números de tarjeta de crédito, direcciones de correo electrónico, números de la seguridad social o fechas), haga clic en Patrones. Elija uno de los patrones disponibles. Puede cambiar la versión de idioma de los patrones. (Consulte Seleccionar una versión de idioma diferente para los patrones).
  4. Haga clic en Buscar y quitar texto.

  5. En los resultados de la búsqueda, haga clic en el signo más (+) situado junto al nombre del documento para ver todas las apariciones de la palabra o la frase. A continuación, seleccione las apariciones que desee marcar para censurarlas:
    • Para seleccionar todas las apariciones de la lista, haga clic en Marcar todos.
    • Para seleccionar apariciones concretas, haga clic en la casilla de verificación de cada una de las que desee censurar. Haga clic en el texto situado junto a una casilla de verificación para ver la aparición en la página.
    • Para dejar sin marcar todas las instancias, cierre la ventana Búsqueda o haga clic en Nueva búsqueda para volver a empezar.
    • Para marcar palabras completas o parciales (caracteres) para censura, seleccione la opción en Opciones de la marca de censura. Para palabras parciales, haga clic en Configuración y especifique el número y la ubicación de los caracteres para censura. La censura de caracteres resulta útil si busca un patrón, por ejemplo números de tarjeta de crédito, y desea dejar parte del número visible con fines de identificación.
  6. Si ha seleccionado apariciones que desea marcar para censurarlas, haga clic en Señalar resultados marcados para censura.

    Los elementos seleccionados en la lista se muestran marcados para censura.

    Nota:

    Si no ha guardado el archivo, puede seleccionar marcas de censura en el documento y presione Supr. para quitarlas. Las marcas de censura se convierten en permanentes después de guardar el archivo.

  7. Para quitar los elementos marcados, haga clic en Herramientas > Protección > Aplicar censuras y, a continuación, haga clic en Aceptar.

    Los elementos no se quitarán permanentemente del documento hasta que éste se guarde.

  8. Si desea buscar y quitar información oculta del documento utilizando la función Quitar información oculta, haga clic en . Si no, haga clic en No.

  9. Elija Archivo > Guardar y especifique un nombre de archivo y una ubicación. Si no desea sobrescribir el archivo original, cambie el nombre o la ubicación de almacenamiento del archivo (o ambas cosas).

Buscar y quitar contenido oculto

Use la función Quitar información oculta para buscar y quitar de un documento contenido no deseado, como texto oculto, metadatos, comentarios y archivos adjuntos. Cuando se quitan elementos, automáticamente se quitan elementos adicionales del documento. Los elementos que se eliminan incluyen firmas digitales, información sobre el documento agregada por plug-ins y aplicaciones de terceros, y funciones especiales que permiten a los usuarios de Adobe Reader revisar, firmar y rellenar documentos PDF.

Nota:

Si desea examinar todos los archivos PDF para ver si incluyen contenido oculto antes de cerrarlos o enviarlos por correo electrónico, especifique esa opción en las preferencias de Documentos utilizando el cuadro de diálogo Preferencias.

  1. Elija Herramientas > Protección > Quitar información oculta. (Si no ve el panel Protección, elija Ver > Herramientas > Protección).

    Si se encuentran elementos, éstos se muestran en una lista en el panel Quitar información oculta con una casilla de verificación activada junto a cada uno de ellos.

  2. Compruebe que sólo están activadas las casillas de verificación de los elementos que desea quitar del documento. (Consulte Opciones de Quitar información oculta).
  3. Haga clic en Quitar para eliminar los elementos seleccionados del archivo y haga clic en Aceptar.

  4. Elija Archivo > Guardar y especifique un nombre de archivo y una ubicación. Si no desea sobrescribir el archivo original, cambie el nombre o la ubicación de almacenamiento del archivo (o ambas cosas).

El contenido seleccionado se quitará permanentemente al guardar el archivo. Si cierra el archivo sin guardarlo, tendrá que repetir este proceso y asegurarse de guardar el archivo.

Opciones de Quitar información oculta

Metadatos

Los metadatos incluyen información sobre el documento y su contenido, como el nombre del autor, las palabras clave y la información de copyright. Para ver los metadatos, elija Archivo > Propiedades.

Archivos adjuntos

Un PDF admite archivos adjuntos de cualquier formato. Para ver los archivos adjuntos, elija Ver > Mostrar/ocultar > Paneles de navegación > Archivos adjuntos.

Marcadores

Los marcadores son vínculos con texto de representación que abren páginas concretas del PDF. Para ver los marcadores, elija Ver > Mostrar/ocultar > Paneles de navegación > Marcadores.

Comentarios y marcas

Este elemento incluye todos los comentarios que se han agregado al PDF utilizando las herramientas de comentarios y marcas, incluidos los archivos que se han adjuntado como comentarios. Para ver los comentarios, elija el panel Comentarios.

Campos de formulario

Este elemento incluye Campos de formulario (como los campos Firma) y todas las Acciones y los cálculos asociados con ellos. Si quita este elemento, todos los campos de formulario se acoplan y no se pueden rellenar, editar ni firmar.

Texto oculto

Este elemento identifica el texto del PDF que es transparente, está cubierto por otro contenido o tiene el mismo color que el fondo.

Capas ocultas

Los PDF pueden contener numerosas capas que se pueden mostrar u ocultar. La eliminación de capas ocultas quita estas capas del PDF y acopla las restantes en una única capa. Para ver las capas, elija Ver > Mostrar/ocultar > Paneles de navegación > Capas.

Índice de búsqueda incrustado

un índice de búsqueda incrustado acelera las búsquedas en el archivo. Para determinar si el PDF contiene un índice de búsqueda, elija Ver > Herramientas > Proceso de documentos > Administrar índice incrustado. La eliminación de los índices reduce el tamaño de los archivos, pero aumenta el tiempo de búsqueda para el PDF.

Contenido recortado o eliminado

Los PDF conservan a veces contenido que se ha quitado y que ya no está visible, como páginas recortadas o eliminadas, o imágenes eliminadas.

Vínculos, acciones y JavaScripts

Este elemento incluye vínculos web, acciones agregadas por el Asistente de acciones y JavaScripts en todo el documento.

Objetos superpuestos

Este elemento incluye objetos que se superponen entre sí. Los objetos pueden ser imágenes (formadas por píxeles), gráficos vectoriales (formados por trazados), degradados o patrones.

Seleccionar una versión de idioma diferente para los patrones (Acrobat Pro)

Los patrones localizados aparecen en el panel Búsqueda (Protección > Buscar y quitar texto).

  1. Elija Edición > Preferencias (Windows) o Acrobat > Preferencias (Mac OS).

  2. En Categorías a la izquierda, seleccione Documentos.

  3. En el área Censura, elija un idioma en el menú Elija una ubicación para los patrones de Buscar y quitar texto. A continuación, haga clic en Aceptar.

Cambiar el aspecto de las marcas de censura (Acrobat Pro)

De forma predeterminada, aparecen finos contornos rojos alrededor de las imágenes y el texto que se marque para censura y aparecen cuadros negros en el lugar de las imágenes y los textos censurados. Se puede definir el aspecto predeterminado de las marcas de censura antes de marcar los elementos para censura. También puede cambiar el aspecto de las marcas de censura antes de aplicar las censuras.

Establecer el aspecto predeterminado de todas las marcas

  1. Haga clic en Herramientas > Protección > Propiedades de censura. (Si no ve el panel Protección, elija Ver > Herramientas > Protección).

  2. En la ficha Aspecto, seleccione las opciones que desee modificar y, a continuación, haga clic en Aceptar.
    • Haga clic en el icono Color de relleno de la zona censurada y seleccione en la paleta de colores un color de relleno para los cuadros que sustituyen a los elementos quitados. Elija Sin color para dejar vacía el área censurada.
    • Seleccione Usar texto superpuesto si desea seleccionar las opciones de texto personalizado o código de censura. Seleccione la fuente, el tamaño y la alineación del texto.
    • Seleccione Texto personalizado y escriba el texto que desee que aparezca en el área censurada.
    • Seleccione Código de censura y, a continuación, elija un código de un conjunto existente o haga clic en Editar códigos para definir un nuevo conjunto de códigos o un nuevo código. (Consulte Crear códigos y conjuntos de códigos de censura).
    • En el área Aspecto de la marca de censura, haga clic en el icono Color de contorno o Color de relleno, o ambos. Seleccione un color en la paleta de colores para las imágenes y el texto que marque para censura. Mueva el control deslizante para ajustar la opacidad del color. Elija Sin color para dejar vacía el área seleccionada.

Propiedades del texto de censura (Acrobat Pro)

Texto personalizado

Muestra el texto que se escribe en la opción Texto personalizado sobre la marca de censura.

Fuente

Muestra el texto personalizado con la fuente seleccionada.

Tamaño de fuente

Muestra el texto personalizado con el tamaño de punto seleccionado.

Ajustar automáticamente el tamaño del texto para que encaje la zona de censura

Ajusta el tamaño del texto personalizado para que quepa dentro del área censurada. Cuando esta opción está seleccionada, anula el ajuste Tamaño de fuente del texto superpuesto.

Color de fuente

Muestra el texto personalizado en el color seleccionado, que se puede modificar haciendo clic en el muestrario de color.

Repetir texto superpuesto

Rellena el área censurada con tantas instancias del texto personalizado como se requieran, sin cambiar el tamaño de fuente. Por ejemplo, si se especifica la letra x o un guión (-) como texto personalizado, estos caracteres se repiten a lo largo del área censurada.

Alineación de texto

Alinea el texto a la izquierda, derecha o centro.

Códigos de censura (Acrobat Pro)

Acrobat utiliza texto superpuesto para sobreimprimir áreas seleccionadas para censura. Un ejemplo de texto superpuesto es un código de censura, que consta de una o varias entradas de un conjunto de códigos. Acrobat incluye los conjuntos de códigos U.S. FOIA y U.S. Privacy Act. Se puede utilizar cualquiera de los códigos o texto personalizado para crear texto superpuesto. La diferencia está en que los códigos de censura constituyen entradas de texto que se pueden guardar, exportar e importar. Un conjunto de códigos puede contener varios códigos.

Nota:

Los códigos no guardan los atributos actuales del texto superpuesto como parte de la definición del código, como los colores, las características de las fuentes y la repetición o el tamaño del texto. Los códigos sólo hacen que el texto superpuesto pueda ser reutilizado en futuras sesiones y por otros usuarios con los que comparta conjuntos de códigos. En el cuadro de diálogo Propiedades de la herramienta Censura, se definen otros atributos del código.

Crear códigos y conjuntos de códigos de censura

  1. Haga clic en Herramientas > Protección > Propiedades de censura . (Si no ve el panel Protección, elija Ver > Herramientas > Protección).

  2. Seleccione Usar texto superpuesto.
  3. Seleccione Código de censura.
    • Para añadir varias entradas de código a un código de censura, seleccione una entrada en la lista Entradas de código y haga clic en Agregar entrada selec. Repita el proceso tantas veces como desee. Seleccione Quitar entrada seleccionada para eliminar una entrada de código.
    • Haga clic en Editar códigos para realizar cambios adicionales.
  4. En el cuadro de diálogo Editor de código de censura, haga clic en Añadir conjunto.

  5. (Opcional) Escriba un nuevo nombre para el conjunto en el campo de texto situado debajo de la lista de conjuntos de códigos y, a continuación, haga clic en Cambiar nombre de conjunto.
  6. Haga clic en Agregar código y escriba el texto que desee que aparezca como texto superpuesto en el campo de texto situado debajo de la lista de entradas de código y, a continuación, haga clic en Cambiar nombre de código.

  7. Repita el paso anterior para agregar otra entrada de código a ese conjunto de códigos o repita los tres pasos anteriores para crear códigos y conjuntos de códigos adicionales.

Editar códigos y conjuntos de códigos de censura (Acrobat Pro)

  1. Haga clic en Herramientas > Protección > Propiedades de censura . (Si no ve el panel Protección, elija Ver > Herramientas > Protección).

  2. Seleccione Usar texto superpuesto y, a continuación, seleccione Código de censura.
  3. Seleccione un Conjunto de códigos de la lista de la izquierda y haga clic en Editar códigos.

  4. En el cuadro de diálogo Editor de código de censura, realice una de las siguientes acciones:

    • Para quitar un conjunto de códigos y todas las entradas de código incluidas en él, seleccione el conjunto de códigos y haga clic en Quitar conjunto.
    • Para exportar un conjunto de códigos a un archivo XML independiente que se pueda volver a utilizar en otros documentos PDF o compartir con otros usuarios, seleccione el conjunto de códigos. A continuación, haga clic en Exportar conjunto, especifique una ubicación y un nombre de archivo, y haga clic en Guardar.
    • Para importar un conjunto de códigos previamente guardado, haga clic en Importar conjunto, localice y seleccione el archivo y haga clic en Abrir.
    • Para cambiar el nombre de un conjunto de códigos, escriba un nuevo nombre en el cuadro de texto situado debajo de la lista y haga clic en Cambiar nombre de conjunto.
  5. Con el Conjunto de códigos seleccionado, elija la entrada de código que desee editar y lleve a cabo una de las siguientes acciones:

    • Para quitar una entrada de código, haga clic en Quitar código.
    • Para cambiar el nombre de una entrada de código, escriba un nuevo nombre en el cuadro situado debajo de la lista y haga clic en Cambiar nombre de código.

Aplicar varias entradas de código a una censura

  1. Haga clic con el botón derecho del ratón en el marcador de censura. Elija un conjunto de códigos o una entrada de código en la lista de la parte inferior del menú contextual.

  2. Seleccione un conjunto de códigos en la lista de la parte inferior del menú contextual y, a continuación, seleccione una entrada de código en el menú desplegable. Aparece una marca de verificación junto a la entrada de código cuando el código se aplica.

  3. Repita el paso anterior para agregar otra entrada de código a la censura.

Coloque el puntero sobre la marca de censura para ver las entradas de código, cada una de ellas separada por una coma.

Nota:

Para aplicar el mismo código a varias censuras, establezca las Propiedades de censura antes de marcar el contenido. En el panel Protección, haga clic en Propiedades de censura. Seleccione Usar texto superpuesto y, a continuación, seleccione Código de censura. Seleccione un Conjunto de códigos y una entrada de código, a continuación, haga clic en Agregar entrada seleccionada.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea