Editar documentos PDF

Editar texto e imágenes

Corrija, actualice y mejore documentos PDF con una nueva interfaz de apuntar y hacer clic. Agregue o reemplace contenido o imágenes. Cambie las fuentes, el tamaño de la letra, ajuste la alineación o agregue superíndices y subíndices. Voltee, rote, recorte o redimensione las imágenes fácilmente. Elija Herramientas > Edición de contenido > Editar texto e imágenes. Los contornos identifican el texto y las imágenes que se pueden editar. Seleccione el texto o las imágenes que desea editar. Escriba el texto nuevo o establezca opciones en el panel Formato

Panel Formato
El panel Formato le permite cambiar la configuración de la fuente o manipular las imágenes. Haga clic en el signo más del panel para ver opciones adicionales.

Reorganizar texto en una página

Realice el reflujo del texto del párrafo de una página insertando texto nuevo o cambiando el tamaño de un párrafo simplemente arrastrándolo. El texto del párrafo se reorganiza automáticamente para adaptarse al contenido editado. Elija Herramientas > Edición de contenido > Editar texto y las imágenes para resaltar los cuadros de texto. A continuación, haga clic donde desee insertar texto. Para redimensionar el cuadro de texto, coloque el puntero sobre un control de selección. Cuando el cursor cambie al puntero de Redimensionar , arrastre el control para redimensionar. Para obtener más información, consulte Mover, rotar o cambiar el tamaño de un cuadro de texto.

Buscar y reemplazar

Busque y reemplace texto en todo el documento. Reemplace que contengan errores ortográficos, sean incorrectas o arcaicas, por medio de la tecnología mejorada de la herramienta Buscar. Elija Edición > Buscar para abrir el cuadro de diálogo Buscar. Haga clic en Reemplazar con para que aparezca el cuadro de texto Reemplazar con. Escriba el texto que desea buscar e introduzca el texto de sustitución. Haga clic en Siguiente para localizar la primera instancia de la palabra o la frase, o haga clic en Reemplazar para buscar y reemplazar automáticamente la primera instancia.

Cuadro de diálogo Búsqueda
El diálogo Buscar permite reemplazar palabras o frases.

Reorganizar páginas

Reorganice, inserte, rote o elimine páginas en el panel mejorado de Miniaturas de página. Use el control deslizante de zoom para ajustar el tamaño de las miniaturas. Arrastre y coloque fácilmente páginas desde una ubicación a otra.

Panel Miniaturas de página
El panel Miniaturas de páginas permite reorganizar, insertar, rotar o eliminar páginas.

Para obtener más información, consulte Cómo manipular páginas en Acrobat.

Asistente de acciones mejorado

Simplifique la rutina y las tareas de varios pasos con el Asistente de acciones. Detenga, reinicie, omita o vuelva a ejecutar las tareas según sea necesario. Acrobat incluye varias acciones para automatizar tareas comunes, como almacenar, censurar contenido confidencial y optimizar para la web. Puede personalizar fácilmente estas acciones o configurar las suyas propias. El Asistente de acciones permite ejecutar acciones en documentos almacenados localmente o alojados en repositorios, como SharePoint u Office 365. Elija Herramientas > Asistente de acciones para crear, iniciar o importar una acción.

Para obtener más información, consulte Cómo crear y compartir acciones.

Crear y combinar documentos PDF

Vista previa en miniatura para la combinación de archivos

Use la nueva vista en miniatura para realizar una vista previa y reorganizar las páginas antes de combinarlas en un solo PDF. Arrastre y coloque archivos y correos electrónicos directamente en el cuadro de diálogo. Expanda documentos de varias páginas para ver todas sus páginas. Para combinar archivos, elija Crear > Combinar archivos en un solo PDF.

Cuadro de diálogo Combinar archivos
El cuadro de diálogo Combinar archivos le permite arrastrar y soltar documentos y reorganizar las páginas.

A. Signo más para mostrar todas las páginas de un documento B. Botones de vista de miniaturas y vista de lista C. Control deslizante para cambiar el tamaño de las miniaturas D. Botones Deshacer y Rehacer E. Botón Quitar elementos seleccionados 

Para obtener más información sobre la combinación de archivos, consulte Combinar archivos en un solo PDF.

Microsoft Office 2010

(Windows) Creación de archivos PDF con un solo clic desde algunas aplicaciones de Microsoft Office 2010 para Windows, incluidas las versiones de 64 bits de Word, Excel, PowerPoint y Outlook. Ahora con opciones de crear y enviar mejoradas.

Para obtener más información, consulte Convertir archivos Word, Excel o PowerPoint a PDF o consulte Convertir archivos de Microsoft Word, PowerPoint y Excel a PDF.

Trabajo con documentos en la nube

Almacene y recupere sin problemas documentos de repositorios de la nube, como por ejemplo Acrobat.com., Office 365 y SharePoint. Cada cuadro de diálogo Abrir y Guardar incluye una opción para abrir o guardar desde una cuenta en línea.

Para obtener más información, consulte Cómo trabajar con archivos en la nube y Cómo trabajar con SharePoint y Office 365.

Firmar y distribuir para firmas

Firme documentos PDF dónde y cómo desee

Coloque su firma en cualquier parte de un documento PDF. Elija el aspecto manuscrito o mecanografiado, o importe una imagen de su firma. Elija Firmar > Colocar firma.

Elija Firmar > Colocar firma.
Coloque la firma que prefiera en cualquier lugar del documento.

Para obtener más información, consulte Firmar archivos PDF electrónicamente o consulte Firmar un PDF.

Envíe y realice el seguimiento de firmas con el servicio Adobe Sign

Envíe documentos para la aprobación de firma con el servicio de suscripción en línea Adobe Sign. Realice fácilmente el seguimiento del proceso de firma. Los destinatarios pueden firmar sin descargar un complemento o crear una cuenta de Adobe Sign.

Validación a largo plazo y credenciales basadas en ECC

Incruste información de validación a largo plazo de forma automática cuando use firmas de certificado. Use firmas de certificado compatibles con el cifrado de curva elíptica (ECC) basado en credenciales.

Personalizar sus herramientas y el área de trabajo

Crear conjuntos de herramientas

Acceda rápidamente a las herramientas y comandos que más utiliza con los conjuntos de herramientas. Los conjuntos de herramientas le permiten definir las herramientas y los paneles que necesita para diferentes tipos de tareas como, por ejemplo, crear formularios, realizar comentarios o preparar documentos legales. Agrupe herramientas en la barra de herramientas y personalice los paneles de tareas para incluir solo los paneles que necesita para cada tarea. Para empezar, haga clic en Personalizar > Crear nuevo conjunto de herramientas en la barra de herramientas.

Personalice su barra de herramientas y el panel Herramientas
Personalizar la barra de herramientas y el panel Herramientas definiendo conjuntos de herramientas para diferentes tareas.

Desacoplar la lista de comentarios

Desconecte la Lista de comentarios del panel comentarios. Redimensione y reposicione la Lista de comentarios para simplificar el flujo de trabajo. Elija Comentario > Lista de comentarios. A continuación, en el menú Opciones en la Lista de comentarios, elija Desacoplar lista de comentarios. Acrobat recordará el tamaño y la posición la próxima vez que lo desbloquee.

Modo de toque para tabletas y dispositivos móviles

El modo de toque facilita el uso de Acrobat y Reader en dispositivos táctiles. Los botones, paneles y menús de la barra de herramientas son ligeramente diferentes para adaptarse a la selección con los dedos. El modo de lectura de toque optimiza la visualización y admite la mayoría de gestos comunes. Acrobat y Reader cambian automáticamente al modo de toque cuando están en un dispositivo táctil. Puede mostrar un botón de la barra de herramientas para activar y desactivar el modo de toque. Elija Ver > Mostrar/ocultar > Elementos de la barra de herramientas > Modo de toque.

Para obtener más información, consulte Utilización de Acrobat XI en dispositivos táctiles.

Proteger documentos PDF

Eliminar información confidencial

Elimine información confidencial de forma permanente de documentos PDF. Use las herramientas de censura para eliminar determinados textos e ilustraciones. (Acrobat Pro) Limpie documentos fácilmente buscando y eliminando datos ocultos con un solo clic. Para tener acceso a las herramientas de censura, elija Herramientas > Protección.

Para obtener más información, consulte Quitar y censurar información confidencial de archivos PDF o consulte Eliminación de contenido confidencial de archivos PDF.

Agregar protección con contraseña

Impida que otras personas puedan editar sus archivos PDF sin ser un experto en seguridad. La nueva herramienta Restringir edición le permite agregar una contraseña a un documento PDF. Elija Herramientas > Protección > Restringir la edición.

Para obtener más información, consulte Proteger archivos PDF con contraseñas y permisos o consulte Protección de archivos PDF con contraseñas.

Agregar contraseñas al crear documentos PDF en Microsoft Office

Agregue protección con contraseña a documentos PDF al crearlos desde Microsoft Word, Excel, Outlook o PowerPoint. Las opciones de Proteger PDF ayudan a evitar que otras personas puedan editar sus archivos PDF.

Crear documentos PDF accesibles (solo Acrobat Pro)

Acción guiada para crear documentos PDF accesibles

Cree documentos PDF accesibles para personas con discapacidades mediante la acción guiada Hacer accesible. Hacer accesible le guía por los pasos más importantes para hacer documentos PDF accesibles y, a continuación, valida los resultados con la herramienta Comprobación completa de accesibilidad.

la acción guiada Hacer accesible
La acción guiada Hacer accesible le guiará por los pasos para crear documentos PDF accesibles.

Validar la accesibilidad de un PDF

La opción Comprobación completa pasa a través de su PDF para ver si cumple los estándares de accesibilidad, como PDF/UA y WCAG 2.0. Elija los problemas de accesibilidad para analizar y revisar los resultados en el panel Comprobación de accesibilidad o en un informe PDF. Para obtener más información, consulte Comprobar la accesibilidad.

Exportar formatos y opciones

Convertir PDF a PowerPoint

(Acrobat Pro) Convierta archivos PDF a archivos de Microsoft PowerPoint totalmente editables. Los archivos de PowerPoint conservan el formato y el diseño del documento PDF. Edite o actualice fácilmente texto con viñetas, tablas, objetos, diseños maestros, transiciones y notas del orador. Seleccione Archivo > Guardar como > Presentación de Microsoft PowerPoint.

Para obtener más información, consulte Convertir archivos PDF a Microsoft Word, Excel o PowerPoint.

PDF a páginas web HTML

Convierta los archivos PDF en una sola o en varias páginas web, con elementos de estilo editable para volver a aplicar un formato rápido. Seleccione Archivo > Guardar como > Página Web HTML.

Exportar selecciones de documentos PDF

Exporte partes seleccionadas de un archivo en formato Microsoft PowerPoint (Acrobat Pro), así como Word, Excel o HTML. Seleccione cualquier combinación de texto, imágenes y tablas en el documento PDF y, a continuación, seleccione un formato de exportación en el Archivo > Guardar como otro.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea