Nota:

En este documento se proporcionan instrucciones para Acrobat XI. Si utiliza Acrobat DC, consulte Ayuda de Acrobat DC.

Información general sobre el espacio de trabajo

Adobe Acrobat XI se abre de dos formas distintas: como aplicación independiente y en un explorador Web. Las áreas de trabajo asociadas difieren en detalles pequeños pero importantes.

La barra de menús y dos barras de herramientas están visibles en la parte superior del área de trabajo. El área de trabajo de la aplicación independiente incluye un panel de documento, un panel de navegación y un grupo de paneles de tareas a la derecha. El panel del documento muestra archivos PDF de Adobe®. El panel de navegación de la izquierda le permite examinar el documento PDF y llevar a cabo otras opciones en archivos PDF. Las barras de herramientas situadas en la parte superior de la ventana contienen otros controles que puede utilizar para trabajar con archivos PDF.

Cuando se abre un PDF en un explorador web, no están disponibles las barras de herramientas, el panel de navegación ni los paneles de tareas. Puede mostrar estos elementos haciendo clic en el icono de Acrobat de la barra de herramientas flotante y semitransparente situada cerca de la parte inferior de la ventana.

Área de trabajo tal como aparece en Acrobat
Área de trabajo tal como aparece en Acrobat

A. Barra de menús B. Barras de herramientas C. Panel de navegación (con el panel Marcadores activo) D. Panel de documento E. Paneles de tareas 

Nota:

Algunos documentos PDF, pero no todos, aparecen con una barra de mensajes del documento. Las carteras PDF aparecen con un área de trabajo especializada.

Pantalla de bienvenida

La pantalla de bienvenida es una ventana del panel del documento que aparece cuando no hay ningún documento abierto. Puede acceder rápidamente a los archivos recientemente abiertos, abrir un archivo e iniciar flujos de trabajo utilizados habitualmente con un solo clic.

Pantalla de bienvenida
Pantalla de bienvenida de Acrobat XI

Nota:

En Mac OS, se puede desactivar la pantalla de bienvenida estableciendo una preferencia. Elija Acrobat/Reader > Preferencias. En Categorías en la parte izquierda, haga clic en General. En la sección Inicio de la aplicación, anule la selección de Mostrar pantalla de bienvenida. No hay ninguna opción similar en Windows.

Por lo general, se recomienda mantener los menús de Acrobat visibles para que estén disponibles mientras se trabaja. Es posible ocultarlos mediante el comando Ver > Mostrar/ocultar > Barra de menús. Sin embargo, la única forma de volver a mostrarlos y usarlos es pulsando F9 (Windows) o Mayús+Comando+M (Mac OS).

A diferencia de los menús que aparecen en la parte superior de la pantalla, los menús contextuales muestran comandos relacionados con la herramienta o selección activas. Puede usar este tipo de menús para escoger rápidamente los comandos que use con frecuencia. Por ejemplo, al hacer clic con el botón derecho en el área de la barra de herramientas, ese menú contextual muestra los mismos comandos que el menú Ver > Mostrar/ocultar > Elementos de la barra de herramientas.

  1. Coloque el puntero sobre el documento, objeto o panel.

  2. Haga clic con el botón derecho del ratón.

Nota:

(Mac OS) si no dispone de un ratón con dos botones, puede ver un menú contextual pulsando la tecla Control al hacer clic con el ratón.

Barras de herramientas

Las barras de herramientas predeterminadas (Herramientas rápidas y Herramientas comunes) contienen herramientas muy utilizadas y comandos para su uso en archivos PDF. La mayoría de herramientas disponibles se incluyen en el panel Herramientas de la parte derecha de la ventana. Puede agregar herramientas a las barras de herramientas para facilitar el acceso.

Las barras de herramientas también incluyen el botón Crear . Haga clic en la flecha a la derecha del botón Crear para ver un menú de comandos relacionados con la creación de documentos PDF.

Barras de herramientas
Barras de herramientas abiertas de forma predeterminada

A. Botón Crear B. Barra de Herramientas rápidas C. Barra de Herramientas comunes D. Comandos de Navegación de página E. Comandos de selección y ampliación/reducción F. Comandos de Presentación de página 

Nota:

Sitúe el puntero sobre una herramienta para ver su descripción. Todas las herramientas se identifican por su nombre en el menú Vista > Herramientas y Ver > Mostrar/ocultar > Elementos de la barra de herramientas.

Herramientas rápidas

Puede añadir herramientas que utiliza con frecuencia de los paneles Herramientas y Comentario a la barra de Herramientas rápidas.

  1. En la barra de Herramientas rápidas, haga clic en el botón Personalizar herramientas rápidas .

  2. Realice una de las acciones siguientes:

    • Para añadir una herramienta, selecciónela en el panel izquierdo y haga clic en el icono de flecha hacia arriba .

    • Para quitar una herramienta, seleccione su icono y haga clic en el icono de eliminar .

    • Para cambiar la posición de una herramienta en la barra de herramientas, seleccione el icono correspondiente y haga clic en o en .

    • Para añadir una línea vertical a grupos de herramientas independientes de la barra de herramientas, haga clic en .

Nota:

Para agregar rápidamente una herramienta del panel Herramientas o Comentario, arrastre la herramienta de barra de enganche a la ubicación deseada en la barra de Herramientas rápidas. También puede hacer clic con el botón derecho en la herramienta y seleccionar Agregar a Herramientas rápidas.

Añadir una herramienta desde el panel Herramientas o Comentario
Arrastre de una herramienta a la barra de Herramientas rápidas

Herramientas comunes

Puede agregar herramientas a la barra de Herramientas comunes.

  1. Haga clic con el botón derecho en un espacio vacío de la barra de herramientas.

  2. Seleccione una herramienta en el menú.

  3. Para quitar una herramienta de la barra, haga clic con el botón derecho en la herramienta y anule la selección en el menú.

Ocultar y mostrar barras de herramientas

Cuando no necesite las herramientas de una barra, puede cerrarla para liberar espacio en el área de trabajo. Si hay varios archivos PDF abiertos, puede personalizar las barras de herramientas de cada uno de ellos por separado. Los distintos estados personalizados persisten al cambiar de PDF.

  • Para ocultar todas las barras de herramientas, elija Ver > Mostrar/ocultar > Elementos de la barra de herramientas > Ocultar barras de herramientas.
  • Para restaurar las barras de herramientas a la configuración predeterminada, elija Ver > Mostrar/ocultar > Elementos de la barra de herramientas > Restablecer barras de herramientas.

Nota:

Si se han ocultado todas las barras de herramientas, puede volver a mostrarlas pulsando F8.

Seleccionar una herramienta

De forma predeterminada, la herramienta Seleccionar está activa al abrir Acrobat, ya que se trata de la herramienta más versátil.

  1. Realice una de las acciones siguientes:
    • Seleccione una herramienta de una barra de herramientas.

    • Elija Ver > Mostrar/ocultar > Elementos de la barra de herramientas > [nombre de barra de herramientas] > [herramienta].

Pase temporalmente a la herramienta Ampliar o Mano

Puede utilizar estas herramientas de manera temporal, sin desactivar la herramienta actual.

  • Para seleccionar la herramienta Mano temporalmente, mantenga pulsada la barra espaciadora.
  • Para seleccionar la herramienta Ampliar temporalmente, mantenga pulsada la tecla Ctrl+barra espaciadora.

Al soltar las teclas, Acrobat vuelve a la herramienta que estaba activa anteriormente.

Paneles de tareas

La mayoría de los comandos ahora están organizados en los paneles de tareas Herramientas, Firmar y Comentario en la parte derecha de la ventana de la aplicación. La mayoría de las herramientas se encuentran ahora en estos paneles de tareas. Haga clic en Herramientas, Firmar o Comentario para que se muestren los paneles de tareas respectivos.

Puede personalizar qué paneles aparecen en los paneles Herramientas y Comentario.

  1. Realice una de las acciones siguientes:

    • Para alternar la visibilidad de un panel, haga clic en el icono Mostrar u ocultar paneles  en la esquina superior derecha del panel de tareas y haga clic en un panel. Una marca de activación indica que el panel está visible.

    • Para abrir un panel y añadirlo al panel Herramientas, elija Ver > Herramientas y seleccione un panel.

    • Para mantener abiertos los paneles a medida que los selecciona, elija Permitir varios paneles abiertos en Abrir en el menú Mostrar u ocultar paneles. De forma predeterminada, un panel abierto se cierra al abrir un panel diferente.

Conjuntos de herramientas

Acceda rápidamente a las herramientas y comandos que más utiliza con los conjuntos de herramientas. Los conjuntos de herramientas le permiten definir las herramientas y los paneles que necesita para diferentes tipos de tareas como, por ejemplo, crear formularios, realizar comentarios o preparar documentos legales. Agrupe herramientas en la barra de herramientas y personalice los paneles de tareas para incluir solo los paneles que necesita para cada tarea. Puede compartir conjuntos de herramientas con otros usuarios y descargar conjuntos de herramientas directamente desde AcrobatUsers.com

Personalice su barra de herramientas y el panel Herramientas
Personalizar la barra de herramientas y el panel Herramientas definiendo conjuntos de herramientas para diferentes tareas

Creación de un conjunto de herramientas

  1. Elija Personalizar > Crear nuevo conjunto de herramientas.

  2. Para personalizar la barra de Herramientas rápidas, realice una de las siguientes acciones:

    • Para añadir una herramienta a la barra de herramientas, haga clic en el panel de la izquierda, seleccione la herramienta y, a continuación, haga clic en el icono Añadir a la barra de herramientas .

    • Para eliminar una herramienta del conjunto de herramientas, seleccione su icono y, a continuación, haga clic en el icono Eliminar .

    • Para cambiar la posición de una herramienta en la barra de herramientas, seleccione el icono y haga clic en el icono de mover hacia la izquierda o el icono de mover hacia la derecha .

    • Para añadir una línea vertical para separar grupos de herramientas en la barra de herramientas, haga clic en el icono Añadir línea vertical .

    Cuadro de diálogo Crear nuevo conjunto de herramientas
    Cuadro de diálogo Crear nuevo conjunto de herramientas

    A. Organizar o eliminar herramientas de la barra Herramientas rápidas B. Agregar paneles personalizados, instrucciones o una línea divisoria entre herramientas C. Cambiar el nombre, organizar o eliminar herramientas o paneles D. Agregar a la barra de herramientas Herramientas rápidas de arriba o el panel Herramientas personalizadas de la derecha 
  3. Para personalizar el panel Herramientas, realice una de las siguientes acciones:

    • Para añadir un panel al panel Herramientas personalizadas, haga clic en el panel de la izquierda y, a continuación, en el icono Añadir al panel de herramientas .

    • Para crear su propio panel, haga clic en el icono de Añadir panel situado a la derecha. De al grupo un nombre y, a continuación, haga clic en Guardar.

    • Para añadir una herramienta a un panel, seleccione el panel de la derecha, seleccione la herramienta en la parte izquierda y haga clic en el icono Añadir al panel de herramientas .

    • Para quitar una herramienta de un panel, seleccione su icono y haga clic en el icono Eliminar .

    • Para cambiar la posición de una herramienta o panel, selecciónelo de la derecha y haga clic en los iconos de Flecha arriba o Flecha abajo .

    • Para añadir una línea horizontal para separar grupos de herramientas, haga clic en el icono Añadir divisor .

    • Para editar las instrucciones o el nombre del panel, seleccione el panel y, a continuación, haga clic en el icono Editar .

  4. Cuando el conjunto de herramientas esté completo, haga clic en Guardar, escriba su nombre y vuelva a hacer clic en Guardar.

Modificar, eliminar, cambiar el nombre o compartir conjuntos de herramientas

Utilice el cuadro de diálogo Administrar conjuntos de herramientas para editar, cambiar el nombre, copiar, eliminar, reorganizar o compartir conjuntos de herramientas. Puede especificar el orden en que aparecen los conjuntos de herramientas en el menú Personalizar moviéndolos hacia arriba o hacia abajo en la lista. Puede compartir conjuntos de herramientas con su grupo de trabajo mediante las opciones de exportación e importación.

  • Elija Personalizar > Administrar conjuntos de herramientas.

El panel de navegación es una parte del área de trabajo que puede mostrar distintos paneles de navegación. Diversas herramientas funcionales pueden aparecer en el panel de navegación. Por ejemplo, el panel Miniaturas de página contiene imágenes en miniatura de cada página; si hace clic en una miniatura, abrirá la página en el documento.

Al abrir un PDF, el panel de navegación está cerrado de forma predeterminada, pero los botones del lado izquierdo del área de trabajo proporcionan un acceso fácil a varios paneles como, por ejemplo, el botón Miniaturas de página  y el botón del panel Marcadores . Si Acrobat se ha abierto pero está vacío (no hay ningún PDF abierto), el panel de navegación no está disponible.

Mostrar u ocultar el panel de navegación

  1. Para abrir el panel de navegación, realice una de las siguientes acciones:

    • Haga clic en cualquier botón del panel situado en la parte izquierda del área de trabajo para abrir dicho panel.

    • Elija Ver > Mostrar/ocultar > Paneles de navegación > Mostrar panel de navegación.

  2. Para cerrar el panel de navegación, realice una de las siguientes acciones:

    • Haga clic en el botón del panel abierto actualmente en el panel de navegación.

    • Elija Ver > Mostrar/ocultar > Paneles de navegación > Ocultar panel de navegación.

Nota:

El creador del PDF puede controlar el contenido de algunos paneles de navegación y vaciarlos.

Cambiar el área de visualización de los paneles de navegación

Todos los paneles de navegación, como Marcadores, aparecen en una columna en la parte izquierda del área de trabajo.

  • Para cambiar el ancho del panel de navegación, arrastre su borde derecho.

  • Para ver un panel diferente, en la parte izquierda del panel de navegación, seleccione el botón del panel.

Opciones de los paneles de navegación

Todos los paneles de navegación contienen un menú de opciones  en la esquina superior izquierda. Los comandos disponibles en este menú varían.

Algunos paneles también contienen otros botones que afectan a los elementos del panel. Como se ha mencionado anteriormente, estos botones varían en función de los paneles, y algunos paneles no contienen ninguno.

Paneles de navegación y menú de opciones
Paneles de navegación y menú de opciones

Barra de mensajes del documento

La barra de mensajes del documento sólo aparece en ciertos tipos de PDF. Normalmente verá este área al abrir un formulario PDF, un PDF que se le haya enviado para que lo firme o lo revise, un PDF con derechos especiales o restricciones de seguridad o un PDF que sea compatible con los estándares PDF/A. La barra de mensajes del documento aparece inmediatamente por debajo del área de la barra de herramientas. Para mostrar u ocultar la barra de mensajes del documento, haga clic en su botón  en la parte izquierda del área de trabajo. El botón varía en función del tipo de barra de mensajes.

En la barra de mensajes del documento encontrará instrucciones sobre cómo continuar y sobre cualquier botón especial asociado con la tarea. La barra está codificada con colores: violeta para los formularios, amarillo para las revisiones o alertas de seguridad, y azul para los archivos PDF certificados, carteras PDF o archivos PDF con contraseña de seguridad o restricciones de documento.

Barra de mensajes del documento para un formulario
Barra de mensajes del documento para un formulario

Barra de mensajes del documento para un alerta de seguridad
Barra de mensajes del documento para un alerta de seguridad

Barra de mensajes del documento
Barra de mensajes del documento para una cartera PDF certificada

Configuración de preferencias

Muchas opciones de configuración del programa se especifican en el cuadro de diálogo Preferencias, incluidas las opciones de visualización, herramientas, conversión, firmas y rendimiento. Una vez definidas las preferencias, permanecerán en vigor hasta que las cambie.

  1. Elija Edición > Preferencias (Windows) o Acrobat/Adobe Reader > Preferencias (Mac OS).
  2. En Categorías, seleccione el tipo de preferencia que desea modificar.

Restaurar (volver a crear) las preferencias

Restaurar la carpeta de preferencias de Acrobat (Windows)

Restaure la carpeta Preferencias de Acrobat para eliminar los problemas que ocasionan las preferencias dañadas. Estas preferencias basadas en archivos son la causa de la mayoría de los problemas de preferencias, aunque la mayor parte de las preferencias de Acrobat se almacenan en el registro.

Nota:

Esta solución elimina la configuración personalizada de Colaboración, JavaScripts, Seguridad, Indicadores, Administración de color, Relleno automático, Captura de Web y Actualizador.

  1. Salir de Acrobat.

  2. En el Explorador de Windows, vaya a la carpeta Preferencias:

    • (Windows 7/Vista) C:\Usuarios\[nombre de usuario]\AppData\Roaming\Adobe\Acrobat\[versión]

    • (XP) C:\Documents and Settings\[nombre de usuario]\Application Data\Adobe\Acrobat\[versión]

  3. Mover la carpeta Preferencias a otra ubicación (por ejemplo, C:\Temp).

  4. Reinicie Acrobat.

Si el problema continúa después de restaurar la carpeta Preferencias de Acrobat, el problema está relacionado con la carpeta Preferencias. Para restaurar la configuración personalizada, arrastre la carpeta que movió en el paso 2 a su ubicación original. A continuación, haga clic en Sí a todo, para reemplazar la nueva carpeta de preferencias.

Restaurar los archivos de preferencias de Acrobat (Mac OS)

Restaure los archivos de preferencias de Acrobat para eliminar los problemas ocasionados por un archivo de preferencias dañado.

Nota:

Al volver a crear el archivo de preferencias de Acrobat, la configuración se restaura a sus valores predeterminados.

  1. Salir de Acrobat.

  2. Arrastre los siguientes archivos desde Users/[Nombre del usuario]/Library/Preferences al escritorio:

    • Cookies de Acrobat WebCapture

    • com.adobe.Acrobat.Pro.plist o com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs y com.adobe.Acrobat.Pro.plist (si está intentando solucionar un problema con Distiller)

    • La carpeta de Acrobat, que contiene preferencias para formularios (MRUFormsList), colaboración (OfflineDocs) y configuración de color (AcrobatColor Settings.csf).

  3. Reinicie Acrobat.

Si el problema continúa después de restaurar los archivos de preferencias de Acrobat, el problema está relacionado con los archivos de preferencias. Para restaurar la configuración personalizada, arrastre los archivos que movió en el paso 2 a su ubicación original. A continuación, haga clic en Aceptar en la alerta "Ya existe un elemento más reciente denominado ‘[nombre de archivo]’ en esta ubicación. ¿Desea reemplazarlo por el que está trasladando y que es más antiguo?"

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea