ACTUALIZACIÓN: este artículo se ha actualizado para incluir los problemas corregidos en la actualización de corrección de errores de After Effects CC 2015 (13.5.1), la actualización de After Effects CC 2015 (13.6), la actualización de corrección de errores de After Effects CC 2015 (13.6.1) y la actualización de After Effects CC 2015 (13.7).Para obtener más información sobre las novedades y los cambios en After Effects CC 2015 (13.5), lea este artículo.

El equipo de After Effects realiza el seguimiento de varios problemas, indicados a continuación, que afectan al rendimiento o al uso de After Effects CC 2015. La mayoría de estos problemas se han corregido en la actualización de corrección de errores de After Effects CC 2015 (13.5.1), la actualización de After Effects CC 2015 (13.6), la actualización de corrección de errores de After Effects CC 2015 (13.6.1) y la actualización de After Effects CC 2015 (13.7).

Además de este artículo, es recomendable leer las funciones no disponibles en After Effects CC 2015 (13.5).

Nota:

Algunos de los problemas tratados en este artículo no son errores propiamente dichos, sino cambios en el funcionamiento de las previsualizaciones en After Effects CC 2015 (13.5). Estos comportamientos se describen aquí para poder encontrar las explicaciones fácilmente.

El audio queda en silencio al exportar una composición a AVI, AIFF, MP3 o WAV desde la cola de procesamiento

Al exportar a .avi, .aiff, .mp3 o .wav desde la cola de procesamiento en After Effects CC 2015 (13.5.1), el archivo resultante tiene una duración correcta, pero el audio queda en silencio. Sucederá lo mismo en QuickTime si la salida de audio se define en mono.

Este error se ha corregido en la actualización de After Effects CC 2015 (13.6).

Bloqueo al detenerse el seguimiento de movimiento

Si el seguimiento de movimiento se inicia y después se detiene, After Effects se puede bloquear. Lo más probable es que esto suceda en fotogramas grandes (de 4K o mayores), pero también en otros fotogramas más pequeños, en función de los requisitos de memoria.

Este error se ha corregido en la actualización de After Effects CC 2015 (13.6).

La panorámica horizontal con la herramienta Mano no funciona en el panel Línea de tiempo

Al utilizar la herramienta Mano, incluida la pulsación de la barra espaciadora, en el panel Línea de tiempo no se puede realizar una panorámica de la vista a la izquierda ni a la derecha.

Este problema se produce únicamente en las condiciones siguientes:

1. Se utiliza más de un monitor.

2. El panel Línea de tiempo está en el monitor secundario. Esta condición incluye el hecho de que toda la ventana de la aplicación After Effects esté en el monitor secundario.

3. Ese monitor se ha establecido que esté a la izquierda del monitor principal en la configuración de pantalla del SO.

Este error se ha corregido en la actualización de After Effects CC 2015 (13.6).

Los cambios en la resolución del mapa de sombras no se guardan

Al abrir el cuadro de diálogo Ajustes de composición y cambiar el valor de Resolución del mapa de sombras (ficha Avanzados > botón Opciones del procesador 3D clásico), el valor nuevo no se guarda al hacer clic en Aceptar. El valor siempre permanece en Tamaño comp.

Este error se ha corregido en la actualización de After Effects CC 2015 (13.6).

Los fotogramas clave u otros objetos se siguen moviendo después de arrastrar y soltar

Algunos usuarios han informado sobre el problema de que los fotogramas clave, los marcadores u otros objetos del panel Línea de tiempo se siguen moviendo durante una distancia corta tras haber soltado el botón del ratón.

Este problema es más recurrente al utilizar una tableta Wacom; sin embargo, no todos los usuarios tienen este problema y algunos solo lo tienen al utilizar un ratón.

Este error se ha corregido en la actualización de After Effects CC 2015 (13.6).

Detener una previsualización con la barra espaciadora hace que los fotogramas en caché se sigan reproduciendo si no se han procesado todos los fotogramas.

Al iniciar una previsualización con la barra espaciadora, si se vuelve a pulsar dicha tecla para detener la previsualización antes de que se hayan procesado y almacenado en caché todos los fotogramas, la previsualización no se detiene. Solo se detiene el procesamiento y sigue teniendo lugar la reproducción de los fotogramas en caché. Volver a pulsar la barra espaciadora detendrá la previsualización.

Este error se ha tenido en cuenta en la actualización de After Effects CC 2015 (13.6). De forma predeterminada, ahora al pulsar la barra espaciadora, la previsualización se detiene inmediatamente.

En After Effects CC 2015 (13.5), henos efectuado cambios significativos en las previsualizaciones. Entre ellos, destacan comportamientos nuevos al guardar en caché y detener previsualizaciones con diferentes métodos abreviados de teclado. Recibimos comentarios explícitos de usuarios que se mostraban disconformes con nuestro método abreviado de teclado de la barra espaciadora.

Además de cambiar el comportamiento predeterminado del método abreviado de teclado de la barra espaciadora, hemos tenido en cuenta estos comentarios con tres modificaciones en la actualización de After Effects CC 2015 (13.6):

  • El comportamiento en caché ahora está unificado en todas las previsualizaciones. Ya no existe el control La previsualización prioriza, sino que todas las previsualizaciones utilizan un comportamiento en caché único y optimizado.
  • Ahora el comportamiento de detener se puede configurar por método abreviado de teclado, en vez de utilizar el control La previsualización prioriza, que se ha eliminado. Puede elegir si interrumpir una previsualización antes de completarse el almacenamiento en caché detendrá la previsualización inmediatamente o iniciará la reproducción de los fotogramas almacenados en caché. Esto lo controla una opción nueva según la cual, si se almacena en caché, se reproducen los fotogramas almacenados en caché.
  • Si se activa la reproducción de los fotogramas almacenados en caché, la reproducción comienza en el primer fotograma del rango, en vez de proseguir en el fotograma en el que se interrumpió la previsualización. Este cambio de comportamiento clarifica que After Effects ha respondido al comando para interrumpir la previsualización.

Varias secuencias de imágenes estáticas del mismo directorio provocan la aparición del fotograma erróneo

Varias secuencias de imágenes estáticas del mismo directorio provocan que uno de esos metrajes muestre la imagen errónea en los casos siguientes:

  • Si cambia la configuración de Interpretar metraje de una secuencia y después recuerda y aplica esa configuración a otra secuencia del mismo directorio, la secunda secuencia muestra la imagen de la primera secuencia.
  • Si duplica un elemento de metraje de imagen estática en el panel Proyecto y después sustituye el elemento de metraje duplicado con otra secuencia de imágenes del mismo directorio, la secunda secuencia muestra la imagen de la primera secuencia.

Estos errores se han corregido en la actualización de After Effects CC 2015 (13.6).

Problemas con las secuencias de Camera Raw, incluido .dng

Varios son los problemas que se producen al utilizar el metraje de secuencias de Camera Raw, incluidas secuencias .dng.

  • Se produce un error tras cambiar la configuración de las secuencias de Camera Raw en el cuadro de diálogo de configuración de Camera Raw y aparece un mensaje de error similar al siguiente: "Error de formato de archivo Photoshop 3415 ( 45 :: 35 )". Al salir de After Effects, se recibe un mensaje de error parecido al siguiente: "Error de formato de archivo Photoshop 1 ( 45 :: 35 )". Este error quizá no se produzca si se elige Editar > Editar original para abrir el cuadro de diálogo de configuración de Camera Raw en vez de acceder a la configuración desde el cuadro de diálogo Interpretar metraje.
  • Si cambia la configuración de una secuencia de Camera Raw en After Effects, es posible que los cambios solo surtan efecto en el primer fotograma o en una cantidad limitada de fotogramas. Depurar la memoria caché en After Effects (Editar > Depurar > Memoria caché de imagen o Todo el caché en disco y memoria) puede cargar la configuración cambiada.

Estos dos errores se han corregido en la actualización de After Effects CC 2015 (13.6).

  • Si cambia la configuración de una secuencia de Camera Raw en otra aplicación, por ejemplo Photoshop o Lightroom, es posible que dichos cambios no surtan efecto en After Effects tras volver a cargar el metraje. Depurar la memoria caché en After Effects (Editar > Depurar > Memoria caché de imagen, o Editar > Depurar > Todo el caché en disco y memoria) puede cargar la configuración cambiada. Una solución más adecuada es cerrar, abrir otra vez el proyecto, hacer clic con el botón derecho en el metraje y seleccionar Volver a cargar material de archivo.
  • En determinados casos, elegir Editar > Deshacer tras cambiar la configuración de Camera Raw en el cuadro de diálogo Interpretar metraje no funciona o hace que After Effects se bloquee con un mensaje error parecido al siguiente: “After Effects no puede continuar: se ha dañado la estructura de E/S. ( 39 :: 101)”.
  • En determinados casos, seleccionar una sola imagen de Camera Raw y elegir Editar > Editar original no funciona, el cuadro de diálogo de configuración de Adobe Camera Raw no se muestra en pantalla. Para solucionar este problema, seleccione Archivo > Interpretar metraje y haga clic en el botón Más opciones.

Estos tres errores se han corregido en la actualización de After Effects CC 2015 (13.6).

Problemas con plugins

Es preciso actualizar la mayoría de los plugins para After Effects CC 2015. Los plugins pueden generar errores o funcionar incorrectamente. Muchos proveedores ofrecen plugins actualizados; compruebe si hay actualizaciones para usted.

Los problemas con plugins de determinados terceros en After Effects CC 2015 () se tratan en otro artículo. Consulte dicho artículo para obtener información actual.

Es oportuno mencionar dos problemas relativos a plugins porque requerían correcciones en la actualización de After Effects CC 2015 (13.5.1), no correcciones en los propios plugins:

  • Trapcode Sound Keys (de Red Giant) y plugins similares que procesan audio no funcionarán.
  • El uso de cualquier combinación de dos efectos de determinadas categorías generará un mensaje de error similar al siguiente:

     

    “Error de After Effects: fallo de verificación interna. {El efecto es I_MIX_GUID_DEPENDENCIES pero no se denomina GuidMixIn en PreRender}”

     

    Este problema se producirá con efectos de RE: Vision Effects, si bien no son los únicos plugins afectados.

Estos dos errores se han corregido en la actualización de After Effects CC 2015 (13.6).

Detener una previsualización de solo audio desplaza el CTI (indicador de tiempo actual) al tiempo de parada.

Detener una previsualización de solo audio con la tecla punto (.)del teclado numérico en After Effects CC 2015 (13.5) hace que el CTI (indicador de tiempo actual) se desplace al tiempo en que se detuvo la previsualización, en vez de permanecer en el tiempo anterior, como sucedía en versiones anteriores de After Effects.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

En la actualización de After Effects CC 2015 (13.6), la tecla punto (.)del teclado numérico y la tecla Opción + punto (.)del teclado numérico (Mac OS) o Alt + punto (.) del teclado numérico(Windows) ahora son métodos abreviados de teclado que se pueden configurar en el panel Previsualización. Ahora también es posible controlar si el CTI se mueve al detenerse para cada método abreviado de teclado de previsualización.

No se puede detener una previsualización antes de que termine el procesamiento o hay un retraso prolongado antes de poder detener una previsualización

En determinados casos, After Effects CC 2015 (13.5) no responde a las pulsaciones del teclado ni los clics del ratón mientras se está procesando una previsualización y almacenando fotogramas en caché. Tras haberse procesado la previsualización, After Effects volverá a responder a las pulsaciones y los clics. En algunos casos, las respuestas de After Effects durante la previsualización solo se darán tras un retraso prolongado.

Este problema se produce cuando los efectos Warp Stabilizer VFX o 3D Camera Tracker se aplican a una capa del proyecto, sea cual sea la composición que se previsualice.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

Las pulsaciones de teclado no se reconocen o reaccionan con retardo 

En determinados casos, After Effects CC 2015 (13.5) no responde a las pulsaciones de teclado, por ejemplo al pulsar un método abreviado de teclado o al escribir en una capa de texto.

Estos problemas son el mismo error explicado antes, en el cual After Effects no responde a los comandos para detener una previsualización, causados por el mismo problema del uso de los efectos Warp Stabilizer VFX o 3D Camera Tracker en el proyecto.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

El audio no se reproduce al comienzo de las previsualizaciones

Al iniciar una previsualización en After Effects CC 2015 (13.5), el audio puede no reproducirsee durante uno o más segundos al comienzo de la previsualización.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

Arrastrar audio hace que el CTI y el PTI desaparezcan

 

Tras arrastrar audio en una composición, es decir, mantener pulsada la tecla Comando (Mac OS) o Control (Windows) y arrastrar el CTI (indicador de tiempo actual), el CTI y el PTI (indicador de tiempo de previsualización) dejan de dibujar en el panel Línea de tiempo para esa composición hasta que se reinicie After Effects.

Este error se produce solo al soltar el botón del ratón antes de liberar la tecla Comando o Control cuando haya terminado de desplazar audio.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

 

Arrastrar audio con lentitud hará que el audio se reproduzca indefinidamente alrededor del CTI

 

Al arrastrar audio, es decir, mantener la tecla Comando (Mac OS) o Control (Windows) y arrastrar el CTI, si mueve el ratón con mucha lentitud o no lo mueve, el audio se reproducirá en una breve secuencia indefinidamente alrededor del CTI.

Este comportamiento ya se daba en versiones anteriores de After Effects, pero solo suponía un retraso muy breve, de un segundo, si el CTI se mantenía en la misma posición. En After Effects CC 2015 (13.5), hay un error que hace que la reproducción indefinida de audio ignore este retraso.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

 

No se puede importar archivos .mfx de cámaras Sony

 

After Effects CC 2015 (13.5) no puede importar archivos .mfx generados por cámaras Sony, por ejemplo los modelos FS700, F5, F55 y F65. Intentar importar un archivo de este tipo genera un error parecido al siguiente: “El archivo ‘<file name>.mxf’ no se puede importar, este archivo .mxf está dañado o no se admite”.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

 

La imagen de previsualización no se actualiza tras ejecutar Deshacer o efectuar otro cambio

 

En After Effects CC 2015 (13.6), la imagen de previsualización no se actualiza tras ejecutar Deshacer o, en ocasiones, al realizar otro cambio como añadir o eliminar un fotograma clave.

Este problema se produce porque After Effects CC 2015 (13.6) podría poner de forma accidental la caché de imagen en un estado incorrecto que impidiera actualizar la imagen que se muestra en pantalla. Este problema era muy habitual en Windows. El problema podía solucionarse eligiendo Editar > Purgar > Todo el caché de disco y memoria o Toda la memoria, al igual que cerrar y volver a abrir el proyecto, o reiniciar After Effects.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

 

After Effects no se inicia en ordenadores con procesadores más antiguos

 

En ordenadores con procesadores más antiguos que carecen de un conjunto de instrucciones específicas (por ejemplo, AMD Phenom II y Athlon), After Effects CC 2015 (13.6) no se iniciaba con los mensajes de error: “The application was unable to start correctly (0xc000001d)” o “The application was unable to start correctly (0xc0000142)”.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

 

Artefactos de disminución de resolución al utilizar Paneles Composición, Capa y Material de archivo con aceleración por hardware

 

Cuando la opción Paneles Composición, Capa y Material de archivo con aceleración por hardware está activada en Preferencias > Pantalla, y un panel del visor se define con zoom del 50% y la resolución se establece en Completa, la imagen puede mostrar artefactos de disminución de resolución, por ejemplo pixelación, bordes desiguales o líneas en diagonal.

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6); asimismo, se corrigieron más artefactos de disminución de resolución en la actualización de After Effects CC 2015 (13.7).

 

Error en la previsualización al utilizar expresiones en propiedades de efectos de audio

 

Al iniciar la previsualización de una composición que contiene una expresión en una propiedad de efecto de audio, la previsualización no se inicia y muestra un error del tipo: el efecto no puede utilizar la llamada de retorno “abort” cuando se llama con el comando “unrecognized plug-in”. ( 25 :: 19 )

Este error se ha corregido en la actualización de corrección de errores de After Effects CC 2015 (13.6).

 

El indicador del progreso de procesamiento tarda en aparecer o no aparece

 

Algunos usuarios han informado del problema producido en determinados proyectos con tiempos de procesamiento por fotograma muy largos, en los cuales el indicador del progreso de procesamiento, ubicado en la esquina inferior derecha del panel Composición, tarda en aparecer o no aparece tras efectuar un cambio en el fotograma. Como consecuencia, After Effects parece que no responda.

Una causa de este problema se corrigió en la actualización de After Effects CC 2015 (13.6); otras causas se corrigieron en la actualización de After Effects CC 2015 (13.7). Seguimos investigando otros casos de este problema para corregirlos en próximas actualizaciones.

 

El cursor queda bloqueado en estado presionado tras arrastrar bordes de panel con un lápiz de tableta

 

En After Effects CC 2015 (13.6), al intentar cambiar el tamaño de un panel en el espacio de trabajo cuando se utiliza un lápiz de tableta (por ejemplo, una tableta Wacom), el borde del panel continúa para arrastrar tras levantar el lápiz o no parece moverse al principio y después se mueve al volver a hacer clic de nuevo con el lápiz. A continuación, un solo clic con el lápiz iniciará una acción de arrastrar.

Para resolver este estado incorrecto, haga clic en cualquier objeto de un solo clic en After Effects, por ejemplo un menú de aplicación.

Este error se ha corregido en la actualización de After Effects CC 2015 (13.7).

 

Al hacer zoom con la rueda de desplazamiento solo se desplaza la primera vista en un panel Composición de varias vistas

 

En After Effects CC 2015 (13.6), al colocar el puntero del ratón en un panel Composición de varias vistas y utilizar la rueda de desplazamiento del ratón para ampliar o reducir, solo se aplica zoom en la primera vista del panel Composición.

Este problema puede solucionarse haciendo clic para hacer zoom con la herramienta Zoom, o bien con los métodos abreviados de teclado para ampliar o reducir:

  • Ampliar: tecla punto (.) del teclado principal, o Comando + = (signo igual) en Mac OS o Control + = (signo igual) en Windows
  • Reducir: , (coma) o Comando + – (guion) en Mac OS o Control + – (guion) en Windows

Sugerencia: mantenga pulsada la tecla Z para cambiar temporalmente a la herramienta Zoom; añada Opción (Mac OS) o Alt (Windows) para modificar la herramienta para reducir.

Este error se ha corregido en la actualización de After Effects CC 2015 (13.7).

 

El audio deja de oírse y la velocidad de fotogramas de previsualización disminuye durante la interacción mientras se reproducen previsualizaciones

 

Algunas acciones pueden hacer disminuir la velocidad de fotogramas de previsualización mientras una previsualización se reproduce en After Effects CC 2015 (13.5). Esto, a su vez, puede hacer que el audio deje de oírse.

Dos de las causas de este problema se han corregido en la actualización de corrección de errores de After Effects CC 2015 (13.5.1): la colocación de marcadores o mover el cursor del ratón en los paneles Composición, Capa o Material de archivo ya no hacen disminuir la velocidad de fotogramas de previsualización.

La causa más importante aún no resuelta de la disminución de la velocidad de fotogramas durante la previsualización es mover el cursor del ratón sobre controles de la interfaz de usuario como los controles de capa o de propiedades de efectos.

En los demás problemas, la opción Silenciar audio cuando la previsualización no sea en tiempo real ahora está deshabilitada de manera predeterminada en la actualización de corrección de errores de After Effects CC 2015 (13.5.1). Esto impedirá que deje de oírse el audio, pero no soluciona los demás errores que hacen disminuir la velocidad de fotograma de las previsualizaciones.

Si la opción Silenciar audio cuando la previsualización no sea en tiempo real está desactivada y la velocidad de fotogramas de previsualización es inferior al tiempo real, el audio se entrecortará. Esta reproducción entrecortada se debe a motivos de diseño: en After Effects CC 2015 (13.5), el reloj de reproducción de audio se estableció de forma que el audio siempre se sincronice con el vídeo; en los casos en que la previsualización es más lenta que el tiempo real, el audio reduce la velocidad descartando muestras (se entrecorta).

Los problemas de dejar de oír el audio (no el problema de entrecortarse mencionado antes) se producen por una interacción entre la opción Silenciar audio cuando la previsualización no sea en tiempo real y los errores:

  • La opción Silenciar audio cuando la previsualización no sea en tiempo real en Preferencias por motivos de diseño detiene la reproducción cuando la velocidad de fotogramas de una previsualización es inferior al tiempo real. Esta opción, nueva en After effects CC 2015 (13.5), estaba activada de forma predeterminada, pero ya no lo está en la actualización de corrección de errores de After Effects CC 2015 (13.5.1). Sin embargo, si lo desea, puede seguir activando esta opción.
  • Varios errores afectan a la capacidad de After Effects de reproducir previsualizaciones de manera coherente a velocidad de fotogramas en tiempo real cuando los fotogramas de almacenan en caché. Cuando esto sucede, la opción Silenciar audio cuando la previsualización no sea en tiempo real detiene la reproducción de audio.

Recuerde que solo las previsualizaciones de fotogramas en caché se reproducen en tiempo real. Si se modifica una composición durante una previsualización de manera que invalida fotogramas en caché, After Effects deberá procesar y almacenar en caché nuevos fotogramas, lo cual disminuye la velocidad de fotogramas de la previsualización. Después de almacenar en caché los nuevos fotogramas, la previsualización debería volver a tener una velocidad en tiempo real.

En el panel Información se puede controlar la velocidad de fotogramas de una previsualización.

 

Las composiciones de 60fps o superior no previsualizan en tiempo real

 

Si se previsualiza una composición con una velocidad de fotogramas de 60fps o superior, After Effects CC 2015 no podrá reproducir la composición en tiempo real en algunos ordenadores. Eso se debe a un cambio en el modo en que After Effects sincroniza la reproducción con la tarjeta de vídeo.

En la actualización de corrección de errores de After Effects CC 2015 (13.5.1), se ha incorporado una nueva preferencia de texto experimental para desactivar la sincronización vertical de OpenGL. Esto permite que After Effects actualice los fotogramas en la tarjeta de vídeo con la frecuencia necesaria, aunque pueda causar rasgado en la imagen de previsualización si After Effects envía fotogramas para visualizar a una velocidad superior a la capacidad de la tarjeta de vídeo.

Esta preferencia se ubica solo en el archivo de preferencias de texto, no en la interfaz de usuario de After Effects. Para activar esta preferencia:

1. En After Effects, elija After Effects CC > Preferencias > General (Mac OS) o Editar > Preferencias> General (Windows); a continuación, haga clic en el botón Mostrar preferencias en Finder (Mac OS) o Mostrar preferencias en Explorer (Windows). Se abrirá la carpeta de preferencias de After Effects/13.5.

2. Salga de After Effects.

3. Abra el archivo Prefs.txt de Adobe After Effects 13.5 en un editor de texto. En la seccion [“GPU Display Transform”], cambie el valor de “DisableSyncToVerticalRetrace” a 01.

4. Guarde el archivo, inicie After Effects e intente previsualizar la composición.

IMPORTANTE: si activa esta preferencia, explíquenos cómo funciona en el foro de usuarios de After Effects. Necesitamos conocer mejor las condiciones en que After Effects no se sincroniza correctamente con la tarjeta de vídeo. Indique el sistema operativo que utiliza, el modelo de la tarjeta de vídeo (y la versión de controlador si utiliza Windows) y la velocidad de fotograma de reproducción de la composición antes y después de activar esta preferencia.

 

Las previsualizaciones almacenadas en caché no se reproducen en tiempo real en Mac OS X 10.11

 

Al previsualizar una composición, capa o material de filmación en After Effects en Mac OS X 10.11, la reproducción de fotogramas almacenados en caché no es en tiempo real.

Hemos investigado junto con Apple sobre el problema principal que impide la reproducción en tiempo real en Mac OS X v10.11 y ahora tenemos un conocimiento profundo del problema. Apple efectuó un cambio en una API para dibujar elementos en la pantalla en Mac OS X v10.11 (El Capitan). Dicho cambio, junto con varios cambios de dibujo en el panel Línea de tiempo que efectuamos en After Effects CC 2015 (13.5), hacen que todo el panel Línea de tiempo se redibuje cada vez que se debería redibujar solo un subconjunto del panel Línea de tiempo: por ejemplo, cuando el indicador de tiempo de previsualización se mueve, todo el panel se redibuja en la pantalla en vez de hacerlo únicamente la parte que ha cambiado.

Estamos investigando este problema para la próxima actualización de After Effects.

El problema se puede solucionar ocultando el indicador de tiempo de previsualización (la línea roja que se mueve en el panel Línea de tiempo en las previsualizaciones) durante las previsualizaciones. Para ello, haga lo siguiente:

  • cierre el panel Línea de tiempo
  • active el panel Previsualización a pantalla completa, o pulse el método abreviado de teclado acento grave (`) mientras el ratón está en el panel Composición
  • reduzca la altura o la anchura del panel Línea de tiempo, o gire las propiedades de capa para minimizar la cantidad de espacio en pantalla utilizado por el panel Línea de tiempo
  • acerque en el panel Línea de tiempo y mueva la vista ampliada arriba o abajo de la composición para evitar mostrar la parte de la línea de tiempo que se previsualiza y, de este modo, ocultar el indicador de tiempo de previsualización

 

La modificación de una vista de cámara con la herramienta Cámara unificada es lenta

 

El uso de la herramienta Cámara unificada para modificar la vista de una capa de cámara al mismo tiempo que la cámara se utiliza para el panel Composición hace que la vista se actualice lentamente en modo de previsualización Desactivado (calidad final), o que disminuya excesivamente la resolución en el modo de previsualización Resolución adaptable.

Este problema no se da con las herramientas individuales de la cámara: Cámara orbital, Seguir cámara XY y Seguir cámara Z.

Estamos investigando este problema para una futura actualización.

 

No hay audio al utilizar boceto de movimiento o al animar una posición libre

 

Al utilizar boceto de movimiento para animar una posición de la capa o al animar una posición libre manteniendo pulsada la tecla Comando (Mac OS) o Control (Windows), el audio no se reproduce.

Estamos investigando estos problemas para una futura actualización.

Para solucionar estos problemas, puede abrir el proyecto en After Effects CC 2014 (13.2) y utilizar el boceto de movimiento o animar una posición libre en esa versión; después, guarde el archivo de proyecto y ábralo de nuevo en After Effects CC 2015 (13.5 o 13.6).

 

No se pueden importar archivos ARRIRAW (.ari) en Mac OS

 

Los archivos ARRIRAW (.ari) están atenuados y no se pueden seleccionar en el cuadro de diálogo Importar de After Effects CC 2015 (13.6) en Mac OS.

Asimismo, si abre un proyecto de After Effects que hace referencia a archivos ARRIRAW, los archivos se indicarán como ausentes.

Este problema es nuevo en la actualización de After Effects CC 2015 (13.6) y solo se produce en Mac OS. En Windows, After Effects CC 2015 (13.6) puede importar archivos ARRIRAW con total normalidad.

Si el flujo de trabajo lo permite, este problema se puede solucionar transcodificando los archivos ARRIRAW a un formato intermedio (por ejemplo, el códec GoPro CineForm) con Adobe Media Encoder o con After Effects CC 2014 (13.2).Si desea modificar la configuración de ARRIRAW en Adobe Media Encoder antes de transcodificar, haga clic con el botón derecho en el archivo ARRIRAW en el panel Cola y elija Ajustes de origen.

Estamos investigando este problema para una futura actualización.

 

La obtención de licencia de una imagen de Adobe Stock no sustituye automáticamente la imagen de previsualización con marca de agua

 

Al importar una imagen de previsualización (con marca de agua) de Adobe Stock del panel Bibliotecas al proyecto y después obtener la licencia de esa imagen, la imagen con licencia y sin marca de agua no sustituye automáticamente la imagen de previsualización con marca de agua.

Este problema afecta solo a imágenes fijas; al obtener licencia de un vídeo de Adobe Stock, se sustituirá el vídeo de previsualización (con marca de agua) del modo previsto.

Para solucionar este problema y sustituir el uso de una imagen de previsualización en una composición: añada la imagen con licencia al proyecto; a continuación, mantenga pulsada la tecla Opción (Mac OS) o Alt (Windows) y arrastre la imagen con licencia del panel Proyecto y suéltela sobre la capa de la imagen de previsualización en el panel Línea de tiempo.

Estamos investigando este problema para una futura actualización.

 

El archivo PSD se recorta tras cambiar las dimensiones del documento en Photoshop

 

Al editar un archivo .PSD en Photoshop que se utiliza en el proyecto de After Effects, si cambia las dimensiones del documento, After Effects CC 2015 (13.6) no reconoce las nuevas dimensiones. Todos los cambios en la imagen son visibles en After Effects, pero la imagen se recorta o rellena dentro de las dimensiones antiguas.

Estamos investigando este problema para una futura actualización.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea