Inicie sesión como Administrador.
El problema
Se produce un error después de hacer clic en un vínculo de un mensaje de correo electrónico automatizado, de bienvenida y de inscripción.
Error
HTTP Status 400 - Bad request
Causa
Esto suele ocurrir cuando las plantillas de correo electrónico se personalizan incorrectamente.
Solución
Para evitar cualquier error relacionado con vínculos rotos que pueda aparecer debido a la personalización, siga los pasos que se indican a continuación:
-
Desplácese hasta la plantilla correspondiente y haga clic en ella para modificarla.
Se abrirá la ventana Vista previa de plantilla.
Editar una plantilla Editar una plantilla Tenga en cuenta estos puntos al editar una plantilla de correo electrónico:
- Es recomendable que modifique una plantilla de correo electrónico en la interfaz de Captivate Prime.
- Copie y pegue la plantilla modificada en un archivo de Bloc de notas/Word para guardar una copia de los cambios realizados.
- Evite reemplazar el texto dinámico de la plantilla que aparece resaltado en azul. Por ejemplo, "OrganizationName", "Learner", "haga clic aquí", "CertificateName", etc.