Bienvenido a Adobe Creative Suite 4 Web Standard.  Este documento contiene información de última hora referente al producto, actualizaciones y sugerencias para la solución de problemas no incluidas en la documentación de Creative Suite 4 Web Standard.

Aplicaciones de Creative Suite 4 Web Standard

  • Adobe Flash CS4 Professional
  • Adobe Dreamweaver CS4
  • Adobe Fireworks CS4
  • Adobe Contribute CS4
  • Adobe Bridge CS4 (ofrece acceso directo a Version Cue y Adobe Device Central)
  • Adobe Media Player

Requisitos mínimos del sistema

Windows

  • Procesador de 1 GHz o más rápido
  • Microsoft Windows XP con Service Pack 2 (se recomienda Service Pack 3) o Windows Vista Home Premium, Business, Ultimate o Enterprise con Service Pack 1 (certificado para ediciones de 32 bits de Windows XP y Windows Vista)
  • Se recomienda 1 GB de RAM como mínimo
  • 3.1 GB de espacio disponible en disco duro para la instalación; se requiere espacio libre adicional durante la instalación (no se puede instalar en dispositivos de almacenamiento basados en flash)
  • Resolución de pantalla de 1.024 x 768 (se recomienda 1.280 x 800) con tarjeta de vídeo de 16 bits
  • Unidad de DVD-ROM
  • Se requiere el software QuickTime 7.4.5 para las funciones multimedia
  • Se requiere una conexión a Internet de banda ancha para los servicios en línea

Mac OS

  • PowerPC G5 o procesador Intel multinúcleo
  • Mac OS X v10.4.1110.5.4
  • Se requiere Java Runtime Environment 1.5 para Adobe Version Cue Server
  • Se recomienda 1 GB de RAM como mínimo
  • 6,1 GB de espacio disponible en el disco duro durante la instalación; se necesita espacio libre adicional en disco duro durante la instalación (no se puede instalar en un volumen que utilice un sistema de archivos que distinga mayúsculas de minúsculas, ni en dispositivos de almacenamiento flash)
  • Resolución de pantalla de 1.024 x 768 (se recomienda 1.280 x 800) con tarjeta de vídeo de 16 bits
  • Unidad de DVD-ROM
  • Se requiere el software QuickTime 7.4.5 para las funciones multimedia
  • Se requiere una conexión a Internet de banda ancha para los servicios en línea

Para obtener una actualización de los requisitos del sistema, visite www.adobe.com/go/webstandard_systemreqs_es.

Si tiene conexión a Internet de banda ancha, este producto puede permitirle el acceso a ciertas funciones que están alojadas en línea ("servicios en línea"). Puede ocurrir que los servicios en línea, y algunas de las funciones asociadas con ellos, no estén disponibles en todos los países, todos los idiomas o todas las monedas. También pueden suspenderse por completo o de manera parcial sin aviso. El uso de los servicios en línea está regulado por condiciones de uso especiales y por la política de privacidad en línea de Adobe. El acceso a los servicios puede requerir que el usuario se registre. Podrían aplicarse tarifas adicionales a algunos servicios en línea, incluidos aquellos servicios que se ofrecieron sin cargo alguno en un principio. Para obtener información más detallada y para leer las condiciones de uso y la política de privacidad en línea, visite www.adobe.com.

Instalación del software

  1. Antes de comenzar la instalación, cierre todas las aplicaciones activas en el sistema (incluidas otras aplicaciones de Adobe o de Microsoft Office y las ventanas del navegador). También es recomendable desactivar temporalmente el antivirus durante el proceso de instalación.
  2. Es necesario que tenga privilegios de administrador o que pueda validar como tal.
  3. Realice una de estas acciones:

Windows:

  • Introduzca el DVD en la unidad y siga las instrucciones que aparecen en pantalla. Si el programa de instalación no se ejecuta automáticamente, desplácese hasta la carpeta Adobe CS4 que se encuentra en el nivel raíz del disco y haga doble clic en el archivo Setup.exe para iniciar el proceso de instalación.
  • Si ha descargado el software desde la página web, abra la carpeta, desplácese hasta la carpeta Adobe CS4, haga doble clic en Setup.exe y, a continuación, siga las instrucciones que aparecen en la pantalla.

Mac:

  • Introduzca el DVD en la unidad y siga las instrucciones que aparecen en pantalla. Si el programa de instalación no se ejecuta automáticamente, desplácese hasta la carpeta de la aplicación que se encuentra en la raíz del disco y haga doble clic en Setup Mac OS para iniciar el proceso de instalación.
  • Si ha descargado el software desde la página web, abra la carpeta, desplácese hasta la carpeta de la aplicación, haga doble clic en Setup y, a continuación, siga las instrucciones que aparecen en la pantalla.

Si está instalando una actualización, el programa de instalación comprobará el sistema para buscar un producto de actualización válido. Si no lo encuentra, se le solicitará que escriba el número de serie del producto que desea actualizar. También puede instalar el software de prueba y, a continuación, escribir el número de serie antiguo y el nuevo en la pantalla de serialización que aparecerá cuando inicie la aplicación.

Para obtener más ayuda sobre la instalación de CS4, diríjase a www.adobe.com/go/cs4install_es/

Problemas conocidos

  • Tras haber efectuado la instalación en Mac, parece que el sistema funciona con más lentitud. Para solucionar el sistema, reinícielo tras la instalación. (#BG063142)
  • En Mac, no se puede instalar el programa en la unidad raíz. (#BG044824)
  • Al instalar una aplicación de 32 bits en Vista de 64 bits, aparece una ubicación errónea de instalación predeterminada. La aplicación se instalará en la siguiente ubicación: C:\Archivos de programa (x86). (#BG064131)
  • La opción "Tamaño total" que aparece en la pantalla Opciones del programa de instalación incluye el espacio que requieren los componentes necesarios para la instalación que no aparecen en la lista de componentes, por lo que puede que el número total no se corresponda con el tamaño de los componentes de la lista. (#BG059229)
  • La instalación dura de 20 minutos a más de 1 hora dependiendo del producto y del número de componentes que se vayan a instalar. (#BG050030)
  • Creative Suite 4 no puede instalarse en una carpeta cifrada. (#BG065106)
  • Si bien es posible elegir instalar una edición de Creative Suite 4 en una partición secundaria, el instalador necesita hasta 6 GB de espacio libre en disco en la partición principal para completar la instalación. La cantidad de espacio libre necesario depende de los componentes que se elijan para instalar.
  • Para obtener información más detallada acerca de la solución de problemas de la instalación, vaya a http://www.adobe.com/es/support/loganalyzer/.

Nota: después de la instalación original, para instalar componentes adicionales o volver a instalar el software, necesitará el programa de instalación original (CD, DVD o descarga desde Internet). La opción de reparación no está disponible.

Desinstalación del software

  1. Antes de comenzar la desinstalación, cierre todas las aplicaciones activas en el sistema, incluidas otras aplicaciones de Adobe, de Microsoft Office y las ventanas del navegador.
  2. Realice una de estas acciones:
  • En Windows XP, abra el Panel de control y haga doble clic en Agregar o quitar programas. Seleccione el producto que desea desinstalar, haga clic en Cambiar o quitar y, a continuación, sigas las instrucciones en pantalla.
  • En Windows Vista, abra el Panel de control y haga doble clic en Programas y características. Seleccione el producto que desea desinstalar, haga clic en Desinstalar o cambiar y siga las instrucciones en pantalla.

IMPORTANTE: Mac OS incluye una nueva función de desinstalación. NO arrastre las aplicaciones a la papelera para desinstalarlas. Para realizar la desinstalación de forma segura en Mac OS X, haga doble clic en el alias de desinstalación en Aplicaciones/Utilidades/Instaladores de Adobe o en la carpeta Aplicaciones. Autentíquese como administrador y, a continuación, siga las instrucciones en pantalla.

Problemas conocidos

  • Durante el proceso de desinstalación se eliminarán las carpetas personalizadas añadidas a las carpetas de aplicación instaladas. (#BG69109)
  • Tenga en cuenta que algunos archivos permanecerán en el sistema después de desinstalar las aplicaciones de Creative Suite 4.

Adquirir una versión de prueba

Si ha instalado una versión de prueba de Creative Suite 4 Web Standard, puede especificar un número de serie para convertirla desde una versión de prueba. No es necesario desinstalar.

Puede convertir una versión de prueba especificando el número de serie que se recibió al adquirir Web Standard. Inicie cualquiera de las aplicaciones de Web Standard y especifique el número de serie en la pantalla de serialización.

Las demás aplicaciones que estén instaladas como parte de Web Standard reconocerán el nuevo número de serie la próxima vez que se ejecuten. Solo reconocerán el nuevo número de serie las aplicaciones que se ejecuten en la versión de prueba. Si ya se ha serializado alguna de las aplicaciones con un número de serie diferente, esta seguirá usando ese número de serie hasta que se elimine el antiguo. Para ello, vaya a Ayuda > Desactivar > Borrar el número de serie. Cuando vuelva a iniciar la aplicación, esta reconocerá el nuevo número de serie.

El número de serie que ha adquirido se usa para el software en un idioma específico y, por lo tanto, solo lo aceptará un producto que esté instalado en ese idioma.

Los clientes de multilicencias no pueden adquirir una multilicencia directamente de una versión de prueba; sin embargo, es posible introducir un número de serie de multilicencia en el software de prueba sin tener que desinstalar y volver a instalar. Póngase en contacto con su proveedor o centro de licencias autorizado de Adobe para solicitar una licencia. Para buscar un proveedor de su zona, vaya a http://partners.adobe.com/resellerfinder/na/reseller.jsp_es

Licencia electrónica

La oferta de este producto está sujeta a la aceptación del acuerdo de licencia incluido en el producto y con unos términos de garantía limitados. Para obtener información más detallada, consulte el contrato de licencia del software de Adobe. Puede que el software intente activarse automáticamente a través de Internet. No se transmitirá ningún tipo de información personal identificable, salvo que las direcciones IP puedan considerarse como una información personal identificable en algunas jurisdicciones. Para obtener más información, visite el sitio web de Adobe enhttp://www.adobe.com/go/activation_es.

Nota: si desea instalar el producto en un ordenador distinto, en primer lugar debe desactivar el número de serie de su ordenador. Para ello, seleccione Ayuda > Desactivar. La desactivación de un número de serie se aplicará a todos los componentes activados con dicho número de serie. Si inicia un producto en el mismo ordenador tras desactivarlo, se volverá a activar.

Información de registro

Al instalar el software, regístrese para obtener información actual sobre el producto, formación, boletines de noticias e invitaciones a eventos y seminarios de Adobe. Si no se registra durante la instalación, siempre se puede hacer más adelante desde cualquier componente de CS4 seleccionando Ayuda > Registro.

Instalación de fuentes

Toda la documentación relacionada con las fuentes está en línea. Visite http://www.adobe.com/es/type/browser/landing/creativesuite/creativesuite4.html para consultar la guía de usuario de OpenType, el archivo Léame de OpenType, vínculos a archivos Léame relacionados con las fuentes, listas de las fuentes instaladas en los diversos productos CS4 y listas de las fuentes incluidas en el DVD de cada uno de los productos CS4.

El programa de instalación de Creative Suite 4 instala fuentes en un directorio de fuentes de sistema predeterminado. Muchas de estas fuentes son versiones más recientes de fuentes instaladas por Creative Suite 3. Si el programa de instalación encuentra versiones anteriores de estas fuentes en el directorio de fuentes de sistema predeterminado, desinstala las versiones más antiguas y las guarda en un nuevo directorio. El directorio de fuentes de sistema predeterminado es:

  • Apple Macintosh: <Disco del sistema>/Librería/Fonts
  • Windows: <Disco del sistema>:\Windows\Fonts

Las fuentes más antiguas se guardan en el nuevo directorio:

  • Apple Macintosh: <Disco del sistema>/Library/Application Support/Adobe/SavedFonts/current
  • Windows: <Disco del sistema>:\Archivos de programa\Archivos comunes\Adobe\SavedFonts\current

Este nuevo directorio contendrá un archivo "Léame.html" que muestra las fuentes guardadas y los números de versión de los archivos de fuentes antiguos y nuevos.

Puede volver a instalar las fuentes antiguas borrando los archivos de nuevas fuentes del directorio de fuentes de sistema predeterminado y moviendo los archivos antiguos otra vez a ese directorio.

Hay fuentes adicionales en el disco de instalación. Para obtener información acerca de la instalación de estas fuentes, consulte http://www.adobe.com/go/learn_fontinstall_es.

Problemas conocidos

Consulte Soporte de Adobe para obtener las últimas noticias y comprobar los problemas conocidos de las aplicaciones de la familia Creative Suite 4.

Compatibilidad con GB18030 para Windows XP

  • In order to support the display of all characters of the Chinese standard GB18030 on Windows XP systems, Adobe recommends the installation of the Microsoft GB18030 Support Package. This support package will update an XP system with, among other things, fonts and input-method-editors (IMEs) to correctly support GB18030. El paquete de compatibilidad puede descargarse del sitio web de Microsoft. (n.º BG061690)

Desactivación

  • En Windows, la desactivación puede generar el mensaje de error "No se ha encontrado Internet" aunque haya conexión a Internet. Vaya a Opciones de Internet -> Avanzadas; a continuación, anule la selección de "Comprobar la revocación de certificados del servidor" e intente volver a desactivar. (#BG056982)

Adobe InContext Editing

  • Adobe InContext Editing no funciona con Adobe AIR. Puede editar páginas web con InContext Editing desde un navegador web, pero no las puede editar con el navegador web en Adobe AIR. (#BG067769)

Buscar ayuda

  • Buscar ayuda iniciará Internet Explorer aunque Firefox se haya definido como navegador predeterminado. (#1677521)

Adobe Drive/Version Cue CS4

  • Decidir no guardar los cambios en un archivo administrado por Adobe Drive/Version Cue CS4 al salir hace que se pierdan los cambios guardados desde la última protección. Consulte la nota técnica en http://www.adobe.com/es/go/kb406179 (1872992)
  • Los archivos de Adobe Drive (Version Cue CS4) desaparecen o pierden el historial de versiones si se abren o se guardan sin desproteger. Consulte la nota técnica en http://www.adobe.com/es/go/kb404970 (1892658)

Asistencia a clientes

Servicio de atención al cliente

El servicio de atención al cliente de Adobe proporciona asistencia sobre información de productos, ventas, registros y otros problemas no técnicos. Si desea conocer cómo ponerse en contacto con el servicio de atención al cliente de Adobe, acceda a la página principal de Adobe.com/es y haga clic en Contactar.

Opciones del plan de asistencia y recursos técnicos

Si necesita asistencia técnica para su producto o información sobre los planes de asistencia y los recursos de solución de problemas gratuitos y de pago, puede consultar la información disponible en http://www.adobe.com/go/support/ Fuera de Norteamérica, vaya a http://www.adobe.com/go/intlsupport_es/ y haga clic en Cambiar junto al nombre del país para seleccionar su área.

Entre los recursos de solución de problemas gratuitos se encuentran la base de conocimientos de asistencia de Adobe, los foros para usuarios de Adobe y mucho más. Continuamente creamos herramientas adicionales y ponemos a su disposición información en línea para proporcionarle opciones flexibles para solucionar los problemas con la mayor rapidez posible.

Si tiene problemas con la instalación o desinstalación de alguna aplicación de Creative Suite 4, reinicie el sistema antes de ponerse en contacto con el servicio técnico. Para obtener más ayuda sobre la instalación de CS4, diríjase a www.adobe.com/go/cs4install_es/

Otros recursos

Documentación

Solicite documentación impresa en www.adobe.com/go/buy_books_es

Recursos en línea

Para obtener la ayuda completa, además de sugerencias, instrucciones y asistencia de la comunidad de Adobe, vaya a http://www.adobe.com/es/go/creativesuite4_community_help.

También puede ir al inicio de Bridge:

En cualquier aplicación de Creative Suite 4, elija Archivo > Examinar > Bridge. Cuando se abra Bridge, haga clic en el botón de inicio de Bridge en el panel Favoritos.

Otros recursos

Información específica del producto

Adobe Contribute CS4

Adobe Bridge CS4

Adobe Dreamweaver CS4

Adobe Device Central CS4

Adobe Flash CS4 Professional

Adobe Fireworks CS4

Adobe Version Cue CS4

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea