En su navegador, vaya ahttps://searchandpromote.omniture.com e inicie sesión.
Última actualización el
3 may 2021
Cuando se utiliza la integración de Buscar y promocionar con AEM, ciertos caracteres UTF-8 se devuelven en los resultados (superíndice, subíndice, etc.) como caracteres confusos.
Causa
La causa podría deberse a que la plantilla para los resultados de Buscar y promocionar no está configurada correctamente para admitir la codificación UTF-8.
Resolución
-
-
Vaya a Diseño => Plantillas
-
Edición del archivo author.tmpl (por etapas) en Buscar y promocionar
<guided-content-type-header content="text/xml; charset=utf-8" />
Nota:Puede hacer este mismo cambio en otras plantillas que utilice.
-
Incorpore los cambios siguiendo esta documentación.