Error: la conexión falló: correo electrónico o contraseña no válidos suministrados al integrar Target y AEM

Problema

Cuando se configura Adobe Target en AEM y se introduce el ID de correo electrónico y la contraseña asociados a la cuenta de destino, se observa el error "Conexión fallida por los siguientes motivos".

Entorno

  • Target Classic
  • Target Standard/Premium

Causa

Para la integración de Target y AEM, las credenciales de un usuario proporcionadas por Target Standard/Premium no funcionan.

Resolución

Se requiere un nombre de usuario y una contraseña de usuario que exista en el back-end clásico de Target. Póngase en contacto con el servicio de asistencia técnica de Target en customercare@adobe.com si no existe ningún usuario.

Información adicional

El modo en que funciona la integración requiere las credenciales del back-end clásico de Target. A pesar de que está en Target Premium, sigue conectándose a Classic. Los equipos de ingeniería/producto están trabajando en la actualización de las nuevas API, pero no hay fecha para ellas. Hasta que esto se arregle, la integración funciona como de costumbre.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea