País
Estados Unidos
Problema
Los usuarios están recibiendo el mensaje de forma aleatoria, como "Su solicitud no se ha podido completar porque ha salido del sistema" en AEM.
Entorno
AEM 6.2
Causa
Al utilizar la página de salida de la caja 404, el problema se produce en condiciones específicas, por ejemplo, al ejecutarse al publicar, al acceder a un recurso que no existe, y no hay ningún mecanismo de autenticación específico disponible. En la mayoría de los casos de los clientes, hay una página 404 personalizada que se superpone a la página 404 de la caja. Por lo tanto, estos clientes no ven el problema planteado. Para los clientes que encuentran este problema, la solución recomendada es superponer la página de salida de la caja 404 copiando el 404.jsp de /libs y colocándolo bajo /apps
Resolución
Para solucionar el problema, superponga la página 404.jsp.