Problema

Quiero crear archivos PSD para generar plantillas básicas automáticamente al cargarlos en el sistema de publicación Scene7 (SPS). ¿Qué versiones de los archivos PSD de Photoshop admite SPS?

Solución

SPS es compatible con los archivos PSD creados en Photoshop CS4 y posteriores.

Nota:

Es posible que los archivos PSD creados en versiones anteriores de Photoshop funcionen, pero Adobe no los ha probado y no son compatibles.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea