Nota:

Está visualizando la ayuda para Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
¿No es su versión? Vea la ayuda para la nueva versión de Photoshop Lightroom CC.

Filtrado de fotografías en la tira de diapositivas y la vista de cuadrícula

Puede restringir o filtrar las fotografías visualizadas en la tira de diapositivas o en la vista Cuadrícula a las fotos con un estado de indicador, una clasificación con estrellas, una etiqueta de color o un tipo de archivo (fotografía maestra, copia virtual o vídeo) específicos.

Aplicación de filtros

  1. Para filtrar las fotos visualizadas en la tira de diapositivas o la vista Cuadrícula, lleve a cabo uno de los procedimientos siguientes:
    • Elija Archivo > Filtros de biblioteca > Filtrar por [criterio].

    • Pulse \ para abrir la barra Filtro de biblioteca en la parte superior del módulo Biblioteca. Seleccione Atributo y, a continuación, seleccione los iconos para filtrar las imágenes mostradas.

    • En la tira de diapositivas, haga clic en Filtro y, a continuación, seleccione los iconos para filtrar las imágenes mostradas por estado de indicador, estado de edición, clasificación de estrellas, etiqueta de color o copias.

    Defina los filtros para las fotografías mostradas en la tira de diapositivas de Lightroom Classic CC
    Defina los filtros para las fotografías mostradas en la tira de diapositivas y la vista de cuadrícula.

    Más información. George Jardine explica cómo organizar las fotos y buscarlas mucho más rápido con la barra Filtro.

Control del comportamiento del filtro para una carpeta o colección

De forma predeterminada, el comportamiento del filtro no es adhesivo. Si se aplica un filtro a una carpeta o colección y, a continuación, se aleja de esa carpeta o colección, el filtro se borra al volver a la ubicación original.

  • Para controlar los filtros de una carpeta o colección seleccionada, elija Archivo > Filtros de biblioteca y cualquiera de las opciones siguientes:

    Activar filtros  Activa los últimos filtros que se aplicaron a la carpeta o colección.

    Bloquear filtros  Aplica los filtros utilizados en ese momento a las carpetas o colecciones seleccionadas posteriormente.

    Recordar los filtros de origen por separado Disponible cuando los filtros están bloqueados. Aplica los últimos filtros usados para la carpeta o colección seleccionada.

  • Para hacer que los filtros se "fijen" para que estén activos cuando se vuelva a una carpeta o colección previamente filtrada, seleccione Archivo > Filtros de biblioteca > Bloquear filtros y, a continuación, Archivo > Filtros de biblioteca > Recordar filtros.

Seleccione las fotografías de la vista de cuadrícula y la tira de diapositivas

Seleccione las fotografías de la vista de cuadrícula con las que desee trabajar en el módulo Biblioteca u otros módulos. Las fotografías que seleccione se verán en la tira de diapositivas. Igualmente, las fotografías específicas seleccionadas en la tira de diapositivas se mostrarán en la vista de cuadrícula.

Cuando selecciona una fotografía, esta pasa a convertirse en la fotografía activa. Aunque puede seleccionar varias fotografías a la vez, solo una podrá ser la activa. Las fotografías seleccionadas se señalan en la cuadrícula y la tira de diapositivas con un borde blanco fino y un color de celda más claro que el de las fotografías sin seleccionar. La celda con el color más claro identifica a la fotografía activa.

Cuando tenga seleccionadas varias fotografías, puede hacer clic en cualquiera de ellas para que pase a estar activa sin tener que deseleccionar el resto. Ahora bien, si hace clic en otra que esté fuera de la selección, esta será la fotografía activa y las demás quedarán deseleccionadas.

Si selecciona más de una fotografía en la vista de cuadrícula y realiza algún cambio, como la aplicación de clasificaciones o etiquetas, o bien la adición de metadatos, dichos cambios se aplicarán a todas las fotos que haya seleccionado.

Si selecciona más de una fotografía en la tira de diapositivas y se encuentra en la vista de lupa, comparación o encuesta, los cambios como añadir clasificaciones, etiquetas o metadatos se aplicarán únicamente a la fotografía activa.

Seleccione las fotografías de la vista de cuadrícula y la tira de diapositivas en Lightroom Classic CC
Cuando sean varias las fotografías seleccionadas, la celda de color más claro indicará la fotografía activa.

Nota:

También puede seleccionar o deseleccionar las fotografías que tengan un indicador en la vista de cuadrícula y la tira de diapositivas. Consulte Seleccionar fotografías con indicador.

  1. (Opcional) En el módulo Biblioteca, seleccione elementos del panel Catálogo, Carpetas o Colección para visualizar las fotografías que desea usar. Si lo desea, especifique criterios en la barra Filtro de biblioteca para delimitar la selección.

    Nota:

    También puede seleccionar fotografías mediante los paneles Lista de palabras clave y Metadatos. Haga clic en la flecha a la derecha del recuento de palabras clave o criterios de metadatos. Las fotografías que contengan esa etiqueta o criterios se muestran en la vista de cuadrícula y la tira de diapositivas.

  2. En la vista de cuadrícula o la tira de diapositivas, realice una de estas acciones:
    • Para seleccionar una fotografía, haga clic en su miniatura.

    • Para seleccionar fotografías no correlativas en la vista de cuadrícula o en la tira de diapositivas, haga clic en la primera fotografía y, a continuación, pulse Ctrl (Windows) o pulse Comando (Mac OS) y haga clic en las fotografías adicionales.

    • Para seleccionar una fotografía y todas las que se encuentran entre ésa y la fotografía activa, pulse Mayús y haga clic en una fotografía.

    • Para seleccionar todas las fotografías, elija Editar > Seleccionar todo, o bien pulse Ctrl+A (Windows) o Comando+A (Mac OS).

    • Para deseleccionar todas las fotografías, elija Editar > No seleccionar ninguno, o bien pulse Ctrl+D (Windows) o Comando+D (Mac OS).

    • Para seleccionar solo la fotografía activa y deseleccionar el resto, elija Editar > Seleccionar solo la fotografía activa, o bien pulse Mayús+Ctrl+D (Windows) o Mayús+Comando+D (Mac OS).

    • Para cambiar la fotografía activa en una selección de varias fotografías, haga clic en la miniatura de otra fotografía.

    • Para seleccionar una nueva fotografía activa y deseleccionar el resto de una selección múltiple, haga clic en el borde de la celda de cuadrícula de una fotografía.

    • Para deseleccionar la fotografía activa en una selección de varias fotografías, elija Editar > Deseleccionar fotografía activa, o bien pulse /. La siguiente fotografía de la selección se convertirá en la activa.

    • Para deseleccionar las fotografías seleccionadas y seleccionar otras que no lo estaban, elija Editar > Invertir selección.

    Cuando selecciona varias fotografías, la primera será la selección principal (fotografía activa), identificada por el marco más brillante.

    Nota:

    Tras seleccionar las fotografías, añádalas a una colección rápida y estarán listas para imprimirse, presentarse en una proyección, agruparse en una galería web o exportarse fácilmente.

Comparación de fotografías en el módulo Biblioteca

Lightroom Classic CC permite ver previsualizaciones grandes de una o varias fotografías para tareas como seleccionar la mejor fotografía de una serie. Puede ver previsualizaciones de dos fotografías, una junto a la otra, en la vista de comparación o ver previsualizaciones en cascada de dos o varias fotografías en la vista de encuesta.

En la vista de comparación, una fotografía es la seleccionada (activa) y la otra es la candidata. Con los controles de la barra de herramientas, puede alternar entre las fotografías seleccionadas y las candidatas, acercar y alejar una o varias vistas a la vez, y especificar cuándo ha terminado de comparar.

En la vista de encuesta, la fotografía seleccionada (activa) se identifica con un borde blanco. Puede designar la fotografía activa haciendo clic en el área de visualización de la imagen. Todas las fotografías tienen un icono Deseleccionar fotografía en la esquina inferior derecha que permite quitarlas de la vista de encuesta. (En Mac OS, mueva el puntero sobre la fotografía para ver el icono).

Ambas vistas ofrecen acceso a estrellas de clasificación, etiquetas de color e indicadores de selección y rechazo aplicables a cada fotografía. Asimismo, también permiten deseleccionar las fotografías para limitar las imágenes con las que se desean trabajar. Consulte Indicadores, etiquetas y clasificación de fotografías.

Cuando esté comparando fotografías, podrá cambiar entre las vistas de comparación y encuesta siempre que lo desee. También puede visualizar estas vistas en otra ventana de un segundo monitor. Consulte Visualización de la biblioteca en un segundo monitor.

Comparación de fotografías en la vista de comparación

  1. En la vista de cuadrícula o la tira de diapositivas, seleccione dos fotografías y, a continuación, realice una de estas acciones:
    • Haga clic en el icono de vista de comparación de la barra de herramientas.

    • Elija Vista > Comparar.

    Nota:

    Si solo selecciona una fotografía y, seguidamente, cambia a la vista de comparación, Lightroom Classic CC utiliza la fotografía seleccionada en ese momento o la que se seleccionó por última vez, o bien una fotografía adyacente de la vista de cuadrícula o la tira de diapositivas.

  2. Realice una de las siguientes acciones para ajustar las previsualizaciones de fotografías:
    • Para acercar o alejar ambas fotografías a la vez, compruebe que el icono Enlazar foco se muestra en la barra de herramientas y, a continuación, arrastre el regulador de zoom.

    • Para acercar o alejar una fotografía, compruebe que el icono Desenlazar foco aparece en la barra de herramientas y, a continuación, arrastre el regulador de zoom.

      Nota: al hacer clic en el icono de la barra de herramientas, se cambiará entre la opción Enlazar foco y Desenlazar foco.

    • Para sincronizar el ajuste de tamaño de las fotografías seleccionadas y candidatas, haga clic en Sincronizar en la barra de herramientas.

  3. Defina las estrellas de clasificación, las etiquetas de color o los indicadores de selección o rechazo para las fotografías.
  4. Realice una de estas acciones para especificar fotografías candidatas y seleccionadas diferentes:
    • Haga clic en Intercambiar en la barra de herramientas para que las fotografías candidatas pasen a ser las seleccionadas y viceversa.

    • Haga clic en el icono Seleccionar fotografía siguiente de la barra de herramientas (o pulse la tecla de flecha derecha) para comparar las fotografías siguientes con la primera selección. Seleccione Fotografía anterior para comparar fotografías anteriores con la primera selección. Pulse la flecha arriba para sustituir la fotografía seleccionada con la selección actual y sustituya la selección candidata con la siguiente imagen.

    • Haga clic en el icono Deseleccionar fotografía en la esquina inferior derecha, bajo la fotografía.

    • Seleccione la fotografía candidata y haga clic en Realizar selección en la barra de herramientas.

  5. Repita los pasos del 2 al 4 según sea necesario.
  6. Haga clic en un botón de vista diferente para salir de la vista de comparación.

Comparación de fotografías en la vista de encuesta

  1. En la vista de cuadrícula o la tira de diapositivas, seleccione dos o más fotografías y, a continuación, realice una de estas acciones:
    • Haga clic en el icono de vista de encuesta de la barra de herramientas.

    • Elija Vista > Encuesta.

    Nota:

    Puede añadir fotografías en todo momento para compararlas seleccionándolas en la tira de diapositivas. Tenga en cuenta que las previsualizaciones de la vista de encuesta serán más pequeñas cuantas más fotografías seleccione. Consulte Selección de fotografías en la vista de cuadrícula y la tira de diapositivas.

  2. En la vista de encuesta, realice cualquiera de las siguientes acciones:
    • Para especificar la fotografía que será la seleccionada, haga clic en cualquiera de ellas en el área de trabajo o la tira de diapositivas, o bien haga clic en el icono Seleccionar fotografía anterior o Seleccionar fotografía siguiente de la barra de herramientas.

    Nota:

    Para que los iconos aparezcan, debe seleccionar Navegación en el menú emergente de la barra de herramientas de la vista de encuesta.

    • Para eliminar fotografías, haga clic en el icono Deseleccionar fotografía de la esquina inferior derecha de la fotografía correspondiente.

    • Para clasificar, etiquetar o añadir indicadores en las fotografías, haga clic en las estrellas de clasificación, etiquetas de color y los indicadores Selección o Rechazada que verá bajo las fotografías.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea